<!DOCTYPE html>
<html lang="en-gb">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>PowerWash Simulator developer diary discusses cleanliness thresholds, dirt design | Eurogamer.net</title>

  <meta property="og:description" content="It&#39;s no secret we&#39;re big fans of PowerWash Simulator here at Eurogamer which, for me, makes this hour-long development …">
  <meta property="og:site_name" content="Eurogamer.net">
  <meta property="og:title" content="PowerWash Simulator developer diary discusses cleanliness thresholds, dirt design">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.eurogamer.net/powerwash-simulator-developer-diary-discusses-cleanliness-thresholds-dirt-design">
  <meta property="og:image" content="https://assets.reedpopcdn.com/powerwash-simulator_W0CGL9Q.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/powerwash-simulator_W0CGL9Q.jpg">
  <meta property="article:published_time" content="2022-09-27T16:01:19.981140+00:00">
  <meta property="article:tag" content="Simulation">
  <meta property="article:tag" content="PS4">
  <meta property="article:tag" content="PS5">
  <meta property="article:tag" content="Xbox One">
  <meta property="article:tag" content="Xbox Series X/S">
  <meta property="article:tag" content="PowerWash Simulator">
  <meta property="article:tag" content="PC">
  <meta property="article:tag" content="Nintendo Switch">

  <meta name="description" content="It&#39;s no secret we&#39;re big fans of PowerWash Simulator here at Eurogamer which, for me, makes this hour-long development …">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="It&#39;s no secret we&#39;re big fans of PowerWash Simulator here at Eurogamer which, for me, makes this hour-long development …">
  <meta name="twitter:title" content="PowerWash Simulator developer diary discusses cleanliness thresholds, dirt design">
  <meta name="twitter:image" content="https://assets.reedpopcdn.com/powerwash-simulator_W0CGL9Q.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/powerwash-simulator_W0CGL9Q.jpg">
  <meta name="twitter:creator" content="@eurogamer">
  <meta name="twitter:site" content="@eurogamer">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" href="/static/fa140f772dbad14429c3d810061069b4/icon/apple-touch-icon-152x152.png">
<link rel="shortcut icon" href="/static/fa140f772dbad14429c3d810061069b4/icon/favicon.ico">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.eurogamer.net/powerwash-simulator-developer-diary-discusses-cleanliness-thresholds-dirt-design",
    "mainEntityOfPage": "https://www.eurogamer.net/powerwash-simulator-developer-diary-discusses-cleanliness-thresholds-dirt-design",
    "headline": "PowerWash Simulator developer diary discusses cleanliness thresholds, dirt design",
    "inLanguage": "en-gb",
    "articleSection": "News",
    "datePublished": "2022-09-27T16:01:19.981140+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Eurogamer.net",
        "url": "https://www.eurogamer.net/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.reedpopcdn.com/eurogamer-net-logo.png",
            "width": 368,
            "height": 60
        }
    },
    "image": [
        "https://assets.reedpopcdn.com/powerwash-simulator_W0CGL9Q.jpg/BROK/thumbnail/1200x1200/quality/100/powerwash-simulator_W0CGL9Q.jpg",
        "https://assets.reedpopcdn.com/powerwash-simulator_W0CGL9Q.jpg/BROK/thumbnail/1200x900/quality/100/powerwash-simulator_W0CGL9Q.jpg",
        "https://assets.reedpopcdn.com/powerwash-simulator_W0CGL9Q.jpg/BROK/thumbnail/1600x900/quality/100/powerwash-simulator_W0CGL9Q.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Tom Phillips",
        "jobTitle": "Deputy Editor",
        "worksFor": {
            "@type": "Organization",
            "name": "Eurogamer.net",
            "url": "https://www.eurogamer.net"
        },
        "image": "https://assets.reedpopcdn.com/tom-phillips.jpg",
        "description": "Tom is Eurogamer's deputy editor. He writes lots of news, some of the puns and makes sure we put the accent on Pok\u00e9mon.",
        "url": [
            "https://www.eurogamer.net/authors/tom-phillips",
            "https://twitter.com/tomphillipsEG"
        ]
    },
    "keywords": [
        "Simulation",
        "PS4",
        "PS5",
        "Xbox One",
        "Xbox Series X/S",
        "PowerWash Simulator",
        "PC",
        "Nintendo Switch"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.eurogamer.net/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.eurogamer.net/archive/news"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "PowerWash Simulator",
            "item": "https://www.eurogamer.net/games/powerwash-simulator"
        }
    ]
}
</script>

  <script>

permutivePageData = {
  "classifications_watson": {
    "categories": "$alchemy_taxonomy",
    "keywords": "$alchemy_keywords"
  },
  "user" : {
      "logged_in": false,
      "subscriber": false,
  }
};

  articleData = {};
    articlePublishedDate = new Date("2022-09-27 16:01:19.981140+00:00");
    articleData.date_published = articlePublishedDate;
    articleData.type = "News";
    articleData.author = "Tom Phillips";
  permutivePageData.article = articleData;


    articleComics = [];
    articleCompanies = [];
    articleMovies = [];
    articleTabletopCategories = [];
    articleTabletopMechanics = [];
    articleTabletopSeries = [];
    articleTabletopGames = [];
    articleThemes = [];
    articleTopics = [];
    articleTVShows = [];
    articleVideoGameGenres = [];
    articleVideoGamePlatforms = [];
    articleVideoGames = [];

        articleVideoGameGenres.push("Simulation");
        articleVideoGamePlatforms.push("PS4");
        articleVideoGamePlatforms.push("PS5");
        articleVideoGamePlatforms.push("Xbox One");
        articleVideoGamePlatforms.push("Xbox Series X/S");
        articleVideoGamePlatforms.push("PC");
        articleVideoGamePlatforms.push("Nintendo Switch");

        articleVideoGame = {"name":"PowerWash Simulator"};
        if(articleVideoGameGenres.length > 0) { articleVideoGame.genres = articleVideoGameGenres };
        if(articleVideoGamePlatforms.length > 0) { articleVideoGame.platforms = articleVideoGamePlatforms };
        articleVideoGames.push(articleVideoGame);

  if(articleComics.length > 0) { permutivePageData.comics = articleComics };
  if(articleCompanies.length > 0) { permutivePageData.companies = articleCompanies };
  if(articleMovies.length > 0) { permutivePageData.movies = articleMovies };
  if(articleTabletopGames.length > 0) { permutivePageData.tabletop_game = articleTabletopGames };
  if(articleThemes.length > 0) { permutivePageData.themes = articleThemes };
  if(articleTopics.length > 0) { permutivePageData.topics = articleTopics };
  if(articleTVShows.length > 0) { permutivePageData.tv_shows = articleTVShows };
  if(articleVideoGames.length > 0) { permutivePageData.video_games = articleVideoGames };




!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});


permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-12091157-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    gtag('js', new Date());


    function getGoogleAnalyticsOptions(anonymous=false) {
      const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "simulation,playstation-4,playstation-5,xbox-one,xbox-series-x,powerwash-simulator,pc,switch",
    "dimension3": "Tom Phillips",
    "dimension7": "2022-09-27",
    "dimension8": "powerwash-simulator"
};
      options['link_attribution'] = true;
      if (anonymous) {
        options['client_storage'] = 'none';
        options['store_gac'] = false;
        options['anonymize_ip'] = true;
      }
      return options;
    }

    function runGoogleAnalytics() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-12091157-1', getGoogleAnalyticsOptions());
          window.googleAnalyticsUADone = true;
        }

        if (!window.googleAnalyticsGA4Done) {
          gtag('config', 'G-DS2VLQ7V4T', getGoogleAnalyticsOptions());
          window.googleAnalyticsGA4Done = true;
        }
    }

    function runGoogleAnalyticsAnonymous() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-12091157-1', getGoogleAnalyticsOptions(true));
          window.googleAnalyticsUADone = true;
        }
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', runGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', runGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/eurogamer.net/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script>
    <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/fa140f772dbad14429c3d810061069b4/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanAutoTimeZone = new BrockmanAutoTimeZone({});
    window.BrockmanAutoTimeZone.run();
  });
</script>
  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/fa140f772dbad14429c3d810061069b4/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540261.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '560747571485047');
        fbq('init', '738979179819818');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>



    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/fa140f772dbad14429c3d810061069b4/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'eurogamer.net',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>



  




<script>
  window.addEventListener('articleScripts', () => {
    if (!'BrockmanZoomer' in window) return;
    document.querySelectorAll('.article .zoomer')
      .forEach((target) => new BrockmanZoomer({
        target,
        loc: {
          about: "About this image",
          all: "All",
          close: "Close",
          controls: "Controls",
          info: "Info",
          overlay: "Overlay images",
          thumbnails: "Thumbnails",
          title: "Zoomer",
          zoom: "Zoom",
        },
      }));
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="a8860ee2-3760-451e-bc74-913dc75792ad"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.eurogamer.net/powerwash-simulator-developer-diary-discusses-cleanliness-thresholds-dirt-design">

      <link rel="alternate" type="application/rss+xml" href="https://www.eurogamer.net/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScriptModule = document.createElement('script');
        apesterScriptModule.type = 'module';
        apesterScriptModule.src = 'https://sdk.apester.com/web-sdk.core.min.js';

        const apesterScriptNoModule = document.createElement('script');
        apesterScriptNoModule.noModule = true;
        apesterScriptNoModule.async = true;
        apesterScriptNoModule.src = 'https://sdk.apester.com/web-sdk.core.legacy.min.js';

        document.getElementsByTagName('head')[0].appendChild(apesterScriptModule);
        document.getElementsByTagName('head')[0].appendChild(apesterScriptNoModule);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
    <!-- Webgains verification code: -->
    <!-- WGCCxxx -->
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_main">
    <div class="nav_main_wrapper">
      <div class="top">
        

<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.reedpopcdn.com/eurogamer-net-logo.png" alt="Eurogamer.net" loading="eager">
</a>
          <div class="user_profile signed_out">
    <div class="button_group">
    <a href="/subscribe" class="button inline_icon supporter small">
          <span
      class="icon"
      data-icon="heart"
      data-type="solid"
        title="Support us"
    ></span>
 Support us    </a>
          <a class="button small login" href="/community/auth/start?next=/powerwash-simulator-developer-diary-discusses-cleanliness-thresholds-dirt-design" rel="nofollow">Sign in / Create account</a>

    </div>
  </div>

      </div>

      <div class="bottom">
        

  <nav class="nav_primary">
  <div class="nav_wrapper">
            

        <ul>
                  <li>
                    <a
                      href="/pc"
                      data-active="false"
                      
                    >
                        PC
                    </a>
                  </li>
                  <li>
                    <a
                      href="/playstation"
                      data-active="false"
                      
                    >
                        PlayStation
                    </a>
                  </li>
                  <li>
                    <a
                      href="/xbox"
                      data-active="false"
                      
                    >
                        Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="/nintendo"
                      data-active="false"
                      
                    >
                        Nintendo
                    </a>
                  </li>
                  <li>
                    <a
                      href="/digital-foundry"
                      data-active="false"
                      
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>

  </div>
  </nav>

          <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

      </div>
    </div>

    

  <nav class="nav_secondary">
  <div class="nav_wrapper">
                <span class="label">Highlights</span>


        <ul>
                  <li>
                    <a
                      href="https://www.eurogamer.net/fifa-23-best-skill-moves-list-how-to-do-5-star-9041"
                      data-active="false"
                      
                    >
                        FIFA 23 Skill Moves
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/how-get-mareanie-evolution-toxapex-pokemon-go-9004"
                      data-active="false"
                      
                    >
                        Pokémon Go Mareanie
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/genshin-impact-3-1-release-date-time-countdown-banner-banners-events-9026"
                      data-active="false"
                      
                    >
                        Genshin Impact 3.1 release time
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/ps5-stock-where-to-buy-playstation-5"
                      data-active="false"
                      
                    >
                        PS5 Stock
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/supporter"
                      data-active="false"
                      
                    >
                        Supporters only
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
        </ul>

  </div>
  </nav>

  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="EGNET_LB_1"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 980x90, 980x180, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"
  >


<header class="article_header">
  <div class="breadcrumbs">


  <nav class="nav_breadcrumbs">
  <div class="nav_wrapper">
            

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/powerwash-simulator"
                      data-active="false"
                      
                    >
                        PowerWash Simulator
                    </a>
                  </li>
        </ul>

  </div>
  </nav>
  </div>

    <div class="details">
        <h1 class="title">    PowerWash Simulator developer diary discusses cleanliness thresholds, dirt&nbsp;design
</h1>

        <span class="strapline">Good clean fun.</span>

    </div>

    <div class="metadata">
<div class="avatar">
  <img
    src="https://assets.reedpopcdn.com/tom-phillips.jpg/BROK/thumbnail/70x70/quality/60/tom-phillips.jpg"
    srcset="https://assets.reedpopcdn.com/tom-phillips.jpg/BROK/thumbnail/70x70/quality/60/tom-phillips.jpg 1x, https://assets.reedpopcdn.com/tom-phillips.jpg/BROK/thumbnail/140x140/quality/60/tom-phillips.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Tom Phillips avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/tom-phillips">Tom Phillips</a>
</span>                <span class="job_title">
                  Deputy Editor
                </span>
        </div>


          <div class="published_at">
Published on <time datetime="2022-09-27 16:01:19.981140+00:00">27 Sep 2022</time>          </div>
    </div>


  <div id="header_share_wrapper" class="social_share">
    <ul class="share_list">
          <li>
            <a
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.eurogamer.net%2Fpowerwash-simulator-developer-diary-discusses-cleanliness-thresholds-dirt-design"
              class="header_icon social_icon circle"
              data-type="facebook"
            >
              


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Share this via Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitter.com/intent/tweet?text=PowerWash%20Simulator%20developer%20diary%20discusses%20cleanliness%20thresholds%2C%20dirt%20design%20https%3A%2F%2Fwww.eurogamer.net%2Fpowerwash-simulator-developer-diary-discusses-cleanliness-thresholds-dirt-design"
              class="header_icon social_icon circle"
              data-type="twitter"
            >
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Share this via Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.eurogamer.net%2Fpowerwash-simulator-developer-diary-discusses-cleanliness-thresholds-dirt-design&amp;title=PowerWash%20Simulator%20developer%20diary%20discusses%20cleanliness%20thresholds%2C%20dirt%20design"
              class="header_icon social_icon circle"
              data-type="reddit"
            >
              


      <span
      class="icon"
      data-icon="reddit"
      data-type="brands"
        title="Share this via Reddit"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="mailto:?subject=Check%20out%20this%20article%20on%20Eurogamer.net&amp;body=PowerWash%20Simulator%20developer%20diary%20discusses%20cleanliness%20thresholds%2C%20dirt%20design%20https%3A%2F%2Fwww.eurogamer.net%2Fpowerwash-simulator-developer-diary-discusses-cleanliness-thresholds-dirt-design"
              class="header_icon social_icon circle"
              data-type="email"
            >
              


      <span
      class="icon"
      data-icon="envelope"
      data-type="solid"
        title="Share this via email"
    ></span>


            </a>
          </li>
      <li>
        <a
          href="https://www.eurogamer.net/powerwash-simulator-developer-diary-discusses-cleanliness-thresholds-dirt-design"
          class="header_icon social_icon circle"
          data-type="copy"
        >
              <span
      class="icon"
      data-icon="copy"
      data-type="solid"
        title="Copy URL"
    ></span>

        </a>
      </li>
        <li class="comment_social_wrapper">
          <a
            href="#comments"
            class="comment_social_link load_comments"
            id="header_comments"
          >
            <span>
3 comments            </span>
          </a>
        </li>
    </ul>
  </div>

  <script>
    headerSocialShare = document.querySelector('#header_share_wrapper');
    window.addEventListener('articleScripts', () => {
      new BrockmanSocialShare({
        container: headerSocialShare,
        selector: '.header_icon',
        location: 'header',
      });
    });
  </script>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets.reedpopcdn.com/powerwash-simulator_W0CGL9Q.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/powerwash-simulator_W0CGL9Q.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets.reedpopcdn.com/powerwash-simulator_W0CGL9Q.jpg/BROK/resize/690%3E/format/jpg/quality/75/powerwash-simulator_W0CGL9Q.jpg"
    srcset="https://assets.reedpopcdn.com/powerwash-simulator_W0CGL9Q.jpg/BROK/resize/690%3E/format/jpg/quality/75/powerwash-simulator_W0CGL9Q.jpg 1x, https://assets.reedpopcdn.com/powerwash-simulator_W0CGL9Q.jpg/BROK/resize/1380%3E/format/jpg/quality/75/powerwash-simulator_W0CGL9Q.jpg 2x"
loading="eager"    class="headline_image"
    alt=""
width="690"height="388"  >
  </a>

  </figure>
</div>
</header>    <div class="article_body">

        <div class="article_body_content">



            <p>
It's no secret <a href="https://www.eurogamer.net/muddy-hell-powerwash-simulator-is-better-than-i-ever-expected">we're big fans of PowerWash Simulator here at Eurogamer</a> which, for me, makes this hour-long development deep dive video something of a must-watch. 
</p>
<p>
I've often wondered while playing whether certain objects auto-complete faster than others. If you're yet to try PowerWash yourself, it's worth knowing the game will, after you clean a certain amount of surface area, auto-complete the rest of the object in question. (This also provides a nice 'ding' sound.)
</p>
<p>
This subject is one of many covered in the developer video, which is ostensibly about how levels in the game are created but also delves into thoughts on dirt design, parkour, and the game's lack of fall damage.
</p>
<figure><figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/mzD3-9o0Jpk?autoplay=0" frameborder="0" loading="lazy" src="https://www.youtube-nocookie.com/embed/mzD3-9o0Jpk?autoplay=0">
</iframe></figure><figcaption>How PowerWash Simulator Levels Are Made.</figcaption></figure>
<p>
"We're very sensitive to the fact we don't want to frustrate people," designer Nick McCarthy said, discussing the different thresholds the game employs for different objects. "We don't want people to have to linger on an object longer than they should.  
</p>
<p>
"Those," he continued, discussing a fiddly boat window with a embossed rim, "we might be a little more modest on a threshold - give it something like a five or 10 percent, so you only have to clean 90 percent of the dirt on that object to make it ding. 
</p>
<p>
"Thresholds are something we're always looking at, to try and make better," he concluded. "People have different washing styles and that just means people have different experiences... Some people are very experienced, methodical... but some players may just not note there's a little sliver of dirt on the top of a window... We try to find a nice middle ground, set the thresholds up in a way that's good for everybody."
</p>
<p>
After earning <a href="https://www.eurogamer.net/powerwash-simulator-celebrates-3m-players-opens-nominations-for-next-filthy-addition">3 million players across PC and Xbox</a> (including Game Pass), <a href="https://www.eurogamer.net/powerwash-simulator-headed-to-switch-and-playstation">PowerWash Simulator is headed to PlayStation and Nintendo Switch</a>. Fresh levels are in the works, with a community vote to decide what gets added next.
</p>
<p>While we wait for that, Liv recently took a look at the <a href="https://www.eurogamer.net/powerwash-simulators-speedrunning-scene-puts-both-time-and-water-under-extreme-pressure">PowerWash Simulator fans who have taken to speedrunning the game</a>.</p>

        </div>




  </div>



<div class="supporter_promo" data-supporter="false">
  <p class="section_title">Will you support Eurogamer?</p>
  <p>We want to make Eurogamer better, and that means better for our readers - not for algorithms. You can help! Become a supporter of Eurogamer and you can view the site completely ad-free, as well as gaining exclusive access to articles, podcasts and conversations that will bring you closer to the team, the stories, and the games we all love. Subscriptions start at £3.99 / $4.99 per month.</p>
  <div class="button_group">
    <a class="button supporter" href="/subscribe">Support us</a>
      <a class="button supporter outline" href="/archive/supporter">View supporter archive</a>
  </div>
</div>  </article>


<footer class="article_footer">



  <div id="footer_share_wrapper" class="social_share">
    <ul class="share_list">
          <li>
            <a
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.eurogamer.net%2Fpowerwash-simulator-developer-diary-discusses-cleanliness-thresholds-dirt-design"
              class="footer_icon social_icon circle"
              data-type="facebook"
            >
              


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Share this via Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitter.com/intent/tweet?text=PowerWash%20Simulator%20developer%20diary%20discusses%20cleanliness%20thresholds%2C%20dirt%20design%20https%3A%2F%2Fwww.eurogamer.net%2Fpowerwash-simulator-developer-diary-discusses-cleanliness-thresholds-dirt-design"
              class="footer_icon social_icon circle"
              data-type="twitter"
            >
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Share this via Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.eurogamer.net%2Fpowerwash-simulator-developer-diary-discusses-cleanliness-thresholds-dirt-design&amp;title=PowerWash%20Simulator%20developer%20diary%20discusses%20cleanliness%20thresholds%2C%20dirt%20design"
              class="footer_icon social_icon circle"
              data-type="reddit"
            >
              


      <span
      class="icon"
      data-icon="reddit"
      data-type="brands"
        title="Share this via Reddit"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="mailto:?subject=Check%20out%20this%20article%20on%20Eurogamer.net&amp;body=PowerWash%20Simulator%20developer%20diary%20discusses%20cleanliness%20thresholds%2C%20dirt%20design%20https%3A%2F%2Fwww.eurogamer.net%2Fpowerwash-simulator-developer-diary-discusses-cleanliness-thresholds-dirt-design"
              class="footer_icon social_icon circle"
              data-type="email"
            >
              


      <span
      class="icon"
      data-icon="envelope"
      data-type="solid"
        title="Share this via email"
    ></span>


            </a>
          </li>
      <li>
        <a
          href="https://www.eurogamer.net/powerwash-simulator-developer-diary-discusses-cleanliness-thresholds-dirt-design"
          class="footer_icon social_icon circle"
          data-type="copy"
        >
              <span
      class="icon"
      data-icon="copy"
      data-type="solid"
        title="Copy URL"
    ></span>

        </a>
      </li>
        <li class="comment_social_wrapper">
          <a
            href="#comments"
            class="comment_social_link load_comments"
            id="footer_comments"
          >
            <span>
3 comments            </span>
          </a>
        </li>
    </ul>
  </div>

  <script>
    footerSocialShare = document.querySelector('#footer_share_wrapper');
    window.addEventListener('articleScripts', () => {
      new BrockmanSocialShare({
        container: footerSocialShare,
        selector: '.footer_icon',
        location: 'footer',
      });
    });
  </script>

  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/platforms/switch">Nintendo Switch</a>
        </li>
        <li>
          <a href="/platforms/pc">PC</a>
        </li>
        <li>
          <a href="/games/powerwash-simulator">PowerWash Simulator</a>
        </li>
        <li>
          <a href="/platforms/playstation-4">PS4</a>
        </li>
        <li>
          <a href="/platforms/playstation-5">PS5</a>
        </li>
        <li>
          <a href="/genres/simulation">Simulation</a>
        </li>
        <li>
          <a href="/platforms/xbox-one">Xbox One</a>
        </li>
        <li>
          <a href="/platforms/xbox-series-x">Xbox Series X/S</a>
        </li>
    </ul>
  </div>


    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>




<div class="summary" data-type="persona">
    <a
      href="/authors/tom-phillips"
      class="link_overlay"
      title="Tom Phillips"
    ></a>

<div class="avatar">
  <img
    src="https://assets.reedpopcdn.com/tom-phillips.jpg/BROK/thumbnail/70x70/quality/60/tom-phillips.jpg"
    srcset="https://assets.reedpopcdn.com/tom-phillips.jpg/BROK/thumbnail/70x70/quality/60/tom-phillips.jpg 1x, https://assets.reedpopcdn.com/tom-phillips.jpg/BROK/thumbnail/140x140/quality/60/tom-phillips.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Tom Phillips avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/tom-phillips">Tom Phillips</a>
        </p>

      <p class="job_title">
        Deputy Editor
      </p>


        <p class="bio">
          Tom is Eurogamer's deputy editor. He writes lots of news, some of the puns and makes sure we put the accent on Pokémon.
        </p>
  </div>
</div>  </div>




  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/pyl1gg',
          postCount: '3',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="EGNET_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="EGNET_LB_2"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





      <section class="shelf" data-count="4" >
        <h2 class="section_title">More News</h2>



      <ul class="summary_list">
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/fifa-23-servers-down-as-players-flood-early-access-launch-ultimate-team-unplayable" class="link_overlay" title="FIFA 23 servers down as players flood early access launch, Ultimate Team unplayable" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/4abdfd75-45fc-47c5-9674-c3ce995626a4.png/BROK/thumbnail/291x164/format/jpg/quality/70/4abdfd75-45fc-47c5-9674-c3ce995626a4.png"
    srcset="https://assets.reedpopcdn.com/4abdfd75-45fc-47c5-9674-c3ce995626a4.png/BROK/thumbnail/291x164/format/jpg/quality/70/4abdfd75-45fc-47c5-9674-c3ce995626a4.png 1x, https://assets.reedpopcdn.com/4abdfd75-45fc-47c5-9674-c3ce995626a4.png/BROK/thumbnail/582x328/format/jpg/quality/70/4abdfd75-45fc-47c5-9674-c3ce995626a4.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for FIFA 23 servers down as players flood early access launch, Ultimate Team unplayable"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/fifa-23-servers-down-as-players-flood-early-access-launch-ultimate-team-unplayable" >                 FIFA 23 servers down as players flood early access launch, Ultimate Team unplayable

</a>          </p>

            <p class="strapline">UPDATE: Servers coming back online.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/fifa-23-servers-down-as-players-flood-early-access-launch-ultimate-team-unplayable#comments" rel="nofollow">
    6
      </a>
  </p>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/modders-are-playing-trombone-champ-with-trombones" class="link_overlay" title="Modders are playing Trombone Champ with trombones" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/tc-trombone.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/tc-trombone.jpg"
    srcset="https://assets.reedpopcdn.com/tc-trombone.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/tc-trombone.jpg 1x, https://assets.reedpopcdn.com/tc-trombone.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/tc-trombone.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Trombone Champ  modders with trombone champ controllers"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/modders-are-playing-trombone-champ-with-trombones" >                 Modders are playing Trombone Champ with trombones

</a>          </p>

            <p class="strapline">I think this deserves a fanfare of applause!</p>

    </div>

    <div class="metadata">
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/microsoft-reveals-new-mineral-camo-special-edition-xbox-controller" class="link_overlay" title="Microsoft reveals new Mineral Camo Special Edition Xbox controller" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/xbox-camo.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/xbox-camo.jpg"
    srcset="https://assets.reedpopcdn.com/xbox-camo.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/xbox-camo.jpg 1x, https://assets.reedpopcdn.com/xbox-camo.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/xbox-camo.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Microsoft reveals new Mineral Camo Special Edition Xbox controller"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/microsoft-reveals-new-mineral-camo-special-edition-xbox-controller" >                 Microsoft reveals new Mineral Camo Special Edition Xbox controller

</a>          </p>

            <p class="strapline">Could be hard to find.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/microsoft-reveals-new-mineral-camo-special-edition-xbox-controller#comments" rel="nofollow">
    6
      </a>
  </p>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/suspected-gta-hacker-teen-held-in-youth-detention-centre" class="link_overlay" title="Grand Theft Auto 6 hacker teen suspect held in youth detention centre" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/Untitled-1_aLS3bbN.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Untitled-1_aLS3bbN.jpg"
    srcset="https://assets.reedpopcdn.com/Untitled-1_aLS3bbN.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Untitled-1_aLS3bbN.jpg 1x, https://assets.reedpopcdn.com/Untitled-1_aLS3bbN.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/Untitled-1_aLS3bbN.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Grand Theft Auto 5 artwork."
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/suspected-gta-hacker-teen-held-in-youth-detention-centre" >                 Grand Theft Auto 6 hacker teen suspect held in youth detention centre

</a>          </p>

            <p class="strapline">Admits breaching bail conditions, pleads not guilty to computer misuse.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/suspected-gta-hacker-teen-held-in-youth-detention-centre#comments" rel="nofollow">
    14
      </a>
  </p>
    </div>

</div>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
        <h2 class="section_title">Latest Articles</h2>



      <ul class="summary_list">
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/destiny-2-raid-dungeon-schedule-rotation-this-week-9009" class="link_overlay" title="Destiny 2 Dungeon and Raid rotation schedule this week" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/destiny_2_vault-of-glass-armours.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/destiny_2_vault-of-glass-armours.jpg"
    srcset="https://assets.reedpopcdn.com/destiny_2_vault-of-glass-armours.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/destiny_2_vault-of-glass-armours.jpg 1x, https://assets.reedpopcdn.com/destiny_2_vault-of-glass-armours.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/destiny_2_vault-of-glass-armours.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Destiny 2 Dungeon and Raid rotation schedule this week"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/destiny-2-raid-dungeon-schedule-rotation-this-week-9009" >                 Destiny 2 Dungeon and Raid rotation schedule this week

</a>          </p>

            <p class="strapline">These are the end-game activities to run for the best drops.</p>

    </div>

    <div class="metadata">
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/destiny-2-daily-lost-sector-schedule-today-8005" class="link_overlay" title="Destiny 2 Lost Sector rotation schedule: What is the Legend and Master Lost Sector today?" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/JB_S13_Exotic_Armor_Hunter_Chest_2.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/JB_S13_Exotic_Armor_Hunter_Chest_2.jpg"
    srcset="https://assets.reedpopcdn.com/JB_S13_Exotic_Armor_Hunter_Chest_2.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/JB_S13_Exotic_Armor_Hunter_Chest_2.jpg 1x, https://assets.reedpopcdn.com/JB_S13_Exotic_Armor_Hunter_Chest_2.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/JB_S13_Exotic_Armor_Hunter_Chest_2.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Destiny 2 Lost Sector rotation schedule: What is the Legend and Master Lost Sector today?"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/destiny-2-daily-lost-sector-schedule-today-8005" >                 Destiny 2 Lost Sector rotation schedule: What is the Legend and Master Lost Sector today?

</a>          </p>

            <p class="strapline">How to find the highlighted Lost Sector for unique Exotic loot.</p>

    </div>

    <div class="metadata">
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/fifa-23-best-strikers-st-cf-shooting-attackers-9041" class="link_overlay" title="FIFA 23 best strikers, including best ST, CFs and shooting players" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/fifa-23-strikers.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/fifa-23-strikers.jpg"
    srcset="https://assets.reedpopcdn.com/fifa-23-strikers.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/fifa-23-strikers.jpg 1x, https://assets.reedpopcdn.com/fifa-23-strikers.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/fifa-23-strikers.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for FIFA 23 best strikers, including best ST, CFs and shooting players"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/fifa-23-best-strikers-st-cf-shooting-attackers-9041" >                 FIFA 23 best strikers, including best ST, CFs and shooting players

</a>          </p>

            <p class="strapline">The top strikers and forwards in FIFA 23.</p>

    </div>

    <div class="metadata">
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/minccino-100-perfect-iv-stats-shiny-pokemon-go-9004" class="link_overlay" title="Minccino 100% perfect IV stats, shiny Minccino in Pokémon Go" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/pokemon_go_minncino_city_background.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/pokemon_go_minncino_city_background.jpg"
    srcset="https://assets.reedpopcdn.com/pokemon_go_minncino_city_background.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/pokemon_go_minncino_city_background.jpg 1x, https://assets.reedpopcdn.com/pokemon_go_minncino_city_background.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/pokemon_go_minncino_city_background.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Pokémon Go&#39;s Minncino on a city background"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/minccino-100-perfect-iv-stats-shiny-pokemon-go-9004" >                 Minccino 100% perfect IV stats, shiny Minccino in Pokémon Go

</a>          </p>

            <p class="strapline">Everything you need to know about Minccino&#39;s Spotlight Hour.</p>

    </div>

    <div class="metadata">
    </div>

</div>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
        <h2 class="section_title">Supporters Only</h2>



      <ul class="summary_list">
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/off-topic-reading-city-of-glass-in-comic-form" class="link_overlay" title="Off Topic: Reading City of Glass in comic form" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/New-York.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/New-York.jpg"
    srcset="https://assets.reedpopcdn.com/New-York.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/New-York.jpg 1x, https://assets.reedpopcdn.com/New-York.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/New-York.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="New York"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/off-topic-reading-city-of-glass-in-comic-form" ><span class="kicker">Premium only |</span>                 Off Topic: Reading City of Glass in comic form

</a>          </p>

            <p class="strapline">&#34;Where exactly am I going?&#34;</p>

    </div>

    <div class="metadata">
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/off-topic-il-buco-is-a-transporting-film-about-a-really-big-hole" class="link_overlay" title="Off Topic: Il Buco is a transporting film about a really big hole" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/Il-Buco1.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Il-Buco1.jpg"
    srcset="https://assets.reedpopcdn.com/Il-Buco1.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Il-Buco1.jpg 1x, https://assets.reedpopcdn.com/Il-Buco1.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/Il-Buco1.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Il Buco"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/off-topic-il-buco-is-a-transporting-film-about-a-really-big-hole" ><span class="kicker">Premium only |</span>                 Off Topic: Il Buco is a transporting film about a really big hole

</a>          </p>

            <p class="strapline">Underlands.</p>

    </div>

    <div class="metadata">
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/netflix-handled-sandman-brilliantly" class="link_overlay" title="Netflix handled Sandman brilliantly" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/sandman_2_cropped.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/sandman_2_cropped.jpg"
    srcset="https://assets.reedpopcdn.com/sandman_2_cropped.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/sandman_2_cropped.jpg 1x, https://assets.reedpopcdn.com/sandman_2_cropped.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/sandman_2_cropped.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A promotional image for the Netflix Sandman series. The character Dream stands on a staircase that spirals into the clouds, back turned, with a raven on his shoulder. He is dressed, as always, all in black."
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/netflix-handled-sandman-brilliantly" ><span class="kicker">Off-Topic |</span>                 Netflix handled Sandman brilliantly

</a>          </p>

            <p class="strapline">It was Dreamy.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/netflix-handled-sandman-brilliantly#comments" rel="nofollow">
    9
      </a>
  </p>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/off-topic-curious-and-interesting-words-is-a-dictionary-that-sends-you-on-a-journey" class="link_overlay" title="Off Topic: Curious and Interesting Words is a dictionary that sends you on a journey" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/wordle_guess.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/wordle_guess.jpg"
    srcset="https://assets.reedpopcdn.com/wordle_guess.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/wordle_guess.jpg 1x, https://assets.reedpopcdn.com/wordle_guess.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/wordle_guess.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Off Topic: Curious and Interesting Words is a dictionary that sends you on a journey"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/off-topic-curious-and-interesting-words-is-a-dictionary-that-sends-you-on-a-journey" ><span class="kicker">Rallentando |</span>                 Off Topic: Curious and Interesting Words is a dictionary that sends you on a journey

</a>          </p>

            <p class="strapline">Page turner.</p>

    </div>

    <div class="metadata">
    </div>

</div>          </li>
      </ul>

  </section>





  <a
    href="https://store.reedpop.com/collections/eurogamer"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="Buy things with globes on them"
  >
    <div class="details">
        <img
          src="https://assets.reedpopcdn.com/eurogamer-net-logo.png"
          alt="Eurogamer.net logo"
          loading="lazy"
          width="200"
          height="40"
        />
      <p class="title">Buy things with globes on them</p>
      <p class="strapline">And other lovely Eurogamer merch in our official store!</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="https://assets.reedpopcdn.com/0422_eurogamer-net-merch.png"
        alt="Eurogamer.net Merch"
        loading="lazy"
        width="200"
        height="210"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
    <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.reedpopcdn.com/0352_eurogamer-logo-inverse.svg" alt="Eurogamer.net" loading="eager">
</a>
  <p class="tagline">Bad puns and video games since 1999.</p>


  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/Eurogamer"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/eurogamer"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/c/eurogamer"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.eurogamer.net/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
  <div class="nav_wrapper">
                <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/pc"
                      data-active="false"
                      
                    >
                        PC
                    </a>
                  </li>
                  <li>
                    <a
                      href="/playstation"
                      data-active="false"
                      
                    >
                        PlayStation
                    </a>
                  </li>
                  <li>
                    <a
                      href="/xbox"
                      data-active="false"
                      
                    >
                        Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="/nintendo"
                      data-active="false"
                      
                    >
                        Nintendo
                    </a>
                  </li>
                  <li>
                    <a
                      href="/digital-foundry"
                      data-active="false"
                      
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>

  </div>
  </nav>






  <nav class="nav_helpful">
  <div class="nav_wrapper">
                <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/09"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@eurogamer.net"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>

  </div>
  </nav>



  <nav class="nav_eurogamer">
  <div class="nav_wrapper">
                <span class="label">Across Europe</span>


        <ul>
                  <li>
                    <a
                      href="https://www.eurogamer.cz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.cz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.de"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.de
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.es"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.es
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.it"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.it
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.net
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.nl"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.nl
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.pl"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.pl
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.pt"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.pt
                    </a>
                  </li>
        </ul>

  </div>
  </nav>



  <nav class="nav_sites">
  <div class="nav_wrapper">
                <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.digitalfoundry.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.purexbox.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Pure Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>

  </div>
  </nav>
  </div>

        </footer>
    </div>
  </body>
</html>