<!DOCTYPE html>
<html lang="en-gb">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>EA&#39;s Dead Space remake getting first official gameplay reveal tomorrow | Eurogamer.net</title>

  <meta property="og:description" content="With just a few months to go until the release of EA Motive&#39;s intriguing Dead Space remake, the developer has confirmed…">
  <meta property="og:site_name" content="Eurogamer.net">
  <meta property="og:title" content="EA&#39;s Dead Space remake getting first official gameplay reveal tomorrow">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.eurogamer.net/eas-dead-space-remake-getting-first-official-gameplay-reveal-tomorrow">
  <meta property="og:image" content="https://assets.reedpopcdn.com/dead-space-remake_lKu0Kmz.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/dead-space-remake_lKu0Kmz.jpg">
  <meta property="article:published_time" content="2022-10-03T19:25:50.223280+00:00">
  <meta property="article:tag" content="Horror">
  <meta property="article:tag" content="PS5">
  <meta property="article:tag" content="Xbox Series X/S">
  <meta property="article:tag" content="PC">
  <meta property="article:tag" content="Science Fiction">
  <meta property="article:tag" content="Dead Space (remake)">

  <meta name="description" content="With just a few months to go until the release of EA Motive&#39;s intriguing Dead Space remake, the developer has confirmed…">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="With just a few months to go until the release of EA Motive&#39;s intriguing Dead Space remake, the developer has confirmed…">
  <meta name="twitter:title" content="EA&#39;s Dead Space remake getting first official gameplay reveal tomorrow">
  <meta name="twitter:image" content="https://assets.reedpopcdn.com/dead-space-remake_lKu0Kmz.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/dead-space-remake_lKu0Kmz.jpg">
  <meta name="twitter:creator" content="@eurogamer">
  <meta name="twitter:site" content="@eurogamer">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" href="/static/ad02a9c9ce22854157d6140ee57ebb99/icon/apple-touch-icon-152x152.png">
<link rel="shortcut icon" href="/static/ad02a9c9ce22854157d6140ee57ebb99/icon/favicon.ico">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.eurogamer.net/eas-dead-space-remake-getting-first-official-gameplay-reveal-tomorrow",
    "mainEntityOfPage": "https://www.eurogamer.net/eas-dead-space-remake-getting-first-official-gameplay-reveal-tomorrow",
    "headline": "EA's Dead Space remake getting first official gameplay reveal tomorrow",
    "inLanguage": "en-gb",
    "articleSection": "News",
    "datePublished": "2022-10-03T19:25:50.223280+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Eurogamer.net",
        "url": "https://www.eurogamer.net/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.reedpopcdn.com/eurogamer-net-logo.png",
            "width": 368,
            "height": 60
        }
    },
    "image": [
        "https://assets.reedpopcdn.com/dead-space-remake_lKu0Kmz.jpg/BROK/thumbnail/1200x1200/quality/100/dead-space-remake_lKu0Kmz.jpg",
        "https://assets.reedpopcdn.com/dead-space-remake_lKu0Kmz.jpg/BROK/thumbnail/1200x900/quality/100/dead-space-remake_lKu0Kmz.jpg",
        "https://assets.reedpopcdn.com/dead-space-remake_lKu0Kmz.jpg/BROK/thumbnail/1600x900/quality/100/dead-space-remake_lKu0Kmz.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Matt Wales",
        "jobTitle": "Reporter",
        "worksFor": {
            "@type": "Organization",
            "name": "Eurogamer.net",
            "url": "https://www.eurogamer.net"
        },
        "image": "https://assets.reedpopcdn.com/1521645425.jpg",
        "description": "Matt Wales is a writer and gambolling summer child who won't even pretend to live a busily impressive life of dynamic go-getting for the purposes of this bio. He is the sole and founding member of the Birdo for President of Everything Society.",
        "url": "https://www.eurogamer.net/authors/matt-wales"
    },
    "keywords": [
        "Horror",
        "PS5",
        "Xbox Series X/S",
        "PC",
        "Science Fiction",
        "Dead Space (remake)"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.eurogamer.net/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.eurogamer.net/archive/news"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Dead Space (remake)",
            "item": "https://www.eurogamer.net/games/dead-space-remake"
        }
    ]
}
</script>

  <script>

permutivePageData = {
  "classifications_watson": {
    "categories": "$alchemy_taxonomy",
    "keywords": "$alchemy_keywords"
  },
  "user" : {
      "logged_in": false,
      "subscriber": false,
  }
};

  articleData = {};
    articlePublishedDate = new Date("2022-10-03 19:32:09.933627+00:00");
    articleData.date_published = articlePublishedDate;
    articleData.type = "News";
    articleData.author = "Matt Wales";
  permutivePageData.article = articleData;


    articleComics = [];
    articleCompanies = [];
    articleMovies = [];
    articleTabletopCategories = [];
    articleTabletopMechanics = [];
    articleTabletopSeries = [];
    articleTabletopGames = [];
    articleThemes = [];
    articleTopics = [];
    articleTVShows = [];
    articleVideoGameGenres = [];
    articleVideoGamePlatforms = [];
    articleVideoGames = [];

        articleVideoGameGenres.push("Horror");
        articleVideoGamePlatforms.push("PS5");
        articleVideoGamePlatforms.push("Xbox Series X/S");
        articleVideoGamePlatforms.push("PC");
        articleVideoGameGenres.push("Science Fiction");

        articleVideoGame = {"name":"Dead Space (remake)"};
        if(articleVideoGameGenres.length > 0) { articleVideoGame.genres = articleVideoGameGenres };
        if(articleVideoGamePlatforms.length > 0) { articleVideoGame.platforms = articleVideoGamePlatforms };
        articleVideoGames.push(articleVideoGame);

  if(articleComics.length > 0) { permutivePageData.comics = articleComics };
  if(articleCompanies.length > 0) { permutivePageData.companies = articleCompanies };
  if(articleMovies.length > 0) { permutivePageData.movies = articleMovies };
  if(articleTabletopGames.length > 0) { permutivePageData.tabletop_game = articleTabletopGames };
  if(articleThemes.length > 0) { permutivePageData.themes = articleThemes };
  if(articleTopics.length > 0) { permutivePageData.topics = articleTopics };
  if(articleTVShows.length > 0) { permutivePageData.tv_shows = articleTVShows };
  if(articleVideoGames.length > 0) { permutivePageData.video_games = articleVideoGames };




!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});


permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-12091157-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    gtag('js', new Date());


    function getGoogleAnalyticsOptions(anonymous=false) {
      const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "horror,playstation-5,xbox-series-x,pc,science-fiction,dead-space-remake",
    "dimension3": "Matt Wales",
    "dimension7": "2022-10-03",
    "dimension8": "dead-space-remake"
};
      options['link_attribution'] = true;
      if (anonymous) {
        options['client_storage'] = 'none';
        options['store_gac'] = false;
        options['anonymize_ip'] = true;
      }
      return options;
    }

    function runGoogleAnalytics() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-12091157-1', getGoogleAnalyticsOptions());
          window.googleAnalyticsUADone = true;
        }

        if (!window.googleAnalyticsGA4Done) {
          gtag('config', 'G-DS2VLQ7V4T', getGoogleAnalyticsOptions());
          window.googleAnalyticsGA4Done = true;
        }
    }

    function runGoogleAnalyticsAnonymous() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-12091157-1', getGoogleAnalyticsOptions(true));
          window.googleAnalyticsUADone = true;
        }
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', runGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', runGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/eurogamer.net/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script>
    <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/ad02a9c9ce22854157d6140ee57ebb99/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanAutoTimeZone = new BrockmanAutoTimeZone({});
    window.BrockmanAutoTimeZone.run();
  });
</script>
  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/ad02a9c9ce22854157d6140ee57ebb99/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540261.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '560747571485047');
        fbq('init', '738979179819818');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>



    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/ad02a9c9ce22854157d6140ee57ebb99/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'eurogamer.net',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>



  




<script>
  window.addEventListener('articleScripts', () => {
    if (!'BrockmanZoomer' in window) return;
    document.querySelectorAll('.article .zoomer')
      .forEach((target) => new BrockmanZoomer({
        target,
        loc: {
          about: "About this image",
          all: "All",
          close: "Close",
          controls: "Controls",
          info: "Info",
          overlay: "Overlay images",
          thumbnails: "Thumbnails",
          title: "Zoomer",
          zoom: "Zoom",
        },
      }));
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="a8860ee2-3760-451e-bc74-913dc75792ad"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.eurogamer.net/eas-dead-space-remake-getting-first-official-gameplay-reveal-tomorrow">

      <link rel="alternate" type="application/rss+xml" href="https://www.eurogamer.net/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScriptModule = document.createElement('script');
        apesterScriptModule.type = 'module';
        apesterScriptModule.src = 'https://sdk.apester.com/web-sdk.core.min.js';

        const apesterScriptNoModule = document.createElement('script');
        apesterScriptNoModule.noModule = true;
        apesterScriptNoModule.async = true;
        apesterScriptNoModule.src = 'https://sdk.apester.com/web-sdk.core.legacy.min.js';

        document.getElementsByTagName('head')[0].appendChild(apesterScriptModule);
        document.getElementsByTagName('head')[0].appendChild(apesterScriptNoModule);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
    <!-- Webgains verification code: -->
    <!-- WGCCxxx -->
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_main">
    <div class="nav_main_wrapper">
      <div class="top">
        

<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.reedpopcdn.com/eurogamer-net-logo.png" alt="Eurogamer.net" loading="eager">
</a>
          <div class="user_profile signed_out">
    <div class="button_group">
    <a href="/subscribe" class="button inline_icon supporter small">
          <span
      class="icon"
      data-icon="heart"
      data-type="solid"
        title="Support us"
    ></span>
 Support us    </a>
          <a class="button small login" href="/community/auth/start?next=/eas-dead-space-remake-getting-first-official-gameplay-reveal-tomorrow" rel="nofollow">Sign in / Create account</a>

    </div>
  </div>

      </div>

      <div class="bottom">
        

  <nav class="nav_primary">
  <div class="nav_wrapper">
            

        <ul>
                  <li>
                    <a
                      href="/pc"
                      data-active="false"
                      
                    >
                        PC
                    </a>
                  </li>
                  <li>
                    <a
                      href="/playstation"
                      data-active="false"
                      
                    >
                        PlayStation
                    </a>
                  </li>
                  <li>
                    <a
                      href="/xbox"
                      data-active="false"
                      
                    >
                        Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="/nintendo"
                      data-active="false"
                      
                    >
                        Nintendo
                    </a>
                  </li>
                  <li>
                    <a
                      href="/digital-foundry"
                      data-active="false"
                      
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>

  </div>
  </nav>

          <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

      </div>
    </div>

    

  <nav class="nav_secondary">
  <div class="nav_wrapper">
                <span class="label">Highlights</span>


        <ul>
                  <li>
                    <a
                      href="https://www.eurogamer.net/slime-rancher-2-slimes-locations-list-new-9049"
                      data-active="false"
                      
                    >
                        Slime Rancher 2 slime locations
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/genshin-impact-hamper-locations-fecund-blessings-event-9026"
                      data-active="false"
                      
                    >
                        Genshin Impact Fecund Hamper
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/fifa-23-wonderkids-best-young-players-highest-potential-career-9041"
                      data-active="false"
                      
                    >
                        FIFA 23 wonderkids
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/ps5-stock-where-to-buy-playstation-5"
                      data-active="false"
                      
                    >
                        PS5 Stock
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/supporter"
                      data-active="false"
                      
                    >
                        Supporters only
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
        </ul>

  </div>
  </nav>

  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="EGNET_LB_1"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 980x90, 980x180, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"
  >


<header class="article_header">
  <div class="breadcrumbs">


  <nav class="nav_breadcrumbs">
  <div class="nav_wrapper">
            

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/dead-space-remake"
                      data-active="false"
                      
                    >
                        Dead Space (remake)
                    </a>
                  </li>
        </ul>

  </div>
  </nav>
  </div>

    <div class="details">
        <h1 class="title">    EA&#39;s Dead Space remake getting first official gameplay reveal&nbsp;tomorrow
</h1>

        <span class="strapline">Ahead of January release next year.</span>

    </div>

    <div class="metadata">
<div class="avatar">
  <img
    src="https://assets.reedpopcdn.com/1521645425.jpg/BROK/thumbnail/70x70/quality/60/1521645425.jpg"
    srcset="https://assets.reedpopcdn.com/1521645425.jpg/BROK/thumbnail/70x70/quality/60/1521645425.jpg 1x, https://assets.reedpopcdn.com/1521645425.jpg/BROK/thumbnail/140x140/quality/60/1521645425.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Matt Wales avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/matt-wales">Matt Wales</a>
</span>                <span class="job_title">
                  Reporter
                </span>
        </div>


          <div class="published_at">
Published on <time datetime="2022-10-03 19:25:50.223280+00:00">3 Oct 2022</time>          </div>
    </div>


  <div id="header_share_wrapper" class="social_share">
    <ul class="share_list">
          <li>
            <a
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.eurogamer.net%2Feas-dead-space-remake-getting-first-official-gameplay-reveal-tomorrow"
              class="header_icon social_icon circle"
              data-type="facebook"
            >
              


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Share this via Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitter.com/intent/tweet?text=EA%27s%20Dead%20Space%20remake%20getting%20first%20official%20gameplay%20reveal%20tomorrow%20https%3A%2F%2Fwww.eurogamer.net%2Feas-dead-space-remake-getting-first-official-gameplay-reveal-tomorrow"
              class="header_icon social_icon circle"
              data-type="twitter"
            >
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Share this via Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.eurogamer.net%2Feas-dead-space-remake-getting-first-official-gameplay-reveal-tomorrow&amp;title=EA%27s%20Dead%20Space%20remake%20getting%20first%20official%20gameplay%20reveal%20tomorrow"
              class="header_icon social_icon circle"
              data-type="reddit"
            >
              


      <span
      class="icon"
      data-icon="reddit"
      data-type="brands"
        title="Share this via Reddit"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="mailto:?subject=Check%20out%20this%20article%20on%20Eurogamer.net&amp;body=EA%27s%20Dead%20Space%20remake%20getting%20first%20official%20gameplay%20reveal%20tomorrow%20https%3A%2F%2Fwww.eurogamer.net%2Feas-dead-space-remake-getting-first-official-gameplay-reveal-tomorrow"
              class="header_icon social_icon circle"
              data-type="email"
            >
              


      <span
      class="icon"
      data-icon="envelope"
      data-type="solid"
        title="Share this via email"
    ></span>


            </a>
          </li>
      <li>
        <a
          href="https://www.eurogamer.net/eas-dead-space-remake-getting-first-official-gameplay-reveal-tomorrow"
          class="header_icon social_icon circle"
          data-type="copy"
        >
              <span
      class="icon"
      data-icon="copy"
      data-type="solid"
        title="Copy URL"
    ></span>

        </a>
      </li>
        <li class="comment_social_wrapper">
          <a
            href="#comments"
            class="comment_social_link load_comments"
            id="header_comments"
          >
            <span>
2 comments            </span>
          </a>
        </li>
    </ul>
  </div>

  <script>
    headerSocialShare = document.querySelector('#header_share_wrapper');
    window.addEventListener('articleScripts', () => {
      new BrockmanSocialShare({
        container: headerSocialShare,
        selector: '.header_icon',
        location: 'header',
      });
    });
  </script>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets.reedpopcdn.com/dead-space-remake_lKu0Kmz.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/dead-space-remake_lKu0Kmz.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets.reedpopcdn.com/dead-space-remake_lKu0Kmz.jpg/BROK/resize/690%3E/format/jpg/quality/75/dead-space-remake_lKu0Kmz.jpg"
    srcset="https://assets.reedpopcdn.com/dead-space-remake_lKu0Kmz.jpg/BROK/resize/690%3E/format/jpg/quality/75/dead-space-remake_lKu0Kmz.jpg 1x, https://assets.reedpopcdn.com/dead-space-remake_lKu0Kmz.jpg/BROK/resize/1380%3E/format/jpg/quality/75/dead-space-remake_lKu0Kmz.jpg 2x"
loading="eager"    class="headline_image"
    alt=""
width="690"height="388"  >
  </a>

  </figure>
</div>
</header>    <div class="article_body">

        <div class="article_body_content">



            <p>
With just a few months to go until the release of EA Motive's intriguing Dead Space remake, the developer has confirmed it'll be giving the spruced-up sci-fi horror its first proper gameplay reveal tomorrow, 4th October.
</p>
<p>
Announced <a href="https://www.eurogamer.net/ea-makes-rumoured-dead-space-remake-official-and-shares-first-teaser-trailer">last July</a>, the Dead Space remake is a ground-up reworking of Visceral Games' much-loved 2008 original, once again putting players in the role of engineer Isaac Clarke as they journey through the Necromorph-infested mining ship USG Ishimura. This time, though, EA Motive is attempting to bolster the fear factor on modern systems with enhanced audio and visuals, alongside other tweaks including improved story, characters, and game mechanics.
</p>
<p>
Since confirming a Dead Space remake was in the works last year, EA Motive has been unusually open about its development process, detailing the project's progress in a series of livestreams focusing on <a href="https://www.eurogamer.net/ea-shares-new-dead-space-remake-footage-details-in-unorthodox-livestream">gameplay changes</a>, <a href="https://www.eurogamer.net/dead-space-remake-is-launching-early-2023">audio</a>, and <a href="https://www.eurogamer.net/eas-dead-space-remake-gets-january-2023-release-date">art</a>.
</p>
<figure><div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/eurogamer_auto_/c/4349956.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/eurogamer_nocookies/c/4349956.js"></script>
</figure>
<a class="button" href="https://www.youtube.com/watch?v=l5WeBNfX-og" rel="noopener" target="_blank">
Watch on YouTube    </a>
</div><figcaption>Dead Space - Official Teaser Trailer.</figcaption></figure>
<p>
One thing we've yet to see, however, is footage of how those individual elements will come together from a gameplay perspective - but that will change tomorrow, 4th October, when EA gives Dead Space fans a first proper look at the remake in action. As detailed in a <a href="https://twitter.com/deadspace/status/1576950256272449537">post to Twitter</a>, the official gameplay trailer will <a href="https://www.youtube.com/watch?v=cTDJNZ9cK1w">go live on YouTube</a> at 4pm in the UK/8am PT.
</p>
<p>
EA's Dead Space remake launches for PS5, Xbox Series X/S, and PC on 27th January 2023.
</p>

        </div>




  </div>



<div class="supporter_promo" data-supporter="false">
  <p class="section_title">Will you support Eurogamer?</p>
  <p>We want to make Eurogamer better, and that means better for our readers - not for algorithms. You can help! Become a supporter of Eurogamer and you can view the site completely ad-free, as well as gaining exclusive access to articles, podcasts and conversations that will bring you closer to the team, the stories, and the games we all love. Subscriptions start at £3.99 / $4.99 per month.</p>
  <div class="button_group">
    <a class="button supporter" href="/subscribe">Support us</a>
      <a class="button supporter outline" href="/archive/supporter">View supporter archive</a>
  </div>
</div>  </article>


<footer class="article_footer">



  <div id="footer_share_wrapper" class="social_share">
    <ul class="share_list">
          <li>
            <a
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.eurogamer.net%2Feas-dead-space-remake-getting-first-official-gameplay-reveal-tomorrow"
              class="footer_icon social_icon circle"
              data-type="facebook"
            >
              


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Share this via Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitter.com/intent/tweet?text=EA%27s%20Dead%20Space%20remake%20getting%20first%20official%20gameplay%20reveal%20tomorrow%20https%3A%2F%2Fwww.eurogamer.net%2Feas-dead-space-remake-getting-first-official-gameplay-reveal-tomorrow"
              class="footer_icon social_icon circle"
              data-type="twitter"
            >
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Share this via Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.eurogamer.net%2Feas-dead-space-remake-getting-first-official-gameplay-reveal-tomorrow&amp;title=EA%27s%20Dead%20Space%20remake%20getting%20first%20official%20gameplay%20reveal%20tomorrow"
              class="footer_icon social_icon circle"
              data-type="reddit"
            >
              


      <span
      class="icon"
      data-icon="reddit"
      data-type="brands"
        title="Share this via Reddit"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="mailto:?subject=Check%20out%20this%20article%20on%20Eurogamer.net&amp;body=EA%27s%20Dead%20Space%20remake%20getting%20first%20official%20gameplay%20reveal%20tomorrow%20https%3A%2F%2Fwww.eurogamer.net%2Feas-dead-space-remake-getting-first-official-gameplay-reveal-tomorrow"
              class="footer_icon social_icon circle"
              data-type="email"
            >
              


      <span
      class="icon"
      data-icon="envelope"
      data-type="solid"
        title="Share this via email"
    ></span>


            </a>
          </li>
      <li>
        <a
          href="https://www.eurogamer.net/eas-dead-space-remake-getting-first-official-gameplay-reveal-tomorrow"
          class="footer_icon social_icon circle"
          data-type="copy"
        >
              <span
      class="icon"
      data-icon="copy"
      data-type="solid"
        title="Copy URL"
    ></span>

        </a>
      </li>
        <li class="comment_social_wrapper">
          <a
            href="#comments"
            class="comment_social_link load_comments"
            id="footer_comments"
          >
            <span>
2 comments            </span>
          </a>
        </li>
    </ul>
  </div>

  <script>
    footerSocialShare = document.querySelector('#footer_share_wrapper');
    window.addEventListener('articleScripts', () => {
      new BrockmanSocialShare({
        container: footerSocialShare,
        selector: '.footer_icon',
        location: 'footer',
      });
    });
  </script>

  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/games/dead-space-remake">Dead Space (remake)</a>
        </li>
        <li>
          <a href="/genres/horror">Horror</a>
        </li>
        <li>
          <a href="/platforms/pc">PC</a>
        </li>
        <li>
          <a href="/platforms/playstation-5">PS5</a>
        </li>
        <li>
          <a href="/genres/science-fiction">Science Fiction</a>
        </li>
        <li>
          <a href="/platforms/xbox-series-x">Xbox Series X/S</a>
        </li>
    </ul>
  </div>

  <div class="footer-newsletter">
    <h3>Subscribe to the Eurogamer.net Daily newsletter</h3>
    <p>Get the day&#39;s most talked about stories straight to your inbox.</p>
<a
  class="button popup sign-up"
    href="/community/auth/start?next=/newsletters/eurogamer-net-daily/subscribe%3Fnext%3D%252Feas-dead-space-remake-getting-first-official-gameplay-reveal-tomorrow"
    rel="nofollow"
>Sign up</a>  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>




<div class="summary" data-type="persona">
    <a
      href="/authors/matt-wales"
      class="link_overlay"
      title="Matt Wales"
    ></a>

<div class="avatar">
  <img
    src="https://assets.reedpopcdn.com/1521645425.jpg/BROK/thumbnail/70x70/quality/60/1521645425.jpg"
    srcset="https://assets.reedpopcdn.com/1521645425.jpg/BROK/thumbnail/70x70/quality/60/1521645425.jpg 1x, https://assets.reedpopcdn.com/1521645425.jpg/BROK/thumbnail/140x140/quality/60/1521645425.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Matt Wales avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/matt-wales">Matt Wales</a>
        </p>

      <p class="job_title">
        Reporter
      </p>


        <p class="bio">
          Matt Wales is a writer and gambolling summer child who won't even pretend to live a busily impressive life of dynamic go-getting for the purposes of this bio. He is the sole and founding member of the Birdo for President of Everything Society.
        </p>
  </div>
</div>  </div>




  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/rr50m2',
          postCount: '2',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="EGNET_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="EGNET_LB_2"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





      <section class="shelf" data-count="4" >
        <h2 class="section_title">More News</h2>



      <ul class="summary_list">
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/nintendo-officially-launches-its-nintendo-pictures-animation-studio" class="link_overlay" title="Nintendo officially launches its Nintendo Pictures animation studio" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/nintendo-pictures.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/nintendo-pictures.jpg"
    srcset="https://assets.reedpopcdn.com/nintendo-pictures.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/nintendo-pictures.jpg 1x, https://assets.reedpopcdn.com/nintendo-pictures.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/nintendo-pictures.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Nintendo officially launches its Nintendo Pictures animation studio"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/nintendo-officially-launches-its-nintendo-pictures-animation-studio" >                 Nintendo officially launches its Nintendo Pictures animation studio

</a>          </p>

            <p class="strapline">Aiming to create &#34;unique videos that will remain in [fans&#39;] memories forever&#34;.</p>

    </div>

    <div class="metadata">
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/this-is-the-moment-overwatch-1-died-forever" class="link_overlay" title="This is the moment Overwatch 1 died forever" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/overwatch-release-time-shutdown.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/overwatch-release-time-shutdown.jpg"
    srcset="https://assets.reedpopcdn.com/overwatch-release-time-shutdown.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/overwatch-release-time-shutdown.jpg 1x, https://assets.reedpopcdn.com/overwatch-release-time-shutdown.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/overwatch-release-time-shutdown.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for This is the moment Overwatch 1 died forever"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/this-is-the-moment-overwatch-1-died-forever" >                 This is the moment Overwatch 1 died forever

</a>          </p>

            <p class="strapline">Servers now offline.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/this-is-the-moment-overwatch-1-died-forever#comments" rel="nofollow">
    4
      </a>
  </p>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/bethesda-celebrating-fallouts-25th-anniversary-by-making-fallout-76-free-for-a-week" class="link_overlay" title="Bethesda celebrating Fallout&#39;s 25th anniversary with a Fallout 76 Free Play week" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/fallout-art.png/BROK/thumbnail/291x164/format/jpg/quality/70/fallout-art.png"
    srcset="https://assets.reedpopcdn.com/fallout-art.png/BROK/thumbnail/291x164/format/jpg/quality/70/fallout-art.png 1x, https://assets.reedpopcdn.com/fallout-art.png/BROK/thumbnail/582x328/format/jpg/quality/70/fallout-art.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Bethesda celebrating Fallout&#39;s 25th anniversary with a Fallout 76 Free Play week"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/bethesda-celebrating-fallouts-25th-anniversary-by-making-fallout-76-free-for-a-week" >                 Bethesda celebrating Fallout&#39;s 25th anniversary with a Fallout 76 Free Play week

</a>          </p>

            <p class="strapline">Plus a month of Fallout 1st on Game Pass.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/bethesda-celebrating-fallouts-25th-anniversary-by-making-fallout-76-free-for-a-week#comments" rel="nofollow">
    26
      </a>
  </p>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/retro-studios-once-pitched-a-final-fantasy-tactics-like-zelda-game-to-nintendo" class="link_overlay" title="Retro Studios once pitched a Final Fantasy Tactics-like Zelda game to Nintendo" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/heroes-of-hyrule.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/heroes-of-hyrule.jpg"
    srcset="https://assets.reedpopcdn.com/heroes-of-hyrule.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/heroes-of-hyrule.jpg 1x, https://assets.reedpopcdn.com/heroes-of-hyrule.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/heroes-of-hyrule.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Retro Studios once pitched a Final Fantasy Tactics-like Zelda game to Nintendo"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/retro-studios-once-pitched-a-final-fantasy-tactics-like-zelda-game-to-nintendo" >                 Retro Studios once pitched a Final Fantasy Tactics-like Zelda game to Nintendo

</a>          </p>

            <p class="strapline">AuZora Borealis.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/retro-studios-once-pitched-a-final-fantasy-tactics-like-zelda-game-to-nintendo#comments" rel="nofollow">
    5
      </a>
  </p>
    </div>

</div>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
        <h2 class="section_title">Latest Articles</h2>



      <ul class="summary_list">
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/nintendo-officially-launches-its-nintendo-pictures-animation-studio" class="link_overlay" title="Nintendo officially launches its Nintendo Pictures animation studio" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/nintendo-pictures.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/nintendo-pictures.jpg"
    srcset="https://assets.reedpopcdn.com/nintendo-pictures.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/nintendo-pictures.jpg 1x, https://assets.reedpopcdn.com/nintendo-pictures.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/nintendo-pictures.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Nintendo officially launches its Nintendo Pictures animation studio"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/nintendo-officially-launches-its-nintendo-pictures-animation-studio" >                 Nintendo officially launches its Nintendo Pictures animation studio

</a>          </p>

            <p class="strapline">Aiming to create &#34;unique videos that will remain in [fans&#39;] memories forever&#34;.</p>

    </div>

    <div class="metadata">
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/this-is-the-moment-overwatch-1-died-forever" class="link_overlay" title="This is the moment Overwatch 1 died forever" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/overwatch-release-time-shutdown.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/overwatch-release-time-shutdown.jpg"
    srcset="https://assets.reedpopcdn.com/overwatch-release-time-shutdown.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/overwatch-release-time-shutdown.jpg 1x, https://assets.reedpopcdn.com/overwatch-release-time-shutdown.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/overwatch-release-time-shutdown.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for This is the moment Overwatch 1 died forever"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/this-is-the-moment-overwatch-1-died-forever" >                 This is the moment Overwatch 1 died forever

</a>          </p>

            <p class="strapline">Servers now offline.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/this-is-the-moment-overwatch-1-died-forever#comments" rel="nofollow">
    4
      </a>
  </p>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/bethesda-celebrating-fallouts-25th-anniversary-by-making-fallout-76-free-for-a-week" class="link_overlay" title="Bethesda celebrating Fallout&#39;s 25th anniversary with a Fallout 76 Free Play week" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/fallout-art.png/BROK/thumbnail/291x164/format/jpg/quality/70/fallout-art.png"
    srcset="https://assets.reedpopcdn.com/fallout-art.png/BROK/thumbnail/291x164/format/jpg/quality/70/fallout-art.png 1x, https://assets.reedpopcdn.com/fallout-art.png/BROK/thumbnail/582x328/format/jpg/quality/70/fallout-art.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Bethesda celebrating Fallout&#39;s 25th anniversary with a Fallout 76 Free Play week"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/bethesda-celebrating-fallouts-25th-anniversary-by-making-fallout-76-free-for-a-week" >                 Bethesda celebrating Fallout&#39;s 25th anniversary with a Fallout 76 Free Play week

</a>          </p>

            <p class="strapline">Plus a month of Fallout 1st on Game Pass.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/bethesda-celebrating-fallouts-25th-anniversary-by-making-fallout-76-free-for-a-week#comments" rel="nofollow">
    26
      </a>
  </p>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/genshin-impact-charity-creativity-event-manage-shop-customer-cycle-9026" class="link_overlay" title="Genshin Impact Manage Shop customer cycle solutions for Charity and Creativity event" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/Genshin-Impact-Manage-Shop-customer-cycle-solutions-for-Charity-and-Creativity-event-COVER.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Genshin-Impact-Manage-Shop-customer-cycle-solutions-for-Charity-and-Creativity-event-COVER.jpg"
    srcset="https://assets.reedpopcdn.com/Genshin-Impact-Manage-Shop-customer-cycle-solutions-for-Charity-and-Creativity-event-COVER.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Genshin-Impact-Manage-Shop-customer-cycle-solutions-for-Charity-and-Creativity-event-COVER.jpg 1x, https://assets.reedpopcdn.com/Genshin-Impact-Manage-Shop-customer-cycle-solutions-for-Charity-and-Creativity-event-COVER.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/Genshin-Impact-Manage-Shop-customer-cycle-solutions-for-Charity-and-Creativity-event-COVER.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Genshin Impact Manage Shop customer cycle solutions for Charity and Creativity event"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/genshin-impact-charity-creativity-event-manage-shop-customer-cycle-9026" >                 Genshin Impact Manage Shop customer cycle solutions for Charity and Creativity event

</a>          </p>

            <p class="strapline">How to get the most business earnings from each customer cycle.</p>

    </div>

    <div class="metadata">
    </div>

</div>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
        <h2 class="section_title">Supporters Only</h2>



      <ul class="summary_list">
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="podcasts"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/all-the-goss-from-egx-london" class="link_overlay" title="All the goss from EGX London" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/EG21_Podcast_Cover_Weekly_1920x1080px_AW.png/BROK/thumbnail/291x164/format/jpg/quality/70/EG21_Podcast_Cover_Weekly_1920x1080px_AW.png"
    srcset="https://assets.reedpopcdn.com/EG21_Podcast_Cover_Weekly_1920x1080px_AW.png/BROK/thumbnail/291x164/format/jpg/quality/70/EG21_Podcast_Cover_Weekly_1920x1080px_AW.png 1x, https://assets.reedpopcdn.com/EG21_Podcast_Cover_Weekly_1920x1080px_AW.png/BROK/thumbnail/582x328/format/jpg/quality/70/EG21_Podcast_Cover_Weekly_1920x1080px_AW.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="A smiling purple radio illustration for the Weekly podcast show."
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/all-the-goss-from-egx-london" ><span class="kicker">Weekly |</span>                 All the goss from EGX London

</a>          </p>

            <p class="strapline">Street Fighter 6! Wo Long! More.</p>

    </div>

    <div class="metadata">
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/off-topic-reading-city-of-glass-in-comic-form" class="link_overlay" title="Off Topic: Reading City of Glass in comic form" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/New-York.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/New-York.jpg"
    srcset="https://assets.reedpopcdn.com/New-York.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/New-York.jpg 1x, https://assets.reedpopcdn.com/New-York.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/New-York.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="New York"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/off-topic-reading-city-of-glass-in-comic-form" ><span class="kicker">Premium only |</span>                 Off Topic: Reading City of Glass in comic form

</a>          </p>

            <p class="strapline">&#34;Where exactly am I going?&#34;</p>

    </div>

    <div class="metadata">
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/off-topic-il-buco-is-a-transporting-film-about-a-really-big-hole" class="link_overlay" title="Off Topic: Il Buco is a transporting film about a really big hole" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/Il-Buco1.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Il-Buco1.jpg"
    srcset="https://assets.reedpopcdn.com/Il-Buco1.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Il-Buco1.jpg 1x, https://assets.reedpopcdn.com/Il-Buco1.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/Il-Buco1.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Il Buco"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/off-topic-il-buco-is-a-transporting-film-about-a-really-big-hole" ><span class="kicker">Premium only |</span>                 Off Topic: Il Buco is a transporting film about a really big hole

</a>          </p>

            <p class="strapline">Underlands.</p>

    </div>

    <div class="metadata">
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/netflix-handled-sandman-brilliantly" class="link_overlay" title="Netflix handled Sandman brilliantly" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/sandman_2_cropped.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/sandman_2_cropped.jpg"
    srcset="https://assets.reedpopcdn.com/sandman_2_cropped.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/sandman_2_cropped.jpg 1x, https://assets.reedpopcdn.com/sandman_2_cropped.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/sandman_2_cropped.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A promotional image for the Netflix Sandman series. The character Dream stands on a staircase that spirals into the clouds, back turned, with a raven on his shoulder. He is dressed, as always, all in black."
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/netflix-handled-sandman-brilliantly" ><span class="kicker">Off-Topic |</span>                 Netflix handled Sandman brilliantly

</a>          </p>

            <p class="strapline">It was Dreamy.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/netflix-handled-sandman-brilliantly#comments" rel="nofollow">
    9
      </a>
  </p>
    </div>

</div>          </li>
      </ul>

  </section>





  <a
    href="https://store.reedpop.com/collections/eurogamer"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="Buy things with globes on them"
  >
    <div class="details">
        <img
          src="https://assets.reedpopcdn.com/eurogamer-net-logo.png"
          alt="Eurogamer.net logo"
          loading="lazy"
          width="200"
          height="40"
        />
      <p class="title">Buy things with globes on them</p>
      <p class="strapline">And other lovely Eurogamer merch in our official store!</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="https://assets.reedpopcdn.com/0422_eurogamer-net-merch.png"
        alt="Eurogamer.net Merch"
        loading="lazy"
        width="200"
        height="210"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
    <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.reedpopcdn.com/0352_eurogamer-logo-inverse.svg" alt="Eurogamer.net" loading="eager">
</a>
  <p class="tagline">Bad puns and video games since 1999.</p>


  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/Eurogamer"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/eurogamer"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/c/eurogamer"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.eurogamer.net/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
  <div class="nav_wrapper">
                <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/pc"
                      data-active="false"
                      
                    >
                        PC
                    </a>
                  </li>
                  <li>
                    <a
                      href="/playstation"
                      data-active="false"
                      
                    >
                        PlayStation
                    </a>
                  </li>
                  <li>
                    <a
                      href="/xbox"
                      data-active="false"
                      
                    >
                        Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="/nintendo"
                      data-active="false"
                      
                    >
                        Nintendo
                    </a>
                  </li>
                  <li>
                    <a
                      href="/digital-foundry"
                      data-active="false"
                      
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/newsletters"
                      data-active="false"
                      
                    >
                        Newsletters
                    </a>
                  </li>
        </ul>

  </div>
  </nav>






  <nav class="nav_helpful">
  <div class="nav_wrapper">
                <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/10"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@eurogamer.net"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>

  </div>
  </nav>



  <nav class="nav_eurogamer">
  <div class="nav_wrapper">
                <span class="label">Across Europe</span>


        <ul>
                  <li>
                    <a
                      href="https://www.eurogamer.cz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.cz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.de"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.de
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.es"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.es
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.it"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.it
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.net
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.nl"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.nl
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.pl"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.pl
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.pt"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.pt
                    </a>
                  </li>
        </ul>

  </div>
  </nav>



  <nav class="nav_sites">
  <div class="nav_wrapper">
                <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.digitalfoundry.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.purexbox.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Pure Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>

  </div>
  </nav>
  </div>

        </footer>
    </div>
  </body>
</html>