<!DOCTYPE html>
<html lang="en-gb">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Russia looking into creating its own national game engine | Eurogamer.net</title>

  <meta property="og:description" content="A new report states that Russia is looking into making its own game engine. This comes as support from other companies …">
  <meta property="og:site_name" content="Eurogamer.net">
  <meta property="og:title" content="Russia looking into creating its own national game engine">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.eurogamer.net/russia-looking-into-creating-its-own-national-game-engine">
  <meta property="og:image" content="https://assets.reedpopcdn.com/russia-game-engine.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/russia-game-engine.jpg">
  <meta property="article:published_time" content="2022-07-18T10:17:30.712128+00:00">
  <meta property="article:tag" content="Unreal Engine">
  <meta property="article:tag" content="Unity">

  <meta name="description" content="A new report states that Russia is looking into making its own game engine. This comes as support from other companies …">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="A new report states that Russia is looking into making its own game engine. This comes as support from other companies …">
  <meta name="twitter:title" content="Russia looking into creating its own national game engine">
  <meta name="twitter:image" content="https://assets.reedpopcdn.com/russia-game-engine.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/russia-game-engine.jpg">
  <meta name="twitter:creator" content="@eurogamer">
  <meta name="twitter:site" content="@eurogamer">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" href="/static/41035adfb09bda906cb7cbc0663a5616/icon/apple-touch-icon-152x152.png">
<link rel="shortcut icon" href="/static/41035adfb09bda906cb7cbc0663a5616/icon/favicon.ico">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.eurogamer.net/russia-looking-into-creating-its-own-national-game-engine",
    "mainEntityOfPage": "https://www.eurogamer.net/russia-looking-into-creating-its-own-national-game-engine",
    "headline": "Russia looking into creating its own national game engine",
    "inLanguage": "en-gb",
    "articleSection": "News",
    "datePublished": "2022-07-18T10:17:30.712128+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Eurogamer.net",
        "url": "https://www.eurogamer.net/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.reedpopcdn.com/eurogamer-net-logo.png",
            "width": 368,
            "height": 60
        }
    },
    "image": [
        "https://assets.reedpopcdn.com/russia-game-engine.jpg/BROK/thumbnail/1200x1200/quality/100/russia-game-engine.jpg",
        "https://assets.reedpopcdn.com/russia-game-engine.jpg/BROK/thumbnail/1200x900/quality/100/russia-game-engine.jpg",
        "https://assets.reedpopcdn.com/russia-game-engine.jpg/BROK/thumbnail/1600x900/quality/100/russia-game-engine.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Victoria Kennedy",
        "jobTitle": "News reporter",
        "worksFor": {
            "@type": "Organization",
            "name": "Eurogamer.net",
            "url": "https://www.eurogamer.net"
        },
        "image": "https://assets.reedpopcdn.com/1644925423.jpg",
        "description": "Victoria developed a deep love for video games since watching her brothers barrel their way through Goldeneye 007. She will unashamedly spout forth all sorts of niche Zelda lore to anyone who will listen (and even at times to those who won\u2019t), and makes the best pancakes you have ever seen.",
        "url": "https://www.eurogamer.net/authors/victoria-kennedy"
    },
    "keywords": [
        "Unreal Engine",
        "Unity"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.eurogamer.net/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.eurogamer.net/archive/news"
        }
    ]
}
</script>

  <script>

permutivePageData = {
  "classifications_watson": {
    "categories": "$alchemy_taxonomy",
    "keywords": "$alchemy_keywords"
  },
  "user" : {
      "logged_in": false,
      "subscriber": false,
  }
};

  articleData = {};
    articlePublishedDate = new Date("2022-07-18 10:17:30.712128+00:00");
    articleData.date_published = articlePublishedDate;
    articleData.type = "News";
    articleData.author = "Victoria Kennedy";
  permutivePageData.article = articleData;
  

    articleComics = [];
    articleCompanies = [];
    articleMovies = [];
    articleTabletopCategories = [];
    articleTabletopMechanics = [];
    articleTabletopSeries = [];
    articleTabletopGames = [];
    articleThemes = [];
    articleTopics = [];
    articleTVShows = [];
    articleVideoGameGenres = [];
    articleVideoGamePlatforms = [];
    articleVideoGames = [];


        articleTopics.push("Unreal Engine");
        articleTopics.push("Unity");

  if(articleComics.length > 0) { permutivePageData.comics = articleComics };
  if(articleCompanies.length > 0) { permutivePageData.companies = articleCompanies };
  if(articleMovies.length > 0) { permutivePageData.movies = articleMovies };
  if(articleTabletopGames.length > 0) { permutivePageData.tabletop_game = articleTabletopGames };
  if(articleThemes.length > 0) { permutivePageData.themes = articleThemes };
  if(articleTopics.length > 0) { permutivePageData.topics = articleTopics };
  if(articleTVShows.length > 0) { permutivePageData.tv_shows = articleTVShows };
  if(articleVideoGames.length > 0) { permutivePageData.video_games = articleVideoGames };




!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});
permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-12091157-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    gtag('js', new Date());


    function getGoogleAnalyticsOptions(anonymous=false) {
      const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "unreal-engine,unity",
    "dimension3": "Victoria Kennedy",
    "dimension7": "2022-07-18"
};
      options['link_attribution'] = true;
      if (anonymous) {
        options['client_storage'] = 'none';
        options['store_gac'] = false;
        options['anonymize_ip'] = true;
      }
      return options;
    }

    function runGoogleAnalytics() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-12091157-1', getGoogleAnalyticsOptions());
          window.googleAnalyticsUADone = true;
        }

        if (!window.googleAnalyticsGA4Done) {
          gtag('config', 'G-DS2VLQ7V4T', getGoogleAnalyticsOptions());
          window.googleAnalyticsGA4Done = true;
        }
    }

    function runGoogleAnalyticsAnonymous() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-12091157-1', getGoogleAnalyticsOptions(true));
          window.googleAnalyticsUADone = true;
        }
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', runGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', runGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/eurogamer.net/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script>
    <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/41035adfb09bda906cb7cbc0663a5616/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanAutoTimeZone = new BrockmanAutoTimeZone({});
    window.BrockmanAutoTimeZone.run();
  });
</script>
  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/41035adfb09bda906cb7cbc0663a5616/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540261.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '560747571485047');
        fbq('init', '738979179819818');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>



    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/41035adfb09bda906cb7cbc0663a5616/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'eurogamer.net',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>






<script>
  window.addEventListener('articleScripts', () => {
    if (!'BrockmanZoomer' in window) return;
    document.querySelectorAll('.article .zoomer')
      .forEach((target) => new BrockmanZoomer({
        target,
        loc: {
          about: "About this image",
          all: "All",
          close: "Close",
          controls: "Controls",
          info: "Info",
          overlay: "Overlay images",
          thumbnails: "Thumbnails",
          title: "Zoomer",
          zoom: "Zoom",
        },
      }));
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="a8860ee2-3760-451e-bc74-913dc75792ad"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.eurogamer.net/russia-looking-into-creating-its-own-national-game-engine">

      <link rel="alternate" type="application/rss+xml" href="https://www.eurogamer.net/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScript = document.createElement('script');
        apesterScript.async = true;
        apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
        document.getElementsByTagName('head')[0].appendChild(apesterScript);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_main">
    <div class="nav_main_wrapper">
      <div class="top">
        

<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.reedpopcdn.com/eurogamer-net-logo.png" alt="Eurogamer.net logo" loading="eager">
</a>
          <div class="user_profile signed_out">
    <div class="button_group">
    <a href="/subscribe" class="button inline_icon supporter small">
          <span
      class="icon"
      data-icon="heart"
      data-type="solid"
        title="Support us"
    ></span>
 Support us    </a>
          <a class="button small login" href="/community/auth/start?next=/russia-looking-into-creating-its-own-national-game-engine" rel="nofollow">Sign in / Create account</a>

    </div>
  </div>

      </div>

      <div class="bottom">
        

  <nav class="nav_primary">
  <div class="nav_wrapper">
            

        <ul>
                  <li>
                    <a
                      href="/pc"
                      data-active="false"
                      
                    >
                        PC
                    </a>
                  </li>
                  <li>
                    <a
                      href="/playstation"
                      data-active="false"
                      
                    >
                        PlayStation
                    </a>
                  </li>
                  <li>
                    <a
                      href="/xbox"
                      data-active="false"
                      
                    >
                        Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="/nintendo"
                      data-active="false"
                      
                    >
                        Nintendo
                    </a>
                  </li>
                  <li>
                    <a
                      href="/digital-foundry"
                      data-active="false"
                      
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>

  </div>
  </nav>

          <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

      </div>
    </div>

    

  <nav class="nav_secondary">
  <div class="nav_wrapper">
                <span class="label">Highlights</span>


        <ul>
                  <li>
                    <a
                      href="https://www.eurogamer.net/multiversus-open-beta-date-time-early-access-twitch-drops-9024"
                      data-active="false"
                      
                    >
                        MultiVersus open beta
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/xbox-game-pass-games-list-this-month-price-6400"
                      data-active="false"
                      
                    >
                        Xbox Game Pass games list
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/genshin-impact-phantasmal-conches-location-locations-where-to-find-9026"
                      data-active="false"
                      
                    >
                        Genshin Impact Phantasmal Conches
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/ps5-stock-where-to-buy-playstation-5"
                      data-active="false"
                      
                    >
                        PS5 Stock
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/supporter"
                      data-active="false"
                      
                    >
                        Supporters only
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
        </ul>

  </div>
  </nav>

  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="EGNET_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"
  >

<header class="article_header">
  <div class="breadcrumbs">


  <nav class="nav_breadcrumbs">
  <div class="nav_wrapper">
            

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
        </ul>

  </div>
  </nav>
  </div>

    <div class="details">
        <h1 class="title">    Russia looking into creating its own national game&nbsp;engine
</h1>

        <span class="strapline">As war in Ukraine contines.</span>

    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets.reedpopcdn.com/1644925423.jpg/BROK/thumbnail/70x70/quality/60/1644925423.jpg"
    srcset="https://assets.reedpopcdn.com/1644925423.jpg/BROK/thumbnail/70x70/quality/60/1644925423.jpg 1x, https://assets.reedpopcdn.com/1644925423.jpg/BROK/thumbnail/140x140/quality/60/1644925423.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Victoria Kennedy avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/victoria-kennedy">Victoria Kennedy</a>
</span>                <span class="job_title">
                    News reporter
                </span>
        </div>


        <div class="published_at">
Published on <time datetime="2022-07-18 10:17:30.712128+00:00">18 Jul 2022</time>        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets.reedpopcdn.com/russia-game-engine.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/russia-game-engine.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets.reedpopcdn.com/russia-game-engine.jpg/BROK/resize/690%3E/format/jpg/quality/75/russia-game-engine.jpg"
    srcset="https://assets.reedpopcdn.com/russia-game-engine.jpg/BROK/resize/690%3E/format/jpg/quality/75/russia-game-engine.jpg 1x, https://assets.reedpopcdn.com/russia-game-engine.jpg/BROK/resize/1380%3E/format/jpg/quality/75/russia-game-engine.jpg 2x"
loading="eager"    class="headline_image"
    alt=""
width="690"height="388"  >
  </a>

  </figure>
</div>
</header>    <div class="article_body">

        <div class="article_body_content">



            <p>A new report states that Russia is looking into making its own game engine. This comes as support from other companies has been pulled following Putin's barbaric invasion of Ukraine. </p>
<p>The report by <a href="https://www.kommersant.ru/doc/5448147">Kommersant</a> (via <a href="https://www.pcgamer.com/after-the-tech-exodus-russian-state-prepares-to-fund-its-own-national-game-engine">PC Gamer</a>) states that "a number of major players in the Russian IT market including VK" [Russia's own Facebook alternative] are currently in talks with the Ministry of Digital Development to create a "domestic game engine (a means of developing video games) and the possibility of allocating state funding for it."</p>
<figure><div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/eurogamer_auto_/c/4869848.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/eurogamer_nocookies/c/4869848.js"></script>
</figure>
<a class="button" href="https://www.youtube.com/watch?v=8-dqrOgEzYI" rel="noopener" target="_blank">
Watch on YouTube    </a>
</div><figcaption>Eurogamer Newscast: In a year short on Sony and Microsoft exclusives, is this the Switch's best yet?</figcaption></figure>
<p>Talks regarding this new engine began in May, when Russian developers allegedly voiced their concerns that they will soon have limited access to other engines such as Unreal or Unity. During these talks, the initiative was described as "important and urgent" for Russia's video game developers. </p>
<p>However, bringing this proposed new engine to life will be no easy task for a number of reasons. </p>
<p>Firstly, the Russian government would have to agree to invest "billions of rubles over the years" to make this new engine a reality. One source explained to Kommersant that "it is possible to create your own engine, although it is long and expensive."  </p>
<p>Secondly, Russia would be starting from scratch with this proposed project. The country would be on the back foot, especially when compared to established engines such as the ones mentioned above.</p>
<p>Thirdly, and most profoundly, is regarding any outside support for this new engine. </p>
<p>With the political environment as it is at the moment, many have suspended all ties with Russia. However, for a new engine to run, Russia will need manufacturers of graphics cards to be on board with the plan. And, at this time, it would seem optimistic for Russian developers to assume they will have the support of companies like Nvidia or AMD to get any new engine the country creates off the ground and running.
</p>
<p>Image credit: Kommersant.</p>

        </div>




  </div>



<div class="supporter_promo" data-supporter="false">
  <p class="section_title">Will you support Eurogamer?</p>
  <p>We want to make Eurogamer better, and that means better for our readers - not for algorithms. You can help! Become a supporter of Eurogamer and you can view the site completely ad-free, as well as gaining exclusive access to articles, podcasts and conversations that will bring you closer to the team, the stories, and the games we all love. Subscriptions start at £3.99 / $4.99 per month.</p>
  <div class="button_group">
    <a class="button supporter" href="/subscribe">Support us</a>
      <a class="button supporter outline" href="/archive/supporter">View supporter archive</a>
  </div>
</div>  </article>

<footer class="article_footer">


  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/unity">Unity</a>
        </li>
        <li>
          <a href="/topics/unreal-engine">Unreal Engine</a>
        </li>
    </ul>
  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/victoria-kennedy"
      class="link_overlay"
      title="Victoria Kennedy"
    ></a>

<div class="avatar">
  <img
    src="https://assets.reedpopcdn.com/1644925423.jpg/BROK/thumbnail/70x70/quality/60/1644925423.jpg"
    srcset="https://assets.reedpopcdn.com/1644925423.jpg/BROK/thumbnail/70x70/quality/60/1644925423.jpg 1x, https://assets.reedpopcdn.com/1644925423.jpg/BROK/thumbnail/140x140/quality/60/1644925423.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Victoria Kennedy avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/victoria-kennedy">Victoria Kennedy</a>
        </p>

      <p class="job_title">
        News reporter
      </p>


        <p class="bio">
          Victoria developed a deep love for video games since watching her brothers barrel their way through Goldeneye 007. She will unashamedly spout forth all sorts of niche Zelda lore to anyone who will listen (and even at times to those who won’t), and makes the best pancakes you have ever seen.
        </p>
  </div>
</article>  </div>




  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/md2x5j',
          postCount: '30',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="EGNET_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="EGNET_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





      <section class="shelf" data-count="4" >
        <h2 class="section_title">More News</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/resident-evil-showrunner-wants-lady-dimitrescu-in-netflix-series" class="link_overlay" title="Resident Evil showrunner wants Lady Dimitrescu in Netflix series" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/lady-d.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/lady-d.jpg"
    srcset="https://assets.reedpopcdn.com/lady-d.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/lady-d.jpg 1x, https://assets.reedpopcdn.com/lady-d.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/lady-d.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Resident Evil showrunner wants Lady Dimitrescu in Netflix series"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/resident-evil-showrunner-wants-lady-dimitrescu-in-netflix-series" >                 Resident Evil showrunner wants Lady Dimitrescu in Netflix series

</a>          </p>

            <p class="strapline">Tall ambition.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/resident-evil-showrunner-wants-lady-dimitrescu-in-netflix-series#comments" rel="nofollow">
    5
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/fifa-23-has-chelseas-sam-kerr-and-psgs-kylian-mbappe-on-the-cover" class="link_overlay" title="FIFA 23 has Chelsea&#39;s Sam Kerr and PSG&#39;s Kylian Mbappé on the cover" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/Dual_Athlete_GEN5_UE_CROP_SOCIAL_1920x1080.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Dual_Athlete_GEN5_UE_CROP_SOCIAL_1920x1080.jpg"
    srcset="https://assets.reedpopcdn.com/Dual_Athlete_GEN5_UE_CROP_SOCIAL_1920x1080.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Dual_Athlete_GEN5_UE_CROP_SOCIAL_1920x1080.jpg 1x, https://assets.reedpopcdn.com/Dual_Athlete_GEN5_UE_CROP_SOCIAL_1920x1080.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/Dual_Athlete_GEN5_UE_CROP_SOCIAL_1920x1080.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="FIFA 23 Ultimate Edition cover"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/fifa-23-has-chelseas-sam-kerr-and-psgs-kylian-mbappe-on-the-cover" >                 FIFA 23 has Chelsea&#39;s Sam Kerr and PSG&#39;s Kylian Mbappé on the cover

</a>          </p>

            <p class="strapline">Women&#39;s Super League included for the first time.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/fifa-23-has-chelseas-sam-kerr-and-psgs-kylian-mbappe-on-the-cover#comments" rel="nofollow">
    3
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/halo-infinite-co-op-leaks-reveal-dmr-weapon-forge-mode-details" class="link_overlay" title="Halo Infinite co-op leaks reveal DMR weapon, Forge mode details" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/halo_infinite_campaign_co_op_1.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/halo_infinite_campaign_co_op_1.jpg"
    srcset="https://assets.reedpopcdn.com/halo_infinite_campaign_co_op_1.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/halo_infinite_campaign_co_op_1.jpg 1x, https://assets.reedpopcdn.com/halo_infinite_campaign_co_op_1.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/halo_infinite_campaign_co_op_1.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Halo Infinite co-op leaks reveal DMR weapon, Forge mode details"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/halo-infinite-co-op-leaks-reveal-dmr-weapon-forge-mode-details" >                 Halo Infinite co-op leaks reveal DMR weapon, Forge mode details

</a>          </p>

            <p class="strapline">Finish the flight.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/halo-infinite-co-op-leaks-reveal-dmr-weapon-forge-mode-details#comments" rel="nofollow">
    7
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/xenoblade-chronicles-3-collectors-edition-delayed-in-europe-until-after-games-launch" class="link_overlay" title="Xenoblade Chronicles 3: Collector&#39;s Edition delayed in Europe until after game&#39;s launch" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/thumbnail_IMG_8962_mQpgV0E.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/thumbnail_IMG_8962_mQpgV0E.jpg"
    srcset="https://assets.reedpopcdn.com/thumbnail_IMG_8962_mQpgV0E.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/thumbnail_IMG_8962_mQpgV0E.jpg 1x, https://assets.reedpopcdn.com/thumbnail_IMG_8962_mQpgV0E.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/thumbnail_IMG_8962_mQpgV0E.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Xenoblade Chronicles 3: Collector&#39;s Edition delayed in Europe until after game&#39;s launch"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/xenoblade-chronicles-3-collectors-edition-delayed-in-europe-until-after-games-launch" >                 Xenoblade Chronicles 3: Collector&#39;s Edition delayed in Europe until after game&#39;s launch

</a>          </p>

            <p class="strapline">Nice to Noah.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/xenoblade-chronicles-3-collectors-edition-delayed-in-europe-until-after-games-launch#comments" rel="nofollow">
    3
      </a>
  </p>
    </div>

</article>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
        <h2 class="section_title">Latest Articles</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/multiversus-open-beta-date-time-early-access-twitch-drops-9024" class="link_overlay" title="MultiVersus open beta release time, date, how to get early access with Twitch drops" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/multiversus-open-beta.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/multiversus-open-beta.jpg"
    srcset="https://assets.reedpopcdn.com/multiversus-open-beta.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/multiversus-open-beta.jpg 1x, https://assets.reedpopcdn.com/multiversus-open-beta.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/multiversus-open-beta.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for MultiVersus open beta release time, date, how to get early access with Twitch drops"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/multiversus-open-beta-date-time-early-access-twitch-drops-9024" >                 MultiVersus open beta release time, date, how to get early access with Twitch drops

</a>          </p>

            <p class="strapline">How to get early access ahead of next week&#39;s open beta.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/multiversus-open-beta-date-time-early-access-twitch-drops-9024#comments" rel="nofollow">
    1
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/digitalfoundry-best-computer-speakers-pc-gaming-7030" class="link_overlay" title="Best computer speakers 2022: great-sounding audio for PCs and laptops" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/digitalfoundry-best-computer-speakers-pc-gaming-7030-1581356022030.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/digitalfoundry-best-computer-speakers-pc-gaming-7030-1581356022030.jpg"
    srcset="https://assets.reedpopcdn.com/digitalfoundry-best-computer-speakers-pc-gaming-7030-1581356022030.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/digitalfoundry-best-computer-speakers-pc-gaming-7030-1581356022030.jpg 1x, https://assets.reedpopcdn.com/digitalfoundry-best-computer-speakers-pc-gaming-7030-1581356022030.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/digitalfoundry-best-computer-speakers-pc-gaming-7030-1581356022030.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Best computer speakers 2022: great-sounding audio for PCs and laptops"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/digitalfoundry-best-computer-speakers-pc-gaming-7030" ><span class="kicker">Digital Foundry |</span>                 Best computer speakers 2022: great-sounding audio for PCs and laptops

</a>          </p>

            <p class="strapline">A quartet of excellent speakers from £50 to £600 - and a soundbar.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/digitalfoundry-best-computer-speakers-pc-gaming-7030#comments" rel="nofollow">
    25
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/resident-evil-showrunner-wants-lady-dimitrescu-in-netflix-series" class="link_overlay" title="Resident Evil showrunner wants Lady Dimitrescu in Netflix series" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/lady-d.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/lady-d.jpg"
    srcset="https://assets.reedpopcdn.com/lady-d.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/lady-d.jpg 1x, https://assets.reedpopcdn.com/lady-d.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/lady-d.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Resident Evil showrunner wants Lady Dimitrescu in Netflix series"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/resident-evil-showrunner-wants-lady-dimitrescu-in-netflix-series" >                 Resident Evil showrunner wants Lady Dimitrescu in Netflix series

</a>          </p>

            <p class="strapline">Tall ambition.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/resident-evil-showrunner-wants-lady-dimitrescu-in-netflix-series#comments" rel="nofollow">
    5
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/heres-where-to-pre-order-stray-ps5" class="link_overlay" title="Here&#39;s where you can pre-order Stray on PS5 for only £31" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/Stray-PS5-header.png/BROK/thumbnail/291x164/format/jpg/quality/70/Stray-PS5-header.png"
    srcset="https://assets.reedpopcdn.com/Stray-PS5-header.png/BROK/thumbnail/291x164/format/jpg/quality/70/Stray-PS5-header.png 1x, https://assets.reedpopcdn.com/Stray-PS5-header.png/BROK/thumbnail/582x328/format/jpg/quality/70/Stray-PS5-header.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Here&#39;s where you can pre-order Stray on PS5 for only £31"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/heres-where-to-pre-order-stray-ps5" ><span class="kicker">Jelly Deals |</span>                 Here&#39;s where you can pre-order Stray on PS5 for only £31

</a>          </p>

            <p class="strapline">ShopTo is now the cheapest place to pre-order this paw-some game.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/heres-where-to-pre-order-stray-ps5#comments" rel="nofollow">
    4
      </a>
  </p>
    </div>

</article>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
        <h2 class="section_title">Supporters Only</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/off-topic-the-lost-worlds-of-our-solar-system" class="link_overlay" title="Off Topic: The lost worlds of our solar system" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/Ceres.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Ceres.jpg"
    srcset="https://assets.reedpopcdn.com/Ceres.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Ceres.jpg 1x, https://assets.reedpopcdn.com/Ceres.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/Ceres.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Ceres, 2015"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/off-topic-the-lost-worlds-of-our-solar-system" ><span class="kicker">Premium only |</span>                 Off Topic: The lost worlds of our solar system

</a>          </p>

            <p class="strapline">Round and round.</p>

    </div>

    <div class="metadata">
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="podcasts"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/meeting-the-man-who-helped-launch-the-witcher-dark-souls-and-enslaved" class="link_overlay" title="The man who helped launch The Witcher, Dark Souls and Enslaved" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/lee_kirton.jfif/BROK/thumbnail/291x164/format/jpg/quality/70/lee_kirton.jfif"
    srcset="https://assets.reedpopcdn.com/lee_kirton.jfif/BROK/thumbnail/291x164/format/jpg/quality/70/lee_kirton.jfif 1x, https://assets.reedpopcdn.com/lee_kirton.jfif/BROK/thumbnail/582x328/format/jpg/quality/70/lee_kirton.jfif 2x"
loading="lazy"    class="thumbnail_image"
    alt="UK games publishing legend Lee Kirton stands next to a giant statue of Pac-Man. They are the best of friends."
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/meeting-the-man-who-helped-launch-the-witcher-dark-souls-and-enslaved" ><span class="kicker">Premium only |</span>                 The man who helped launch The Witcher, Dark Souls and Enslaved

</a>          </p>

            <p class="strapline">It&#39;s UK games industry veteran Lee Kirton.</p>

    </div>

    <div class="metadata">
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/off-topic-love-blooms-on-the-braid-in-this-is-how-you-lose-the-time-war" class="link_overlay" title="Off Topic: Love blooms on the braid in This is How you Lose the Time War" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/Time-War.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Time-War.jpg"
    srcset="https://assets.reedpopcdn.com/Time-War.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Time-War.jpg 1x, https://assets.reedpopcdn.com/Time-War.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/Time-War.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Off Topic: Love blooms on the braid in This is How you Lose the Time War"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/off-topic-love-blooms-on-the-braid-in-this-is-how-you-lose-the-time-war" ><span class="kicker">Premium only |</span>                 Off Topic: Love blooms on the braid in This is How you Lose the Time War

</a>          </p>

            <p class="strapline">&#34;Trees fall in the forest and make sounds.&#34;</p>

    </div>

    <div class="metadata">
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/off-topic-coffee-is-the-threshold-drink" class="link_overlay" title="Off Topic: Coffee is the threshold drink" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/Twin-Peaks.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Twin-Peaks.jpg"
    srcset="https://assets.reedpopcdn.com/Twin-Peaks.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Twin-Peaks.jpg 1x, https://assets.reedpopcdn.com/Twin-Peaks.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/Twin-Peaks.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Off Topic: Coffee is the threshold drink"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/off-topic-coffee-is-the-threshold-drink" ><span class="kicker">Premium only |</span>                 Off Topic: Coffee is the threshold drink

</a>          </p>

            <p class="strapline">Does this include a gratuity?</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/off-topic-coffee-is-the-threshold-drink#comments" rel="nofollow">
    5
      </a>
  </p>
    </div>

</article>          </li>
      </ul>

  </section>





  <a
    href="https://store.reedpop.com/collections/eurogamer"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="Buy things with globes on them"
  >
    <div class="details">
        <img
          src="https://assets.reedpopcdn.com/eurogamer-net-logo.png"
          alt="Eurogamer.net logo"
          loading="lazy"
          width="200"
          height="40"
        />
      <p class="title">Buy things with globes on them</p>
      <p class="strapline">And other lovely Eurogamer merch in our official store!</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="https://assets.reedpopcdn.com/0422_eurogamer-net-merch.png"
        alt="Eurogamer.net Merch"
        loading="lazy"
        width="200"
        height="210"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
    <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.reedpopcdn.com/0352_eurogamer-logo-inverse.svg" alt="Eurogamer.net logo" loading="eager">
</a>
  <p class="tagline">Bad puns and video games since 1999.</p>


  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/Eurogamer"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/eurogamer"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/c/eurogamer"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.eurogamer.net/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
  <div class="nav_wrapper">
                <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/pc"
                      data-active="false"
                      
                    >
                        PC
                    </a>
                  </li>
                  <li>
                    <a
                      href="/playstation"
                      data-active="false"
                      
                    >
                        PlayStation
                    </a>
                  </li>
                  <li>
                    <a
                      href="/xbox"
                      data-active="false"
                      
                    >
                        Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="/nintendo"
                      data-active="false"
                      
                    >
                        Nintendo
                    </a>
                  </li>
                  <li>
                    <a
                      href="/digital-foundry"
                      data-active="false"
                      
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>

  </div>
  </nav>






  <nav class="nav_helpful">
  <div class="nav_wrapper">
                <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/07"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@eurogamer.net"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>

  </div>
  </nav>



  <nav class="nav_eurogamer">
  <div class="nav_wrapper">
                <span class="label">Across Europe</span>


        <ul>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.net
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.cz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.cz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.de"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.de
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.es"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.es
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.it"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.it
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.nl"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.nl
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.pl"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.pl
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.pt"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.pt
                    </a>
                  </li>
        </ul>

  </div>
  </nav>



  <nav class="nav_sites">
  <div class="nav_wrapper">
                <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>

  </div>
  </nav>
  </div>

        </footer>
    </div>
  </body>
</html>