<!DOCTYPE html>
<html lang="en-gb">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Steam Replay 2022 is here to reveal what PC game kept you busiest this year | Eurogamer.net</title>

  <meta property="og:description" content="Valve&#39;s new Steam Replay feature is here with a handy summary of your 2022 PC playtime. Just like PlayStation&#39;s annual …">
  <meta property="og:site_name" content="Eurogamer.net">
  <meta property="og:title" content="Steam Replay 2022 is here to reveal what PC game kept you busiest this year">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.eurogamer.net/steam-replay-2022-is-here-to-reveal-what-pc-game-kept-you-busiest-this-year">
  <meta property="og:image" content="https://assets.reedpopcdn.com/steam-big-picture-steam-deck.png/BROK/thumbnail/1600x900/format/jpg/quality/80/steam-big-picture-steam-deck.png">
  <meta property="article:published_time" content="2022-12-28T12:28:06.982420+00:00">
  <meta property="article:tag" content="pc gaming">
  <meta property="article:tag" content="PC">
  <meta property="article:tag" content="Valve">

  <meta name="description" content="Valve&#39;s new Steam Replay feature is here with a handy summary of your 2022 PC playtime. Just like PlayStation&#39;s annual …">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Valve&#39;s new Steam Replay feature is here with a handy summary of your 2022 PC playtime. Just like PlayStation&#39;s annual …">
  <meta name="twitter:title" content="Steam Replay 2022 is here to reveal what PC game kept you busiest this year">
  <meta name="twitter:image" content="https://assets.reedpopcdn.com/steam-big-picture-steam-deck.png/BROK/thumbnail/1600x800/format/jpg/quality/80/steam-big-picture-steam-deck.png">
  <meta name="twitter:creator" content="@eurogamer">
  <meta name="twitter:site" content="@eurogamer">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" href="/static/dea27258a469c4d3962e4632970e01d4/icon/apple-touch-icon-152x152.png">
<link rel="shortcut icon" href="/static/dea27258a469c4d3962e4632970e01d4/icon/favicon.ico">
<script type="application/ld+json">
{"@context": "https://schema.org", "@type": "NewsArticle", "articleSection": "News", "author": {"@context": "https://schema.org", "@type": "Person", "description": "When\u200b \u200bher friends\u200b \u200bwere falling in love with soap stars, Vikki was falling in love with\u200b \u200bvideo games. She\u0027s a survival horror survivalist\u200b \u200bwith a penchant for\u200b \u200bYorkshire Tea, men dressed up as doctors and sweary words. She struggles to juggle a fair-to-middling Destiny/Halo addiction\u200b \u200band her kill/death ratio is terrible.", "image": "https://assets.reedpopcdn.com/1533038852.jpg", "jobTitle": "Contributor", "name": "Vikki Blake", "url": ["https://www.eurogamer.net/authors/vikki-blake", "https://twitter.com/_vixx"], "worksFor": {"@type": "Organization", "name": "Eurogamer.net", "url": "https://www.eurogamer.net"}}, "datePublished": "2022-12-28T12:28:06.982420+00:00", "headline": "Steam Replay 2022 is here to reveal what PC game kept you busiest this year", "image": ["https://assets.reedpopcdn.com/steam-big-picture-steam-deck.png/BROK/thumbnail/1200x1200/quality/100/steam-big-picture-steam-deck.png", "https://assets.reedpopcdn.com/steam-big-picture-steam-deck.png/BROK/thumbnail/1200x900/quality/100/steam-big-picture-steam-deck.png", "https://assets.reedpopcdn.com/steam-big-picture-steam-deck.png/BROK/thumbnail/1600x900/quality/100/steam-big-picture-steam-deck.png"], "inLanguage": "en-gb", "keywords": ["pc gaming", "PC", "Valve"], "mainEntityOfPage": "https://www.eurogamer.net/steam-replay-2022-is-here-to-reveal-what-pc-game-kept-you-busiest-this-year", "publisher": {"@type": "Organization", "logo": {"@type": "ImageObject", "height": 60, "url": "https://assets.reedpopcdn.com/eurogamer-net-logo.png", "width": 368}, "name": "Eurogamer.net", "url": "https://www.eurogamer.net/"}, "url": "https://www.eurogamer.net/steam-replay-2022-is-here-to-reveal-what-pc-game-kept-you-busiest-this-year"}
</script>



<script type="application/ld+json">
{"@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [{"@type": "ListItem", "item": "https://www.eurogamer.net/", "name": "Home", "position": 1}, {"@type": "ListItem", "item": "https://www.eurogamer.net/archive/news", "name": "News", "position": 2}]}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({"content": {"articleAuthor": "Vikki Blake", "articleTitle": "Steam Replay 2022 is here to reveal what PC game kept you busiest this year", "articleTopic": "pc,pc-gaming,valve", "articleType": "news", "hasComments": true, "id": "dca9e4fe-aca2-4809-9fff-6f00e8588ef9", "onlineDate": "2022-12-28", "pageNumber": 1, "paywall": false, "relevantPlatforms": "pc", "updatedDate": "2022-12-28"}, "page": {"name": "article"}, "site": {"name": "Eurogamer.net", "type": "reedpop:digital:gaming-popverse"}, "visitor": {"userType": "anonymous"}});
  </script>
<script>
permutivePageData = {
  "user" : {
      "logged_in": false,
      "subscriber": false,
  },
    ...{"article": {"author": "Vikki Blake", "date_published": "2022-12-28T12:28:06.982420+00:00", "type": "News"}, "classifications_watson": {"categories": "$alchemy_taxonomy", "keywords": "$alchemy_keywords"}, "companies": ["Valve"], "topics": ["pc gaming"], "video_games": []}
};

!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});

window.permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};


permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-12091157-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    gtag('js', new Date());


    function getGoogleAnalyticsOptions(anonymous=false) {
      const options = {"dimension1": "news", "dimension2": "pc,pc-gaming,valve", "dimension3": "Vikki Blake", "dimension4": "0", "dimension5": "0", "dimension7": "2022-12-28"};
      options['link_attribution'] = true;
      if (anonymous) {
        options['client_storage'] = 'none';
        options['store_gac'] = false;
        options['anonymize_ip'] = true;
      }
      return options;
    }

    function runGoogleAnalytics() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-12091157-1', getGoogleAnalyticsOptions());
          window.googleAnalyticsUADone = true;
        }

        if (!window.googleAnalyticsGA4Done) {
          gtag('config', 'G-DS2VLQ7V4T', getGoogleAnalyticsOptions());
          window.googleAnalyticsGA4Done = true;
        }
    }

    function runGoogleAnalyticsAnonymous() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-12091157-1', getGoogleAnalyticsOptions(true));
          window.googleAnalyticsUADone = true;
        }
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', runGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', runGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {"user": "unregistered"}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/eurogamer.net/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script><script>
  document.addEventListener('DOMContentLoaded', () => {
    const sendToPiwik = (action, label, position=null) => {
      const data = ['navigation', action];
      if (label) data.push(label);
      if (label && Number.isInteger(position)) data.push(position);
      window._paq = window._paq || [];
      window._paq.push(['trackEvent', ...data]);
    };

    const registerClicks = (selector, action, labelOverride=null, position=null, parent=document) => {
      parent.querySelectorAll(selector).forEach((item, index) => {
        item.addEventListener('click', () => sendToPiwik(action, labelOverride || item.textContent.trim(), position));
      });
    };

    const registerSectionClicks = (selector, action) => {
        document.querySelectorAll(selector).forEach((section) => {
          const sectionTitle = section.querySelector('.section_title');
          const label = sectionTitle ? sectionTitle.textContent.trim() : 'no label';
          section.querySelectorAll('.summary').forEach((summary, position) => {
            registerClicks('a', action, label, position + 1, summary);
          });
        });
    };

    registerClicks('.app_header .nav_primary a', 'main navigation menu');
    registerClicks('.app_header .nav_secondary a', 'sub navigation menu');


      registerSectionClicks('#content_below .page_content section', 'article shelf click');
      registerClicks('.page_content .article_body_content a:not([data-lightbox])', 'article body click');
  });
</script>
    <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/dea27258a469c4d3962e4632970e01d4/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanAutoTimeZone = new BrockmanAutoTimeZone({});
    window.BrockmanAutoTimeZone.run();
  });
</script>
  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/dea27258a469c4d3962e4632970e01d4/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540261.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '560747571485047');
        fbq('init', '738979179819818');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>



    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/dea27258a469c4d3962e4632970e01d4/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>


  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'eurogamer.net',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>



  




<script>
  window.addEventListener('articleScripts', () => {
    if (!'BrockmanZoomer' in window) return;
    document.querySelectorAll('.article .zoomer')
      .forEach((target) => new BrockmanZoomer({
        target,
        loc: {
          about: "About this image",
          all: "All",
          close: "Close",
          controls: "Controls",
          info: "Info",
          overlay: "Overlay images",
          thumbnails: "Thumbnails",
          title: "Zoomer",
          zoom: "Zoom",
        },
      }));
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="a8860ee2-3760-451e-bc74-913dc75792ad"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.eurogamer.net/steam-replay-2022-is-here-to-reveal-what-pc-game-kept-you-busiest-this-year">

      <link rel="alternate" type="application/rss+xml" href="https://www.eurogamer.net/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScriptModule = document.createElement('script');
        apesterScriptModule.type = 'module';
        apesterScriptModule.src = 'https://sdk.apester.com/web-sdk.core.min.js';

        const apesterScriptNoModule = document.createElement('script');
        apesterScriptNoModule.noModule = true;
        apesterScriptNoModule.async = true;
        apesterScriptNoModule.src = 'https://sdk.apester.com/web-sdk.core.legacy.min.js';

        document.getElementsByTagName('head')[0].appendChild(apesterScriptModule);
        document.getElementsByTagName('head')[0].appendChild(apesterScriptNoModule);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
    <!-- Webgains verification code: -->
    <!-- WGCCxxx -->
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_main">
    <div class="nav_main_wrapper">
      <div class="top">
        

<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.reedpopcdn.com/0352_eurogamer-logo.svg" alt="Eurogamer.net" loading="eager">
</a>
          <div class="user_profile signed_out">
    <div class="button_group">
    <a href="/subscribe" class="button inline_icon supporter small" data-dtm="subs-conv-driver-header">
          <span
      class="icon"
      data-icon="heart"
      data-type="solid"
        title="Support us"
    ></span>
 Support us    </a>
          <a class="button small login" href="/community/auth/start?next=/steam-replay-2022-is-here-to-reveal-what-pc-game-kept-you-busiest-this-year" rel="nofollow" data-dtm="registration-conv-driver-header-signin-createaccount">
Sign in / Create account        </a>

    </div>
  </div>

      </div>

      <div class="bottom">
        

  <nav class="nav_primary">
  <div class="nav_wrapper">
            

        <ul>
                  <li>
                    <a
                      href="/pc"
                      data-active="false"
                      
                    >
                        PC
                    </a>
                  </li>
                  <li>
                    <a
                      href="/playstation"
                      data-active="false"
                      
                    >
                        PlayStation
                    </a>
                  </li>
                  <li>
                    <a
                      href="/xbox"
                      data-active="false"
                      
                    >
                        Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="/nintendo"
                      data-active="false"
                      
                    >
                        Nintendo
                    </a>
                  </li>
                  <li>
                    <a
                      href="/digital-foundry"
                      data-active="false"
                      
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>

  </div>
  </nav>

          <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

      </div>
    </div>

    

  <nav class="nav_secondary">
  <div class="nav_wrapper">
                <span class="label">Highlights</span>


        <ul>
                  <li>
                    <a
                      href="https://www.eurogamer.net/destiny-2-the-dawning-2022-recipes-oven-holiday-ingredients-6007"
                      data-active="false"
                      
                    >
                        Destiny 2 The Dawning
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/pokemon-scarlet-violet-pokedex-all-locations-paldea-listed-9015"
                      data-active="false"
                      
                    >
                        Pokémon Scarlet and Violet Pokédex
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/pokemon-scarlet-violet-walkthrough-tips-9015"
                      data-active="false"
                      
                    >
                        Pokémon Scarlet Violet walkthrough
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/warzone-2-best-guns-meta-9057"
                      data-active="false"
                      
                    >
                        Warzone 2.0 best guns
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/ps5-stock-where-to-buy-playstation-5"
                      data-active="false"
                      
                    >
                        PS5 Stock
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/supporter"
                      data-active="false"
                      
data-dtm="subs-conv-driver-header-menu"                    >
                        Supporters only
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
        </ul>

  </div>
  </nav>

  </nav>
        </header>

        <div id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="EGNET_LB_1"
      data-dfp-sizes="728x90, 960x160, 960x250, 970x250, 980x90, 980x180, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <main id="content_above">
        <div class="page_content">



<div class="disclaimer" data-compact="false">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"
  >


<header class="article_header">
  <div class="breadcrumbs">


  <nav class="nav_breadcrumbs">
  <div class="nav_wrapper">
            

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
        </ul>

  </div>
  </nav>
  </div>

    <div class="details">
        <h1 class="title">    Steam Replay 2022 is here to reveal what PC game kept you busiest this&nbsp;year
</h1>

        <span class="strapline">New Year&#39;s Play.</span>

    </div>

    <div class="metadata">
<div class="avatar">
  <img
    src="https://assets.reedpopcdn.com/1533038852.jpg/BROK/thumbnail/70x70/quality/60/1533038852.jpg"
    srcset="https://assets.reedpopcdn.com/1533038852.jpg/BROK/thumbnail/70x70/quality/60/1533038852.jpg 1x, https://assets.reedpopcdn.com/1533038852.jpg/BROK/thumbnail/140x140/quality/60/1533038852.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Vikki Blake avatar"
width="70" height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/vikki-blake">Vikki Blake</a>
</span>                <span class="job_title">
                  Contributor
                </span>
        </div>


          <div class="published_at">
Published on <time datetime="2022-12-28T12:28:06+00:00">28 Dec 2022</time>          </div>
    </div>



  <div id="header_share_wrapper" class="social_share">
    <ul class="share_list">
          <li>
            <a
              href="mailto:?subject=Check%20out%20this%20article%20on%20Eurogamer.net&amp;body=Steam%20Replay%202022%20is%20here%20to%20reveal%20what%20PC%20game%20kept%20you%20busiest%20this%20year%20https%3A%2F%2Fwww.eurogamer.net%2Fsteam-replay-2022-is-here-to-reveal-what-pc-game-kept-you-busiest-this-year?utm_source=social_sharing&amp;utm_medium=Email&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="email"
            >
              


      <span
      class="icon"
      data-icon="envelope"
      data-type="solid"
        title="Share this via email"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.eurogamer.net%2Fsteam-replay-2022-is-here-to-reveal-what-pc-game-kept-you-busiest-this-year?utm_source=social_sharing&amp;utm_medium=Facebook&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="facebook"
            >
              


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Share this via Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.eurogamer.net%2Fsteam-replay-2022-is-here-to-reveal-what-pc-game-kept-you-busiest-this-year&amp;title=Steam%20Replay%202022%20is%20here%20to%20reveal%20what%20PC%20game%20kept%20you%20busiest%20this%20year?utm_source=social_sharing&amp;utm_medium=Reddit&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="reddit"
            >
              


      <span
      class="icon"
      data-icon="reddit"
      data-type="brands"
        title="Share this via Reddit"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitter.com/intent/tweet?text=Steam%20Replay%202022%20is%20here%20to%20reveal%20what%20PC%20game%20kept%20you%20busiest%20this%20year%20https%3A%2F%2Fwww.eurogamer.net%2Fsteam-replay-2022-is-here-to-reveal-what-pc-game-kept-you-busiest-this-year?utm_source=social_sharing&amp;utm_medium=Twitter&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="twitter"
            >
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Share this via Twitter"
    ></span>


            </a>
          </li>
      <li>
        <button
          class="social_icon circle"
          data-url="https://www.eurogamer.net/steam-replay-2022-is-here-to-reveal-what-pc-game-kept-you-busiest-this-year?utm_source=social_sharing&amp;utm_medium=CopyLink&amp;utm_campaign=social_sharing"
          data-type="copy"
        >
              <span
      class="icon"
      data-icon="copy"
      data-type="solid"
        title="Copy URL"
    ></span>

        </button>
      </li>
        <li class="comment_social_wrapper">
          <a
            href="#comments"
            class="comment_social_link load_comments"
            id="header_comments"
          >
            <span>
8 comments            </span>
          </a>
        </li>
    </ul>
  </div>

  <script>
    headerSocialShare = document.querySelector('#header_share_wrapper');
    window.addEventListener('articleScripts', () => {
      new BrockmanSocialShare({
        container: headerSocialShare,
        selector: '.social_icon',
        location: 'header',
      });
    });
  </script>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets.reedpopcdn.com/steam-big-picture-steam-deck.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/steam-big-picture-steam-deck.png"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets.reedpopcdn.com/steam-big-picture-steam-deck.png/BROK/resize/690%3E/format/jpg/quality/75/steam-big-picture-steam-deck.png"
    srcset="https://assets.reedpopcdn.com/steam-big-picture-steam-deck.png/BROK/resize/690%3E/format/jpg/quality/75/steam-big-picture-steam-deck.png 1x, https://assets.reedpopcdn.com/steam-big-picture-steam-deck.png/BROK/resize/1380%3E/format/jpg/quality/75/steam-big-picture-steam-deck.png 2x"
loading="eager"    class="headline_image"
    alt=""
width="690" height="434"  >
  </a>

  </figure>
</div>
</header>    <div class="article_body">

        <div class="article_body_content">



            <p>Valve's new Steam Replay feature is here with a handy summary of your 2022 PC playtime.
</p>
<p>Just like PlayStation's annual Wrap-Up feature, Steam Replay tots up "all of your playtime between the first second of January 1 and the last second of December 14 (GMT)" - albeit only the games you've played whilst online; offline play and time spent "running tools" is not included - and presents it as a convenient infographic.
</p>
<figure><div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/eurogamer_auto_/c/5215806.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/eurogamer_nocookies/c/5215806.js"></script>
</figure>
<a class="button" href="https://www.youtube.com/watch?v=78iQpK0idgk" rel="noopener" target="_blank">
Watch on YouTube    </a>
</div><figcaption>The Eurogamer Newscast News Quiz of the Year 2022!</figcaption></figure>
<p>As well as a highlight panel that shows how much time you've spent on the games that have kept you busiest over the last 12 months (for me, it's been indie ghosthunting hit Phasmophobia), you also get a summary of your achievements - including the "rare" ones - and your longest streak, as well as data that lets you know how you compare with the rest of Steam's community. 
</p>
<p>There's even a spider graph that gives you a peek at the kinds of games you spent the most time playing in 2022, too, as well as information about your Steam Deck use, should you have one.
</p>
<p>If you'd like to see how you shape up, the feature is available now for all Steam members; just log in and head to New &amp; Noteworthy on the menu bar - Steam Replay 2022 will be waiting for you in the drop-down menu.
</p>
<p>ICYMI, <a href="https://www.eurogamer.net/the-division-2-hits-steam-in-january-nearly-four-years-after-it-came-out">The Division 2 launches on Steam on 12th January 2023</a>, nearly four years after it was released on console and Epic Games Store.</p>

        </div>





  </div>




<div class="supporter_promo" data-supporter="false">
  <div class="section_title">Become a Eurogamer subscriber and get your first month for £1</div>
  <p>Get your first month for £1 (normally £3.99) when you buy a Standard Eurogamer subscription. Enjoy ad-free browsing, merch discounts, our monthly letter from the editor, and show your support with a supporter-exclusive comment flair!</p>
  <div class="button_group">
    <a
      class="button supporter"
      href="/subscribe"
data-dtm="subs-conv-driver-article-below-content"    >
Support us    </a>
      <a
        class="button supporter outline"
        href="/archive/supporter"
data-dtm="subs-conv-driver-article-below-content"      >
View supporter archive      </a>
  </div>
</div>  </article>


<footer class="article_footer">



  <div class="tagged_with">
    <div class="section_title small">Tagged With</div>

    <ul>
        <li>
          <a href="/platforms/pc">PC</a>
        </li>
        <li>
          <a href="/topics/pc-gaming">pc gaming</a>
        </li>
        <li>
          <a href="/companies/valve">Valve</a>
        </li>
    </ul>
  </div>


  <div class="footer-newsletter">
    <div class="footer-newsletter_title">Subscribe to the Eurogamer.net Daily newsletter</div>
    <p>Get the day&#39;s most talked about stories straight to your inbox.</p>
<a
  class="button popup sign-up"
    href="/community/auth/start?next=/newsletters/eurogamer-net-daily/subscribe%3Fnext%3D%252Fsteam-replay-2022-is-here-to-reveal-what-pc-game-kept-you-busiest-this-year"
    rel="nofollow"
>Sign up</a>  </div>

<script>
  (function(){
    const sendToPiwik = (action, newsletter) => {
      window._paq = window._paq || [];
      window._paq.push([
        'trackEvent',
        'conversion driver',
        `registration:conv-driver:${action}`,
        newsletter,
      ]);
    };

      const target = document.currentScript.parentElement;
      const button = target.querySelector('.button');
      if (button) button.addEventListener('click', () => sendToPiwik('newsletter-signup-start', 'eurogamer-net-daily'));
  })();
</script>
  
  <div class="author_bio compact">
    <div class="section_title small">About the Author</div>




<div class="summary" data-type="persona">
    <a
      href="/authors/vikki-blake"
      class="link_overlay"
      title="Vikki Blake"
    ></a>

<div class="avatar">
  <img
    src="https://assets.reedpopcdn.com/1533038852.jpg/BROK/thumbnail/70x70/quality/60/1533038852.jpg"
    srcset="https://assets.reedpopcdn.com/1533038852.jpg/BROK/thumbnail/70x70/quality/60/1533038852.jpg 1x, https://assets.reedpopcdn.com/1533038852.jpg/BROK/thumbnail/140x140/quality/60/1533038852.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Vikki Blake avatar"
width="70" height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/vikki-blake">Vikki Blake</a>
        </p>

        <p class="job_title">
          Contributor
        </p>


        <p class="bio">When​ ​her friends​ ​were falling in love with soap stars, Vikki was falling in love with​ ​video games. She's a survival horror survivalist​ ​with a penchant for​ ​Yorkshire Tea, men dressed up as doctors and sweary words. She struggles to juggle a fair-to-middling Destiny/Halo addiction​ ​and her kill/death ratio is terrible.</p>
  </div>
</div>  </div>





  <div id="comments">
    <div class="section_title small">Comments</div>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/pynrog',
          postCount: '8',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="EGNET_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </main>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="EGNET_LB_2"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>

  <nav class="after_article">



    


  <section class="shelf" data-count="8" data-type="carousel">
      <div class="section_title_wrapper">
          <div class="section_title">More News</div>
      </div>



  <div class="carousel">
      <div class="carousel_container">
          <button class="button left pagination_button" aria-label="Move backwards" disabled>
                <span
      class="icon"
      data-icon="angle-left"
      data-type="solid"
        title="Move backwards"
    ></span>

          </button>

          <div class="carousel_items" style="--carousel-item-count: 8;">



<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-external="false"
  data-size="default"
>
      <a href="https://www.eurogamer.net/five-sonic-the-hedgehog-lego-sets-leak-online" class="link_overlay" title="Five Sonic the Hedgehog Lego sets leak online" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/Sonic-Frontiers-x-ONE-OK-ROCK---_Vandalize_-Teaser-1-8-screenshot-(1).png/BROK/thumbnail/240x135/format/jpg/quality/80/Sonic-Frontiers-x-ONE-OK-ROCK---_Vandalize_-Teaser-1-8-screenshot-(1).png"
    srcset="https://assets.reedpopcdn.com/Sonic-Frontiers-x-ONE-OK-ROCK---_Vandalize_-Teaser-1-8-screenshot-(1).png/BROK/thumbnail/240x135/format/jpg/quality/80/Sonic-Frontiers-x-ONE-OK-ROCK---_Vandalize_-Teaser-1-8-screenshot-(1).png 1x, https://assets.reedpopcdn.com/Sonic-Frontiers-x-ONE-OK-ROCK---_Vandalize_-Teaser-1-8-screenshot-(1).png/BROK/thumbnail/480x270/format/jpg/quality/80/Sonic-Frontiers-x-ONE-OK-ROCK---_Vandalize_-Teaser-1-8-screenshot-(1).png 2x"
loading="lazy"    class="thumbnail_image"
    alt=""
width="240" height="135"  >
</div>
          <div class="details">

                <p class="title">
                    <a href="https://www.eurogamer.net/five-sonic-the-hedgehog-lego-sets-leak-online" >
 Five Sonic the Hedgehog Lego sets leak online                    </a>
                </p>



          </div>

          <div class="metadata">



          </div>

</div>


<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-external="false"
  data-size="default"
>
      <a href="https://www.eurogamer.net/yuji-naka-has-been-formally-indicted-for-insider-trading-offences" class="link_overlay" title="Yuji Naka has been formally indicted for insider trading offences" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/Untitled-1_cjVa4rp.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/Untitled-1_cjVa4rp.jpg"
    srcset="https://assets.reedpopcdn.com/Untitled-1_cjVa4rp.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/Untitled-1_cjVa4rp.jpg 1x, https://assets.reedpopcdn.com/Untitled-1_cjVa4rp.jpg/BROK/thumbnail/480x270/format/jpg/quality/80/Untitled-1_cjVa4rp.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt=""
width="240" height="135"  >
</div>
          <div class="details">

                <p class="title">
                    <a href="https://www.eurogamer.net/yuji-naka-has-been-formally-indicted-for-insider-trading-offences" >
 Yuji Naka has been formally indicted for insider trading offences                    </a>
                </p>



          </div>

          <div class="metadata">



          </div>

</div>


<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-external="false"
  data-size="default"
>
      <a href="https://www.eurogamer.net/druckmann-says-the-last-of-us-tv-show-will-be-the-best-most-authentic-game-adaptation" class="link_overlay" title="Druckmann says The Last of Us TV show &#34;will be the best, most authentic game adaptation&#34;" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/ellie-tlou-hbo-bella.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/ellie-tlou-hbo-bella.jpg"
    srcset="https://assets.reedpopcdn.com/ellie-tlou-hbo-bella.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/ellie-tlou-hbo-bella.jpg 1x, https://assets.reedpopcdn.com/ellie-tlou-hbo-bella.jpg/BROK/thumbnail/480x270/format/jpg/quality/80/ellie-tlou-hbo-bella.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt=""
width="240" height="135"  >
</div>
          <div class="details">

                <p class="title">
                    <a href="https://www.eurogamer.net/druckmann-says-the-last-of-us-tv-show-will-be-the-best-most-authentic-game-adaptation" >
 Druckmann says The Last of Us TV show &#34;will be the best, most authentic game adaptation&#34;                    </a>
                </p>



          </div>

          <div class="metadata">



          </div>

</div>


<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-external="false"
  data-size="default"
>
      <a href="https://www.eurogamer.net/heres-lost-arks-early-2023-roadmap" class="link_overlay" title="Here&#39;s Lost Ark&#39;s early 2023 roadmap" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/April_Artist_1920x1080.jpeg/BROK/thumbnail/240x135/format/jpg/quality/80/April_Artist_1920x1080.jpeg"
    srcset="https://assets.reedpopcdn.com/April_Artist_1920x1080.jpeg/BROK/thumbnail/240x135/format/jpg/quality/80/April_Artist_1920x1080.jpeg 1x, https://assets.reedpopcdn.com/April_Artist_1920x1080.jpeg/BROK/thumbnail/480x270/format/jpg/quality/80/April_Artist_1920x1080.jpeg 2x"
loading="lazy"    class="thumbnail_image"
    alt=""
width="240" height="135"  >
</div>
          <div class="details">

                <p class="title">
                    <a href="https://www.eurogamer.net/heres-lost-arks-early-2023-roadmap" >
 Here&#39;s Lost Ark&#39;s early 2023 roadmap                    </a>
                </p>



          </div>

          <div class="metadata">



          </div>

</div>


<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-external="false"
  data-size="default"
>
      <a href="https://www.eurogamer.net/microsoft-states-final-fantasy-16-and-silent-hill-2-remake-will-not-come-to-xbox-consoles" class="link_overlay" title="Microsoft states Final Fantasy 16 and Silent Hill 2 Remake will not come to Xbox consoles" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/silent-hill-2-remake_A1cNBgF.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/silent-hill-2-remake_A1cNBgF.jpg"
    srcset="https://assets.reedpopcdn.com/silent-hill-2-remake_A1cNBgF.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/silent-hill-2-remake_A1cNBgF.jpg 1x, https://assets.reedpopcdn.com/silent-hill-2-remake_A1cNBgF.jpg/BROK/thumbnail/480x270/format/jpg/quality/80/silent-hill-2-remake_A1cNBgF.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt=""
width="240" height="135"  >
</div>
          <div class="details">

                <p class="title">
                    <a href="https://www.eurogamer.net/microsoft-states-final-fantasy-16-and-silent-hill-2-remake-will-not-come-to-xbox-consoles" >
 Microsoft states Final Fantasy 16 and Silent Hill 2 Remake will not come to Xbox consoles                    </a>
                </p>



          </div>

          <div class="metadata">



          </div>

</div>


<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-external="false"
  data-size="default"
>
      <a href="https://www.eurogamer.net/artist-profile-hints-at-a-possible-death-stranding-2-release-window" class="link_overlay" title="Artist profile hints at a possible Death Stranding 2 release window" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/death-stranding-2_D2NkHfb.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/death-stranding-2_D2NkHfb.jpg"
    srcset="https://assets.reedpopcdn.com/death-stranding-2_D2NkHfb.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/death-stranding-2_D2NkHfb.jpg 1x, https://assets.reedpopcdn.com/death-stranding-2_D2NkHfb.jpg/BROK/thumbnail/480x270/format/jpg/quality/80/death-stranding-2_D2NkHfb.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt=""
width="240" height="135"  >
</div>
          <div class="details">

                <p class="title">
                    <a href="https://www.eurogamer.net/artist-profile-hints-at-a-possible-death-stranding-2-release-window" >
 Artist profile hints at a possible Death Stranding 2 release window                    </a>
                </p>



          </div>

          <div class="metadata">



          </div>

</div>


<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-external="false"
  data-size="default"
>
      <a href="https://www.eurogamer.net/nintendo-switch-exclusive-sports-story-out-now" class="link_overlay" title="Nintendo Switch exclusive Sports Story out now" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/sports-story_2MOl4v6.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/sports-story_2MOl4v6.jpg"
    srcset="https://assets.reedpopcdn.com/sports-story_2MOl4v6.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/sports-story_2MOl4v6.jpg 1x, https://assets.reedpopcdn.com/sports-story_2MOl4v6.jpg/BROK/thumbnail/480x270/format/jpg/quality/80/sports-story_2MOl4v6.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt=""
width="240" height="135"  >
</div>
          <div class="details">

                <p class="title">
                    <a href="https://www.eurogamer.net/nintendo-switch-exclusive-sports-story-out-now" >
 Nintendo Switch exclusive Sports Story out now                    </a>
                </p>



          </div>

          <div class="metadata">



          </div>

</div>


<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-external="false"
  data-size="default"
>
      <a href="https://www.eurogamer.net/encased-is-the-next-epic-games-store-free-game" class="link_overlay" title="Encased is the next Epic Games Store free game" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/encased_65KG1Z2.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/encased_65KG1Z2.jpg"
    srcset="https://assets.reedpopcdn.com/encased_65KG1Z2.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/encased_65KG1Z2.jpg 1x, https://assets.reedpopcdn.com/encased_65KG1Z2.jpg/BROK/thumbnail/480x270/format/jpg/quality/80/encased_65KG1Z2.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt=""
width="240" height="135"  >
</div>
          <div class="details">

                <p class="title">
                    <a href="https://www.eurogamer.net/encased-is-the-next-epic-games-store-free-game" >
 Encased is the next Epic Games Store free game                    </a>
                </p>



          </div>

          <div class="metadata">



          </div>

</div>          </div>

          <button class="button right pagination_button" aria-label="Move forwards">
                <span
      class="icon"
      data-icon="angle-right"
      data-type="solid"
        title="Move forwards"
    ></span>

          </button>
      </div>

      <nav class="carousel_pages">
            <button class="button outline page active" aria-label="Scroll to item 1" data-index="0"></button>
            <button class="button outline page" aria-label="Scroll to item 2" data-index="1"></button>
            <button class="button outline page" aria-label="Scroll to item 3" data-index="2"></button>
            <button class="button outline page" aria-label="Scroll to item 4" data-index="3"></button>
            <button class="button outline page" aria-label="Scroll to item 5" data-index="4"></button>
            <button class="button outline page" aria-label="Scroll to item 6" data-index="5"></button>
            <button class="button outline page" aria-label="Scroll to item 7" data-index="6"></button>
            <button class="button outline page" aria-label="Scroll to item 8" data-index="7"></button>
      </nav>

    <script>
      (function(){
        const target = document.currentScript.closest('.carousel');
        window.addEventListener('articleScripts', () => new BrockmanCarousel({ target }));
      })();
    </script>
  </div>

  </section>



  </nav>


  <div class="merch_component ">
    <a class="link_overlay" href="https://store.reedpop.com/collections/eurogamer" target="_blank" rel="noopener" title="Steam Replay 2022 is here to reveal what PC game kept you busiest this year"></a>
    <div class="details">
  <img
    src="https://assets.reedpopcdn.com/eurogamer-net-logo.png/BROK/resize/200%3E/eurogamer-net-logo.png"
    srcset="https://assets.reedpopcdn.com/eurogamer-net-logo.png/BROK/resize/200%3E/eurogamer-net-logo.png 1x, https://assets.reedpopcdn.com/eurogamer-net-logo.png/BROK/resize/400%3E/eurogamer-net-logo.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Eurogamer.net logo"
width="200" height="33"  >
      <p class="title">Buy things with globes on them</p>
      <p class="strapline">And other lovely Eurogamer merch in our official store!</p>
      <a class="button" href="https://store.reedpop.com/collections/eurogamer">
        Explore our store
      </a>
    </div>
    <div class="asset">
  <img
    src="https://assets.reedpopcdn.com/0422_eurogamer-net-merch.png/BROK/resize/200%3E/0422_eurogamer-net-merch.png"
    srcset="https://assets.reedpopcdn.com/0422_eurogamer-net-merch.png/BROK/resize/200%3E/0422_eurogamer-net-merch.png 1x, https://assets.reedpopcdn.com/0422_eurogamer-net-merch.png/BROK/resize/400%3E/0422_eurogamer-net-merch.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Eurogamer.net Merch"
width="200" height="211"  >
    </div>
    <script>
      const buttons = document.querySelectorAll('.merch_component');
      for (i = 0; i < buttons.length; i++) {
        buttons[i].addEventListener('click', function(e) {
          gtag('event', 'click', {
            'event_category': 'Store Component',
            'event_label': window.location.href,
          });
        });
      }
    </script>
  </div>
      </div>
  </div>
            </div>

        </div>

        <footer class="app_footer">
    <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.reedpopcdn.com/0352_eurogamer-logo-inverse.svg" alt="Eurogamer.net" loading="eager">
</a>
  <p class="tagline">Bad puns and video games since 1999.</p>


  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/Eurogamer"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/eurogamer"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/c/eurogamer"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.eurogamer.net/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
  <div class="nav_wrapper">
                <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/pc"
                      data-active="false"
                      
                    >
                        PC
                    </a>
                  </li>
                  <li>
                    <a
                      href="/playstation"
                      data-active="false"
                      
                    >
                        PlayStation
                    </a>
                  </li>
                  <li>
                    <a
                      href="/xbox"
                      data-active="false"
                      
                    >
                        Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="/nintendo"
                      data-active="false"
                      
                    >
                        Nintendo
                    </a>
                  </li>
                  <li>
                    <a
                      href="/digital-foundry"
                      data-active="false"
                      
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/newsletters"
                      data-active="false"
                      
                    >
                        Newsletters
                    </a>
                  </li>
        </ul>

  </div>
  </nav>






  <nav class="nav_helpful">
  <div class="nav_wrapper">
                <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/12"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@eurogamer.net"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>

  </div>
  </nav>



  <nav class="nav_eurogamer">
  <div class="nav_wrapper">
                <span class="label">Across Europe</span>


        <ul>
                  <li>
                    <a
                      href="https://www.eurogamer.cz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.cz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.de"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.de
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.es"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.es
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.it"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.it
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.net
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.nl"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.nl
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.pl"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.pl
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.pt"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.pt
                    </a>
                  </li>
        </ul>

  </div>
  </nav>



  <nav class="nav_sites">
  <div class="nav_wrapper">
                <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.digitalfoundry.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.purexbox.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Pure Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>

  </div>
  </nav>
  </div>

        </footer>
    </div>
  </body>
</html>