<!DOCTYPE html>
<html lang="en-gb">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>DF Direct Weekly on Halo Infinite S2 fixes, Square Enix&#39;s IP sale, and Tink4K | Eurogamer.net</title>

  <meta property="og:description" content="DF Direct Weekly returns to talk about Square Enix&#39;s sale of its Western IPs and studios, fixes in Halo Infinite Season 2 and the early Tink4K project.">
  <meta property="og:site_name" content="Eurogamer.net">
  <meta property="og:title" content="DF Direct Weekly on Halo Infinite S2 fixes, Square Enix&#39;s IP sale, and Tink4K">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.eurogamer.net/digitalfoundry-2022-df-direct-weekly-on-square-enix-ip-sale-halo-infinite-s2-fixes-tink4k">
  <meta property="og:image" content="https://assets.reedpopcdn.com/df-weekly-60-notext.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/df-weekly-60-notext.jpg">
  <meta property="article:published_time" content="2022-05-09T15:00:39.385847+00:00">
  <meta property="article:tag" content="PS5">
  <meta property="article:tag" content="Xbox Series X/S">
  <meta property="article:tag" content="Digital Foundry">
  <meta property="article:tag" content="PC">
  <meta property="article:tag" content="Nintendo Switch">

  <meta name="description" content="DF Direct Weekly returns to talk about Square Enix&#39;s sale of its Western IPs and studios, fixes in Halo Infinite Season 2 and the early Tink4K project.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="DF Direct Weekly returns to talk about Square Enix&#39;s sale of its Western IPs and studios, fixes in Halo Infinite Season 2 and the early Tink4K project.">
  <meta name="twitter:image" content="https://assets.reedpopcdn.com/df-weekly-60-notext.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/df-weekly-60-notext.jpg">
  <meta name="twitter:title" content="DF Direct Weekly on Halo Infinite S2 fixes, Square Enix&#39;s IP sale, and Tink4K">
  <meta name="twitter:creator" content="@eurogamer">
  <meta name="twitter:site" content="@eurogamer">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" href="/static/0e6d06f36412e7545736abeea1e31e56/icon/apple-touch-icon-152x152.png">
<link rel="shortcut icon" href="/static/0e6d06f36412e7545736abeea1e31e56/icon/favicon.ico">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.eurogamer.net/digitalfoundry-2022-df-direct-weekly-on-square-enix-ip-sale-halo-infinite-s2-fixes-tink4k",
    "mainEntityOfPage": "https://www.eurogamer.net/digitalfoundry-2022-df-direct-weekly-on-square-enix-ip-sale-halo-infinite-s2-fixes-tink4k",
    "headline": "DF Direct Weekly on Halo Infinite S2 fixes, Square Enix's IP sale, and Tink4K",
    "inLanguage": "en-gb",
    "articleSection": "Blog",
    "description": "DF Direct Weekly returns to talk about Square Enix's sale of its Western IPs and studios, fixes in Halo Infinite Season 2 and the early Tink4K project.",
    "datePublished": "2022-05-09T15:00:39.385847+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Eurogamer.net",
        "url": "https://www.eurogamer.net/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.reedpopcdn.com/eurogamer-net-logo.png",
            "width": 368,
            "height": 60
        }
    },
    "image": [
        "https://assets.reedpopcdn.com/df-weekly-60-notext.jpg/BROK/thumbnail/1200x1200/quality/100/df-weekly-60-notext.jpg",
        "https://assets.reedpopcdn.com/df-weekly-60-notext.jpg/BROK/thumbnail/1200x900/quality/100/df-weekly-60-notext.jpg",
        "https://assets.reedpopcdn.com/df-weekly-60-notext.jpg/BROK/thumbnail/1600x900/quality/100/df-weekly-60-notext.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Will Judd",
        "jobTitle": "Senior Staff Writer, Digital Foundry",
        "worksFor": {
            "@type": "Organization",
            "name": "Eurogamer.net",
            "url": "https://www.eurogamer.net"
        },
        "image": "https://assets.reedpopcdn.com/user-1044802-originalxoriginal-23-38-20.jpg",
        "description": "A bizarre British-American hybrid, Will turns caffeine into technology articles through a little-known process called 'writing'. His favourite games are Counter-Strike, StarCraft and Fallout 2. Will also tweets the latest tech deals at @DealsFoundry.",
        "url": [
            "https://www.eurogamer.net/authors/will-judd",
            "https://twitter.com/wsjudd"
        ]
    },
    "keywords": [
        "PS5",
        "Xbox Series X/S",
        "Digital Foundry",
        "PC",
        "Nintendo Switch"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.eurogamer.net/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Blogs",
            "item": "https://www.eurogamer.net/archive/blogs"
        }
    ]
}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "blogs",
    "dimension2": "playstation-5,xbox-series-x,digital-foundry,pc,switch",
    "dimension3": "Will Judd",
    "dimension7": "2022-05-09"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;


          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-12091157-1', options);


        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-12091157-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/eurogamer.net/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>

    <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/0e6d06f36412e7545736abeea1e31e56/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanAutoTimeZone = new BrockmanAutoTimeZone({});
    window.BrockmanAutoTimeZone.run();
  });
</script>
  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/0e6d06f36412e7545736abeea1e31e56/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540261.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '560747571485047');
        fbq('init', '738979179819818');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/0e6d06f36412e7545736abeea1e31e56/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'eurogamer.net',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>






<script>
  window.addEventListener('articleScripts', () => {
    if (!'BrockmanZoomer' in window) return;
    document.querySelectorAll('.article .zoomer')
      .forEach((target) => new BrockmanZoomer({
        target,
        loc: {
          about: "About this image",
          all: "All",
          close: "Close",
          controls: "Controls",
          info: "Info",
          overlay: "Overlay images",
          thumbnails: "Thumbnails",
          title: "Zoomer",
          zoom: "Zoom",
        },
      }));
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="a8860ee2-3760-451e-bc74-913dc75792ad"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.eurogamer.net/digitalfoundry-2022-df-direct-weekly-on-square-enix-ip-sale-halo-infinite-s2-fixes-tink4k">

      <link rel="alternate" type="application/rss+xml" href="https://www.eurogamer.net/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScript = document.createElement('script');
        apesterScript.async = true;
        apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
        document.getElementsByTagName('head')[0].appendChild(apesterScript);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_main">
    <div class="nav_main_wrapper">
      <div class="top">
        

<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.reedpopcdn.com/0352_eurogamer-logo.svg" alt="Eurogamer.net logo" loading="eager">
</a>
          <div class="user_profile signed_out">
    <div class="button_group">
    <a href="/subscribe" class="button inline_icon supporter small">
          <span
      class="icon"
      data-icon="heart"
      data-type="solid"
        title="Support us"
    ></span>
 Support us    </a>
          <a class="button small login" href="/community/auth/start?next=/digitalfoundry-2022-df-direct-weekly-on-square-enix-ip-sale-halo-infinite-s2-fixes-tink4k" rel="nofollow">Sign in / Create account</a>

    </div>
  </div>

      </div>

      <div class="bottom">
        

  <nav class="nav_primary">
  <div class="nav_wrapper">
            

        <ul>
                  <li>
                    <a
                      href="/pc"
                      data-active="false"
                      
                    >
                        PC
                    </a>
                  </li>
                  <li>
                    <a
                      href="/playstation"
                      data-active="false"
                      
                    >
                        PlayStation
                    </a>
                  </li>
                  <li>
                    <a
                      href="/xbox"
                      data-active="false"
                      
                    >
                        Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="/nintendo"
                      data-active="false"
                      
                    >
                        Nintendo
                    </a>
                  </li>
                  <li>
                    <a
                      href="/digital-foundry"
                      data-active="false"
                      
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>

  </div>
  </nav>

          <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

      </div>
    </div>

    

  <nav class="nav_secondary">
  <div class="nav_wrapper">
                <span class="label">Highlights</span>


        <ul>
                  <li>
                    <a
                      href="https://www.eurogamer.net/apex-legends-season-13-release-time-saviors-9007"
                      data-active="false"
                      
                    >
                        Apex Legends Season 13 release time
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/fortnite-helicopter-choppa-locations-7013"
                      data-active="false"
                      
                    >
                        Fortnite helicopter locations
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/warzone-godzilla-kong-event-bundles-skins-release-time-operation-monarch-9008"
                      data-active="false"
                      
                    >
                        Warzone Godzilla vs Kong release time
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/ps5-stock-where-to-buy-playstation-5"
                      data-active="false"
                      
                    >
                        PS5 Stock
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/supporter"
                      data-active="false"
                      
                    >
                        Supporters only
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
        </ul>

  </div>
  </nav>

  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="EGNET_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="blogs"
data-paywalled="false"
data-premium="false"
data-type="article"
  >

<header class="article_header">
  <div class="breadcrumbs">


  <nav class="nav_breadcrumbs">
  <div class="nav_wrapper">
            

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/blogs"
                      data-active="false"
                      
                    >
                        Blogs
                    </a>
                  </li>
        </ul>

  </div>
  </nav>
  </div>

    <div class="details">
        <h1 class="title">    DF Direct Weekly on Halo Infinite S2 fixes, Square Enix&#39;s IP sale, and&nbsp;Tink4K
</h1>

        <span class="strapline">Plus: John Linneman&#39;s tips on the best games to try with your TV&#39;s Black Frame Insertion (BFI) mode.</span>

    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets.reedpopcdn.com/user-1044802-originalxoriginal-23-38-20.jpg/BROK/thumbnail/70x70/quality/60/user-1044802-originalxoriginal-23-38-20.jpg"
    srcset="https://assets.reedpopcdn.com/user-1044802-originalxoriginal-23-38-20.jpg/BROK/thumbnail/70x70/quality/60/user-1044802-originalxoriginal-23-38-20.jpg 1x, https://assets.reedpopcdn.com/user-1044802-originalxoriginal-23-38-20.jpg/BROK/thumbnail/140x140/quality/60/user-1044802-originalxoriginal-23-38-20.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Will Judd avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="blogs">
                Blog
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/will-judd">Will Judd</a>
</span>                <span class="job_title">
                    Senior Staff Writer, Digital Foundry
                </span>
        </div>


        <div class="published_at">
Published on <time datetime="2022-05-09 15:00:39.385847+00:00">9 May 2022</time>        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets.reedpopcdn.com/df-weekly-60-notext.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/df-weekly-60-notext.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets.reedpopcdn.com/df-weekly-60-notext.jpg/BROK/resize/690%3E/format/jpg/quality/75/df-weekly-60-notext.jpg"
    srcset="https://assets.reedpopcdn.com/df-weekly-60-notext.jpg/BROK/resize/690%3E/format/jpg/quality/75/df-weekly-60-notext.jpg 1x, https://assets.reedpopcdn.com/df-weekly-60-notext.jpg/BROK/resize/1380%3E/format/jpg/quality/75/df-weekly-60-notext.jpg 2x"
loading="eager"    class="headline_image"
    alt=""
width="690"height="388"  >
  </a>

  </figure>
</div>
</header>    <div class="article_body">

        <div class="article_body_content">

  <div class="desktop_mpu">
    <div class="lazyload mpu1"
      data-dfp-id="EGNET_MPU_1"
      data-dfp-sizes="300x250"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_MPU_1_1"
        data-dfp-collapse="true"
    ></div>
  </div>


            <p>This week is a momentous occasion for DF Direct, as old hands John and Alex are joined by a new face: Oliver! He's produced sterling work for the channel over the last few months, and has plenty of insight into the week's news on this occasion as well. </p>
<p>On that front, the biggest story this week was Square Enix divesting itself of its Western IPs and studios, including giant gaming brands Deus Ex and Tomb Raider. It's a surprising move - especially with the company apparently investing heavily in NFTs, cryptocurrency and other recent trends - and the implications are well worth discussion. </p>
<p>Elsewhere, Halo Infinite Season 2 kicked off, and as well as new content it also brought some much-needed fixes for some nagging issues that have persisted from launch. In other Microsoft-adjacent news, the team discusses the rumours that Forza Motorsport 8 will be a cross-gen title despite a suspected release date years after the debut of the Series X. </p>
<p>There are also some cracking supporter questions in this week's show, with John offering some tips on how best to enjoy the Black Frame Insertion feature found on some modern TVs, and Alex tackling the rumours that the Steam Deck's frame limiter adds input lag to many games. </p>
<ul>
<li><a href="https://www.youtube.com/watch?v=1yKJsDoysEM&amp;t=0s">00:00:00</a> Introductions</li>
<li><a href="https://www.youtube.com/watch?v=1yKJsDoysEM&amp;t=80s">00:01:20</a> News 01: Square Enix sells off Western studios + IPs</li>
<li><a href="https://www.youtube.com/watch?v=1yKJsDoysEM&amp;t=610s">00:10:10</a> News 02: Halo Infinite Season 2 launched</li>
<li><a href="https://www.youtube.com/watch?v=1yKJsDoysEM&amp;t=1133s">00:18:53</a> News 03: Is Forza Motorsport 8 cross-gen?</li>
<li><a href="https://www.youtube.com/watch?v=1yKJsDoysEM&amp;t=1448s">00:24:08</a> News 04: Prince of Persia Remake woes</li>
<li><a href="https://www.youtube.com/watch?v=1yKJsDoysEM&amp;t=1757s">00:29:17</a> News 05: Xbox VRR HDMI woes on AV receivers</li>
<li><a href="https://www.youtube.com/watch?v=1yKJsDoysEM&amp;t=2183s">00:36:23</a> News 06: 100TF Nvidia Lovelace GPUs?</li>
<li><a href="https://www.youtube.com/watch?v=1yKJsDoysEM&amp;t=2735s">00:45:35</a> DF Supporter Q1: Does the frame limiter in Steam Deck increase input lag?</li>
<li><a href="https://www.youtube.com/watch?v=1yKJsDoysEM&amp;t=3327s">00:55:27</a> DF Supporter Q2: My friends say Elden Ring "runs great" - does this vindicate From's decision to not focus on technical performance when only the enthusiast crowd notices?</li>
<li><a href="https://www.youtube.com/watch?v=1yKJsDoysEM&amp;t=3620s">01:00:20</a> DF Supporter Q3: Do you think we'll see GameCube emulation on Switch?</li>
<li><a href="https://www.youtube.com/watch?v=1yKJsDoysEM&amp;t=3845s">01:04:05</a> DF Supporter Q4: Mike Chi teased a TINK4K on Twitter - what do you think?</li>
<li><a href="https://www.youtube.com/watch?v=1yKJsDoysEM&amp;t=4220s">01:10:20</a> DF Supporter Q5: The games that best use Switch hardware tend to be from Nintendo or developers that work (almost) exclusively for Nintendo platforms. Will the Series S get into a similar situation where Microsoft / Bethesda make the best Series S titles?</li>
<li><a href="https://www.youtube.com/watch?v=1yKJsDoysEM&amp;t=4535s">01:15:35</a> DF Supporter Q6: Is HDR more trouble than it's worth?</li>
<li><a href="https://www.youtube.com/watch?v=1yKJsDoysEM&amp;t=5052s">01:24:12</a> DF Supporter Q7: What kinds of games are best suited for Black Frame Insertion (BFI)?</li>
<li><a href="https://www.youtube.com/watch?v=1yKJsDoysEM&amp;t=5285s">01:28:05</a> DF Supporter Q8: Oliver, what's your professional background?</li>
</ul>
<p>In the latter half of the show, the team discusses the Tink4K - a promising device that could make upscaling retro consoles to 4K easier than ever before - and what the point of HDR is, anyway. </p>
<p>The show closes out as it began - with the spotlight on DF Direct debutant Oliver as he explains his surprising pre-DF work history. </p>
<p>We're often blessed with some great questions for Digital Foundry Direct, so if you've got one cooking up we'd encourage you to check out the <a href="https://www.patreon.com/digitalfoundry">Digital Foundry Supporter Programme</a>. As well as being able to chat with the team and ask them questions, you get unlimited access to our archive of high quality video downloads, bonus and early access material, entry to the DF Discord and a slew of other perks. Join us!</p>

        </div>




  </div>



<div class="supporter_promo digital_foundry_promo">
  <p class="section_title">Will you support the Digital Foundry team?</p>
  <p>
Digital Foundry specialises in technical analysis of gaming hardware and software, using state-of-the-art capture systems and bespoke software to show you how well games and hardware run, visualising precisely what they're capable of.  In order to show you what 4K gaming actually looks like we needed to build our own platform to supply high quality 4K video for offline viewing. So we did.  </p>
  <p>
Our videos are multi-gigabyte files and we've chosen a high quality provider to ensure fast downloads. However, that bandwidth isn't free and so we charge a small monthly subscription fee of £4.50.  We think it's a small price to pay for unlimited access to top-tier quality encodes of our content. Thank you.  </p>

  <a href="https://www.patreon.com/join/digitalfoundry/signup" class="button" target="_blank" rel="noopener">Support Digital Foundry</a>
  <p>
    <a href="https://www.patreon.com/digitalfoundry" target="_blank" rel="noopener">Find out more about the benefits of our Patreon</a>
  </p>
</div>  </article>

<footer class="article_footer">


  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/digital-foundry">Digital Foundry</a>
        </li>
        <li>
          <a href="/platforms/switch">Nintendo Switch</a>
        </li>
        <li>
          <a href="/platforms/pc">PC</a>
        </li>
        <li>
          <a href="/platforms/playstation-5">PS5</a>
        </li>
        <li>
          <a href="/platforms/xbox-series-x">Xbox Series X/S</a>
        </li>
    </ul>
  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/will-judd"
      class="link_overlay"
      title="Will Judd"
    ></a>

<div class="avatar">
  <img
    src="https://assets.reedpopcdn.com/user-1044802-originalxoriginal-23-38-20.jpg/BROK/thumbnail/70x70/quality/60/user-1044802-originalxoriginal-23-38-20.jpg"
    srcset="https://assets.reedpopcdn.com/user-1044802-originalxoriginal-23-38-20.jpg/BROK/thumbnail/70x70/quality/60/user-1044802-originalxoriginal-23-38-20.jpg 1x, https://assets.reedpopcdn.com/user-1044802-originalxoriginal-23-38-20.jpg/BROK/thumbnail/140x140/quality/60/user-1044802-originalxoriginal-23-38-20.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Will Judd avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/will-judd">Will Judd</a>
        </p>

      <p class="job_title">
        Senior Staff Writer, Digital Foundry
      </p>


        <p class="bio">
          A bizarre British-American hybrid, Will turns caffeine into technology articles through a little-known process called 'writing'. His favourite games are Counter-Strike, StarCraft and Fallout 2. Will also tweets the latest tech deals at @DealsFoundry.
        </p>
  </div>
</article>  </div>




  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/321d6yp4lnz6wgrv',
          postCount: '3',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="EGNET_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="EGNET_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





      <section class="shelf" data-count="4" >
        <h2 class="section_title">More Blogs</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="blogs"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/digitalfoundry-2022-chernobylite-ray-tracing-analysis-gorgeous-on-pc-but-what-about-ps5" class="link_overlay" title="Chernobylite ray tracing analysis: gorgeous on PC, but what about PS5?" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/chernobylite-notext.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/chernobylite-notext.jpg"
    srcset="https://assets.reedpopcdn.com/chernobylite-notext.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/chernobylite-notext.jpg 1x, https://assets.reedpopcdn.com/chernobylite-notext.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/chernobylite-notext.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Chernobylite ray tracing analysis: gorgeous on PC, but what about PS5?"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/digitalfoundry-2022-chernobylite-ray-tracing-analysis-gorgeous-on-pc-but-what-about-ps5" ><span class="kicker">Digital Foundry |</span>                 Chernobylite ray tracing analysis: gorgeous on PC, but what about PS5?

</a>          </p>

            <p class="strapline">The Digital Foundry tech review.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/digitalfoundry-2022-chernobylite-ray-tracing-analysis-gorgeous-on-pc-but-what-about-ps5?view=comments">
    7
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="blogs"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/eurogamer-is-giving-away-castlevania-anniversary-collection-to-its-premium-supporters-heres-how-to-get-your-key" class="link_overlay" title="Eurogamer is giving away Castlevania Anniversary Collection to its annual premium supporters - here&#39;s how to get your key" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/dpfykv3wkaef7wi.0.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/dpfykv3wkaef7wi.0.jpg"
    srcset="https://assets.reedpopcdn.com/dpfykv3wkaef7wi.0.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/dpfykv3wkaef7wi.0.jpg 1x, https://assets.reedpopcdn.com/dpfykv3wkaef7wi.0.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/dpfykv3wkaef7wi.0.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Eurogamer is giving away Castlevania Anniversary Collection to its annual premium supporters - here&#39;s how to get your key"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/eurogamer-is-giving-away-castlevania-anniversary-collection-to-its-premium-supporters-heres-how-to-get-your-key" >                 Eurogamer is giving away Castlevania Anniversary Collection to its annual premium supporters - here&#39;s how to get your key

</a>          </p>

            <p class="strapline">Vincent priceless.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/eurogamer-is-giving-away-castlevania-anniversary-collection-to-its-premium-supporters-heres-how-to-get-your-key?view=comments">
    17
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="blogs"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/were-making-some-improvements-to-the-eurogamer-supporter-program" class="link_overlay" title="We&#39;re making some improvements to the Eurogamer Supporter program" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/support-eurogamer-to-view-the-site-ad-free-and-much-more-1632820693191_8Df88RZ.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/support-eurogamer-to-view-the-site-ad-free-and-much-more-1632820693191_8Df88RZ.jpg"
    srcset="https://assets.reedpopcdn.com/support-eurogamer-to-view-the-site-ad-free-and-much-more-1632820693191_8Df88RZ.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/support-eurogamer-to-view-the-site-ad-free-and-much-more-1632820693191_8Df88RZ.jpg 1x, https://assets.reedpopcdn.com/support-eurogamer-to-view-the-site-ad-free-and-much-more-1632820693191_8Df88RZ.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/support-eurogamer-to-view-the-site-ad-free-and-much-more-1632820693191_8Df88RZ.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for We&#39;re making some improvements to the Eurogamer Supporter program"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/were-making-some-improvements-to-the-eurogamer-supporter-program" >                 We&#39;re making some improvements to the Eurogamer Supporter program

</a>          </p>

            <p class="strapline">And adding a little bit more.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/were-making-some-improvements-to-the-eurogamer-supporter-program?view=comments">
    97
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="blogs"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/digitalfoundry-2022-df-direct-weekly-on-ps5-vrr-steam-decks-40hz-upgrade-and-900w-next-gen-gpus" class="link_overlay" title="DF Direct Weekly on PS5 VRR, Steam Deck&#39;s 40Hz upgrade and 900W next-gen GPUs" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/weekly59site.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/weekly59site.jpg"
    srcset="https://assets.reedpopcdn.com/weekly59site.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/weekly59site.jpg 1x, https://assets.reedpopcdn.com/weekly59site.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/weekly59site.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for DF Direct Weekly on PS5 VRR, Steam Deck&#39;s 40Hz upgrade and 900W next-gen GPUs"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/digitalfoundry-2022-df-direct-weekly-on-ps5-vrr-steam-decks-40hz-upgrade-and-900w-next-gen-gpus" ><span class="kicker">Digital Foundry |</span>                 DF Direct Weekly on PS5 VRR, Steam Deck&#39;s 40Hz upgrade and 900W next-gen GPUs

</a>          </p>

            <p class="strapline">Plus: what&#39;s the deal with Sony&#39;s PlayStation Preservation Group?</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/digitalfoundry-2022-df-direct-weekly-on-ps5-vrr-steam-decks-40hz-upgrade-and-900w-next-gen-gpus?view=comments">
    12
      </a>
  </p>
    </div>

</article>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
        <h2 class="section_title">Latest Articles</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/dead-space-remake-getting-art-focused-airing-in-new-developer-livestream-this-thursday" class="link_overlay" title="Dead Space remake getting art-focused airing in dev livestream this Thursday" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/dead-space-remake_lKu0Kmz.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/dead-space-remake_lKu0Kmz.jpg"
    srcset="https://assets.reedpopcdn.com/dead-space-remake_lKu0Kmz.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/dead-space-remake_lKu0Kmz.jpg 1x, https://assets.reedpopcdn.com/dead-space-remake_lKu0Kmz.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/dead-space-remake_lKu0Kmz.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Dead Space remake getting art-focused airing in dev livestream this Thursday"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/dead-space-remake-getting-art-focused-airing-in-new-developer-livestream-this-thursday" >                 Dead Space remake getting art-focused airing in dev livestream this Thursday

</a>          </p>

            <p class="strapline">How it&#39;s aiming for &#34;new level of immersion&#34;.</p>

    </div>

    <div class="metadata">
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/summer-games-done-quick-2022-reveals-full-charity-speedrun-schedule" class="link_overlay" title="Summer Games Done Quick 2022 reveals full charity speedrun schedule" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/summer-games-done-quick-2020.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/summer-games-done-quick-2020.jpg"
    srcset="https://assets.reedpopcdn.com/summer-games-done-quick-2020.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/summer-games-done-quick-2020.jpg 1x, https://assets.reedpopcdn.com/summer-games-done-quick-2020.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/summer-games-done-quick-2020.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Summer Games Done Quick 2022 reveals full charity speedrun schedule"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/summer-games-done-quick-2022-reveals-full-charity-speedrun-schedule" >                 Summer Games Done Quick 2022 reveals full charity speedrun schedule

</a>          </p>

            <p class="strapline">Proceedings get underway in June.</p>

    </div>

    <div class="metadata">
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/warzone-godzilla-kong-event-bundles-skins-release-time-operation-monarch-9008" class="link_overlay" title="Warzone Godzilla vs Kong event release time, bundles and skins in Operation Monarch" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/warzone_godzilla_kong_bundle_skin_4-(1).jpg/BROK/thumbnail/291x164/format/jpg/quality/70/warzone_godzilla_kong_bundle_skin_4-(1).jpg"
    srcset="https://assets.reedpopcdn.com/warzone_godzilla_kong_bundle_skin_4-(1).jpg/BROK/thumbnail/291x164/format/jpg/quality/70/warzone_godzilla_kong_bundle_skin_4-(1).jpg 1x, https://assets.reedpopcdn.com/warzone_godzilla_kong_bundle_skin_4-(1).jpg/BROK/thumbnail/582x328/format/jpg/quality/70/warzone_godzilla_kong_bundle_skin_4-(1).jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Warzone Godzilla vs Kong event release time, bundles and skins in Operation Monarch"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/warzone-godzilla-kong-event-bundles-skins-release-time-operation-monarch-9008" >                 Warzone Godzilla vs Kong event release time, bundles and skins in Operation Monarch

</a>          </p>

            <p class="strapline">A monster invasion awaits...</p>

    </div>

    <div class="metadata">
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/e3-2001-iteration-of-duke-nukem-forever-has-leaked" class="link_overlay" title="E3 2001 iteration of Duke Nukem Forever has leaked" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/DNF_FhBfv01.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/DNF_FhBfv01.jpg"
    srcset="https://assets.reedpopcdn.com/DNF_FhBfv01.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/DNF_FhBfv01.jpg 1x, https://assets.reedpopcdn.com/DNF_FhBfv01.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/DNF_FhBfv01.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for E3 2001 iteration of Duke Nukem Forever has leaked"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/e3-2001-iteration-of-duke-nukem-forever-has-leaked" >                 E3 2001 iteration of Duke Nukem Forever has leaked

</a>          </p>

            <p class="strapline">&#34;You should heavily temper expectations.&#34;</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/e3-2001-iteration-of-duke-nukem-forever-has-leaked?view=comments">
    11
      </a>
  </p>
    </div>

</article>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
        <h2 class="section_title">Supporters Only</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/off-topic-i-want-netflix-to-spend-all-its-money-on-game-shows" class="link_overlay" title="Off Topic: I want Netflix to spend all its money on game shows" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/is-it-cake.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/is-it-cake.jpg"
    srcset="https://assets.reedpopcdn.com/is-it-cake.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/is-it-cake.jpg 1x, https://assets.reedpopcdn.com/is-it-cake.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/is-it-cake.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Off Topic: I want Netflix to spend all its money on game shows"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/off-topic-i-want-netflix-to-spend-all-its-money-on-game-shows" ><span class="kicker">Premium only |</span>                 Off Topic: I want Netflix to spend all its money on game shows

</a>          </p>

            <p class="strapline">You&#39;ve been Bamboozled!</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/off-topic-i-want-netflix-to-spend-all-its-money-on-game-shows?view=comments">
    2
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/letter-from-the-editor-when-nostalgia-aint-what-it-used-to-be" class="link_overlay" title="Letter from the editor: When nostalgia ain’t what it used to be" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/henman_5UEKEeN.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/henman_5UEKEeN.jpg"
    srcset="https://assets.reedpopcdn.com/henman_5UEKEeN.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/henman_5UEKEeN.jpg 1x, https://assets.reedpopcdn.com/henman_5UEKEeN.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/henman_5UEKEeN.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Letter from the editor: When nostalgia ain’t what it used to be"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/letter-from-the-editor-when-nostalgia-aint-what-it-used-to-be" ><span class="kicker">Supporters only |</span>                 Letter from the editor: When nostalgia ain’t what it used to be

</a>          </p>

            <p class="strapline">Retro grade.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/letter-from-the-editor-when-nostalgia-aint-what-it-used-to-be?view=comments">
    2
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/off-topic-on-the-subtle-mystery-of-sam-dave-dig-a-hole" class="link_overlay" title="Off Topic: On the subtle mystery of Sam &amp; Dave Dig a Hole" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/sam_g95kYzh.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/sam_g95kYzh.jpg"
    srcset="https://assets.reedpopcdn.com/sam_g95kYzh.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/sam_g95kYzh.jpg 1x, https://assets.reedpopcdn.com/sam_g95kYzh.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/sam_g95kYzh.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Off Topic: On the subtle mystery of Sam &amp; Dave Dig a Hole"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/off-topic-on-the-subtle-mystery-of-sam-dave-dig-a-hole" ><span class="kicker">Premium only |</span>                 Off Topic: On the subtle mystery of Sam &amp; Dave Dig a Hole

</a>          </p>

            <p class="strapline">Spectacular.</p>

    </div>

    <div class="metadata">
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/off-topic-severance-and-the-crowd-back-in-1928-it-was-already-clear-that-work-is-weird" class="link_overlay" title="Off Topic: Severance and The Crowd - back in 1928 it was already clear that work is weird" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/the-crowd-1.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/the-crowd-1.jpg"
    srcset="https://assets.reedpopcdn.com/the-crowd-1.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/the-crowd-1.jpg 1x, https://assets.reedpopcdn.com/the-crowd-1.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/the-crowd-1.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Off Topic: Severance and The Crowd - back in 1928 it was already clear that work is weird"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/off-topic-severance-and-the-crowd-back-in-1928-it-was-already-clear-that-work-is-weird" ><span class="kicker">Premium only |</span>                 Off Topic: Severance and The Crowd - back in 1928 it was already clear that work is weird

</a>          </p>

            <p class="strapline">Soothing Syrup.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/off-topic-severance-and-the-crowd-back-in-1928-it-was-already-clear-that-work-is-weird?view=comments">
    1
      </a>
  </p>
    </div>

</article>          </li>
      </ul>

  </section>





  <a
    href="https://store.reedpop.com/collections/eurogamer"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="Buy things with globes on them"
  >
    <div class="details">
        <img
          src="https://assets.reedpopcdn.com/0352_eurogamer-logo.svg"
          alt="Eurogamer.net logo"
          loading="lazy"
        />
      <p class="title">Buy things with globes on them</p>
      <p class="strapline">And other lovely Eurogamer merch in our official store!</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="https://assets.reedpopcdn.com/0422_eurogamer-net-merch.png"
        alt="Eurogamer.net Merch"
        loading="lazy"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
    <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.reedpopcdn.com/0352_eurogamer-logo-inverse.svg" alt="Eurogamer.net logo" loading="eager">
</a>
  <p class="tagline">Bad puns and video games since 1999.</p>


  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/Eurogamer"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/eurogamer"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/c/eurogamer"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.eurogamer.net/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
  <div class="nav_wrapper">
                <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/pc"
                      data-active="false"
                      
                    >
                        PC
                    </a>
                  </li>
                  <li>
                    <a
                      href="/playstation"
                      data-active="false"
                      
                    >
                        PlayStation
                    </a>
                  </li>
                  <li>
                    <a
                      href="/xbox"
                      data-active="false"
                      
                    >
                        Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="/nintendo"
                      data-active="false"
                      
                    >
                        Nintendo
                    </a>
                  </li>
                  <li>
                    <a
                      href="/digital-foundry"
                      data-active="false"
                      
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>

  </div>
  </nav>






  <nav class="nav_helpful">
  <div class="nav_wrapper">
                <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/05"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@eurogamer.net"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>

  </div>
  </nav>



  <nav class="nav_eurogamer">
  <div class="nav_wrapper">
                <span class="label">Across Europe</span>


        <ul>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.net
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.cz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.cz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.de"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.de
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.es"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.es
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.it"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.it
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.nl"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.nl
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.pl"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.pl
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.pt"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.pt
                    </a>
                  </li>
        </ul>

  </div>
  </nav>



  <nav class="nav_sites">
  <div class="nav_wrapper">
                <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>

  </div>
  </nav>
  </div>

        </footer>
    </div>
  </body>
</html>