<!DOCTYPE html>
<html lang="en-gb">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Poll: Would you switch to Xbox if Call of Duty was on Game Pass? | Eurogamer.net</title>

  <meta property="og:description" content="The never-ending saga that is the Microsoft-Activision deal took a new turn when reports that the United States&#39; Federa…">
  <meta property="og:site_name" content="Eurogamer.net">
  <meta property="og:title" content="Poll: Would you switch to Xbox if Call of Duty was on Game Pass?">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.eurogamer.net/would-you-switch-to-xbox-if-call-of-duty-was-on-game-pass">
  <meta property="og:image" content="https://assets.reedpopcdn.com/mw2_mp_screen_01.png/BROK/thumbnail/1600x900/format/jpg/quality/80/mw2_mp_screen_01.png">
  <meta property="article:published_time" content="2022-11-25T12:00:00+00:00">
  <meta property="article:tag" content="PS5">
  <meta property="article:tag" content="Xbox Series X/S">
  <meta property="article:tag" content="Call of Duty: Modern Warfare II (2022)">
  <meta property="article:tag" content="Activision Blizzard">
  <meta property="article:tag" content="Microsoft Corporation">
  <meta property="article:tag" content="Shooter: First Person">

  <meta name="description" content="The never-ending saga that is the Microsoft-Activision deal took a new turn when reports that the United States&#39; Federa…">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="The never-ending saga that is the Microsoft-Activision deal took a new turn when reports that the United States&#39; Federa…">
  <meta name="twitter:title" content="Poll: Would you switch to Xbox if Call of Duty was on Game Pass?">
  <meta name="twitter:image" content="https://assets.reedpopcdn.com/mw2_mp_screen_01.png/BROK/thumbnail/1600x800/format/jpg/quality/80/mw2_mp_screen_01.png">
  <meta name="twitter:creator" content="@eurogamer">
  <meta name="twitter:site" content="@eurogamer">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" href="/static/fef29cb0a6f49dc157c3ec886e955211/icon/apple-touch-icon-152x152.png">
<link rel="shortcut icon" href="/static/fef29cb0a6f49dc157c3ec886e955211/icon/favicon.ico">
<script type="application/ld+json">
{"@context": "https://schema.org", "@type": "NewsArticle", "articleSection": "Blog", "author": {"@context": "https://schema.org", "@type": "Person", "description": "Ishraq is a freelance games journalist. His first ever console was the PlayStation, where he found his love of games through Ridge Racer. He likes to think he\u2019s really into story-driven games, but spends most of his time on the latest yearly Call of Duty release.", "image": "https://assets.reedpopcdn.com/1631869834.jpg", "jobTitle": "Reporter", "name": "Ishraq Subhan", "url": ["https://www.eurogamer.net/authors/ishraq-subhan", "https://twitter.com/Ishrxq_"], "worksFor": {"@type": "Organization", "name": "Eurogamer.net", "url": "https://www.eurogamer.net"}}, "datePublished": "2022-11-25T12:00:00+00:00", "headline": "Poll: Would you switch to Xbox if Call of Duty was on Game Pass?", "image": ["https://assets.reedpopcdn.com/mw2_mp_screen_01.png/BROK/thumbnail/1200x1200/quality/100/mw2_mp_screen_01.png", "https://assets.reedpopcdn.com/mw2_mp_screen_01.png/BROK/thumbnail/1200x900/quality/100/mw2_mp_screen_01.png", "https://assets.reedpopcdn.com/mw2_mp_screen_01.png/BROK/thumbnail/1600x900/quality/100/mw2_mp_screen_01.png"], "inLanguage": "en-gb", "keywords": ["PS5", "Xbox Series X/S", "Call of Duty: Modern Warfare II (2022)", "Activision Blizzard", "Microsoft Corporation", "Shooter: First Person"], "mainEntityOfPage": "https://www.eurogamer.net/would-you-switch-to-xbox-if-call-of-duty-was-on-game-pass", "publisher": {"@type": "Organization", "logo": {"@type": "ImageObject", "height": 60, "url": "https://assets.reedpopcdn.com/eurogamer-net-logo.png", "width": 368}, "name": "Eurogamer.net", "url": "https://www.eurogamer.net/"}, "url": "https://www.eurogamer.net/would-you-switch-to-xbox-if-call-of-duty-was-on-game-pass"}
</script>



<script type="application/ld+json">
{"@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [{"@type": "ListItem", "item": "https://www.eurogamer.net/", "name": "Home", "position": 1}, {"@type": "ListItem", "item": "https://www.eurogamer.net/archive/blogs", "name": "Blogs", "position": 2}, {"@type": "ListItem", "item": "https://www.eurogamer.net/games/call-of-duty-modern-warfare-2", "name": "Call of Duty: Modern Warfare II (2022)", "position": 3}]}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({"content": {"articleAuthor": "Ishraq Subhan", "articleTitle": "Poll: Would you switch to Xbox if Call of Duty was on Game Pass?", "articleTopic": "activision-blizzard,call-of-duty-modern-warfare-2,microsoft-corporation,playstation-5,shooter-first-person,xbox-series-x", "articleType": "blogs", "hasComments": true, "onlineDate": "2022-11-25", "pageNumber": 1, "paywall": false, "product": "call-of-duty-modern-warfare-2", "relevantPlatforms": "playstation-5,xbox-series-x", "updatedDate": "2022-11-25"}, "page": {"name": "article"}, "site": {"name": "Eurogamer.net", "type": "reedpop:digital:gaming-popverse"}, "visitor": {"userType": "anonymous"}});
  </script>
<script>
permutivePageData = {
  "user" : {
      "logged_in": false,
      "subscriber": false,
  },
    ...{"article": {"author": "Ishraq Subhan", "date_published": "2022-11-25T12:00:00+00:00", "type": "Blog"}, "classifications_watson": {"categories": "$alchemy_taxonomy", "keywords": "$alchemy_keywords"}, "companies": ["Activision Blizzard", "Microsoft Corporation"], "video_games": [{"genres": ["Shooter: First Person"], "name": "Call of Duty: Modern Warfare II (2022)", "platforms": ["PS5", "Xbox Series X/S"]}]}
};

!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});

window.permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};


permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-12091157-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    gtag('js', new Date());


    function getGoogleAnalyticsOptions(anonymous=false) {
      const options = {"dimension1": "blogs", "dimension2": "activision-blizzard,call-of-duty-modern-warfare-2,microsoft-corporation,playstation-5,shooter-first-person,xbox-series-x", "dimension3": "Ishraq Subhan", "dimension4": "0", "dimension5": "0", "dimension7": "2022-11-25", "dimension8": "call-of-duty-modern-warfare-2"};
      options['link_attribution'] = true;
      if (anonymous) {
        options['client_storage'] = 'none';
        options['store_gac'] = false;
        options['anonymize_ip'] = true;
      }
      return options;
    }

    function runGoogleAnalytics() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-12091157-1', getGoogleAnalyticsOptions());
          window.googleAnalyticsUADone = true;
        }

        if (!window.googleAnalyticsGA4Done) {
          gtag('config', 'G-DS2VLQ7V4T', getGoogleAnalyticsOptions());
          window.googleAnalyticsGA4Done = true;
        }
    }

    function runGoogleAnalyticsAnonymous() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-12091157-1', getGoogleAnalyticsOptions(true));
          window.googleAnalyticsUADone = true;
        }
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', runGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', runGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {"user": "unregistered"}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/eurogamer.net/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script><script>
  document.addEventListener('DOMContentLoaded', () => {
    const sendToPiwik = (action, label, position=null) => {
      const data = ['navigation', action];
      if (label) data.push(label);
      if (label && Number.isInteger(position)) data.push(position);
      window._paq = window._paq || [];
      window._paq.push(['trackEvent', ...data]);
    };

    const registerClicks = (selector, action, labelOverride=null, position=null, parent=document) => {
      parent.querySelectorAll(selector).forEach((item, index) => {
        item.addEventListener('click', () => sendToPiwik(action, labelOverride || item.textContent.trim(), position));
      });
    };

    const registerSectionClicks = (selector, action) => {
        document.querySelectorAll(selector).forEach((section) => {
          const sectionTitle = section.querySelector('.section_title');
          const label = sectionTitle ? sectionTitle.textContent.trim() : 'no label';
          section.querySelectorAll('.summary').forEach((summary, position) => {
            registerClicks('a', action, label, position + 1, summary);
          });
        });
    };

    registerClicks('.app_header .nav_primary a', 'main navigation menu');
    registerClicks('.app_header .nav_secondary a', 'sub navigation menu');


      registerSectionClicks('#content_below .page_content section', 'article shelf click');
      registerClicks('.page_content .article_body_content a:not([data-lightbox])', 'article body click');
  });
</script>
    <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/fef29cb0a6f49dc157c3ec886e955211/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanAutoTimeZone = new BrockmanAutoTimeZone({});
    window.BrockmanAutoTimeZone.run();
  });
</script>
  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/fef29cb0a6f49dc157c3ec886e955211/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540261.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '560747571485047');
        fbq('init', '738979179819818');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>



    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/fef29cb0a6f49dc157c3ec886e955211/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>


  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'eurogamer.net',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>



  




<script>
  window.addEventListener('articleScripts', () => {
    if (!'BrockmanZoomer' in window) return;
    document.querySelectorAll('.article .zoomer')
      .forEach((target) => new BrockmanZoomer({
        target,
        loc: {
          about: "About this image",
          all: "All",
          close: "Close",
          controls: "Controls",
          info: "Info",
          overlay: "Overlay images",
          thumbnails: "Thumbnails",
          title: "Zoomer",
          zoom: "Zoom",
        },
      }));
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="a8860ee2-3760-451e-bc74-913dc75792ad"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.eurogamer.net/would-you-switch-to-xbox-if-call-of-duty-was-on-game-pass">

      <link rel="alternate" type="application/rss+xml" href="https://www.eurogamer.net/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScriptModule = document.createElement('script');
        apesterScriptModule.type = 'module';
        apesterScriptModule.src = 'https://sdk.apester.com/web-sdk.core.min.js';

        const apesterScriptNoModule = document.createElement('script');
        apesterScriptNoModule.noModule = true;
        apesterScriptNoModule.async = true;
        apesterScriptNoModule.src = 'https://sdk.apester.com/web-sdk.core.legacy.min.js';

        document.getElementsByTagName('head')[0].appendChild(apesterScriptModule);
        document.getElementsByTagName('head')[0].appendChild(apesterScriptNoModule);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
    <!-- Webgains verification code: -->
    <!-- WGCCxxx -->
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_main">
    <div class="nav_main_wrapper">
      <div class="top">
        

<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.reedpopcdn.com/0352_eurogamer-logo.svg" alt="Eurogamer.net" loading="eager">
</a>
          <div class="user_profile signed_out">
    <div class="button_group">
    <a href="/subscribe" class="button inline_icon supporter small" data-dtm="subs-conv-driver-header">
          <span
      class="icon"
      data-icon="heart"
      data-type="solid"
        title="Support us"
    ></span>
 Support us    </a>
          <a class="button small login" href="/community/auth/start?next=/would-you-switch-to-xbox-if-call-of-duty-was-on-game-pass" rel="nofollow" data-dtm="registration-conv-driver-header-signin-createaccount">
Sign in / Create account        </a>

    </div>
  </div>

      </div>

      <div class="bottom">
        

  <nav class="nav_primary">
  <div class="nav_wrapper">
            

        <ul>
                  <li>
                    <a
                      href="/pc"
                      data-active="false"
                      
                    >
                        PC
                    </a>
                  </li>
                  <li>
                    <a
                      href="/playstation"
                      data-active="false"
                      
                    >
                        PlayStation
                    </a>
                  </li>
                  <li>
                    <a
                      href="/xbox"
                      data-active="false"
                      
                    >
                        Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="/nintendo"
                      data-active="false"
                      
                    >
                        Nintendo
                    </a>
                  </li>
                  <li>
                    <a
                      href="/digital-foundry"
                      data-active="false"
                      
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>

  </div>
  </nav>

          <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

      </div>
    </div>

    

  <nav class="nav_secondary">
  <div class="nav_wrapper">
                <span class="label">Highlights</span>


        <ul>
                  <li>
                    <a
                      href="https://www.eurogamer.net/pokemon-scarlet-violet-walkthrough-tips-9015"
                      data-active="false"
                      
                    >
                        Pokémon Scarlet Violet walkthrough
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/pokemon-scarlet-violet-breeding-iv-abilities-natures-egg-moves-9015"
                      data-active="false"
                      
                    >
                        Pokémon Scarlet Violet breeding
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/pokemon-scarlet-violet-sinistea-locations-cracked-chipped-pot-how-to-evolve-into-polteageist-9015"
                      data-active="false"
                      
                    >
                        Pokémon Scarlet and Violet Sinistea
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/ps5-stock-where-to-buy-playstation-5"
                      data-active="false"
                      
                    >
                        PS5 Stock
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/supporter"
                      data-active="false"
                      
data-dtm="subs-conv-driver-header-menu"                    >
                        Supporters only
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
        </ul>

  </div>
  </nav>

  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="EGNET_LB_1"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 980x90, 980x180, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">




  <div class="coverage_header" data-size="small">
<a href="https://www.eurogamer.net/topics/black-friday" class="primary_url" title="Our picks of the best Black Friday deals" target="_blank" rel="noopener"><span class="tagline" data-link-text="true">Our picks of the best Black Friday deals</span><p class="description">Black Friday 2022</p></a>  </div>

  <style>
    .coverage_header { background-color: #ffffff; border: 1px solid #002351; position: relative; width: 100%; }

    .coverage_header[data-size=large] { display: flex; grid-gap: 32px; padding: 16px; margin: 16px 0 16px; max-width: 896px; align-items: flex-start; line-height: 1.2; }
    .coverage_header[data-size=small] { display: inline-block; grid-gap: 16px; padding: 10px 16px; margin: 16px auto 16px; line-height: 1.4 }

    .coverage_header[data-size=large] .button { color: #ffffff; background-color: #007CBF; margin-top: 32px; border: none; }

    .coverage_header[data-size=large] .description { font-size: 18px; margin: 0 0 16px; }
    .coverage_header[data-size=small] .description { margin: 0; clear: inherit; }
    .coverage_header .description { color: #002351; font-weight: bold; margin: 0; }

    .coverage_header[data-size=large] .tagline { max-width: 320px; margin: 0 0 8px; }
    .coverage_header[data-size=small] .tagline { padding-right: 16px; margin: 0 16px 0 0; float: left; border-right: 2px solid #007CBF; }
    .coverage_header .tagline { display: block; position: relative; font-weight: bold;}

    .coverage_header[data-size=large] .coverage_details { min-width: 55%; }
    .coverage_header[data-size=small] .coverage_details { display: inline-block; }

    .coverage_header .coverage_image { display: block; object-fit: contain; object-position: left; max-height: 180px; max-width: 320px; }
    .coverage_header a { color: #007CBF; }
    .coverage_header a:hover { text-decoration: underline; }
    .coverage_header span[data-link-text=true] { color: #007CBF; }
    .coverage_header ul span { margin: 0; }
    .coverage_header li { --text-color: #002351; margin: 0 0 4px; list-style: disc; margin-left: 18px; line-height: 1.2; }
    .coverage_header li::marker { color: var(--text-color); }
.coverage_header ul { margin: 8px 0 0; }
    @media only screen and (max-width: 600px) {
      .coverage_header { flex-wrap: wrap; }
      .coverage_header[data-size=large] { grid-gap: 10px; }
      .coverage_header[data-size=small] { grid-gap: 0; }
      .coverage_header[data-size=large] .button { margin-top: 16px; }
      .coverage_header[data-size=small] .tagline { border-right: none; padding-right: 0; float: none; }
    }
  </style>
<div class="disclaimer" data-compact="false">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="blogs"
data-paywalled="false"
data-premium="false"
data-type="article"
  >


<header class="article_header">
  <div class="breadcrumbs">


  <nav class="nav_breadcrumbs">
  <div class="nav_wrapper">
            

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/blogs"
                      data-active="false"
                      
                    >
                        Blogs
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/call-of-duty-modern-warfare-2"
                      data-active="false"
                      
                    >
                        Call of Duty: Modern Warfare II (2022)
                    </a>
                  </li>
        </ul>

  </div>
  </nav>
  </div>

    <div class="details">
        <h1 class="title">    Poll: Would you switch to Xbox if Call of Duty was on Game&nbsp;Pass?
</h1>

        <span class="strapline">Have your say.</span>

    </div>

    <div class="metadata">
<div class="avatar">
  <img
    src="https://assets.reedpopcdn.com/1631869834.jpg/BROK/thumbnail/70x70/quality/60/1631869834.jpg"
    srcset="https://assets.reedpopcdn.com/1631869834.jpg/BROK/thumbnail/70x70/quality/60/1631869834.jpg 1x, https://assets.reedpopcdn.com/1631869834.jpg/BROK/thumbnail/140x140/quality/60/1631869834.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Ishraq Subhan avatar"
width="70" height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="blogs">
                Blog
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/ishraq-subhan">Ishraq Subhan</a>
</span>                <span class="job_title">
                  Reporter
                </span>
        </div>


          <div class="published_at">
Published on <time datetime="2022-11-25T12:00:00+00:00">25 Nov 2022</time>          </div>
    </div>



  <div id="header_share_wrapper" class="social_share">
    <ul class="share_list">
          <li>
            <a
              href="mailto:?subject=Check%20out%20this%20article%20on%20Eurogamer.net&amp;body=Poll%3A%20Would%20you%20switch%20to%20Xbox%20if%20Call%20of%20Duty%20was%20on%20Game%20Pass%3F%20https%3A%2F%2Fwww.eurogamer.net%2Fwould-you-switch-to-xbox-if-call-of-duty-was-on-game-pass?utm_source=social_sharing&amp;utm_medium=Email&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="email"
            >
              


      <span
      class="icon"
      data-icon="envelope"
      data-type="solid"
        title="Share this via email"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.eurogamer.net%2Fwould-you-switch-to-xbox-if-call-of-duty-was-on-game-pass?utm_source=social_sharing&amp;utm_medium=Facebook&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="facebook"
            >
              


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Share this via Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.eurogamer.net%2Fwould-you-switch-to-xbox-if-call-of-duty-was-on-game-pass&amp;title=Poll%3A%20Would%20you%20switch%20to%20Xbox%20if%20Call%20of%20Duty%20was%20on%20Game%20Pass%3F?utm_source=social_sharing&amp;utm_medium=Reddit&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="reddit"
            >
              


      <span
      class="icon"
      data-icon="reddit"
      data-type="brands"
        title="Share this via Reddit"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitter.com/intent/tweet?text=Poll%3A%20Would%20you%20switch%20to%20Xbox%20if%20Call%20of%20Duty%20was%20on%20Game%20Pass%3F%20https%3A%2F%2Fwww.eurogamer.net%2Fwould-you-switch-to-xbox-if-call-of-duty-was-on-game-pass?utm_source=social_sharing&amp;utm_medium=Twitter&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="twitter"
            >
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Share this via Twitter"
    ></span>


            </a>
          </li>
      <li>
        <button
          class="social_icon circle"
          data-url="https://www.eurogamer.net/would-you-switch-to-xbox-if-call-of-duty-was-on-game-pass?utm_source=social_sharing&amp;utm_medium=CopyLink&amp;utm_campaign=social_sharing"
          data-type="copy"
        >
              <span
      class="icon"
      data-icon="copy"
      data-type="solid"
        title="Copy URL"
    ></span>

        </button>
      </li>
        <li class="comment_social_wrapper">
          <a
            href="#comments"
            class="comment_social_link load_comments"
            id="header_comments"
          >
            <span>
54 comments            </span>
          </a>
        </li>
    </ul>
  </div>

  <script>
    headerSocialShare = document.querySelector('#header_share_wrapper');
    window.addEventListener('articleScripts', () => {
      new BrockmanSocialShare({
        container: headerSocialShare,
        selector: '.social_icon',
        location: 'header',
      });
    });
  </script>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets.reedpopcdn.com/mw2_mp_screen_01.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/mw2_mp_screen_01.png"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets.reedpopcdn.com/mw2_mp_screen_01.png/BROK/resize/690%3E/format/jpg/quality/75/mw2_mp_screen_01.png"
    srcset="https://assets.reedpopcdn.com/mw2_mp_screen_01.png/BROK/resize/690%3E/format/jpg/quality/75/mw2_mp_screen_01.png 1x, https://assets.reedpopcdn.com/mw2_mp_screen_01.png/BROK/resize/1380%3E/format/jpg/quality/75/mw2_mp_screen_01.png 2x"
loading="eager"    class="headline_image"
    alt=""
width="690" height="388"  >
  </a>

  </figure>
</div>
</header>    <div class="article_body">

        <div class="article_body_content">

  <div class="desktop_mpu">
    <div class="lazyload mpu1"
      data-dfp-id="EGNET_MPU_1"
      data-dfp-sizes="300x250"
      data-dfp-targeting="site=eurogamer.net"
      data-dfp-collapse="false"
      id="EGNET_MPU_1_1"
    ></div>
  </div>


            <p>
The never-ending saga that is the Microsoft-Activision deal took a new turn when reports that the <a href="https://www.eurogamer.net/us-competition-regulator-likely-to-challenge-microsoft-activision-deal">United States' Federal Trade Commission is planning to file an antitrust lawsuit</a> against the deal became known. This could potentially delay a decision on the acquisition for several years. 
</p>
<p>
Meanwhile, the Competition and Markets Authority published redacted documents from Microsoft and Sony, laying out its arguments for and against the acquisition, respectively. 
</p>
<p>
Key to Sony's argument against the deal is giving control of Call of Duty to Microsoft. Leaning on the CMA's concerns about Microsoft's leading role in gaming subscription services, Sony argues that placing Call of Duty on Xbox Game Pass would be hugely detrimental to PlayStation. 
</p>
<figure><div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/eurogamer_auto_/c/5085397.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/eurogamer_nocookies/c/5085397.js"></script>
</figure>
<a class="button" href="https://www.youtube.com/watch?v=XxKNJU2k5Oc" rel="noopener" target="_blank">
Watch on YouTube    </a>
</div><figcaption>Eurogamer Newscast: Why is Sony worried about Call of Duty on PlayStation 6?</figcaption></figure>
<p>
Hilariously, to reinforce its point, <a href="https://www.eurogamer.net/sony-dunks-on-battlefield-series-in-microsoft-activision-merger-bid">Sony dunked on the Battlefield series</a>, which is Call of Duty's closest competitor. Microsoft for its part, argued that <a href="https://www.eurogamer.net/microsoft-admits-many-playstation-exclusives-better-quality-than-those-on-xbox">PlayStation has significant more exclusive titles that are "better quality" than those on Xbox</a>.
</p>
<p>
These statements make for great headlines, but does the rhetoric hold up? Will PlayStation owners move over to Xbox in droves for Call of Duty on Game Pass, or does PlayStation continue to hold on with its exclusives? 
</p>
<p>
So, we're asking you: would you switch to Xbox if Call of Duty was on Game Pass?    
</p>
<div class="apester-media" data-media-id="63809a8ecab2b9002ba0e615" height="579"></div><script>
    window.parent.googletag = window.parent.googletag || { cmd: [] };
    window.parent.googletag.cmd.push(function() {
        window.parent.googletag.pubads().setTargeting("apester", "loaded");
    });
    window.addEventListener('message', event => {
        if (event.data.type === 'picked_answer') {
            apesterEvent = event.data;
            permutive.track('ApesterSurveyResponse', {
                answer: {
                    id: apesterEvent.data.answerId,
                    text: apesterEvent.data.answerText
                },
                interaction: {
                    id: apesterEvent.data.interactionId
                },
                slide: {
                    id: apesterEvent.data.slideId,
                    title: apesterEvent.data.slideTitle
                }
            })
        }
    });
</script>
<script async="true" data-src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script><span class="embed_placeholder" data-type="targeting" style="display: none;">
<span class="message">To see this content please enable targeting cookies.</span>
<button class="ot-sdk-show-settings" id="ot-sdk-btn">Manage cookie settings</button>
</span>

        </div>




  </div>



<div class="supporter_promo" data-supporter="false">
  <p class="section_title">Become a Eurogamer subscriber and get your first month for £1</p>
  <p>Get your first month for £1 (normally £3.99) when you buy a Standard Eurogamer subscription. Enjoy ad-free browsing, merch discounts, our monthly letter from the editor, and show your support with a supporter-exclusive comment flair!</p>
  <div class="button_group">
    <a
      class="button supporter"
      href="/subscribe"
data-dtm="subs-conv-driver-article-below-content"    >
Support us    </a>
      <a
        class="button supporter outline"
        href="/archive/supporter"
data-dtm="subs-conv-driver-article-below-content"      >
View supporter archive      </a>
  </div>
</div>  </article>


<footer class="article_footer">


  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/companies/activision-blizzard">Activision Blizzard</a>
        </li>
        <li>
          <a href="/games/call-of-duty-modern-warfare-2">Call of Duty: Modern Warfare II (2022)</a>
        </li>
        <li>
          <a href="/companies/microsoft-corporation">Microsoft Corporation</a>
        </li>
        <li>
          <a href="/platforms/playstation-5">PS5</a>
        </li>
        <li>
          <a href="/genres/shooter-first-person">Shooter: First Person</a>
        </li>
        <li>
          <a href="/platforms/xbox-series-x">Xbox Series X/S</a>
        </li>
    </ul>
  </div>


  <div class="footer-newsletter">
    <h3>Subscribe to the Eurogamer.net Daily newsletter</h3>
    <p>Get the day&#39;s most talked about stories straight to your inbox.</p>
<a
  class="button popup sign-up"
    href="/community/auth/start?next=/newsletters/eurogamer-net-daily/subscribe%3Fnext%3D%252Fwould-you-switch-to-xbox-if-call-of-duty-was-on-game-pass"
    rel="nofollow"
>Sign up</a>  </div>

<script>
  (function(){
    const sendToPiwik = (action, newsletter) => {
      window._paq = window._paq || [];
      window._paq.push([
        'trackEvent',
        'conversion driver',
        `registration:conv-driver:${action}`,
        newsletter,
      ]);
    };

      const target = document.currentScript.parentElement;
      const button = target.querySelector('.button');
      if (button) button.addEventListener('click', () => sendToPiwik('newsletter-signup-start', 'eurogamer-net-daily'));
  })();
</script>
    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>




<div class="summary" data-type="persona">
    <a
      href="/authors/ishraq-subhan"
      class="link_overlay"
      title="Ishraq Subhan"
    ></a>

<div class="avatar">
  <img
    src="https://assets.reedpopcdn.com/1631869834.jpg/BROK/thumbnail/70x70/quality/60/1631869834.jpg"
    srcset="https://assets.reedpopcdn.com/1631869834.jpg/BROK/thumbnail/70x70/quality/60/1631869834.jpg 1x, https://assets.reedpopcdn.com/1631869834.jpg/BROK/thumbnail/140x140/quality/60/1631869834.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Ishraq Subhan avatar"
width="70" height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/ishraq-subhan">Ishraq Subhan</a>
        </p>

        <p class="job_title">
          Reporter
        </p>


        <p class="bio">Ishraq is a freelance games journalist. His first ever console was the PlayStation, where he found his love of games through Ridge Racer. He likes to think he’s really into story-driven games, but spends most of his time on the latest yearly Call of Duty release.</p>
  </div>
</div>  </div>




  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/wpogwd',
          postCount: '54',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="EGNET_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="EGNET_LB_2"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





      <section class="shelf" data-count="4" >
      <div class="section_title_wrapper">
            <h2 class="section_title">More Blogs</h2>
      </div>



      <ul class="summary_list">
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="blogs"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/its-the-eurogamer-reader-survey-2022-edition" class="link_overlay" title="It&#39;s the Eurogamer reader survey 2022 edition!" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/eurogamer-launches-paid-work-experience-programme-for-ethnic-minorities-1616072986126_Prqnt9U.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/eurogamer-launches-paid-work-experience-programme-for-ethnic-minorities-1616072986126_Prqnt9U.jpg"
    srcset="https://assets.reedpopcdn.com/eurogamer-launches-paid-work-experience-programme-for-ethnic-minorities-1616072986126_Prqnt9U.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/eurogamer-launches-paid-work-experience-programme-for-ethnic-minorities-1616072986126_Prqnt9U.jpg 1x, https://assets.reedpopcdn.com/eurogamer-launches-paid-work-experience-programme-for-ethnic-minorities-1616072986126_Prqnt9U.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/eurogamer-launches-paid-work-experience-programme-for-ethnic-minorities-1616072986126_Prqnt9U.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for It&#39;s the Eurogamer reader survey 2022 edition!"
width="291" height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/its-the-eurogamer-reader-survey-2022-edition" >                 It&#39;s the Eurogamer reader survey 2022 edition!
</a>          </p>

            <p class="strapline">Question time.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/its-the-eurogamer-reader-survey-2022-edition#comments" rel="nofollow">
    11
      </a>
  </p>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="blogs"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/digitalfoundry-2022-df-direct-weekly-87-pokemon-scarlet-violet-witcher-3-remaster-ue5" class="link_overlay" title="DF Direct Weekly takes on Pokémon Scarlet and Violet and The Witcher 3 remaster" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/wEEKL%3BY-87-sITE.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/wEEKL%3BY-87-sITE.jpg"
    srcset="https://assets.reedpopcdn.com/wEEKL%3BY-87-sITE.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/wEEKL%3BY-87-sITE.jpg 1x, https://assets.reedpopcdn.com/wEEKL%3BY-87-sITE.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/wEEKL%3BY-87-sITE.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for DF Direct Weekly takes on Pokémon Scarlet and Violet and The Witcher 3 remaster"
width="291" height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/digitalfoundry-2022-df-direct-weekly-87-pokemon-scarlet-violet-witcher-3-remaster-ue5" >              <span class="kicker_wrapper">
                <span class="kicker">Digital Foundry |</span>
              </span>
                 DF Direct Weekly takes on Pokémon Scarlet and Violet and The Witcher 3 remaster
</a>          </p>

            <p class="strapline">Plus: Unreal Engine 5 improvements and RTX 4080 pricing.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/digitalfoundry-2022-df-direct-weekly-87-pokemon-scarlet-violet-witcher-3-remaster-ue5#comments" rel="nofollow">
    2
      </a>
  </p>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="blogs"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/digitalfoundry-2022-df-direct-weekly-will-amd-disrupt-the-gpu-market-with-rdna3" class="link_overlay" title="Will AMD disrupt the graphics market with RDNA 3 and RX 7900 XTX?" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/1678052-radeon-7900-xtx-og-1200x628.png/BROK/thumbnail/291x164/format/jpg/quality/70/1678052-radeon-7900-xtx-og-1200x628.png"
    srcset="https://assets.reedpopcdn.com/1678052-radeon-7900-xtx-og-1200x628.png/BROK/thumbnail/291x164/format/jpg/quality/70/1678052-radeon-7900-xtx-og-1200x628.png 1x, https://assets.reedpopcdn.com/1678052-radeon-7900-xtx-og-1200x628.png/BROK/thumbnail/582x328/format/jpg/quality/70/1678052-radeon-7900-xtx-og-1200x628.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Will AMD disrupt the graphics market with RDNA 3 and RX 7900 XTX?"
width="291" height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/digitalfoundry-2022-df-direct-weekly-will-amd-disrupt-the-gpu-market-with-rdna3" >              <span class="kicker_wrapper">
                <span class="kicker">Digital Foundry |</span>
              </span>
                 Will AMD disrupt the graphics market with RDNA 3 and RX 7900 XTX?
</a>          </p>

            <p class="strapline">The Radeon reveal and much more discussed in the new DF Direct Weekly.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/digitalfoundry-2022-df-direct-weekly-will-amd-disrupt-the-gpu-market-with-rdna3#comments" rel="nofollow">
    50
      </a>
  </p>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="blogs"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/poll-have-you-unsubscribed-from-playstation-plus" class="link_overlay" title="Have you unsubscribed from PlayStation Plus?" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/playstation-plus-black-friday-header.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/playstation-plus-black-friday-header.jpg"
    srcset="https://assets.reedpopcdn.com/playstation-plus-black-friday-header.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/playstation-plus-black-friday-header.jpg 1x, https://assets.reedpopcdn.com/playstation-plus-black-friday-header.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/playstation-plus-black-friday-header.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Have you unsubscribed from PlayStation Plus?"
width="291" height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/poll-have-you-unsubscribed-from-playstation-plus" >              <span class="kicker_wrapper">
                <span class="kicker">Poll |</span>
              </span>
                 Have you unsubscribed from PlayStation Plus?
</a>          </p>

            <p class="strapline">Have your say.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/poll-have-you-unsubscribed-from-playstation-plus#comments" rel="nofollow">
    113
      </a>
  </p>
    </div>

</div>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
      <div class="section_title_wrapper">
            <h2 class="section_title">Latest Articles</h2>
      </div>



      <ul class="summary_list">
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/black-friday-standing-desk-deals-2022-best-offers" class="link_overlay" title="Black Friday standing desk deals 2022: best offers" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/Standing-Desk.png/BROK/thumbnail/291x164/format/jpg/quality/70/Standing-Desk.png"
    srcset="https://assets.reedpopcdn.com/Standing-Desk.png/BROK/thumbnail/291x164/format/jpg/quality/70/Standing-Desk.png 1x, https://assets.reedpopcdn.com/Standing-Desk.png/BROK/thumbnail/582x328/format/jpg/quality/70/Standing-Desk.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Black Friday standing desk deals 2022: best offers"
width="291" height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/black-friday-standing-desk-deals-2022-best-offers" >              <span class="kicker_wrapper">
                <span class="kicker">Jelly Deals |</span>
              </span>
                 Black Friday standing desk deals 2022: best offers
</a>          </p>

            <p class="strapline">Here are some of the best Black Friday deals for standing desks.</p>

    </div>

    <div class="metadata">
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/digitalfoundry-2022-get-the-lg-c1-oled-tv-for-899-from-box-black-friday" class="link_overlay" title="Get the awesome LG C1 OLED TV for just £899 from Box this Black Friday" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/LG-OLED-C1-55-tv.jpeg/BROK/thumbnail/291x164/format/jpg/quality/70/LG-OLED-C1-55-tv.jpeg"
    srcset="https://assets.reedpopcdn.com/LG-OLED-C1-55-tv.jpeg/BROK/thumbnail/291x164/format/jpg/quality/70/LG-OLED-C1-55-tv.jpeg 1x, https://assets.reedpopcdn.com/LG-OLED-C1-55-tv.jpeg/BROK/thumbnail/582x328/format/jpg/quality/70/LG-OLED-C1-55-tv.jpeg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Get the awesome LG C1 OLED TV for just £899 from Box this Black Friday"
width="291" height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/digitalfoundry-2022-get-the-lg-c1-oled-tv-for-899-from-box-black-friday" >              <span class="kicker_wrapper">
                <span class="kicker">Digital Foundry |</span>
              </span>
                 Get the awesome LG C1 OLED TV for just £899 from Box this Black Friday
</a>          </p>

            <p class="strapline">Gorgeous colours, inky blacks and all the gaming features.</p>

    </div>

    <div class="metadata">
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/amazon-kindle-black-friday-deals-2022-best-offers" class="link_overlay" title="Amazon Kindle Black Friday deals 2022: Best offers" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/Black-Friday-Kindle-Deals-2022.png/BROK/thumbnail/291x164/format/jpg/quality/70/Black-Friday-Kindle-Deals-2022.png"
    srcset="https://assets.reedpopcdn.com/Black-Friday-Kindle-Deals-2022.png/BROK/thumbnail/291x164/format/jpg/quality/70/Black-Friday-Kindle-Deals-2022.png 1x, https://assets.reedpopcdn.com/Black-Friday-Kindle-Deals-2022.png/BROK/thumbnail/582x328/format/jpg/quality/70/Black-Friday-Kindle-Deals-2022.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Amazon Kindle Black Friday deals 2022: Best offers"
width="291" height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/amazon-kindle-black-friday-deals-2022-best-offers" >              <span class="kicker_wrapper">
                <span class="kicker">Jelly Deals |</span>
              </span>
                 Amazon Kindle Black Friday deals 2022: Best offers
</a>          </p>

            <p class="strapline">The best Black Friday deals for Amazon&#39;s Kindle e-readers and tablets.</p>

    </div>

    <div class="metadata">
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/digitalfoundry-2022-best-black-friday-desktop-gaming-pc-deal-so-far" class="link_overlay" title="This £999 RTX 3060 Ti + Ryzen 5600X PC is the best prebuilt desktop Black Friday deal so far" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/alphasync-rtx-3060ti-ryzen-5-5600x-01.png/BROK/thumbnail/291x164/format/jpg/quality/70/alphasync-rtx-3060ti-ryzen-5-5600x-01.png"
    srcset="https://assets.reedpopcdn.com/alphasync-rtx-3060ti-ryzen-5-5600x-01.png/BROK/thumbnail/291x164/format/jpg/quality/70/alphasync-rtx-3060ti-ryzen-5-5600x-01.png 1x, https://assets.reedpopcdn.com/alphasync-rtx-3060ti-ryzen-5-5600x-01.png/BROK/thumbnail/582x328/format/jpg/quality/70/alphasync-rtx-3060ti-ryzen-5-5600x-01.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for This £999 RTX 3060 Ti + Ryzen 5600X PC is the best prebuilt desktop Black Friday deal so far"
width="291" height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/digitalfoundry-2022-best-black-friday-desktop-gaming-pc-deal-so-far" >              <span class="kicker_wrapper">
                <span class="kicker">Digital Foundry |</span>
              </span>
                 This £999 RTX 3060 Ti + Ryzen 5600X PC is the best prebuilt desktop Black Friday deal so far
</a>          </p>

            <p class="strapline">Great specs for the price, and all standard components means easy future upgrades.</p>

    </div>

    <div class="metadata">
    </div>

</div>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
      <div class="section_title_wrapper">
            <h2 class="section_title">Supporters Only</h2>
      </div>



      <ul class="summary_list">
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/in-a-week-of-big-hitters-pentiment-shows-the-virtues-of-game-pass" class="link_overlay" title="In a week of big hitters Pentiment shows the virtues of Game Pass" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/Pentiment_GOTW.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Pentiment_GOTW.jpg"
    srcset="https://assets.reedpopcdn.com/Pentiment_GOTW.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Pentiment_GOTW.jpg 1x, https://assets.reedpopcdn.com/Pentiment_GOTW.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/Pentiment_GOTW.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for In a week of big hitters Pentiment shows the virtues of Game Pass"
width="291" height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/in-a-week-of-big-hitters-pentiment-shows-the-virtues-of-game-pass" >              <span class="kicker_wrapper">
                <span class="kicker">Game of the Week |</span>
              </span>
                 In a week of big hitters Pentiment shows the virtues of Game Pass
</a>          </p>

            <p class="strapline">Scarlet fever.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/in-a-week-of-big-hitters-pentiment-shows-the-virtues-of-game-pass#comments" rel="nofollow">
    1
      </a>
  </p>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/reinventing-the-wheel" class="link_overlay" title="Reinventing the wheel" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/bdc6c096-4cb9-da10-ccf1-120a50851fa1.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/bdc6c096-4cb9-da10-ccf1-120a50851fa1.jpg"
    srcset="https://assets.reedpopcdn.com/bdc6c096-4cb9-da10-ccf1-120a50851fa1.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/bdc6c096-4cb9-da10-ccf1-120a50851fa1.jpg 1x, https://assets.reedpopcdn.com/bdc6c096-4cb9-da10-ccf1-120a50851fa1.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/bdc6c096-4cb9-da10-ccf1-120a50851fa1.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Reinventing the wheel"
width="291" height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/reinventing-the-wheel" >              <span class="kicker_wrapper">
                <span class="kicker">Game of the Week |</span>
              </span>
                 Reinventing the wheel
</a>          </p>

            <p class="strapline">How Sonic Frontiers and God of War: Ragnarok make fascinating bedfellows.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/reinventing-the-wheel#comments" rel="nofollow">
    3
      </a>
  </p>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/off-topic-when-racecar-engineering-is-a-puzzle-to-be-solved" class="link_overlay" title="Off Topic: When racecar engineering is a puzzle to be solved" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/MarkDonohue1971.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/MarkDonohue1971.jpg"
    srcset="https://assets.reedpopcdn.com/MarkDonohue1971.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/MarkDonohue1971.jpg 1x, https://assets.reedpopcdn.com/MarkDonohue1971.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/MarkDonohue1971.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Off Topic: When racecar engineering is a puzzle to be solved"
width="291" height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/off-topic-when-racecar-engineering-is-a-puzzle-to-be-solved" >              <span class="kicker_wrapper">
                <span class="kicker">Premium only |</span>
              </span>
                 Off Topic: When racecar engineering is a puzzle to be solved
</a>          </p>

            <p class="strapline">(Or some of the very best motorsport books I&#39;ve ever read.)</p>

    </div>

    <div class="metadata">
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/off-topic-take-a-minute-to-appreciate-cookin-with-coolios-incredible-scallops-recipe" class="link_overlay" title="Off Topic: Take a minute to appreciate Cookin&#39; with Coolio&#39;s incredible scallops recipe." ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/Coolio.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Coolio.jpg"
    srcset="https://assets.reedpopcdn.com/Coolio.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Coolio.jpg 1x, https://assets.reedpopcdn.com/Coolio.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/Coolio.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Cookin with Coolio."
width="291" height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/off-topic-take-a-minute-to-appreciate-cookin-with-coolios-incredible-scallops-recipe" >              <span class="kicker_wrapper">
                <span class="kicker">Premium only |</span>
              </span>
                 Off Topic: Take a minute to appreciate Cookin&#39; with Coolio&#39;s incredible scallops recipe.
</a>          </p>

            <p class="strapline">What a great book.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/off-topic-take-a-minute-to-appreciate-cookin-with-coolios-incredible-scallops-recipe#comments" rel="nofollow">
    1
      </a>
  </p>
    </div>

</div>          </li>
      </ul>

  </section>





  <div class="merch_component ">
    <a class="link_overlay" href="https://store.reedpop.com/collections/eurogamer" target="_blank" rel="noopener" title="Poll: Would you switch to Xbox if Call of Duty was on Game Pass?"></a>
    <div class="details">
  <img
    src="https://assets.reedpopcdn.com/eurogamer-net-logo.png/BROK/resize/200%3E/eurogamer-net-logo.png"
    srcset="https://assets.reedpopcdn.com/eurogamer-net-logo.png/BROK/resize/200%3E/eurogamer-net-logo.png 1x, https://assets.reedpopcdn.com/eurogamer-net-logo.png/BROK/resize/400%3E/eurogamer-net-logo.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Eurogamer.net logo"
width="200" height="33"  >
      <p class="title">Buy things with globes on them</p>
      <p class="strapline">And other lovely Eurogamer merch in our official store!</p>
      <a class="button" href="https://store.reedpop.com/collections/eurogamer">
        Explore our store
      </a>
    </div>
    <div class="asset">
  <img
    src="https://assets.reedpopcdn.com/0422_eurogamer-net-merch.png/BROK/resize/200%3E/0422_eurogamer-net-merch.png"
    srcset="https://assets.reedpopcdn.com/0422_eurogamer-net-merch.png/BROK/resize/200%3E/0422_eurogamer-net-merch.png 1x, https://assets.reedpopcdn.com/0422_eurogamer-net-merch.png/BROK/resize/400%3E/0422_eurogamer-net-merch.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Eurogamer.net Merch"
width="200" height="211"  >
    </div>
    <script>
      const buttons = document.querySelectorAll('.merch_component');
      for (i = 0; i < buttons.length; i++) {
        buttons[i].addEventListener('click', function(e) {
          gtag('event', 'click', {
            'event_category': 'Store Component',
            'event_label': window.location.href,
          });
        });
      }
    </script>
  </div>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
    <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.reedpopcdn.com/0352_eurogamer-logo-inverse.svg" alt="Eurogamer.net" loading="eager">
</a>
  <p class="tagline">Bad puns and video games since 1999.</p>


  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/Eurogamer"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/eurogamer"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/c/eurogamer"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.eurogamer.net/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
  <div class="nav_wrapper">
                <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/pc"
                      data-active="false"
                      
                    >
                        PC
                    </a>
                  </li>
                  <li>
                    <a
                      href="/playstation"
                      data-active="false"
                      
                    >
                        PlayStation
                    </a>
                  </li>
                  <li>
                    <a
                      href="/xbox"
                      data-active="false"
                      
                    >
                        Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="/nintendo"
                      data-active="false"
                      
                    >
                        Nintendo
                    </a>
                  </li>
                  <li>
                    <a
                      href="/digital-foundry"
                      data-active="false"
                      
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/newsletters"
                      data-active="false"
                      
                    >
                        Newsletters
                    </a>
                  </li>
        </ul>

  </div>
  </nav>






  <nav class="nav_helpful">
  <div class="nav_wrapper">
                <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/11"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@eurogamer.net"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>

  </div>
  </nav>



  <nav class="nav_eurogamer">
  <div class="nav_wrapper">
                <span class="label">Across Europe</span>


        <ul>
                  <li>
                    <a
                      href="https://www.eurogamer.cz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.cz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.de"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.de
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.es"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.es
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.it"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.it
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.net
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.nl"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.nl
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.pl"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.pl
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.pt"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.pt
                    </a>
                  </li>
        </ul>

  </div>
  </nav>



  <nav class="nav_sites">
  <div class="nav_wrapper">
                <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.digitalfoundry.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.purexbox.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Pure Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>

  </div>
  </nav>
  </div>

        </footer>
    </div>
  </body>
</html>