<!DOCTYPE html>
<html lang="en-gb">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>The question that must be answered: Steam Deck - can it run Crysis? | Eurogamer.net</title>

  <meta property="og:description" content="The baptismal fires are waiting. Steam Deck, like countless initiate PCs before it, must be christened: as with every n…">
  <meta property="og:site_name" content="Eurogamer.net">
  <meta property="og:title" content="The question that must be answered: Steam Deck - can it run Crysis?">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.eurogamer.net/digitalfoundry-2022-steam-deck-can-it-run-crysis">
  <meta property="og:image" content="https://assets.reedpopcdn.com/crysis-remastered-hero-credit-crytek%402000x1270.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/crysis-remastered-hero-credit-crytek%402000x1270.jpg">
  <meta property="article:published_time" content="2022-04-23T08:32:35.355329+00:00">
  <meta property="article:tag" content="Digital Foundry">
  <meta property="article:tag" content="Crysis 2 Remastered">
  <meta property="article:tag" content="PC">

  <meta name="description" content="The baptismal fires are waiting. Steam Deck, like countless initiate PCs before it, must be christened: as with every n…">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="The baptismal fires are waiting. Steam Deck, like countless initiate PCs before it, must be christened: as with every n…">
  <meta name="twitter:image" content="https://assets.reedpopcdn.com/crysis-remastered-hero-credit-crytek%402000x1270.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/crysis-remastered-hero-credit-crytek%402000x1270.jpg">
  <meta name="twitter:title" content="The question that must be answered: Steam Deck - can it run Crysis?">
  <meta name="twitter:creator" content="@eurogamer">
  <meta name="twitter:site" content="@eurogamer">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" href="/static/cc381f37d09e72ee51250cfff76331ef/icon/apple-touch-icon-152x152.png">
<link rel="shortcut icon" href="/static/cc381f37d09e72ee51250cfff76331ef/icon/favicon.ico">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.eurogamer.net/digitalfoundry-2022-steam-deck-can-it-run-crysis",
    "mainEntityOfPage": "https://www.eurogamer.net/digitalfoundry-2022-steam-deck-can-it-run-crysis",
    "headline": "The question that must be answered: Steam Deck - can it run Crysis?",
    "inLanguage": "en-gb",
    "articleSection": "Feature",
    "datePublished": "2022-04-23T08:32:35.355329+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Eurogamer.net",
        "url": "https://www.eurogamer.net/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.reedpopcdn.com/eurogamer-net-logo.png",
            "width": 368,
            "height": 60
        }
    },
    "image": [
        "https://assets.reedpopcdn.com/crysis-remastered-hero-credit-crytek%402000x1270.jpg/BROK/thumbnail/1200x1200/quality/100/crysis-remastered-hero-credit-crytek%402000x1270.jpg",
        "https://assets.reedpopcdn.com/crysis-remastered-hero-credit-crytek%402000x1270.jpg/BROK/thumbnail/1200x900/quality/100/crysis-remastered-hero-credit-crytek%402000x1270.jpg",
        "https://assets.reedpopcdn.com/crysis-remastered-hero-credit-crytek%402000x1270.jpg/BROK/thumbnail/1600x900/quality/100/crysis-remastered-hero-credit-crytek%402000x1270.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Alex Battaglia",
        "jobTitle": "Video Producer, Digital Foundry",
        "worksFor": {
            "@type": "Organization",
            "name": "Eurogamer.net",
            "url": "https://www.eurogamer.net"
        },
        "image": "https://assets.reedpopcdn.com/1533038640.jpg",
        "description": "Ray-tracing radical, Turok technophile, Crysis cultist and motion-blur menace. When not doing Digital Foundry things, he can be found strolling through Berlin examining the city for rendering artefacts.",
        "url": "https://www.eurogamer.net/authors/alex-battaglia"
    },
    "keywords": [
        "Digital Foundry",
        "Crysis 2 Remastered",
        "PC"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.eurogamer.net/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Features",
            "item": "https://www.eurogamer.net/archive/features"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Crysis 2 Remastered",
            "item": "https://www.eurogamer.net/games/crysis-2-remastered"
        }
    ]
}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "features",
    "dimension2": "digital-foundry,crysis-2-remastered,pc",
    "dimension3": "Alex Battaglia",
    "dimension7": "2022-04-23",
    "dimension8": "crysis-2-remastered"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;


          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-12091157-1', options);


        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-12091157-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/eurogamer.net/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
  <script>
    function appendPubStack() {
      if (window.pubStackDone) return;
      const pubStackScript = document.createElement('script');
      pubStackScript.type = 'text/javascript';
      pubStackScript.async = true;
      pubStackScript.src = 'https://boot.pbstck.com/v1/tag/6c7e4956-d33d-4bbc-bb6a-e17aa4e3ab7d';
      document.getElementsByTagName('head')[0].appendChild(pubStackScript);
      window.pubStackDone = true;
    }

    window.addEventListener('BrockmanTCFConsent', appendPubStack);
  </script>

    <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/cc381f37d09e72ee51250cfff76331ef/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanAutoTimeZone = new BrockmanAutoTimeZone({});
    window.BrockmanAutoTimeZone.run();
  });
</script>
  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/cc381f37d09e72ee51250cfff76331ef/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540261.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '560747571485047');
        fbq('init', '738979179819818');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/cc381f37d09e72ee51250cfff76331ef/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'eurogamer.net',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>





<script>
  window.addEventListener('articleScripts', () => {
    if (!'BrockmanZoomer' in window) return;
    document.querySelectorAll('.article .zoomer')
      .forEach((target) => new BrockmanZoomer({
        target,
        loc: {
          about: 'About this image',
          all: 'All',
          close: 'Close',
          controls: 'Controls',
          info: 'Info',
          overlay: 'Overlay images',
          thumbnails: 'Thumbnails',
          title: 'Zoomer',
          zoom: 'Zoom',
        },
      }));
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="a8860ee2-3760-451e-bc74-913dc75792ad"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.eurogamer.net/digitalfoundry-2022-steam-deck-can-it-run-crysis">

      <link rel="alternate" type="application/rss+xml" href="https://www.eurogamer.net/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScript = document.createElement('script');
        apesterScript.async = true;
        apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
        document.getElementsByTagName('head')[0].appendChild(apesterScript);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_main">
    <div class="nav_main_wrapper">
      <div class="top">
        

<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.reedpopcdn.com/0352_eurogamer-logo.svg" alt="Eurogamer.net logo" loading="eager">
</a>
          <div class="user_profile signed_out">
    <div class="button_group">
    <a href="/subscribe" class="button inline_icon supporter small">
          <span
      class="icon"
      data-icon="heart"
      data-type="solid"
        title="Support us"
    ></span>
 Support us    </a>
          <a class="button small login" href="/community/auth/start?next=/digitalfoundry-2022-steam-deck-can-it-run-crysis" rel="nofollow">Sign in / Create account</a>

    </div>
  </div>

      </div>

      <div class="bottom">
        

  <nav class="nav_primary">
  <div class="nav_wrapper">
            

        <ul>
                  <li>
                    <a
                      href="/pc"
                      data-active="false"
                      
                    >
                        PC
                    </a>
                  </li>
                  <li>
                    <a
                      href="/playstation"
                      data-active="false"
                      
                    >
                        PlayStation
                    </a>
                  </li>
                  <li>
                    <a
                      href="/xbox"
                      data-active="false"
                      
                    >
                        Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="/nintendo"
                      data-active="false"
                      
                    >
                        Nintendo
                    </a>
                  </li>
                  <li>
                    <a
                      href="/digital-foundry"
                      data-active="false"
                      
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>

  </div>
  </nav>

          <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

      </div>
    </div>

    

  <nav class="nav_secondary">
  <div class="nav_wrapper">
                <span class="label">Highlights</span>


        <ul>
                  <li>
                    <a
                      href="https://www.eurogamer.net/elden-ring-volcano-manor-quest-rewards-lady-tanith-assassinations-8042"
                      data-active="false"
                      
                    >
                        Elden Ring Volcano Manor
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/shiny-stufful-evolution-perfect-iv-stats-bewear-best-moveset-pokemon-go-9004"
                      data-active="false"
                      
                    >
                        Pokémon Go Shiny Stufful and perfect IV stats
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/ps5-stock-where-to-buy-playstation-5"
                      data-active="false"
                      
                    >
                        PS5 Stock
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/supporter"
                      data-active="false"
                      
                    >
                        Supporters only
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
        </ul>

  </div>
  </nav>

  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="EGNET_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="features"
data-paywalled="false"
data-premium="false"
data-type="article"
  >

<header class="article_header">
  <div class="breadcrumbs">


  <nav class="nav_breadcrumbs">
  <div class="nav_wrapper">
            

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/crysis-2-remastered"
                      data-active="false"
                      
                    >
                        Crysis 2 Remastered
                    </a>
                  </li>
        </ul>

  </div>
  </nav>
  </div>

    <div class="details">
        <h1 class="title">    The question that must be answered: Steam Deck - can it run&nbsp;Crysis?
</h1>

        <span class="strapline">No, it can&#39;t. Yes, it can!</span>

    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets.reedpopcdn.com/1533038640.jpg/BROK/thumbnail/70x70/quality/60/1533038640.jpg"
    srcset="https://assets.reedpopcdn.com/1533038640.jpg/BROK/thumbnail/70x70/quality/60/1533038640.jpg 1x, https://assets.reedpopcdn.com/1533038640.jpg/BROK/thumbnail/140x140/quality/60/1533038640.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Alex Battaglia avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="features">
                Feature
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/alex-battaglia">Alex Battaglia</a>
</span>                <span class="job_title">
                    Video Producer, Digital Foundry
                </span>
        </div>


        <div class="published_at">
Published on <time datetime="2022-04-23 08:32:35.355329+00:00">23 Apr 2022</time>        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets.reedpopcdn.com/crysis-remastered-hero-credit-crytek%402000x1270.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/crysis-remastered-hero-credit-crytek%402000x1270.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets.reedpopcdn.com/crysis-remastered-hero-credit-crytek%402000x1270.jpg/BROK/resize/690%3E/format/jpg/quality/70/crysis-remastered-hero-credit-crytek%402000x1270.jpg"
    srcset="https://assets.reedpopcdn.com/crysis-remastered-hero-credit-crytek%402000x1270.jpg/BROK/resize/690%3E/format/jpg/quality/70/crysis-remastered-hero-credit-crytek%402000x1270.jpg 1x, https://assets.reedpopcdn.com/crysis-remastered-hero-credit-crytek%402000x1270.jpg/BROK/resize/1380%3E/format/jpg/quality/70/crysis-remastered-hero-credit-crytek%402000x1270.jpg 2x"
loading="eager"    class="headline_image"
    alt=""
width="690"height="438"  >
  </a>

  </figure>
</div>
</header>    <div class="article_body">

        <div class="article_body_content">

  <div class="desktop_mpu">
    <div class="lazyload mpu1"
      data-dfp-id="EGNET_MPU_1"
      data-dfp-sizes="300x250"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_MPU_1_1"
        data-dfp-collapse="true"
    ></div>
  </div>


            <p>

The baptismal fires are waiting. Steam Deck, like countless initiate PCs before it, must be christened: as with every new piece of hardware, one question must be answered. Can it run Crysis? The answer is no, it cannot. The original 2007 release locks up with a black screen. Crysis Remastered though? It boots, it runs, it plays - and with handheld-optimised settings you can get a great experience that almost sustains 60 frames per second. Looking for fidelity over outright performance? It'll do a great job of running at medium settings too at native resolution, effectively putting this portable rendition of the game up there with the original release running at its very high preset - and running at native 720p too.
</p>
<p>
But this is Crysis and as such, the options are there to bring Steam Deck to its knees, with the 'Can It Run Crysis' mode flipping the measurement of performance from frames per second to seconds per frame - akin to running the original Quake on an ancient 386 processor. Of course, the Deck is a resource-constrained device - and we have to be mindful of that. Ray tracing support in the game has a software fallback, meaning it does run on SteamOS, but it's really not a good idea. Getting decent performance and/or extending battery life is all about a new form of optimised settings - not just the best 'bang for the buck' but also not being afraid to compromise still further. Similar to Nintendo Switch, the smaller screen makes significant cutbacks to fidelity less noticeable during the run of play. 
</p>
<p>
It turns out that there is a good degree of headroom here to the point where I had to wonder - could we actually get Crysis Remastered running at 60 frames per second, or at least close to it? To put this to the test, I used the second level that culminates in a base attack that concludes with dozens of AI and a couple of tanks descending on your position. It's a great place to stress CPU limitations earlier in the game, and we also used it as the crucible for testing performance when we overclocked Nintendo Switch in an attempt to boost frame-rates on the other handheld rendition of the game. Even with low graphics settings - giving more power and performance to the CPU - the big battle sees Steam Deck drop into the 40s. 
</p>
<figure><div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/eurogamer_auto_/c/4742067.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/eurogamer_nocookies/c/4742067.js"></script>
</figure>
<a class="button" href="https://www.youtube.com/watch?v=MnJXbKmapeQ" rel="noopener" target="_blank">
Watch on YouTube    </a>
</div><figcaption>Video evidence of Steam Deck's 'can it run Crysis' credentials.</figcaption></figure>
<p>
Using custom variables to move down to lower-than-low settings could see us move back closer to 60fps, but at this point, the visual compromises become unacceptable: shadow quality and pop-in look pretty poor and the transition of objects from 2D sprites to 3D objects becomes hilariously obvious. Another way to increase CPU performance is - bizarrely enough - to reduce resolution. Crysis Remastered's CPU burden increases with resolution, presumably with pixel count scaling with level of detail. So, dropping from 800p or 720p down to 540p helps both CPU and GPU - but it also impacts readability during the game. Short and medium range encounters are fine, but long range visibility is impacted, even on the handheld screen, and there's nothing that Steam Deck's system-level FSR support can do to help with that.
</p>
<p>
We tried. We fought and battled for a portable 60fps experience with Crysis, but ultimately, all roads lead to a 30fps set-up for an optimal balance of image quality, performance and fidelity. I'd recommend using the 30fps cap offered by SteamOS at the system level - which delivers a more consistently frame-paced experience than any of the console builds. And while Crysis Remastered does support full 1280x800 resolution, I'd also recommend dropping down to 1280x720 - yes, that introduces 40 pixel borders top and bottom, but they're not especially noticeable in the thick of the action and you gain additional overhead to sustain 30fps, or a touch more battery life. 
</p>
<p>
As for specific settings, the medium preset is closest to the original Crysis at very high, with additional tweaks higher to surpass the OG rendition of the game. Set post-processing to high to allow access CryEngine's really nice per-object motion blur, which greatly enhances the flow of the 30fps experience. This also gives access to other enhancements such as screen-space reflections, which really help out the fewer shinier surfaces in the game. I'd also recommend the high vegetation setting, which gives us far better foliage coverage than the original Crysis. 
</p>
<figure><figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/N8R8JJs4CPk?autoplay=0" frameborder="0" loading="lazy" src="https://www.youtube-nocookie.com/embed/N8R8JJs4CPk?autoplay=0">
</iframe></figure><figcaption>What's Steam Deck's closest challenger in terms of a handheld Crysis experience? That'll be Nintendo Switch, tested here with custom settings and overclocking.</figcaption></figure>
<p>
The medium preset also engages select extra features that weren't in the 2007 release, including screen-space shadows for smaller objects in the world, while grass casts shadows too. Crytek's real-time global illumination system - SVOGI - is also present, giving us a really nice simulation of light bounce. All of this combines to produce a Crysis Remastered experience that looks very handsome indeed. For my money, it's the sweet spot in terms of performance and meaningful fidelity - I ran through the first four levels of the game in their entirety on the higher difficulty level and 30fps was kept throughout, classic Crysis checkpoint stutter apart. There are also some minor problems, seemingly with the SteamOS 30fps cap, where 50ms frame-time can crop in - but thankfully it is infrequent. 
</p>
<p>
By capping performance and not pushing the processor to its limits, we also get decent battery life - I clocked in 2.5 hours of continuous play. Bearing in mind that pushing Steam Deck's Van Gogh APU to full performance sees battery life drop to a low of 1.5 hours, that's pretty good going. And of course, the option is still there to reduce settings still further if you must play for longer - or you could drop resolution down to 960x540, using FSR to upscale back up to 720p.
</p>
<p>
So, can Steam Deck run Crysis? Of course, it can. But more to the point, I think it can actually run this challenging game pretty well. Of course, resolution is lower than the last-gen consoles (it's a handheld!) but you're getting a visually improved experience compared to PlayStation 4, especially in terms of vegetation density, plus more consistent performance. The compromise that hurt most from a PC perspective is the capped 30fps. Valve is working on adjusting the refresh rate of the display and I reckon the settings here should be good for 40Hz/40fps. In terms of frame-times, this puts us at a mid-point between 30fps and 60fps, meaning a smoother experience - but the hit to battery life will be significant and inevitable. Regardless, if and when official adjustable refresh rate support comes to Steam Deck, we'll be looking closely at it.
</p>

        </div>




  </div>



<div class="supporter_promo digital_foundry_promo">
  <p class="section_title">Will you support the Digital Foundry team?</p>
  <p>
Digital Foundry specialises in technical analysis of gaming hardware and software, using state-of-the-art capture systems and bespoke software to show you how well games and hardware run, visualising precisely what they're capable of.  In order to show you what 4K gaming actually looks like we needed to build our own platform to supply high quality 4K video for offline viewing. So we did.  </p>
  <p>
Our videos are multi-gigabyte files and we've chosen a high quality provider to ensure fast downloads. However, that bandwidth isn't free and so we charge a small monthly subscription fee of £4.50.  We think it's a small price to pay for unlimited access to top-tier quality encodes of our content. Thank you.  </p>

  <a href="https://www.patreon.com/join/digitalfoundry/signup" class="button" target="_blank" rel="noopener">Support Digital Foundry</a>
  <p>
    <a href="https://www.patreon.com/digitalfoundry" target="_blank" rel="noopener">Find out more about the benefits of our Patreon</a>
  </p>
</div>  </article>

<footer class="article_footer">


  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/games/crysis-2-remastered">Crysis 2 Remastered</a>
        </li>
        <li>
          <a href="/topics/digital-foundry">Digital Foundry</a>
        </li>
        <li>
          <a href="/platforms/pc">PC</a>
        </li>
    </ul>
  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/alex-battaglia"
      class="link_overlay"
      title="Alex Battaglia"
    ></a>

<div class="avatar">
  <img
    src="https://assets.reedpopcdn.com/1533038640.jpg/BROK/thumbnail/70x70/quality/60/1533038640.jpg"
    srcset="https://assets.reedpopcdn.com/1533038640.jpg/BROK/thumbnail/70x70/quality/60/1533038640.jpg 1x, https://assets.reedpopcdn.com/1533038640.jpg/BROK/thumbnail/140x140/quality/60/1533038640.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Alex Battaglia avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/alex-battaglia">Alex Battaglia</a>
        </p>

      <p class="job_title">
        Video Producer, Digital Foundry
      </p>


        <p class="bio">
          Ray-tracing radical, Turok technophile, Crysis cultist and motion-blur menace. When not doing Digital Foundry things, he can be found strolling through Berlin examining the city for rendering artefacts.
        </p>
  </div>
</article>  </div>



<div id="comments">
  <div class="container"></div>

  <noscript>
    <p class="alert error">
Please enable JavaScript to see comments.    </p>
  </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/321d6yp42n06wgrv',
          postCount: '12',
          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
</div></footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="EGNET_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="EGNET_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>



  <section class="shelf" data-count="4" >
        <h2 class="section_title">More Features</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/vr-allows-the-dancing-side-of-boxing-to-come-to-life" class="link_overlay" title="VR allows the dancing side of boxing to come to life" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/thrill-2.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/thrill-2.jpg"
    srcset="https://assets.reedpopcdn.com/thrill-2.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/thrill-2.jpg 1x, https://assets.reedpopcdn.com/thrill-2.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/thrill-2.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for VR allows the dancing side of boxing to come to life"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/vr-allows-the-dancing-side-of-boxing-to-come-to-life" ><span class="kicker">Feature |</span>                 VR allows the dancing side of boxing to come to life

</a>          </p>

            <p class="strapline">A workout with The Thrill of the Fight.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/vr-allows-the-dancing-side-of-boxing-to-come-to-life#comments">
    2
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/erica-studio-hopes-new-fmv-game-crane-can-kickstart-crime-anthology" class="link_overlay" title="Erica studio hopes new FMV game Crane can kickstart crime anthology" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/hush_crane_title_screenshot.png/BROK/thumbnail/291x164/format/jpg/quality/70/hush_crane_title_screenshot.png"
    srcset="https://assets.reedpopcdn.com/hush_crane_title_screenshot.png/BROK/thumbnail/291x164/format/jpg/quality/70/hush_crane_title_screenshot.png 1x, https://assets.reedpopcdn.com/hush_crane_title_screenshot.png/BROK/thumbnail/582x328/format/jpg/quality/70/hush_crane_title_screenshot.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Erica studio hopes new FMV game Crane can kickstart crime anthology"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/erica-studio-hopes-new-fmv-game-crane-can-kickstart-crime-anthology" ><span class="kicker">Feature |</span>                 Erica studio hopes new FMV game Crane can kickstart crime anthology

</a>          </p>

            <p class="strapline">Touché.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/erica-studio-hopes-new-fmv-game-crane-can-kickstart-crime-anthology#comments">
    6
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/what-weve-been-playing-56" class="link_overlay" title="What we&#39;ve been playing" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/monkey_mLXcjCL.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/monkey_mLXcjCL.jpg"
    srcset="https://assets.reedpopcdn.com/monkey_mLXcjCL.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/monkey_mLXcjCL.jpg 1x, https://assets.reedpopcdn.com/monkey_mLXcjCL.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/monkey_mLXcjCL.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for What we&#39;ve been playing"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/what-weve-been-playing-56" ><span class="kicker">Feature |</span>                 What we&#39;ve been playing

</a>          </p>

            <p class="strapline">A few of the games that have us hooked at the moment.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/what-weve-been-playing-56#comments">
    58
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/overwatch-2s-sojourn-is-great-and-its-hero-reworks-are-transformational" class="link_overlay" title="Overwatch 2&#39;s Sojourn is great and its hero reworks are transformational" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/sojourn_title.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/sojourn_title.jpg"
    srcset="https://assets.reedpopcdn.com/sojourn_title.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/sojourn_title.jpg 1x, https://assets.reedpopcdn.com/sojourn_title.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/sojourn_title.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Overwatch 2&#39;s Sojourn is great and its hero reworks are transformational"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/overwatch-2s-sojourn-is-great-and-its-hero-reworks-are-transformational" ><span class="kicker">Feature |</span>                 Overwatch 2&#39;s Sojourn is great and its hero reworks are transformational

</a>          </p>

            <p class="strapline">Orisan to go back?</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/overwatch-2s-sojourn-is-great-and-its-hero-reworks-are-transformational#comments">
    20
      </a>
  </p>
    </div>

</article>          </li>
      </ul>

  </section>

  <section class="shelf" data-count="4" >
        <h2 class="section_title">Latest Articles</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="reviews"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/a500-mini-review-a-great-intro-to-the-world-of-commodore-amiga" class="link_overlay" title="A500 Mini review: a great intro to the world of Commodore Amiga" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/a500-mini-controller.png/BROK/thumbnail/291x164/format/jpg/quality/70/a500-mini-controller.png"
    srcset="https://assets.reedpopcdn.com/a500-mini-controller.png/BROK/thumbnail/291x164/format/jpg/quality/70/a500-mini-controller.png 1x, https://assets.reedpopcdn.com/a500-mini-controller.png/BROK/thumbnail/582x328/format/jpg/quality/70/a500-mini-controller.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="The A500 Mini shown here is a tiny version of the original Commodore Amiga 500."
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/a500-mini-review-a-great-intro-to-the-world-of-commodore-amiga" ><span class="kicker">Digital Foundry |</span>                 A500 Mini review: a great intro to the world of Commodore Amiga

</a>          </p>

            <p class="strapline">Despite some flaws, unique options and solid emulation earns this tiny retro console a DF recommendation.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/a500-mini-review-a-great-intro-to-the-world-of-commodore-amiga#comments">
    5
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/get-a-5-per-cent-discount-on-asus-samsung-msi-and-horizon-products-this-weekend-at-ccl-computers" class="link_overlay" title="Save on ASUS, Samsung, MSI and Horizon products this weekend at CCL Computers" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/ccl-computers-weekend-sale.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/ccl-computers-weekend-sale.jpg"
    srcset="https://assets.reedpopcdn.com/ccl-computers-weekend-sale.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/ccl-computers-weekend-sale.jpg 1x, https://assets.reedpopcdn.com/ccl-computers-weekend-sale.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/ccl-computers-weekend-sale.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Save on ASUS, Samsung, MSI and Horizon products this weekend at CCL Computers"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/get-a-5-per-cent-discount-on-asus-samsung-msi-and-horizon-products-this-weekend-at-ccl-computers" ><span class="kicker">Jelly Deals |</span>                 Save on ASUS, Samsung, MSI and Horizon products this weekend at CCL Computers

</a>          </p>

            <p class="strapline">Get a 5 per cent discount on select gaming laptops, PCs, keyboards, mice and more this weekend.</p>

    </div>

    <div class="metadata">
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/cd-projekt-is-considering-rolling-out-menstrual-leave-following-gogs-new-initiative" class="link_overlay" title="CD Projekt is considering rolling out menstrual leave following GOG&#39;s new initiative" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/gog-didnt-tell-devs-about-its-new-refund-policy-and-many-are-worried-it-could-be-abused-1582906787551.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/gog-didnt-tell-devs-about-its-new-refund-policy-and-many-are-worried-it-could-be-abused-1582906787551.jpg"
    srcset="https://assets.reedpopcdn.com/gog-didnt-tell-devs-about-its-new-refund-policy-and-many-are-worried-it-could-be-abused-1582906787551.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/gog-didnt-tell-devs-about-its-new-refund-policy-and-many-are-worried-it-could-be-abused-1582906787551.jpg 1x, https://assets.reedpopcdn.com/gog-didnt-tell-devs-about-its-new-refund-policy-and-many-are-worried-it-could-be-abused-1582906787551.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/gog-didnt-tell-devs-about-its-new-refund-policy-and-many-are-worried-it-could-be-abused-1582906787551.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for CD Projekt is considering rolling out menstrual leave following GOG&#39;s new initiative"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/cd-projekt-is-considering-rolling-out-menstrual-leave-following-gogs-new-initiative" >                 CD Projekt is considering rolling out menstrual leave following GOG&#39;s new initiative

</a>          </p>

            <p class="strapline">&#34;Breaking taboos can only be done by speaking up and making an awkward topic a normal conversation.&#34;</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/cd-projekt-is-considering-rolling-out-menstrual-leave-following-gogs-new-initiative#comments">
    22
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/this-new-range-of-silent-hill-collectable-figurines-includes-the-bubble-head-nurse-and-heather" class="link_overlay" title="This new range of Silent Hill collectable figurines includes the Bubble Head Nurse and Heather" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/screenshot-2022-04-23-at-12.58.38.png/BROK/thumbnail/291x164/format/jpg/quality/70/screenshot-2022-04-23-at-12.58.38.png"
    srcset="https://assets.reedpopcdn.com/screenshot-2022-04-23-at-12.58.38.png/BROK/thumbnail/291x164/format/jpg/quality/70/screenshot-2022-04-23-at-12.58.38.png 1x, https://assets.reedpopcdn.com/screenshot-2022-04-23-at-12.58.38.png/BROK/thumbnail/582x328/format/jpg/quality/70/screenshot-2022-04-23-at-12.58.38.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for This new range of Silent Hill collectable figurines includes the Bubble Head Nurse and Heather"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/this-new-range-of-silent-hill-collectable-figurines-includes-the-bubble-head-nurse-and-heather" >                 This new range of Silent Hill collectable figurines includes the Bubble Head Nurse and Heather

</a>          </p>

            <p class="strapline">&#34;This super-exclusive collector’s item is a must-have for any fan of the Silent Hill franchise.&#34;</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/this-new-range-of-silent-hill-collectable-figurines-includes-the-bubble-head-nurse-and-heather#comments">
    6
      </a>
  </p>
    </div>

</article>          </li>
      </ul>

  </section>



      <section class="shelf" data-count="4" >
        <h2 class="section_title">Supporters Only</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/off-topic-severance-and-the-crowd-back-in-1928-it-was-already-clear-that-work-is-weird" class="link_overlay" title="Off Topic: Severance and The Crowd - back in 1928 it was already clear that work is weird" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/the-crowd-1.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/the-crowd-1.jpg"
    srcset="https://assets.reedpopcdn.com/the-crowd-1.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/the-crowd-1.jpg 1x, https://assets.reedpopcdn.com/the-crowd-1.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/the-crowd-1.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Off Topic: Severance and The Crowd - back in 1928 it was already clear that work is weird"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/off-topic-severance-and-the-crowd-back-in-1928-it-was-already-clear-that-work-is-weird" ><span class="kicker">Premium only |</span>                 Off Topic: Severance and The Crowd - back in 1928 it was already clear that work is weird

</a>          </p>

            <p class="strapline">Soothing Syrup.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/off-topic-severance-and-the-crowd-back-in-1928-it-was-already-clear-that-work-is-weird#comments">
    1
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="blogs"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/a-publisher-perspective-with-no-more-robots-mike-rose" class="link_overlay" title="A publisher perspective with No More Robots&#39; Mike Rose" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/mike_rose_nomorerobots_headshot_resized.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/mike_rose_nomorerobots_headshot_resized.jpg"
    srcset="https://assets.reedpopcdn.com/mike_rose_nomorerobots_headshot_resized.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/mike_rose_nomorerobots_headshot_resized.jpg 1x, https://assets.reedpopcdn.com/mike_rose_nomorerobots_headshot_resized.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/mike_rose_nomorerobots_headshot_resized.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for A publisher perspective with No More Robots&#39; Mike Rose"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/a-publisher-perspective-with-no-more-robots-mike-rose" ><span class="kicker">Subscriber podcast |</span>                 A publisher perspective with No More Robots&#39; Mike Rose

</a>          </p>

            <p class="strapline">Of Hypnospace Outlaw, Descenders and Yes, Your Grace fame.</p>

    </div>

    <div class="metadata">
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/off-topic-card-flourishes" class="link_overlay" title="Off Topic: The cascading pleasure of a card flourish" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/card-shark_dvplMyX.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/card-shark_dvplMyX.jpg"
    srcset="https://assets.reedpopcdn.com/card-shark_dvplMyX.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/card-shark_dvplMyX.jpg 1x, https://assets.reedpopcdn.com/card-shark_dvplMyX.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/card-shark_dvplMyX.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Off Topic: The cascading pleasure of a card flourish"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/off-topic-card-flourishes" ><span class="kicker">Premium only |</span>                 Off Topic: The cascading pleasure of a card flourish

</a>          </p>

            <p class="strapline">Snap.</p>

    </div>

    <div class="metadata">
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/off-topic-carter-beats-the-devil-is-ace" class="link_overlay" title="Off Topic: Between the possible and the impossible sits Carter Beats the Devil" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/image-from-ios_PAUpUel.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/image-from-ios_PAUpUel.jpg"
    srcset="https://assets.reedpopcdn.com/image-from-ios_PAUpUel.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/image-from-ios_PAUpUel.jpg 1x, https://assets.reedpopcdn.com/image-from-ios_PAUpUel.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/image-from-ios_PAUpUel.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Off Topic: Between the possible and the impossible sits Carter Beats the Devil"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/off-topic-carter-beats-the-devil-is-ace" ><span class="kicker">Banger |</span>                 Off Topic: Between the possible and the impossible sits Carter Beats the Devil

</a>          </p>

            <p class="strapline">Baby!</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/off-topic-carter-beats-the-devil-is-ace#comments">
    3
      </a>
  </p>
    </div>

</article>          </li>
      </ul>

  </section>


  <a
    href="https://store.reedpop.com/collections/eurogamer"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="Buy things with globes on them"
  >
    <div class="details">
        <img
          src="https://assets.reedpopcdn.com/0352_eurogamer-logo.svg"
          alt="Eurogamer.net logo"
          loading="lazy"
        />
      <p class="title">Buy things with globes on them</p>
      <p class="strapline">And other lovely Eurogamer merch in our official store!</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="https://assets.reedpopcdn.com/0422_eurogamer-net-merch.png"
        alt="Eurogamer.net Merch"
        loading="lazy"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
    <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.reedpopcdn.com/0352_eurogamer-logo-inverse.svg" alt="Eurogamer.net logo" loading="eager">
</a>
  <p class="tagline">Bad puns and video games since 1999.</p>


  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/Eurogamer"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/eurogamer"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/c/eurogamer"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.eurogamer.net/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
  <div class="nav_wrapper">
                <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/pc"
                      data-active="false"
                      
                    >
                        PC
                    </a>
                  </li>
                  <li>
                    <a
                      href="/playstation"
                      data-active="false"
                      
                    >
                        PlayStation
                    </a>
                  </li>
                  <li>
                    <a
                      href="/xbox"
                      data-active="false"
                      
                    >
                        Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="/nintendo"
                      data-active="false"
                      
                    >
                        Nintendo
                    </a>
                  </li>
                  <li>
                    <a
                      href="/digital-foundry"
                      data-active="false"
                      
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>

  </div>
  </nav>






  <nav class="nav_helpful">
  <div class="nav_wrapper">
                <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/04"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@eurogamer.net"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>

  </div>
  </nav>



  <nav class="nav_eurogamer">
  <div class="nav_wrapper">
                <span class="label">Across Europe</span>


        <ul>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.net
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.cz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.cz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.de"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.de
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.es"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.es
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.it"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.it
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.nl"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.nl
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.pl"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.pl
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.pt"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.pt
                    </a>
                  </li>
        </ul>

  </div>
  </nav>



  <nav class="nav_sites">
  <div class="nav_wrapper">
                <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>

  </div>
  </nav>
  </div>

        </footer>
    </div>
  </body>
</html>