<!DOCTYPE HTML>
<html xml:lang="en" lang="en">
	<head>
	<!--
	  ___                          _  _       _                      _
	 / __| __ _  _ __   ___  _ _  | \| | ___ | |_ __ __ __ ___  _ _ | |__
	| (_ |/ _` || '  \ / -_)| '_| | .` |/ -_)|  _|\ V  V // _ \| '_|| / /
	 \___|\__,_||_|_|_|\___||_|   |_|\_|\___| \__| \_/\_/ \___/|_|  |_\_\

	Copyright 2021. All rights reserved.
	We're hiring! http://www.gamer-network.net/jobs
	-->

				<base href="https://www.eurogamer.net/" />
				<title>Facebook ditching Oculus branding as part of company name change to Meta &bull; Eurogamer.net</title>

					<link rel="canonical" href="https://www.eurogamer.net/articles/2021-10-28-facebook-ditching-oculus-branding-as-part-of-company-name-change-to-meta" />
		
		
		
						<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0" />
							<meta name="robots" content="max-image-preview:large" />
							<meta name="twitter:card" content="summary_large_image" />
							<meta name="twitter:site" content="@eurogamer" />
							<meta name="twitter:title" content="Facebook ditching Oculus branding as part of company name change to Meta" />
							<meta name="twitter:url" content="https://www.eurogamer.net/articles/2021-10-28-facebook-ditching-oculus-branding-as-part-of-company-name-change-to-meta" />
							<meta name="twitter:image:src" content="https://d2skuhm0vrry40.cloudfront.net/2021/articles/2021-10-28-22-20/facebook-ditching-oculus-branding-as-part-of-company-name-change-to-meta-1635456048351.jpg/EG11/resize/1200x-1/facebook-ditching-oculus-branding-as-part-of-company-name-change-to-meta-1635456048351.jpg" />
							<meta property="og:site_name" content="Eurogamer.net" />
							<meta property="fb:app_id" content="156247124404264" />
							<meta property="fb:pages" content="42657691753" />
							<meta property="og:title" content="Facebook ditching Oculus branding as part of company name change to Meta" />
							<meta property="og:url" content="https://www.eurogamer.net/articles/2021-10-28-facebook-ditching-oculus-branding-as-part-of-company-name-change-to-meta" />
							<meta property="og:type" content="article" />
							<meta property="article:published_time" content="2021-10-28T22:10:00+01:00" />
							<meta property="article:modified_time" content="2021-10-28T22:47:46+01:00" />
							<meta property="article:section" content="News" />
							<meta property="og:image" content="https://d2skuhm0vrry40.cloudfront.net/2021/articles/2021-10-28-22-20/facebook-ditching-oculus-branding-as-part-of-company-name-change-to-meta-1635456048351.jpg/EG11/resize/1200x-1/facebook-ditching-oculus-branding-as-part-of-company-name-change-to-meta-1635456048351.jpg" />
							<meta property="og:image:width" content="1200" />
							<meta property="og:image:height" content="673" />
			<link rel="stylesheet" type="text/css" href="css/pages/article.css?v20211026092533" media="screen" />
<link rel="stylesheet" type="text/css" href="css/devices/hd.css?v20211026092533" media="screen" />
<link rel="stylesheet" type="text/css" href="vendor/font-awesome/css/font-awesome.min.css?v20211026092533" media="screen" />
			<link rel="apple-touch-icon" href="img/favicons/apple-touch-icon-152x152.png"/>
					<link rel="shortcut icon" href="https://www.eurogamer.net/favicon.ico" />
		
					<link rel="feed" title="RSS" href="https://www.eurogamer.net/?format=rss"/>
		
		<link rel="amphtml" href="https://www.eurogamer.net/amp/2021-10-28-facebook-ditching-oculus-branding-as-part-of-company-name-change-to-meta" />
<link rel="preconnect" href="https://www.google-analytics.com" />
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script" />
<meta property="article:tag" content="Industry" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Oculus" />

				<script>
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
				function gaSetup() {
					ga('require', 'displayfeatures');
					ga('require', 'linkid', 'linkid.js');
			
					ga("set", "dimension1", "news");
				
					ga("set", "dimension3", "OCULUS");
				
					ga("set", "dimension4", "Matt Wales");
				
					ga("set", "dimension5", "0");
				
					ga("set", "dimension7", "hd");
				}
					function gaWrapper() {
						if (window.gaDone) return;
						ga('create', {"trackingId":"UA-12091157-1","cookieDomain":".eurogamer.net"});
						gaSetup();
						ga('send', 'pageview');
						window.gaDone = true;
					}
			
				function gaAnonWrapper() {
					if (window.gaDone) return;
					ga('create', {"trackingId":"UA-12091157-1","cookieDomain":".eurogamer.net","storage":"none"});
					gaSetup();
					ga('set', 'anonymizeIp', true);
					ga('send', 'pageview');
					window.gaDone = true;
				}
			</script>
<script src='vendor/jquery/dist/jquery.min.js?v20211026092533'></script>
<script src='vendor/jquery-jsonp/src/jquery.jsonp.js?v20211026092533'></script>
<script src='scripts/jquery.viewport.js?v20211026092533'></script>
<script src='scripts/videoPlayer.js?v20211026092533' defer='defer'></script>
<script src='scripts/NewsletterSubscriber.js?v20211026092533' defer='defer'></script>
<script src='scripts/FollowButtons.js?v20211026092533' defer='defer'></script>
<script src='scripts/gn-ad-script.min.js?v20211026092533'></script>
<script src='scripts/SidebarAds.js?v20211026092533' defer='defer'></script>
<script src='vendor/js-cookie/src/js.cookie.js?v20211026092533' defer='defer'></script>
<script src='scripts/LanguageBar.js?v20211026092533' defer='defer'></script>
<script src='scripts/LazyCovers.js?v20211026092533' defer='defer'></script>
<script src='scripts/FacebookLogin.js?v20211026092533' defer='defer'></script>
<script src='scripts/CommentToolbar.js?v20211026092533' defer='defer'></script>
<script src='scripts/Comments.js?v20211026092533' defer='defer'></script>
<script src='https://cdn.gamer-network.net/2020/scripts/edmonds/1.3.3/edmonds.js?v20211026092533' defer='defer'></script>
<script src='scripts/VideoFacade.js?v20211026092533' defer='defer'></script>
<script src='scripts/SocialListener.js?v20211026092533' defer='defer'></script>
<script src='scripts/LazyImages.js?v20211026092533' defer='defer'></script>
	</head>
		<body id="theTop">
		
							<div id="fb-root"></div>
			<script>
				// For login with Facebook functionality
				function appendFacebookSDK() {
					window.fbAsyncInit = function () {
						FB.init({
							appId: '156247124404264',
							version: 'v2.7',
							channelUrl: '/channel.html',
							status: true,
							cookie: true,
							xfbml: true,
							oauth: true
						});
					};

					// Load the SDK Asynchronously
					(function (d) {
						var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
						if (d.getElementById(id)) {
							return;
						}
						js = d.createElement('script');
						js.id = id;
						js.async = true;
						js.onload = function () {
							if (typeof runFacebookLogin == 'function') {
								runFacebookLogin();
							}
							if (typeof runFacebookRegistrationLogin == 'function') {
								runFacebookRegistrationLogin();
							}
						};

												js.src = "//connect.facebook.net/en_GB/all.js";
						ref.parentNode.insertBefore(js, ref);
					}(document));
				}
			</script>
		
								<header class="desktop-header">
				<div class="container-1260 with-inside-padding">
					<a href="/">
						<img src="https://d2skuhm0vrry40.cloudfront.net/2018/eg12/EG-Logo-net.png/EG11/resize/-1x92/format/png/logo.png?v20211026092533" class="logo" alt="Eurogamer.net"/>
					</a>
								<div class="account signed-out">
														<a href="/subscribe" class="button subscribe">
						<i class="fa fa-heart"></i>
						Support us					</a>
									<button class="button" data-action="launch-sign-in-overlay">Sign in / Create an account</button>
							</div>
						</div>

				<nav>
					<div class="primary">
						<div class="container-1260 with-inside-padding">
															<a href="/pc" >PC</a>
															<a href="/playstation" >PlayStation</a>
															<a href="/xbox" >Xbox</a>
															<a href="/nintendo" >Nintendo</a>
															<a href="/digitalfoundry" >Digital Foundry</a>
															<a href="/news" >News</a>
															<a href="/reviews" >Reviews</a>
															<a href="/videos" >Videos</a>
															<a href="/features" >Features</a>
															<a href="/guides" >Guides</a>
																					<div class="search">
					<form action="search.php" method="get">
													<label for="header-search"><i class="fa fa-search" title="Search"></i></label>
												<input
							type="text"
							name="q"
							id="header-search"
							placeholder="Search"
						/>
					</form>
				</div>
											</div>
					</div>

					<div class="secondary">
						<div class="container-1260 with-inside-padding">
															<span>Highlights</span>
																	<a href="/deals">Deals</a>
																	<a href="/release-dates">Release dates</a>
																	<a href="https://store.reedpop.com/collections/eurogamer">Store</a>
																	<a href="/supporters">Supporters only</a>
															
															<a href="https://www.eurogamer.net/articles/riders-republic-how-to-get-wingsuit-unlock-air-races-8038">Riders Republic wingsuit</a>
															<a href="https://www.eurogamer.net/articles/riders-republic-crossplay-how-to-play-with-friends-create-matches-8038">Riders Republic crossplay</a>
															<a href="https://www.eurogamer.net/articles/ps5-stock-where-to-buy-playstation-5">PS5 stock</a>
													</div>
					</div>
				</nav>
			</header>
							
		<div id="browserMaster" class="hd ">

			<div id="page-wrapper">

				
																																					<div id="leaderboard" class="advert leaderboard">
											<div class="collapsible advertContainer" data-dfp-id='EGNET_LB_1' data-dfp-sizes='728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250' data-dfp-targeting='site=eurogamer.net,position=atf' id='div-ga-EGNET_LB_1' ></div>										</div>
									
									
																	
							
				<main class="document-wrapper">

					<div class="document">
						<div class="main ">
							
			
			<article class="article">

				
		    
			<header class="article-header ">

				
				
				
				<h1 class="title">Facebook ditching Oculus branding as part of company name change to&nbsp;Meta	</h1>

									<p class="strapline">
												Also working on new ways to log into VR &quot;that won't require a Facebook&nbsp;account&quot;.					</p>
				
				<div class="metadata">
					<div class="author-name">
						
						<span class="avatar" style="background-image:url(https://d2skuhm0vrry40.cloudfront.net/2018/internalforum/users/oli/1521645425.jpg/EG11/thumbnail/130x130/format/jpg/quality/50)"></span>

												<strong class="feature-type">News</strong>

																			by																							<a href="/authors/1348">Matt Wales</a>, Reporter																		</div>

											<div class="social">
														<a href="//www.facebook.com/sharer.php?u=https://www.eurogamer.net/articles/2021-10-28-facebook-ditching-oculus-branding-as-part-of-company-name-change-to-meta" data-type="facebook" class="button circle colour-facebook" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a>
							<a href="//twitter.com/intent/tweet?text=Facebook+ditching+Oculus+branding+as+part+of+company+name+change+to+Meta+https://www.eurogamer.net/articles/2021-10-28-facebook-ditching-oculus-branding-as-part-of-company-name-change-to-meta" data-type="twitter" class="button circle colour-twitter" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a>
							<a href="//www.reddit.com/submit?url=https://www.eurogamer.net/articles/2021-10-28-facebook-ditching-oculus-branding-as-part-of-company-name-change-to-meta&title=Facebook+ditching+Oculus+branding+as+part+of+company+name+change+to+Meta" data-type="reddit" class="button circle colour-reddit" rel="nofollow" title="Reddit"><i class="fa fa-reddit-alien"></i></a>
						</div>
					
					<div class="date">
													Updated on 							<span itemProp="dateModified" content="2021-10-28T22:47:46+01:00">28 October 2021</span>
											</div>

				</div>


							</header>

		
				<div class="body">

					
					
					
					
					
					<section class=""><p>Facebook is ditching the Oculus branding for its range of VR devices as part of the embattled company's newly announced name change to Meta. Additionally, it says it plans to remove requirements to have a Facebook account to use its hardware, starting "sometime next year".</p><p>The Oculus brand has been synonymous with VR for almost a decade now, and Facebook opted to keep the name when it purchased the Oculus company in 2014 - although it has been steadily phasing the name out for all but its VR hardware in recent years.</p><p>That too will soon be no more, however, as revealed by Meta chief technology officer Andrew Bosworth in a <a href="https://www.facebook.com/boz/posts/10114026973983491">post to Facebook</a>. "We're bringing our brands and products closer to Meta," Bosworth explained, "which is the umbrella for all our products and services. When people buy our products, we want them to clearly understand that all of these devices come from Meta and ladder up to our metaverse vision."</p>
				<figure class="video"><div class="video-container">
						<a href="https://www.youtube.com/watch?v=Zho55XcjzfU" class="video-facade" data-youtube-id="Zho55XcjzfU" data-playout-id="eurogamer_auto_" data-no-cookie-playout-id="eurogamer_nocookies" title="Watch on YouTube"></a>
					</div>
					<figcaption><p>Let's Play Resident Evil 4 VR gameplay - Ian's VR Corner.</p>
					<div class="like-and-subscribe">
						<a href="https://www.youtube.com/watch?v=Zho55XcjzfU" class="button wide" target="_blank">Watch on YouTube</a>
					</div></figcaption></figure><p>"VR will be the most immersive way for people to access the metaverse and as we look toward our goal of bringing 1B people into VR, we want to make it clear that Quest is a Meta product," Bosworth continued. "For this reason, we're simplifying our brand architecture and shifting away from the Oculus brand. Starting in early 2022, you'll start to see the shift from Oculus Quest from Facebook to Meta Quest and Oculus App to Meta Quest App over time."</p><p>Bosworth called the decision to ditch the Oculus branding "very difficult", adding that, "While we're retiring the name, I can assure you that the original Oculus vision remains deeply embedded in how Meta will continue to drive mass adoption for VR today."</p><p>Bosworth also addressed the company's controversial decision to <a href="https://www.eurogamer.net/articles/2020-08-18-oculus-making-facebook-accounts-mandatory-for-all-new-vr-headset-users-in-october">make Facebook accounts mandatory</a> for users of its VR devices, writing that Meta is "working on new ways to log into Quest that won't require a Facebook account". Bosworth calls the feature "one of our highest priority areas of work internally", noting that it's expected to arrive next year.</p></section>

										
			
		
				</div>

										</article>

			<div class="container-690">
				
									<p class="affiliate_disclaimer"><em>Sometimes we include links to online retail stores. If you click on one and make a purchase we may receive a small commission. <a href="/policies.php?view=how-we-work#advertisingpolicy">Read our policy</a>.</em></p>
				
									<p class="comment-cta">
													<a href="/articles/2021-10-28-facebook-ditching-oculus-branding-as-part-of-company-name-change-to-meta#comments" class="button">Jump to comments (7)</a>
											</p>
				
				
														<p class="section-title">About the author</p>
				
			<div class="author-bio">
				
				<img src="https://d2skuhm0vrry40.cloudfront.net/2018/internalforum/users/oli/1521645425.jpg/EG11/thumbnail/192x192/quality/50/format/jpg" width="192" height="192" alt="Matt Wales" loading="lazy"/>

				<div class="details">
					<p class="name"><a href="/authors/1348">Matt Wales</a></p>
					<p class="job-title">
						Reporter											</p>

					<p class="bio">Matt Wales is a writer and gambolling summer child who won't even pretend to live a busily impressive life of dynamic go-getting for the purposes of this bio. He is the sole and founding member of the Birdo for President of Everything Society.</p>

									</div>
			</div>

							
							</div>

						<script>
				$(document).ready(function() {

					// Track outbound links
					$(".article .body a").on("click", function(e) {
						var href = e.target.href;
						var hostname = window.location.hostname;
						var outbound = !new RegExp(hostname).test(href);
						var image = new RegExp(/[\/.](gif|jpg|jpeg|tiff|png)$/i).test(href);

						if(href && outbound && !image && ga) {
							ga('send', 'event', 'Outbound', 'Click', href);
						}
					});

					
					new LazyImages();

											new SocialListener({
							target: $(".social a")
						});
					
					
									});
			</script>

									</div>

																					<div class="sidebar">
									
																	<div id="skyscraper" class="advert"><div class="collapsible advertContainer" data-dfp-id='EGNET_HP' data-dfp-sizes='300x250,160x600,300x600,300x1050' data-dfp-targeting='site=eurogamer.net,position=atf' id='div-ga-EGNET_HP' ></div></div>
																						<div class="ads-rail upper"></div>
													</div>
																		</div>

					
			
			<div class="below hd">

				
												<div class="homepage-billboard-container collapsible">
													<div class="collapsible lazyload" data-dfp-id='EGNET_LB_2' data-dfp-sizes='728x90,970x250,1200x500' data-dfp-targeting='site=eurogamer.net,position=btf,lazyload=true,sticky=false,position=eurogamer.net-2' id='div-ga-EGNET_LB_2'  data-dfp-collapse="true" ></div>																	</div>
							
					
							<p class="section-title">Related</p>
			
							<div class="stack">
					<div class="grid">
																				<div class="grid-4">
								
			
			<div class="list-item large">
								<div class="cover-wrapper">
					<a href="/articles/2021-10-28-sony-launches-playstation-pc-for-its-ports" class="cover" data-cover="https://d2skuhm0vrry40.cloudfront.net/2021/articles/2021-10-28-14-14/-1635426850265.jpg/EG11/thumbnail/796x448/format/jpg/quality/75/cover.jpg" title="Sony launches PlayStation PC label for ports"></a>
				</div>
								<div class="details">
					<p class="title">
						<a href="/articles/2021-10-28-sony-launches-playstation-pc-for-its-ports">
							Sony launches PlayStation PC label for ports						</a>
					</p>
											<p class="subtitle">A new specific brand.</p>
										<div class="metadata">
													<a href="/articles/2021-10-28-sony-launches-playstation-pc-for-its-ports#comments" class="comment-count" >77</a>
										</div>
				</div>
			</div>
									</div>
																				<div class="grid-2">
								
			
			<div class="list-item default">
								<div class="cover-wrapper">
					<a href="/articles/2021-10-28-activision-blizzard-boss-bobby-kotick-asks-for-huge-pay-cut-until-company-woes-sorted" class="cover" data-cover="https://d2skuhm0vrry40.cloudfront.net/2021/articles/2021-10-28-14-19/-1635427157098.jpg/EG11/thumbnail/388x218/format/jpg/quality/75/cover.jpg" title="Activision Blizzard boss Bobby Kotick asks for big pay cut until company improves"></a>
				</div>
								<div class="details">
					<p class="title">
						<a href="/articles/2021-10-28-activision-blizzard-boss-bobby-kotick-asks-for-huge-pay-cut-until-company-woes-sorted">
							Activision Blizzard boss Bobby Kotick asks for big pay cut until company improves						</a>
					</p>
											<p class="subtitle">California's minimum salary of $62,500.</p>
										<div class="metadata">
													<a href="/articles/2021-10-28-activision-blizzard-boss-bobby-kotick-asks-for-huge-pay-cut-until-company-woes-sorted#comments" class="comment-count" >69</a>
										</div>
				</div>
			</div>
									</div>
																				<div class="grid-2">
								
			
			<div class="list-item default">
								<div class="cover-wrapper">
					<a href="/articles/2021-10-28-ubisoft-says-assassins-creed-valhalla-is-its-second-largest-profit-generating-game" class="cover" data-cover="https://d2skuhm0vrry40.cloudfront.net/2021/articles/2021-10-28-19-20/ubisoft-says-assassins-creed-valhalla-its-second-largest-profit-generating-game-1635445201014.jpg/EG11/thumbnail/388x218/format/jpg/quality/75/cover.jpg" title="Ubisoft says Assassin's Creed: Valhalla is its &quot;second largest profit generating game&quot;"></a>
				</div>
								<div class="details">
					<p class="title">
						<a href="/articles/2021-10-28-ubisoft-says-assassins-creed-valhalla-is-its-second-largest-profit-generating-game">
							Ubisoft says Assassin's Creed: Valhalla is its &quot;second largest profit generating game&quot;						</a>
					</p>
											<p class="subtitle">And The Division: Heartland gets a delay.</p>
										<div class="metadata">
													<a href="/articles/2021-10-28-ubisoft-says-assassins-creed-valhalla-is-its-second-largest-profit-generating-game#comments" class="comment-count" >9</a>
										</div>
				</div>
			</div>
									</div>
																				<div class="grid-2">
								
			
			<div class="list-item default">
								<div class="cover-wrapper">
					<a href="/articles/2021-10-28-sony-has-now-sold-13-4m-playstation-5-consoles-worldwide" class="cover" data-cover="https://d2skuhm0vrry40.cloudfront.net/2021/articles/2021-10-28-11-41/-1635417666660.jpg/EG11/thumbnail/388x218/format/jpg/quality/75/cover.jpg" title="Sony has now sold 13.4m PlayStation 5 consoles worldwide"></a>
				</div>
								<div class="details">
					<p class="title">
						<a href="/articles/2021-10-28-sony-has-now-sold-13-4m-playstation-5-consoles-worldwide">
							Sony has now sold 13.4m PlayStation 5 consoles worldwide						</a>
					</p>
											<p class="subtitle">Gaming division is its most profitable.</p>
										<div class="metadata">
													<a href="/articles/2021-10-28-sony-has-now-sold-13-4m-playstation-5-consoles-worldwide#comments" class="comment-count" >80</a>
										</div>
				</div>
			</div>
									</div>
																				<div class="grid-2">
								
			
			<div class="list-item default">
								<div class="cover-wrapper">
					<a href="/articles/2021-10-27-everything-in-tonights-playstation-state-of-play" class="cover" data-cover="https://d2skuhm0vrry40.cloudfront.net/2021/articles/2021-10-27-22-37/everything-in-tonights-playstation-state-of-play-1635370673813.jpg/EG11/thumbnail/388x218/format/jpg/quality/75/cover.jpg" title="Everything in last night's PlayStation State of Play"></a>
				</div>
								<div class="details">
					<p class="title">
						<a href="/articles/2021-10-27-everything-in-tonights-playstation-state-of-play">
							Everything in last night's PlayStation State of Play						</a>
					</p>
											<p class="subtitle">Star Ocean! Death's Door! And even more Bugsnax.</p>
										<div class="metadata">
													<a href="/articles/2021-10-27-everything-in-tonights-playstation-state-of-play#comments" class="comment-count" >68</a>
										</div>
				</div>
			</div>
									</div>
											</div>

									</div>
					
			
			
					
						<p class="section-title">You may also enjoy...</p>
										<div class="stack small">
					<div class="grid">
																			<div class="grid-fifth">
								
			
			<div class="list-item ">
								<div class="cover-wrapper">
					<a href="/articles/2021-09-28-ps5-the-fastest-selling-playstation-console-in-uk-history-with-over-1m-sold" class="cover" data-cover="https://d2skuhm0vrry40.cloudfront.net/2021/articles/2021-09-28-11-47/ps5-the-fastest-selling-playstation-console-in-uk-history-with-over-1m-sold-1632826062084.jpg/EG11/thumbnail/388x218/format/jpg/quality/75/cover.jpg" title="PS5 the fastest-selling PlayStation console in UK history with over 1m sold"></a>
				</div>
								<div class="details">
					<p class="title">
						<a href="/articles/2021-09-28-ps5-the-fastest-selling-playstation-console-in-uk-history-with-over-1m-sold">
							PS5 the fastest-selling PlayStation console in UK history with over 1m sold						</a>
					</p>
											<p class="subtitle">Got one?</p>
										<div class="metadata">
													<a href="/articles/2021-09-28-ps5-the-fastest-selling-playstation-console-in-uk-history-with-over-1m-sold#comments" class="comment-count" >69</a>
										</div>
				</div>
			</div>
									</div>
													<div class="grid-fifth">
								
			
			<div class="list-item ">
								<div class="cover-wrapper">
					<a href="/articles/2021-10-12-evercade-vs-delayed" class="cover" data-cover="https://d2skuhm0vrry40.cloudfront.net/2021/articles/2021-10-12-10-48/evercade-vs-delayed-1634032137102.jpg/EG11/thumbnail/388x218/format/jpg/quality/75/cover.jpg" title="Evercade VS shipments delayed until December in Europe"></a>
				</div>
								<div class="details">
					<p class="title">
						<a href="/articles/2021-10-12-evercade-vs-delayed">
							Evercade VS shipments delayed until December in Europe						</a>
					</p>
											<p class="subtitle">&quot;Increased pressure&quot; on global shipping to blame.</p>
										<div class="metadata">
													<a href="/articles/2021-10-12-evercade-vs-delayed#comments" class="comment-count" >4</a>
										</div>
				</div>
			</div>
									</div>
													<div class="grid-fifth">
								
			
			<div class="list-item ">
								<div class="cover-wrapper">
					<a href="/articles/2021-09-19-cult-uk-tv-show-gamesmaster-is-back-later-this-year" class="cover" data-cover="https://d2skuhm0vrry40.cloudfront.net/2021/articles/2021-09-19-14-04/-1632056692458.jpg/EG11/thumbnail/388x218/format/jpg/quality/75/cover.jpg" title="Cult UK TV show GamesMaster is back later this year"></a>
				</div>
								<div class="details">
					<p class="title">
						<a href="/articles/2021-09-19-cult-uk-tv-show-gamesmaster-is-back-later-this-year">
							Cult UK TV show GamesMaster is back later this year						</a>
					</p>
											<p class="subtitle">&quot;The series will see celebrities, gaming stars and super fans all take part in challenges, races, and epic fights.&quot;</p>
										<div class="metadata">
													<a href="/articles/2021-09-19-cult-uk-tv-show-gamesmaster-is-back-later-this-year#comments" class="comment-count" >64</a>
										</div>
				</div>
			</div>
									</div>
													<div class="grid-fifth">
								
			
			<div class="list-item ">
								<div class="cover-wrapper">
					<a href="/articles/2021-09-13-epic-launches-appeal-against-apple-court-ruling" class="cover" data-cover="https://d2skuhm0vrry40.cloudfront.net/2021/articles/2021-09-13-12-19/-1631531989115.jpg/EG11/thumbnail/388x218/format/jpg/quality/75/cover.jpg" title="Epic launches appeal against Apple court ruling"></a>
				</div>
								<div class="details">
					<p class="title">
						<a href="/articles/2021-09-13-epic-launches-appeal-against-apple-court-ruling">
							Epic launches appeal against Apple court ruling						</a>
					</p>
											<p class="subtitle">Core principles.</p>
										<div class="metadata">
													<a href="/articles/2021-09-13-epic-launches-appeal-against-apple-court-ruling#comments" class="comment-count" >52</a>
										</div>
				</div>
			</div>
									</div>
													<div class="grid-fifth">
								
			
			<div class="list-item ">
								<div class="cover-wrapper">
					<a href="/articles/2020-06-30-sexism-and-harassment-in-the-games-industry-isnt-just-about-big-names-the-entire-culture-must-change" class="cover" data-cover="https://d2skuhm0vrry40.cloudfront.net/2020/articles/2020-07-01-14-49/sexism-and-harassment-in-the-games-industry-isnt-just-about-big-names-the-entire-culture-must-change-1593611342799.jpg/EG11/thumbnail/388x218/format/jpg/quality/75/cover.jpg" title="Sexism and harassment in the games industry isn't just about big names: the entire culture must change"></a>
				</div>
								<div class="details">
					<p class="title">
						<a href="/articles/2020-06-30-sexism-and-harassment-in-the-games-industry-isnt-just-about-big-names-the-entire-culture-must-change">
							<span class="prefix">Feature | </span>Sexism and harassment in the games industry isn't just about big names: the entire culture must change						</a>
					</p>
											<p class="subtitle">From someone who's experienced it. </p>
										<div class="metadata">
																</div>
				</div>
			</div>
									</div>
											</div>

									</div>

								
						<p class="section-title">Supporters only</p>
										<div class="stack small">
					<div class="grid">
																			<div class="grid-fifth">
								
			
			<div class="list-item ">
								<div class="cover-wrapper">
					<a href="/articles/2021-10-27-letter-from-the-editor-feast-and-famine" class="cover" data-cover="https://d2skuhm0vrry40.cloudfront.net/2021/articles/2021-10-26-16-55/letter-from-the-editor-feast-and-famine-1635263702275.jpg/EG11/thumbnail/388x218/format/jpg/quality/75/cover.jpg" title="Letter from the Editor: Feast and famine"></a>
				</div>
								<div class="details">
					<p class="title">
						<a href="/articles/2021-10-27-letter-from-the-editor-feast-and-famine">
							<span class="prefix subscriber">Supporters only | </span>Letter from the Editor: Feast and famine						</a>
					</p>
											<p class="subtitle">The only thing worse than not enough games is too many of them. Or is it?</p>
										<div class="metadata">
													<a href="/articles/2021-10-27-letter-from-the-editor-feast-and-famine#comments" class="comment-count" >7</a>
										</div>
				</div>
			</div>
									</div>
													<div class="grid-fifth">
								
			
			<div class="list-item ">
								<div class="cover-wrapper">
					<a href="/articles/2021-10-26-off-topic-weird-futures-in-vermilion-sands" class="cover" data-cover="https://d2skuhm0vrry40.cloudfront.net/2021/articles/2021-10-20-11-49/-1634726947782.jpg/EG11/thumbnail/388x218/format/jpg/quality/75/cover.jpg" title="Off-Topic: Weird futures in Vermilion Sands"></a>
				</div>
								<div class="details">
					<p class="title">
						<a href="/articles/2021-10-26-off-topic-weird-futures-in-vermilion-sands">
							<span class="prefix subscriber">Premium only | </span>Off-Topic: Weird futures in Vermilion Sands						</a>
					</p>
											<p class="subtitle">Palm Springs eternal.</p>
										<div class="metadata">
													<a href="/articles/2021-10-26-off-topic-weird-futures-in-vermilion-sands#comments" class="comment-count" >1</a>
										</div>
				</div>
			</div>
									</div>
													<div class="grid-fifth">
								
			
			<div class="list-item ">
								<div class="cover-wrapper">
					<a href="/articles/2021-10-22-ask-eurogamer-reviews" class="cover" data-cover="https://d2skuhm0vrry40.cloudfront.net/2021/articles/2021-10-22-12-21/-1634901663412.jpg/EG11/thumbnail/388x218/format/jpg/quality/75/cover.jpg" title="Ask Eurogamer: Reviews"></a>
				</div>
								<div class="details">
					<p class="title">
						<a href="/articles/2021-10-22-ask-eurogamer-reviews">
							<span class="prefix subscriber">Premium only | </span>Ask Eurogamer: Reviews						</a>
					</p>
											<p class="subtitle">Your questions answered live from 3pm UK time.</p>
										<div class="metadata">
													<a href="/articles/2021-10-22-ask-eurogamer-reviews#comments" class="comment-count" >80</a>
										</div>
				</div>
			</div>
									</div>
													<div class="grid-fifth">
								
			
			<div class="list-item ">
								<div class="cover-wrapper">
					<a href="/articles/2021-10-19-off-topic-seeing-the-world-through-the-eyes-of-jonathan-gold" class="cover" data-cover="https://d2skuhm0vrry40.cloudfront.net/2021/articles/2021-10-19-09-10/off-topic-seeing-the-world-through-the-eyes-of-jonathan-gold-1634631039785.jpg/EG11/thumbnail/388x218/format/jpg/quality/75/cover.jpg" title="Off Topic: Seeing the world through the eyes of Jonathan Gold"></a>
				</div>
								<div class="details">
					<p class="title">
						<a href="/articles/2021-10-19-off-topic-seeing-the-world-through-the-eyes-of-jonathan-gold">
							<span class="prefix subscriber">Premium only | </span>Off Topic: Seeing the world through the eyes of Jonathan Gold						</a>
					</p>
											<p class="subtitle">Consider the falafel.</p>
										<div class="metadata">
													<a href="/articles/2021-10-19-off-topic-seeing-the-world-through-the-eyes-of-jonathan-gold#comments" class="comment-count" >3</a>
										</div>
				</div>
			</div>
									</div>
													<div class="grid-fifth">
								
			
			<div class="list-item ">
								<div class="cover-wrapper">
					<a href="/articles/2021-10-15-the-eurogamer-podcast-continues-with-a-shining-star-of-writing-and-narrative-design" class="cover" data-cover="https://d2skuhm0vrry40.cloudfront.net/2021/articles/2021-10-15-12-36/-1634297784998.jpg/EG11/thumbnail/388x218/format/jpg/quality/75/cover.jpg" title="The Eurogamer Podcast continues with a shining star of writing and narrative design"></a>
				</div>
								<div class="details">
					<p class="title">
						<a href="/articles/2021-10-15-the-eurogamer-podcast-continues-with-a-shining-star-of-writing-and-narrative-design">
							<span class="prefix subscriber">Premium only | </span>The Eurogamer Podcast continues with a shining star of writing and narrative design						</a>
					</p>
											<p class="subtitle">Meet Meghna Jayanth.</p>
										<div class="metadata">
																</div>
				</div>
			</div>
									</div>
											</div>

									</div>

										
															<div id="comments" class="hd">
							<p class="section-title">Comments (7)</p>
										
			
				
					<div class="main-login-prompt">
						<button class="button" data-action="launch-sign-in-overlay">Sign in / Create an account</button>
					</div>
				
					
			<div class="threaded-comments hd">

				<div class="filters">
					<div class="button-group threshold">
						<span>Hide low-scoring comments</span>
						<button data-action="threshold" data-value="true" class="button outline on">Yes</button>
						<button data-action="threshold" data-value="false" class="button outline">No</button>
					</div>

					<div class="button-group order">
						<span>Order</span>
						<button data-action="order" data-value="newest" class="button outline ">Newest</button>
						<button data-action="order" data-value="oldest" class="button outline ">Oldest</button>
						<button data-action="order" data-value="best" class="button outline on">Best</button>
						<button data-action="order" data-value="worst" class="button outline ">Worst</button>
					</div>

					<div class="button-group threading">
						<span>Threading</span>
						<button data-action="expand" class="button outline">Expand all</button>
						<button data-action="collapse" class="button outline">Collapse all</button>
					</div>
				</div>

				<div class="comments-list"></div>
			</div>

						<script>
				// Global for use in Google Universal Event tracking
				var article = {
					"slug": "2021-10-28-facebook-ditching-oculus-branding-as-part-of-company-name-change-to-meta",
					"type": "news",
																"platforms": "OCULUS",
										"author": "Matt Wales"
				};

				$(document).ready( function() {
					var toolbar = new CommentToolbar({
						toolbar: $("#main-toolbar"),
						textarea: $("#comment-textarea"),
						lang: {
							loading: "Loading... hold tight!",
						},
					});
					var c = new Comments({
						toolbar: toolbar,
						id: 2174150,
						uid: 0,
						lang: {
							loading: "Loading... hold tight!",
							post: "Post a comment",
							updating: "Updating...",
							error: "Sorry, but an error occurred. Please try again.",
							newAccountLinks: "Sorry, new accounts can't post links! Please remove the link and try posting again."
						},
						device: "hd",
						orderBy: "best"
					});
				});
			</script>
								</div>

													<div id="comments-rail" class="right-rail right-sidebar">
								<div class="mpu collapsible" style="display:none;">
									<p class="section-title">Advertisement</p>
									<div class="lazyload" data-dfp-id="EGNET_Lazy_Load_HP_MPU" data-dfp-sizes="300x250" data-dfp-collapse="true" data-dfp-targeting="site=eurogamer.net,position=eurogamer.net-comments-1,lazyload=true,sticky=false" id="div-ga-ARTICLE_MPU_COMMENTS"></div>
								</div>
							</div>
															
															<div class="homepage-billboard-container collapsible">
							<div class="collapsible advertContainer" data-dfp-id='EGNET_LEADERBOARD_LAST' data-dfp-sizes='728x90, 970x250' data-dfp-targeting='site=eurogamer.net' id='div-ga-EGNET_LEADERBOARD_LAST'  data-dfp-collapse="true" ></div>						</div>
									
																<div class="merch-component ">
					<a href="https://store.reedpop.com/collections/eurogamer" rel="nofollow noopener" target="_blank"
						class="link-overlay"></a>
					<div class="details">
						<img src="https://d2skuhm0vrry40.cloudfront.net/2018/eg12/EG-Logo-net.png/EG11/resize/-1x30/format/png/logo.png?v20211026092533" alt="Eurogamer.net" width="184" height="30" loading="lazy"/>
						<p class="title">Buy things with globes on them</p>
						<p class="subtitle">And other lovely Eurogamer merch in our official store!</p>
					</div>
					<div class="asset">
						<img src="/img/EurogamerPage/merch/eg-blue-shirt.png" alt="Eurogamer Merch" width="200" height="211" loading="lazy"/>
					</div>
					<a href="https://store.reedpop.com/collections/eurogamer" rel="nofollow noopener" target="_blank"
						class="button  secondary">Explore our store</a>
					<script>
						document.currentScript.parentElement.querySelectorAll('a')
							.forEach(a => a.addEventListener('click', e => {
								ga('send', 'event', {
									'eventCategory': 'Store Component',
									'eventAction': 'Click',
									'eventLabel': window.location.href
								});
							})
						);
					</script>
				</div>
												</div>
		
					<div class="end">
						
			
				
									<div class="newsletter-promo hd" id="newsletter-promo">
						<div class="grid">
							<div class="grid-6">
								<p class="section-title">Subscribe to The Eurogamer.net Daily</p>
								<p class="description">
									The 10 most popular stories of the day, delivered at 5pm UK time. Never miss a thing.								</p>
							</div>
							<div class="grid-6">
								<form>
																		<input type="hidden" name="action" value="subscribe"/>
									<input type="hidden" name="newsletter" value="net-daily"/>
									<input type="email" name="email" value="" placeholder="Email address" required="required"/>
									<button class="button">Subscribe</button>
								</form>
							</div>
						</div>
					</div>

					<script>
						$(document).ready(function() {
							new NewsletterSubscriber({
								target: $("#newsletter-promo"),
								lang: {
									subscribe: "Subscribe",
									success: "You're subscribed to this newsletter. Nice one!",
									error: "Sorry, but an error occurred. Please try again."
								}
							});
						});
					</script>
														</div>
				</main>
			</div>
		</div>

		
			<footer class="footer hd">
				<div class="container-1260 with-inside-padding">
					<div class="about">
						<a href="/"><img src="https://d2skuhm0vrry40.cloudfront.net/2018/eg12/EG-LogoReversed-net.png/EG11/resize/-1x36/format/png/logo.png?v20211026092533" alt="Eurogamer.net" loading="lazy"/></a>

						<p>Bad puns and video games since 1999.</p>
						<p>This site &copy; 2021 Gamer Network Limited, a ReedPop company. All Rights Reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>

						<div class="switcher">
							<form method="post" action="/articles/2021-10-28-facebook-ditching-oculus-branding-as-part-of-company-name-change-to-meta">
																<label class="section-title">Site version</label>
								<div class="button-group">
									<button type="submit" name="version" value="mobile" class="button outline ">Mobile</button>
									<button type="submit" name="version" value="portable" class="button outline ">Portable</button>
									<button type="submit" name="version" value="hd" class="button outline on">Desktop</button>
								</div>
							</form>
						</div>
					</div>

					<nav>
						<div class="explore">
							<p class="section-title">Explore</p>
							<ul>
																	<li>
										<a href="/pc">PC</a>
									</li>
																	<li>
										<a href="/playstation">PlayStation</a>
									</li>
																	<li>
										<a href="/xbox">Xbox</a>
									</li>
																	<li>
										<a href="/nintendo">Nintendo</a>
									</li>
																	<li>
										<a href="/digitalfoundry">Digital Foundry</a>
									</li>
																	<li>
										<a href="/news">News</a>
									</li>
																	<li>
										<a href="/reviews">Reviews</a>
									</li>
																	<li>
										<a href="/videos">Videos</a>
									</li>
																	<li>
										<a href="/features">Features</a>
									</li>
																	<li>
										<a href="/guides">Guides</a>
									</li>
																<li><a href="/authors">Authors</a></li>
								<li><a href="/games?letter=a">GameDB</a></li>
							</ul>
						</div>

						<div class="helpful-links">
							<p class="section-title">Helpful links</p>
							<ul>
																	<li><a href="articles/the-eurogamer-staff" rel="nofollow">Staff</a></li>
								
								<li><a href="contact" rel="nofollow">Contact us</a></li>
								<li><a href="https://www.gamer-network.net" target="_blank" rel="noopener">Corporate site</a>

											<li><a href="policies">Policy centre</a></li>
		
																	<li><a href="//www.twitter.com/eurogamer" rel="nofollow noopener" target="_blank">Twitter</a></li>
								
																	<li><a href="https://www.facebook.com/Eurogamer" rel="nofollow noopener" target="_blank">Facebook</a></li>
								
								<li><a href="/rss" rel="nofollow">RSS</a></li>

								<li><button class="optanon-show-settings">Cookie Settings</button></li>

								<li><a href="https://privacy.reedexpo.com/en-gb.html" target="_blank" rel="nofollow noopener">Privacy Policy</a></li>
								<li><a href="https://privacy.reedexpo.com/en-gb/cookie-policy.html" target="_blank" rel="nofollow noopener">Cookie Policy</a></li>

																	<li><a href="https://privacy.reedexpo.com/en-us/ccpa.html" target="_blank" rel="nofollow noopener">California Privacy Notice</a></li>
															</ul>
						</div>

						<div class="network">
							<p class="section-title">Across Europe</p>
							<ul>
								<li><a href="https://www.eurogamer.cz" target="_blank" rel="noopener">Eurogamer.cz</a></li>
								<li><a href="https://www.eurogamer.de" target="_blank" rel="noopener">Eurogamer.de</a></li>
								<li><a href="https://www.eurogamer.es" target="_blank" rel="noopener">Eurogamer.es</a></li>
								<li><a href="https://www.eurogamer.it" target="_blank" rel="noopener">Eurogamer.it</a></li>
								<li><a href="https://www.eurogamer.net" target="_blank" rel="noopener">Eurogamer.net</a></li>
								<li><a href="https://www.eurogamer.nl" target="_blank" rel="noopener">Eurogamer.nl</a></li>
								<li><a href="https://www.eurogamer.pl" target="_blank" rel="noopener">Eurogamer.pl</a></li>
								<li><a href="https://www.eurogamer.pt" target="_blank" rel="noopener">Eurogamer.pt</a></li>
							</ul>
						</div>

						<div class="network">
							<p class="section-title">ReedPop</p>
							<ul>
								<li><a href="https://www.cosplaycentral.com" target="_blank" rel="noopener">Cosplay Central</a></li>
								<li><a href="https://www.dicebreaker.com" target="_blank" rel="noopener">Dicebreaker</a></li>
								<li><a href="https://www.egx.net" target="_blank" rel="noopener">EGX</a></li>
								<li><a href="https://www.gamesindustry.biz" target="_blank" rel="noopener">GamesIndustry.biz</a></li>
								<li><a href="https://www.jelly.deals" target="_blank" rel="noopener">Jelly Deals</a></li>
								<li><a href="https://www.metabomb.net" target="_blank" rel="noopener">Metabomb</a></li>
								<li><a href="https://www.nintendolife.com" target="_blank" rel="noopener">Nintendo Life</a></li>
								<li><a href="https://www.purexbox.com" target="_blank" rel="noopener">Pure Xbox</a></li>
								<li><a href="https://www.pushsquare.com" target="_blank" rel="noopener">Push Square</a></li>
								<li><a href="https://www.rockpapershotgun.com" target="_blank" rel="noopener">Rock, Paper, Shotgun</a></li>
								<li><a href="https://www.thehaul.com" target="_blank" rel="noopener">The Haul</a></li>
								<li><a href="https://www.usgamer.net" target="_blank" rel="noopener">USgamer</a></li>
								<li><a href="https://www.vg247.com" target="_blank" rel="noopener">VG247</a></li>
								<li><a href="https://www.videogameschronicle.com" target="_blank" rel="noopener">VGC</a></li>
							</ul>
						</div>
					</nav>

				</div>

				
			</footer>

			
		
			
									<script>
					$(document).ready( function () {
						new LanguageBar({
							site: 1,
							sites: {
																	1: {
										www: "https://www.eurogamer.net/",
										exists: "Do you know about Eurogamer.net?",
										cta: "Click here to visit Eurogamer.net!"
									},
																	2: {
										www: "https://www.eurogamer.de/",
										exists: "Kennst du Eurogamer.de?",
										cta: "Hier klicken, um zu Eurogamer.de zu gelangen!"
									},
																	4: {
										www: "https://www.eurogamer.es/",
										exists: "&iquest;Conoces Eurogamer.es?",
										cta: "Haz click aqu&iacute; para visitar Eurogamer.es"
									},
																	5: {
										www: "https://www.eurogamer.it/",
										exists: "Sapevi di Eurogamer.it?",
										cta: "Clicca qu&igrave; per visitare Eurogamer.it!"
									},
																	10: {
										www: "https://www.eurogamer.cz/",
										exists: "V&iacute;te o Eurogamer.cz?",
										cta: "Klikn&#283;te zde pro n&aacute;v&scaron;t&#283;vu Eurogamer.cz!"
									},
																	13: {
										www: "https://www.eurogamer.pl/",
										exists: "Czy wiesz, &#380;e Eurogamer jest dost&#281;pny po polsku?",
										cta: "Kliknij tutaj, by przej&#347;&#263; na Eurogamer.pl!"
									},
																	7: {
										www: "https://www.eurogamer.nl/",
										exists: "Had je al gehoord van Eurogamer.nl?",
										cta: "Klik hier om Eurogamer.nl te bezoeken!"
									},
																15: {
									www: "http://www.usgamer.net",
									exists: "Have you heard about USgamer.net? It covers the best in video gaming from an American perspective.",
									cta: "Click here to visit!"
								}
							}
						})
					});
				</script>
												<div class="sign-in-overlay">

					<div class="sign-in-container">

						<div class="sign-in-content">
							<div>
								<p class="section-title">Sign in</p>

								<form method="post" class="form">
									<input type="hidden" name="useraction" value="login"/>

									<label>Username</label>
									<input id="login-username" name="username" autocomplete="username"/>

									<label>Password</label>
									<input type="password" name="password" autocomplete="current-password"/>

									<button class="button wide">Sign in</button>
								</form>

												<div id="facebook-login-wrapper" style="display: none;">
					<hr/>
					<p class="section-title">Connect with Facebook</p>
					<div id="fb-login-via-overlay"></div>
				</div>
				<script>
					function runFacebookLogin() {
						$("#facebook-login-wrapper").show();
						new FacebookLogin({
							target: $("#fb-login-via-overlay"),
							style: "wide",
							translations: {
								login: "Connect with Facebook",
								working: "Signing in...",
								error: "Sorry, but an error occurred. Please try again."
							}
						});
					}
				</script>
			
								<hr/>

								<p class="section-title">New in town?</p>
								<a href="register" class="button outline wide" rel="nofollow">Create an account</a>

								<hr/>

								<a href="login" rel="nofollow">Forgotten your details?</a>
							</div>
						</div>
					</div>
				</div>

				<script>
					$(document).ready( function() {
						$("[data-action=launch-sign-in-overlay]").on("click", function(e) {
							$(".sign-in-overlay").addClass("open");
						});

						$(".sign-in-overlay").on("click", function(e) {
							if($(e.target).hasClass("sign-in-container")) {
								$(".sign-in-overlay").removeClass("open");
							}
						});
					});
				</script>
									<script>
					window.PARSELY = window.PARSELY || {
						autotrack: false,
						onReady: function() {
							PARSELY.updateDefaults({
								data: {
									user: 'unregistered',
																	}
							});
							PARSELY.beacon.trackPageView();
						}
					};

					function appendParsely() {
						(function(d) {
							var b = d.body;
							var e = d.createElement('script');
							e.id = 'parsely-cfg';
							e.src = '//cdn.parsely.com/keys/eurogamer.net/p.js';
							b.appendChild(e);
						})(document);
					}
				</script>
			
		
			<script type='text/javascript'>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</script>

							<script type="text/javascript">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</script>
					
		
						<script type="text/javascript">
				function appendCarbon() {
					!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
					(a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
					g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
					}(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
				}
			</script>
			<script>
				// Drop Third-Party Cookies on Consent
				function dropCookies() {
										!function (f, b, e, v, n, t, s) {
						if (f.fbq)return;
						n = f.fbq = function () {
							n.callMethod ?
									n.callMethod.apply(n, arguments) : n.queue.push(arguments)
						};
						if (!f._fbq)f._fbq = n;
						n.push = n;
						n.loaded = !0;
						n.version = '2.0';
						n.queue = [];
						t = b.createElement(e);
						t.async = !0;
						t.src = v;
						s = b.getElementsByTagName(e)[0];
						s.parentNode.insertBefore(t, s)
					}(window,
							document, 'script', '//connect.facebook.net/en_US/fbevents.js');
					
															fbq('init', '560747571485047');
					
										fbq('init', '738979179819818');
					
											fbq('track', 'PageView');
					
					appendCarbon();
				}
			</script>
			<script>
				function doAdsOnConsent() {
					if (typeof do_the_ads == 'function') {
						do_the_ads({});
					}

					if (typeof do_the_ads_mobile == 'function') {
						do_the_ads_mobile();
					}

					if (typeof do_the_ads_portable == 'function') {
						do_the_ads_portable();
					}
				}
			</script>
		
		<script type="application/ld+json">
			{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.eurogamer.net/articles/2021-10-28-facebook-ditching-oculus-branding-as-part-of-company-name-change-to-meta",
    "url": "https://www.eurogamer.net/articles/2021-10-28-facebook-ditching-oculus-branding-as-part-of-company-name-change-to-meta",
    "headline": "Facebook ditching Oculus branding as part of company name change to Meta",
    "inLanguage": "en",
    "image": {
        "@type": "ImageObject",
        "url": "https://d2skuhm0vrry40.cloudfront.net/2021/articles/2021-10-28-22-20/facebook-ditching-oculus-branding-as-part-of-company-name-change-to-meta-1635456048351.jpg/EG11/resize/1200x-1/facebook-ditching-oculus-branding-as-part-of-company-name-change-to-meta-1635456048351.jpg"
    },
    "author": {
        "@type": "Person",
        "name": "Matt Wales",
        "sameAs": "https://www.eurogamer.net/authors/1348"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Eurogamer.net",
        "sameAs": "https://www.eurogamer.net/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://d2skuhm0vrry40.cloudfront.net/2018/eg12/EG-Logo-net.png/EG11/resize/-1x120/logo.png"
        }
    },
    "articleSection": "News",
    "keywords": [
        "Industry",
        "News",
        "Oculus"
    ],
    "datePublished": "2021-10-28T22:10:00+01:00",
    "dateModified": "2021-10-28T22:47:46+01:00"
}		</script>

					<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.eurogamer.net/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.eurogamer.net/archive/news"
        }
    ]
}			</script>
		
				<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "8518622", cs_ucfr: ""});
			function appendComscore(cs_ucfr_value) {
				(self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
				if (window.comscoreDone) return;
				_comscore[0].cs_ucfr = cs_ucfr_value;
				const s = document.createElement("script");
				const el = document.getElementsByTagName("script")[0];
				s.type = 'text/javascript';
				s.async = true;
				s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
				el.parentNode.insertBefore(s, el);
				window.comscoreDone = true;
			}
		</script>

				<script type="text/javascript">
			function appendSkimlinks() {
									var skim_script = document.createElement("script");
					skim_script.type = "text/javascript";
					skim_script.async = true;
					skim_script.src = "//s.skimresources.com/js/87431X1540261.skimlinks.js";
					document.getElementsByTagName('head')[0].appendChild(skim_script);
							}
		</script>

		<script defer>
			$(document).ready(function() {
				window.followButtons = new FollowButtons({
					uid: 0,
					lang: {
						follow: "Follow",
						unfollow: "Unfollow",
						following: "Following"
					}
				});
			});
		</script>

					<script>
				jQuery(document).ready(function(){
					renderEdmonds('.edmonds-block', {
						'site': 'eurogamer.net',
					});

					// Check for other Amazon links and add subtag if required
					jQuery.each(jQuery('article main a'), function(i, k) {

						var link_href = jQuery(k).attr('href');
					    if(link_href.match(/amazon\./i) && link_href.indexOf('ascsubtag') == -1) {

					      subtag='';
					      if(window.location.pathname.length > 1){
					        var subtag = window.location.pathname.substring(1);
					        subtag = subtag.replace(/\//g,'-').substring(0,89);
					      } else {
					        subtag='index';
					      }
					      link_href = link_href + ((link_href.indexOf('?') == -1) ? '?ascsubtag=' : '&ascsubtag=') + subtag;

					      jQuery(k).attr('href', link_href);

					    }

					});

				});
			</script>
						<script>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</script>
								<script>
							function switchBBWScriptCookiesVersion() {
								jQuery('article .video-container script').each(function() {
									var el = jQuery(this);
									var cookiesSrc = el.data('src');
									var noCookiesSrc = el.data('nocookies-src');
									if (el.attr('src') === noCookiesSrc) {
										el.parent().replaceWith("<div class='video-container'><script type='text/javascript' class='bb_script' src='" + cookiesSrc + "' data-nocookies-src='" + noCookiesSrc + "' data-src='" + cookiesSrc + "' async><\/script><\/div>");
									}
								});
							}

							function switchToYoutubeCookiesVersion() {
								jQuery('article iframe').each(function(){
									src = jQuery(this).attr('src');
									if(src) {
										// If people have allowed targeting we can
										// swap the nocookie embed with the standard embed
										if(src.match(/www\.youtube-nocookie\.com/i)) {
											jQuery(this).attr('src', src.replace('www.youtube-nocookie.com', 'www.youtube.com'));
										}
									}
								});
							}
						</script>
					
			
			<script>
				jQuery(document).ready(function() {
					var facades = jQuery(".video-facade");
					for(i = 0; i < facades.length; i++) {
						new VideoFacade({
							facade: facades[i],
							adsEnabled: true,
						});
					}
				});
			</script>
		
			<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="a8860ee2-3760-451e-bc74-913dc75792ad"></script>
			<script type="text/javascript">
				function loadIframes(){
					var iframes = $("iframe[data-src]");
					$.each(iframes,function() {
						var iframe = $(this);
						iframe.attr("src", iframe.attr("data-src"));
					});
				}

				function showOneTrustPlaceholders() {
					if (window.OneTrustPlaceholdersDone) return;
					var elements = document.querySelectorAll('.onetrust-placeholder');
					for (var i = 0; i < elements.length; i ++) {
						var element = elements[i];
						element.style.display = '';
					}
					window.OneTrustPlaceholdersDone = true;
				}

				function removeOneTrustPlaceholders(type) {
					var identifier = '.onetrust-placeholder';
					identifier += type ? '[data-type="' + type + '"]' : '';
					var elements = document.querySelectorAll(identifier);
					for (var i = 0; i < elements.length; i ++) {
						var element = elements[i];
						element.remove();
					}
				}

				function OptanonWrapper() {
					// Run performance
					if(OptanonActiveGroups.match(/,2,/)){
						if (typeof runMormont == 'function' && typeof mormont !== 'undefined' && !window.mormontDone) {
							runMormont();
						}
						if (typeof gaWrapper == 'function') {
							gaWrapper();
						}
						if (typeof appendParsely == 'function') {
							appendParsely();
						}
					} else {
						if (typeof gaAnonWrapper == 'function') {
							gaAnonWrapper();
						}
					}

					// Run functional
					if(OptanonActiveGroups.match(/,3,/)){
						if (typeof appendSourcepoint == 'function') {
							appendSourcepoint();
						}
						removeOneTrustPlaceholders('functional');
					}

					// Run targeting
					if(OptanonActiveGroups.match(/,4,/)){
						if (typeof appendComscore == 'function') {
							appendComscore(1);
						}
						if (typeof loadIframes == 'function') {
							loadIframes();
						}
						if (typeof switchToYoutubeCookiesVersion == 'function') {
							switchToYoutubeCookiesVersion();
						}
						if (typeof switchBBWScriptCookiesVersion == 'function') {
							switchBBWScriptCookiesVersion();
						}
						if (typeof appendFacebookSDK == 'function') {
							appendFacebookSDK();
						}
						if (typeof appendTwitchPlayer == 'function') {
							appendTwitchPlayer();
						}
						if (typeof appendGoogleCustomSearch == 'function') {
							appendGoogleCustomSearch();
						}
						if (typeof appendYouTubeAPI == 'function') {
							appendYouTubeAPI(); // Used for DFGraph
						}
						if (typeof dropCookies == 'function') {
							dropCookies();
						}
						if (typeof appendInlineVideo == 'function') {
							appendInlineVideo();
						}
						if (typeof appendSkimlinks == 'function') {
							appendSkimlinks();
						}
						if (typeof appendGemius == 'function') {
							appendGemius();
						}
						if (typeof appendBBElements == 'function') {
							appendBBElements();
						}
						if (typeof appendVidoomy == 'function') {
							appendVidoomy();
						}
						if (typeof appendSunmedia== 'function') {
							appendSunmedia();
						}
													if (typeof appendApester == 'function') {
								appendApester();
							}
												removeOneTrustPlaceholders('targeting');
					} else {
						if (typeof appendComscore == 'function') {
							appendComscore(0);
						}
					}

					__tcfapi('getTCData', 2, (tcData, success) => {

						if(success) {
							if(tcData.purpose.consents[1]) {
								if (typeof doAdsOnConsent == 'function') {
									if (typeof appendPubstack == 'function') {
										appendPubstack();
									}
																			doAdsOnConsent();
																	}
							}
						}

					});

					showOneTrustPlaceholders();
				}
			</script>
					<script type='text/javascript'>
			function appendPubstack() {
				var scriptProto = 'https:' == document.location.protocol ? 'https://' : 'http://';
				var script = document.createElement('script');
				script.type = 'text/javascript';
				script.async = true;
				script.src = scriptProto+'boot.pbstck.com/v1/tag/6c7e4956-d33d-4bbc-bb6a-e17aa4e3ab7d';
				(document.getElementsByTagName('head')[0] || document.body).appendChild(script);
			};
			</script>
			</body>
</html>
		