The site's running like a dog Page 7

  • Page

    of 15 First / Last

  • MrTomFTW Moderator 6 Jun 2011 19:31:17 38,244 posts
    Seen 4 minutes ago
    Registered 11 years ago
    Then craigy's anti-kentmonkey tech isn't working quite as well as it should.

    Follow me on Twitter: @MrTom
    Voted by the community "Best mod" 2011, 2012 and 2013.

  • kentmonkey 6 Jun 2011 19:33:26 20,686 posts
    Seen 28 minutes ago
    Registered 10 years ago
    He loves me. He said out of all of the hairy posters with opposable thumbs, I'm his favourite.
  • craigy Staff 6 Jun 2011 20:16:58 7,658 posts
    Seen 2 hours ago
    Registered 8 years ago
    Phew. We coped pretty well with the first E3 conference -- at our peak we were serving 180 pages/second, which is not baaaad. Hopefully any slowdown wasn't too bad, and only for a short period.
  • kentmonkey 6 Jun 2011 20:33:24 20,686 posts
    Seen 28 minutes ago
    Registered 10 years ago
    I'll fully admit, it does appear to be quicker now. It took nearly half an hour after the conference finished to speed up, but it does appear to be working a-okay now.

    Maybe the horrible spyware hasn't come back. No idea why it took so long after the conference to spede up though.
  • Razz 7 Jun 2011 18:35:25 61,205 posts
    Seen 10 hours ago
    Registered 13 years ago
    FFS, it's like the Northern Line at rush hour

    --------------------------------------------------------------------
    Steam/PSN/XBOX: Razztafarai | 3DS: 1246-9674-8856
    --------------------------------------------------------------------

  • Deleted user 7 June 2011 18:37:49
    Happens every year, EG don't learn.

    I'm already mad as hell for missing some of the Nintendo conf and this isn't improving my mood at all.
  • Pirotic Moderator 7 Jun 2011 18:42:35 20,647 posts
    Seen 13 hours ago
    Registered 13 years ago
    It's kind of tricky to upgrade your servers just for a day. The lag is part of the fun, I've convinced myself that they announced Pikmin 2 HD during one of the lag skips.
  • Tom_Servo 29 Jun 2011 13:47:48 17,962 posts
    Seen 8 hours ago
    Registered 4 years ago
    Bit up and down for me.
  • Deleted user 22 August 2011 17:20:17
    bumpity
  • richarddavies 22 Aug 2011 17:23:28 2,657 posts
    Seen 3 minutes ago
    Registered 6 years ago
    Yeah it's running like stinky horse shit for me too. I can only assume alot of people are giddy to read the Deus ex review.
  • dsmx 22 Aug 2011 17:25:23 7,604 posts
    Seen 2 minutes ago
    Registered 9 years ago
    I can't even load up the deus ex review.

    "If we hit that bullseye the rest of the dominoes will fall like a a house of cards, checkmate." Zapp Brannigan

  • billythekid 22 Aug 2011 17:35:35 11,138 posts
    Seen 9 hours ago
    Registered 9 years ago
    Yep shite here too.
  • Grunk 22 Aug 2011 17:39:29 4,718 posts
    Seen 4 weeks ago
    Registered 10 years ago
    ox.eurogamer.net is taking too long to respond apparently
  • mrpon 22 Aug 2011 17:41:56 28,921 posts
    Seen 5 hours ago
    Registered 8 years ago
    I'm on cheetah.eurogamer.net and it's blinding. Suggest you change your DNS settings.

    Give yourself 5 or gig, you're worth it.

  • Lotos8ter 25 Aug 2011 10:53:39 2,360 posts
    Seen 9 hours ago
    Registered 7 years ago
    I don't want to create a new thread because people who are funnier than me will shout & swear but I've got a minor weird bug:

    On News articles that have photos like this one http://www.eurogamer.net/articles/2011-08-25-batman-arkham-city-xbox-360-spotted the photos don't display on the news articel screen, I just get half a screen of white space unless I click "View all" and then I can view them.

    I'm running Google Chrome and I don't know whats going on anymore.

    Fiat Lux

  • Lexx87 27 Aug 2011 11:03:24 20,869 posts
    Seen 3 weeks ago
    Registered 9 years ago
    Think that was everyone!

    Speak the truth hussy!

  • AaronTurner 27 Aug 2011 11:17:26 7,741 posts
    Seen 27 minutes ago
    Registered 10 years ago
    It's happening a lot.
  • Articulate-Troll 27 Aug 2011 11:22:37 3,101 posts
    Seen 19 hours ago
    Registered 7 years ago
    What's... going....on... can... barely.... urrgghh...
  • Rufus 27 Aug 2011 11:26:52 1,754 posts
    Seen 3 weeks ago
    Registered 9 years ago
    It's well chuffin' slow at the mo!
  • pinebear 27 Aug 2011 11:32:23 8,565 posts
    Seen 10 months ago
    Registered 9 years ago
    Is it new forum time then? Pre-emptive wooooo!

  • Dirtbox 27 Aug 2011 11:40:25 78,209 posts
    Seen 15 hours ago
    Registered 12 years ago
    Let me be the first to say the "I hate it, I don't like change" line that comes with every forum update.

    +1 / Like / Tweet this post

  • Rusty_M 27 Aug 2011 11:40:40 4,691 posts
    Seen 1 hour ago
    Registered 7 years ago
    slick_loose wrote:
    Anyone else imagining the site evolving like a Pokemon?
    As long as I don't have to throw my phone across the room to access it.

    The world is going mad. Me? I'm doing fine.

  • trainedmonkey Staff 27 Aug 2011 11:42:01 13 posts
    Seen 2 days ago
    Registered 5 years ago
    No changes, just moving all the servers to a new home
  • Dirtbox 27 Aug 2011 11:42:22 78,209 posts
    Seen 15 hours ago
    Registered 12 years ago
    Yay!

    Do we have a lovely view?

    +1 / Like / Tweet this post

  • TechnoHippy 27 Aug 2011 11:50:42 14,715 posts
    Seen 2 hours ago
    Registered 11 years ago
    Heh, had multiple errors so far, clicked on this thread to see if it was a known error and it happened again :-)

    My books, contests, reviews and author interviews on my blog

  • trainedmonkey Staff 27 Aug 2011 11:56:16 13 posts
    Seen 2 days ago
    Registered 5 years ago
    Dirtbox wrote:
    Yay!

    Do we have a lovely view?

    Same view, just a little further away from the windows. View is of the Olympic stadium, some gas holders and all the other delights of east London
  • Fab4 27 Aug 2011 12:33:14 6,077 posts
    Seen 4 hours ago
    Registered 8 years ago
    trainedmonkey wrote:
    No changes, just moving all the servers to a new home

    Is the new home hooked up to the internet via a 14.4k modem?
  • Page

    of 15 First / Last

Log in or register to reply