Posts appearing blank/half missing Page 2

  • Page

    of 3 First / Last

  • L0cky 21 Sep 2013 08:53:15 1,538 posts
    Seen 36 minutes ago
    Registered 11 years ago
    For craigy:



    Edit: The text is missing in the DOM, so it's not a styling issue.

    Edited by L0cky at 08:56:45 21-09-2013
  • BeardedGamerUK 21 Sep 2013 08:55:23 1,566 posts
    Seen 23 minutes ago
    Registered 1 year ago
    I thought it said Poets appearing blank/half missing O.O
  • Stickman 21 Sep 2013 10:05:10 29,666 posts
    Seen 4 weeks ago
    Registered 10 years ago
    CharlieStCloud wrote:

    ... I cannot seem to even write anything anymore.

    My posts are UNREADABLE
    New feature working as intended.

    : I

    THIS SPACE FOR RENT

  • kalel 24 Sep 2013 10:39:48 88,336 posts
    Seen 2 hours ago
    Registered 11 years ago
    I keep seeing blank posts and cut-off posts on the main site now. It's not a mobile thing. Using Chrome on a MBP.
  • Armoured_Bear 24 Sep 2013 10:47:30 11,332 posts
    Seen 11 hours ago
    Registered 3 years ago
    kalel wrote:
    I keep seeing blank posts and cut-off posts on the main site now. It's not a mobile thing. Using Chrome on a MBP.
    I just started having the same issue in W7 using IE9, only on one post though.

    XBL : ecosse011172
    PSN : ecosse_011172
    NNID : armoured_bear

  • warlockuk 24 Sep 2013 11:16:57 19,185 posts
    Seen 10 hours ago
    Registered 10 years ago
    Why the fuck are you using IE9?

    I'm a grumpy bastard.

  • Psychotext 24 Sep 2013 16:52:25 54,391 posts
    Seen 2 hours ago
    Registered 8 years ago
    So I've noticed that this seems to mostly happen when I'm editing a post. If I edit more than once then parts of the post will completely disappear and I have to mess around with that stupid "edited by" text to get the post to display properly again.
  • Cappy 24 Sep 2013 17:56:31 12,019 posts
    Seen 8 hours ago
    Registered 9 years ago
    I'm getting missing lines and even completely blank posts in Safari, portable view but it seems to happen in HD too.

    A page reload brings back the missing lines, though it takes more than one try sometimes.
  • FuzzyDuck 24 Sep 2013 20:04:56 4,328 posts
    Seen 4 hours ago
    Registered 5 years ago
    BeardedGamerUK wrote:
    I thought it said Poets appearing blank/half missing O.O
    Which is kinda bizarre because the end of your post immediately reminded me of Irish poet W.B. Yeats
  • Load_2.0 25 Sep 2013 12:44:26 19,440 posts
    Seen 10 hours ago
    Registered 11 years ago
    Yeah so Expo busy etc etc.

    This is a tad annoying now. Plus you can't delete a fuxxored post.
  • Armoured_Bear 25 Sep 2013 12:47:02 11,332 posts
    Seen 11 hours ago
    Registered 3 years ago
    warlockuk wrote:
    Why the fuck are you using IE9?
    Forced to in work.

    XBL : ecosse011172
    PSN : ecosse_011172
    NNID : armoured_bear

  • mrpon 25 Sep 2013 12:57:23 29,183 posts
    Seen 2 hours ago
    Registered 8 years ago
    Another weird one, sig links showing on iPad - Safari/Chrome but not on PC Chrome.

    Used to work fine, what gives?

    Give yourself 5 or gig, you're worth it.

  • mrpon 25 Sep 2013 12:58:27 29,183 posts
    Seen 2 hours ago
    Registered 8 years ago
    Bizarre, sig links are now showing in my post above on PC/Chrome, but not on other posts I've made.

    Edit: And now they've gone again.

    Edited by mrpon at 12:58:46 25-09-2013

    Give yourself 5 or gig, you're worth it.

  • TarickStonefire 25 Sep 2013 13:07:23 3,240 posts
    Seen 13 hours ago
    Registered 3 years ago
    meme wrote:
    It's the trade-off for having a functional search.
    Well that would be a trade-off I'd be willing to make but seeing as a functional search is still outside the realms of possibility on EG for some reason, it can't be the cause.

    Any Netflix library in the world for a couple of quid a month? Gimme!

  • TarickStonefire 25 Sep 2013 13:09:18 3,240 posts
    Seen 13 hours ago
    Registered 3 years ago
    Psychotext wrote:
    So I've noticed that this seems to mostly happen when I'm editing a post. If I edit more than once then parts of the post will completely disappear and I have to mess around with that stupid "edited by" text to get the post to display properly again.
    Happens to me on the first post with no editing attempted. Page reloads after hitting 'Post a comment' and chunks of text are missing. Reload the same page straight away and it's back.

    Weird.

    Any Netflix library in the world for a couple of quid a month? Gimme!

  • Deckard1 25 Sep 2013 13:10:15 28,681 posts
    Seen 4 minutes ago
    Registered 6 years ago
    FBI tapping causes this shit. I think we all know who's to blame.
  • Load_2.0 25 Sep 2013 13:11:10 19,440 posts
    Seen 10 hours ago
    Registered 11 years ago
    Another blank post! Directly above me.
  • Mr-Brett 25 Sep 2013 14:00:10 12,822 posts
    Seen 2 days ago
    Registered 8 years ago
    Deckard1 wrote:
    FBI tapping causes this shit. I think we all know who's to blame.
    The lizardmen?

    Level 37 Social Justice Warrior

  • Moot_Point 25 Sep 2013 14:04:48 4,327 posts
    Seen 11 hours ago
    Registered 2 years ago
    I just had a blank post after posting a moment ago, but when I re-entered the thread it appeared. There must be some sort of time delay on mobile posts for some reason.

    ================================================================================

    mowgli wrote: I thought the 1 married the .2 and founded Islam?

  • kalel 25 Sep 2013 14:22:47 88,336 posts
    Seen 2 hours ago
    Registered 11 years ago
    It's nothing to do with mobile posts.
  • Deckard1 25 Sep 2013 14:24:23 28,681 posts
    Seen 4 minutes ago
    Registered 6 years ago
    We're just being left out here to rot aren't we
  • nickthegun 25 Sep 2013 14:28:39 60,419 posts
    Seen 1 minute ago
    Registered 9 years ago
    Craigy is too busy laying miles of blue carpet tiles to fix it at the moment.

    ---------------------------------------------------------
    My man gives real loving that's why I call him Killer
    He's not a wham-bam-thank-you-ma'am, he's a thriller

  • CosmicFuzz 25 Sep 2013 14:46:51 24,825 posts
    Seen 1 hour ago
    Registered 8 years ago
    They don't even care about us any more. They built this prison and as soon as we were inside they tossed the key down the toilet and fucked off to the pub.

    Looking for a new video game podcast? Try ours! (And give us a rating on iTunes!) :)

  • Deleted user 25 September 2013 15:38:14
    I found a workaround that seems to do the job.

    Step 1: Go to your browser settings




















    Step 17: Refresh the page, all sorted now.
  • CosmicFuzz 25 Sep 2013 15:42:57 24,825 posts
    Seen 1 hour ago
    Registered 8 years ago
    Ok I'm in my browser settings

    Looking for a new video game podcast? Try ours! (And give us a rating on iTunes!) :)

  • Deckard1 25 Sep 2013 15:47:32 28,681 posts
    Seen 4 minutes ago
    Registered 6 years ago
    HE'S PLAYING A TRICK ON US!
  • neilka 25 Sep 2013 15:49:11 16,225 posts
    Seen 24 minutes ago
    Registered 9 years ago
    They just can't help themselves.
  • CosmicFuzz 25 Sep 2013 15:53:00 24,825 posts
    Seen 1 hour ago
    Registered 8 years ago
    Shit shit shit I've managed to get to step 5 but now it keeps showing me pop ups of granny porn.

    Looking for a new video game podcast? Try ours! (And give us a rating on iTunes!) :)

  • mrpon 25 Sep 2013 15:54:01 29,183 posts
    Seen 2 hours ago
    Registered 8 years ago
    Deckard1 wrote:
    HE'S PLAYING A TRICK ON US!
    Yeah he's missed out five steps!

    Give yourself 5 or gig, you're worth it.

  • CosmicFuzz 25 Sep 2013 15:57:49 24,825 posts
    Seen 1 hour ago
    Registered 8 years ago
    Phew, I'm on step 11, but really don't see how this aubergine up my arse is helping matters.

    Looking for a new video game podcast? Try ours! (And give us a rating on iTunes!) :)

  • Page

    of 3 First / Last

Log in or register to reply