Posts appearing blank/half missing Page 2

  • Page

    of 3 First / Last

  • L0cky 21 Sep 2013 08:53:15 1,681 posts
    Seen 1 hour ago
    Registered 12 years ago
    For craigy:



    Edit: The text is missing in the DOM, so it's not a styling issue.

    Edited by L0cky at 08:56:45 21-09-2013
  • BeardedGamerUK 21 Sep 2013 08:55:23 1,865 posts
    Seen 20 hours ago
    Registered 2 years ago
    I thought it said Poets appearing blank/half missing O.O
  • Stickman 21 Sep 2013 10:05:10 29,660 posts
    Seen 3 months ago
    Registered 10 years ago
    CharlieStCloud wrote:

    ... I cannot seem to even write anything anymore.

    My posts are UNREADABLE
    New feature working as intended.

    : I

    THIS SPACE FOR RENT

  • Deleted user 24 September 2013 10:39:48
    I keep seeing blank posts and cut-off posts on the main site now. It's not a mobile thing. Using Chrome on a MBP.
  • Armoured_Bear 24 Sep 2013 10:47:30 13,475 posts
    Seen 1 hour ago
    Registered 3 years ago
    kalel wrote:
    I keep seeing blank posts and cut-off posts on the main site now. It's not a mobile thing. Using Chrome on a MBP.
    I just started having the same issue in W7 using IE9, only on one post though.

    XBL : ecosse011172
    PSN : ecosse_011172
    NNID : armoured_bear

  • warlockuk 24 Sep 2013 11:16:57 19,259 posts
    Seen 1 hour ago
    Registered 11 years ago
    Why the fuck are you using IE9?

    I'm a grumpy bastard.

  • Psychotext 24 Sep 2013 16:52:25 56,655 posts
    Seen 1 hour ago
    Registered 9 years ago
    So I've noticed that this seems to mostly happen when I'm editing a post. If I edit more than once then parts of the post will completely disappear and I have to mess around with that stupid "edited by" text to get the post to display properly again.
  • Cappy 24 Sep 2013 17:56:31 12,290 posts
    Seen 4 hours ago
    Registered 9 years ago
    I'm getting missing lines and even completely blank posts in Safari, portable view but it seems to happen in HD too.

    A page reload brings back the missing lines, though it takes more than one try sometimes.
  • FuzzyDuck 24 Sep 2013 20:04:56 5,771 posts
    Seen 2 minutes ago
    Registered 5 years ago
    BeardedGamerUK wrote:
    I thought it said Poets appearing blank/half missing O.O
    Which is kinda bizarre because the end of your post immediately reminded me of Irish poet W.B. Yeats
  • Load_2.0 25 Sep 2013 12:44:26 20,399 posts
    Seen 9 minutes ago
    Registered 12 years ago
    Yeah so Expo busy etc etc.

    This is a tad annoying now. Plus you can't delete a fuxxored post.
  • Armoured_Bear 25 Sep 2013 12:47:02 13,475 posts
    Seen 1 hour ago
    Registered 3 years ago
    warlockuk wrote:
    Why the fuck are you using IE9?
    Forced to in work.

    XBL : ecosse011172
    PSN : ecosse_011172
    NNID : armoured_bear

  • mrpon 25 Sep 2013 12:57:23 30,136 posts
    Seen 1 minute ago
    Registered 8 years ago
    Another weird one, sig links showing on iPad - Safari/Chrome but not on PC Chrome.

    Used to work fine, what gives?

    Give me $10 I'm worth it.

  • mrpon 25 Sep 2013 12:58:27 30,136 posts
    Seen 1 minute ago
    Registered 8 years ago
    Bizarre, sig links are now showing in my post above on PC/Chrome, but not on other posts I've made.

    Edit: And now they've gone again.

    Edited by mrpon at 12:58:46 25-09-2013

    Give me $10 I'm worth it.

  • TarickStonefire 25 Sep 2013 13:07:23 3,823 posts
    Seen 2 days ago
    Registered 3 years ago
    meme wrote:
    It's the trade-off for having a functional search.
    Well that would be a trade-off I'd be willing to make but seeing as a functional search is still outside the realms of possibility on EG for some reason, it can't be the cause.

    Blatant Referral Link Ahoy! 10% off YNAB 4! I love it, but then I would say that.

  • TarickStonefire 25 Sep 2013 13:09:18 3,823 posts
    Seen 2 days ago
    Registered 3 years ago
    Psychotext wrote:
    So I've noticed that this seems to mostly happen when I'm editing a post. If I edit more than once then parts of the post will completely disappear and I have to mess around with that stupid "edited by" text to get the post to display properly again.
    Happens to me on the first post with no editing attempted. Page reloads after hitting 'Post a comment' and chunks of text are missing. Reload the same page straight away and it's back.

    Weird.

    Blatant Referral Link Ahoy! 10% off YNAB 4! I love it, but then I would say that.

  • Load_2.0 25 Sep 2013 13:11:10 20,399 posts
    Seen 9 minutes ago
    Registered 12 years ago
    Another blank post! Directly above me.
  • Mr-Brett 25 Sep 2013 14:00:10 13,261 posts
    Seen 9 hours ago
    Registered 9 years ago
    Deckard1 wrote:
    FBI tapping causes this shit. I think we all know who's to blame.
    The lizardmen?

    Level 37 Social Justice Warrior

  • Moot_Point 25 Sep 2013 14:04:48 4,708 posts
    Seen 17 hours ago
    Registered 3 years ago
    I just had a blank post after posting a moment ago, but when I re-entered the thread it appeared. There must be some sort of time delay on mobile posts for some reason.

    ================================================================================

    mowgli wrote: I thought the 1 married the .2 and founded Islam?

  • Deleted user 25 September 2013 14:22:47
    It's nothing to do with mobile posts.
  • nickthegun 25 Sep 2013 14:28:39 62,801 posts
    Seen 6 minutes ago
    Registered 9 years ago
    Craigy is too busy laying miles of blue carpet tiles to fix it at the moment.

    ---------------------------------------------------------
    funkula

  • CosmicFuzz 25 Sep 2013 14:46:51 27,608 posts
    Seen 5 minutes ago
    Registered 8 years ago
    They don't even care about us any more. They built this prison and as soon as we were inside they tossed the key down the toilet and fucked off to the pub.

    Did you know the original Xbox was to be free? We discuss it on our latest podcast.

  • Deleted user 25 September 2013 15:38:14
    I found a workaround that seems to do the job.

    Step 1: Go to your browser settings




















    Step 17: Refresh the page, all sorted now.
  • CosmicFuzz 25 Sep 2013 15:42:57 27,608 posts
    Seen 5 minutes ago
    Registered 8 years ago
    Ok I'm in my browser settings

    Did you know the original Xbox was to be free? We discuss it on our latest podcast.

  • neilka Funniest Forumite, 2014 25 Sep 2013 15:49:11 16,913 posts
    Seen 6 hours ago
    Registered 10 years ago
    They just can't help themselves.

    AVOID

  • CosmicFuzz 25 Sep 2013 15:53:00 27,608 posts
    Seen 5 minutes ago
    Registered 8 years ago
    Shit shit shit I've managed to get to step 5 but now it keeps showing me pop ups of granny porn.

    Did you know the original Xbox was to be free? We discuss it on our latest podcast.

  • mrpon 25 Sep 2013 15:54:01 30,136 posts
    Seen 1 minute ago
    Registered 8 years ago
    Deckard1 wrote:
    HE'S PLAYING A TRICK ON US!
    Yeah he's missed out five steps!

    Give me $10 I'm worth it.

  • CosmicFuzz 25 Sep 2013 15:57:49 27,608 posts
    Seen 5 minutes ago
    Registered 8 years ago
    Phew, I'm on step 11, but really don't see how this aubergine up my arse is helping matters.

    Did you know the original Xbox was to be free? We discuss it on our latest podcast.

  • Page

    of 3 First / Last

Log in or register to reply