This site is getting slow,slow,slow..... Page 2

  • Page

    of 2 First / Last

    Next
  • Youthist 6 Jul 2012 13:07:07 10,018 posts
    Seen 5 days ago
    Registered 9 years ago
    It will probably end up being the Prem League thread (again) and they will have to kill it (again).

    Think of how stupid the average person is, and realise half of them are stupider than that

  • Deleted user 6 July 2012 13:19:28
    Boab wrote:
    It's nothing to do with adverts but the site is as slow as fuck and has been for quite some time using any browser/ISP/OS combo.
    ^

    Eurogamer is getting a real drag to use. Buy more servers or something.
  • MrTomFTW Moderator 6 Jul 2012 13:22:28 38,132 posts
    Seen 22 minutes ago
    Registered 11 years ago
    I've noticed the slowness as well. And that ad for that cop movie appears to make EG vids run at about 2fps.

    Follow me on Twitter: @MrTom
    Voted by the community "Best mod" 2011, 2012 and 2013.

  • Der_tolle_Emil 6 Jul 2012 13:59:52 7,301 posts
    Seen 9 hours ago
    Registered 9 years ago
    It's not the ads, or at least not entirely. I think some of the optimizations recently have backfired. For example, not all comments load at once now but are dynamically loaded from the server when you reach the end.

    In theory it should make the pages load faster, however, the numerous accesses are slower than it would take for the additional data to be sent in the first place. The backend is struggling, every request takes about 1-2 seconds until I start to receive data (connection already accepted) so the database or whatever is taking too long to process the request. Since the changes I don't have to wait just the two seconds and then another one for the data, I have to wait 2 seconds for the first set of data, then another 2 seconds for the next request and so forth.

    Getting to the end of an average news post with ~30 comments takes me over 10 seconds. It's especially annoying because the JavaScript requests seem to slow the browser down quite a bit.

    Tl,dr: The site is slow as molasses.

    Edit: removed something that wasn't actually happening

    Edited by Der_tolle_Emil at 14:03:20 06-07-2012
  • Armoured_Bear 6 Jul 2012 14:15:58 11,044 posts
    Seen 7 hours ago
    Registered 2 years ago
    @Der_tolle_Emil

    Come back to the forum!
    You're wasted just in the comments...

    XBL : ecosse011172
    PSN : ecosse_011172
    NNID : armoured_bear

  • AceGrace 6 Jul 2012 14:23:22 1,105 posts
    Seen 9 hours ago
    Registered 4 years ago
    Why am I seeing an advert on the right hand side when I have adblock plus enabled?
  • Der_tolle_Emil 6 Jul 2012 14:28:52 7,301 posts
    Seen 9 hours ago
    Registered 9 years ago
    Armoured_Bear wrote:
    @Der_tolle_Emil

    Come back to the forum!
    You're wasted just in the comments...
    Hi there! Didn't recognize you with the new name. It really has been a long time of forum abstinence. I think EG still wants me to 'say hi on the forums' :)
  • Armoured_Bear 6 Jul 2012 14:30:55 11,044 posts
    Seen 7 hours ago
    Registered 2 years ago
    Der_tolle_Emil wrote:
    Armoured_Bear wrote:
    @Der_tolle_Emil

    Come back to the forum!
    You're wasted just in the comments...
    Hi there! Didn't recognize you with the new name. It really has been a long time of forum abstinence. I think EG still wants me to 'say hi on the forums' :)
    I still have that too for some reason.
    How's it going?
    Wo wohnst du im moment?

    XBL : ecosse011172
    PSN : ecosse_011172
    NNID : armoured_bear

  • boo 6 Jul 2012 14:35:50 11,778 posts
    Seen 6 hours ago
    Registered 11 years ago
    I have to agree.

    I'm not complaining - I've had 10 years of entertainment from this site and it hasn't cost me a penny, but I do frequently find myself giving up and heading off elsewhere these days, as more often than not, the response times border on dial-up speed.

    Just Another Lego Blog

  • BinaryBob101 6 Jul 2012 14:49:21 22,904 posts
    Seen 6 hours ago
    Registered 5 years ago
    I agree too. It's very slow. Doesn't make that much of a difference to me as I'm sure it'll eventually get fixed.

    It may put a lot of newcomers off though.

    Hang on, that not really a bad thing though, eh?

    The Grumpy Vaper

  • Der_tolle_Emil 6 Jul 2012 15:36:09 7,301 posts
    Seen 9 hours ago
    Registered 9 years ago
    I guess not :) I'm also not complaining, it's just something I noticed. Apparently I am not alone; I just thought I'd mention it because the site is much faster when I am not signed in. That's not surprising though, obviously going through 7+ years of user data takes more time than not going through any data at all. It's just proof that the backend needs some work.

    @Armoured_Bear: Still in Zurich!
  • Whizzo 6 Jul 2012 20:20:36 43,121 posts
    Seen 8 hours ago
    Registered 13 years ago
    The site is currently doing a very good impersonation of the 56K dial-up days.

    This space left intentionally blank.

  • mal 6 Jul 2012 20:35:45 22,525 posts
    Seen 3 hours ago
    Registered 13 years ago
    Hmm, it loads in a couple of secs on my netbook. Shurely shome mishtake?

    FWIW I'm running scripts of www and static dot eurogamer but not off ads dot. Although I normally run with no scripts at all, and it's only very slightly quicker that way at the moment.

    Cubby didn't know how to turn off sigs!

  • orpheus 6 Jul 2012 23:07:44 1,000 posts
    Seen 12 hours ago
    Registered 6 years ago
    Slow for me, has been for a few weeks I think. :(
  • Rens11 18 Jul 2012 17:47:39 1,404 posts
    Seen 29 minutes ago
    Registered 5 years ago
    comments not loading at all for me anyone else having the same problem!?

    Dont kid yourself, Jimmy. If a cow ever got the chance, hed eat you and everyone you care about!

  • Der_tolle_Emil 21 Aug 2012 16:10:09 7,301 posts
    Seen 9 hours ago
    Registered 9 years ago
    I'm having huge problems with the page recently and I can trace it back to this:

    http://c.betrad.com/geo/ba.js

    It's not loaded all the time - but when it is, the page is unusable. It throws a JavaScript error on every scroll event. According to the profiler of my Browser (Opera 12.01, Build 1532; Or to simplify: most recent version) the javascript engine takes up 99% of the entire time it takes to render the page. Scrolling bogs the browser down for a good few seconds, which really shouldn't happen.

    Not quite sure what you guys could do, obviously it's not your JS code and I'm not even sure if you can choose to load this or if the adprovider forces it but it sure is annoying :)
  • Deleted user 26 September 2012 18:14:02
    EG forum a bit slow at the mo.
  • X201 26 Sep 2012 19:34:52 15,370 posts
    Seen 21 minutes ago
    Registered 9 years ago
    oi wrote:
    EG forum a bit slow at the mo.
    I've seen Emile Hesky move quicker
  • Page

    of 2 First / Last

    Next
Log in or register to reply