Bug reporting & feedback Page 119

  • Page

    of 122 First / Last

  • mal 16 Jun 2014 13:13:41 24,336 posts
    Seen 53 minutes ago
    Registered 14 years ago
    Hmm, and now it seems it's possible to embed images even with that option turned off by tucking the img tag inside a link: http://www.eurogamer.net/forum/post/277195/10380978/quote?start=90

    Not sure if there's a wider XSS risk here or not (I'm not about to turn on scripting to find out).
  • poobob 17 Jun 2014 20:39:48 75 posts
    Seen 1 year ago
    Registered 2 years ago
    Dunno if this has been mentioned, but having trouble seeing the text window through the huge grey bar at the bottom of articles when I want to post a reply to a comment.

    Using Chrome on a desktop.

    Edited by poobob at 20:40:21 17-06-2014
  • chopsen 19 Jun 2014 09:02:03 17,333 posts
    Seen 2 hours ago
    Registered 10 years ago
    Anybody getting a facebook banner pop up intermittently just under the thread titles?
  • MrTomFTW Moderator 19 Jun 2014 09:06:41 42,584 posts
    Seen 5 minutes ago
    Registered 12 years ago
    Same here. Using Chrome.

    edit: Oh joy, it stops the mod buttons from working as well.

    Edited by MrTomFTW at 09:07:27 19-06-2014
  • chopsen 19 Jun 2014 09:09:37 17,333 posts
    Seen 2 hours ago
    Registered 10 years ago
    You really shouldn't have mentioned that....
  • MrTomFTW Moderator 19 Jun 2014 09:10:47 42,584 posts
    Seen 5 minutes ago
    Registered 12 years ago
    Oh there's still ways for me to ban and all that. Just not with one click of a button :)
  • MrTomFTW Moderator 19 Jun 2014 09:11:09 42,584 posts
    Seen 5 minutes ago
    Registered 12 years ago
    And that Facebook thing has gone now. I'm posting in HD again.
  • DFawkes 19 Jun 2014 09:14:03 26,194 posts
    Seen 35 seconds ago
    Registered 10 years ago
    It's only just arrived for me. I wondered what the heck you were on about, then next thread I visit it pops up. It's a Facebook banner with the text:

    "Sorry, something went wrong.

    We're working on getting this fixed as soon as we can.

    Go Back"

    The go back is a link to Facebook.
  • RyanDS 20 Jun 2014 08:22:35 10,706 posts
    Seen 9 minutes ago
    Registered 7 years ago
    Links are not working and haven't been for a couple of days when on my phone.

    I just get an Outbound.php error.

    Also the bug where the site bounces around like an ADHD kid on a trampoline when opening on an ipad hasn't been fixed yet.
  • mothercruncher 20 Jun 2014 09:32:10 9,938 posts
    Seen 23 minutes ago
    Registered 9 years ago
    It won't be until there's a site redesign. A "standard" i.e. non-flexible design gets scaled to fit a tablet by Safari because the code can't scale itself. That's the jumping. So the site is fetching stuff, like ads, from whatever 7th level of Hell they live in, which makes things jump and then the whole page needs to be scaled to fit a portable sized view, more jumping.
  • HoriZon 25 Jun 2014 09:58:50 13,759 posts
    Seen 38 minutes ago
    Registered 13 years ago
    Enough with the pop up App Store ads on ios please.
  • mothercruncher 25 Jun 2014 21:58:38 9,938 posts
    Seen 23 minutes ago
    Registered 9 years ago
    It's a fucking plague across the net, can't help thinking Apple ought to damn well address it actually.
  • mothercruncher 27 Jun 2014 07:35:27 9,938 posts
    Seen 23 minutes ago
    Registered 9 years ago
    Galaxy empire still loading up shitty App Store ads, had a delightful one for "Cookie Jam" just now, sadly I had to decline as I've got enough sacarine sweet eye wateringly bright vomit Apps already.

    Sort this shit out EG. Yesterday.
  • RyanDS 27 Jun 2014 07:59:39 10,706 posts
    Seen 9 minutes ago
    Registered 7 years ago
    Not just EG, I've been getting that shit everywhere the past few weeks. A gaping hole in IOS that Apple need to fix ASAP.
  • Duffking 28 Jun 2014 18:24:48 8,982 posts
    Seen 52 minutes ago
    Registered 9 years ago
    Sometimes when I get a PM notification of a forum reply, it lists the wrong thread in the link.
  • Daddy-Doom-Bar 29 Jun 2014 09:31:10 2,494 posts
    Seen 14 hours ago
    Registered 5 years ago
    RyanDS wrote:
    Links are not working and haven't been for a couple of days when on my phone.

    I just get an Outbound.php error.
    This. Its getting boring now!
  • Kichijoten 9 Jul 2014 10:06:52 4,413 posts
    Seen 1 hour ago
    Registered 2 years ago
    The destiny thread keeps disappearing.
  • nickthegun 9 Jul 2014 10:08:24 64,526 posts
    Seen 2 hours ago
    Registered 10 years ago
    The forum is just trying to protect you from massive disappointment.
  • Kichijoten 13 Jul 2014 15:13:28 4,413 posts
    Seen 1 hour ago
    Registered 2 years ago
    Seriously, can you stop the destiny thread disappearing.
  • Razz 25 Jul 2014 00:30:04 62,322 posts
    Seen 4 minutes ago
    Registered 14 years ago
    Forum is a little weird at the moment. Newer post not showing. e-cigerette thread has no posts after 23/07
  • Razz 25 Jul 2014 00:30:52 62,322 posts
    Seen 4 minutes ago
    Registered 14 years ago
    Nope just my PC being weird I think.
  • MrTomFTW Moderator 25 Jul 2014 15:38:45 42,584 posts
    Seen 5 minutes ago
    Registered 12 years ago
    Uhh... That's not a bug. I don't think Mugwum took kindly to being called a "white knight wannabe" and being told to stfu.
  • craigy Staff 25 Jul 2014 15:47:48 8,194 posts
    Seen 8 minutes ago
    Registered 9 years ago
    @ranbircalay Yeah, I'm not sure telling the editor to shut the fuck up is a great idea.
  • Page

    of 122 First / Last

Log in or register to reply