***Unofficial*** Eurogamer Android App/Widget Page 3

  • Page

    of 14 First / Last

  • Deleted user 17 January 2010 17:23:35
    Have a Motorola Dext and am happy to test.
  • brokenkey 17 Jan 2010 18:35:58 7,042 posts
    Seen 3 hours ago
    Registered 13 years ago
    Htc magic here, happy to assist with testing.

    3DS 3497-0122-1484
    XBL/PSN/NNID: CptnBrokenkey

  • Deleted user 17 January 2010 18:44:45
    HTC Hero. I'm available to be used.
  • burns 17 Jan 2010 19:39:17 1,138 posts
    Seen 1 year ago
    Registered 9 years ago
    I have a t T mobile pulse that I can test it on
  • morriss 17 Jan 2010 19:41:42 71,002 posts
    Seen 3 hours ago
    Registered 10 years ago
    I've already offered my Hero's services. :)
  • Deleted user 17 January 2010 19:43:41
    T-Mobile G1 here!
  • JohnnyWashnGo 17 Jan 2010 19:53:57 1,544 posts
    Seen 2 weeks ago
    Registered 10 years ago
    Ok, I think I have enough alpha testers for now. Good luck everyone.
  • burns 17 Jan 2010 20:26:51 1,138 posts
    Seen 1 year ago
    Registered 9 years ago
    Installed on my Pulse without any problems.

    Initial impressions: I think you have nailed the UI, nice and simple. Articles and forum posts load quickly (1-2 secs) much quicker then surfing via the android browser.

    As you said, the text formatting needs some work.

    In regard to the forum posts, it would be good to see which page number you are on with big threads and it would be cool to be able to click on html links.

    All in all a very promising start. Seems pretty stable as well.
  • Deleted user 17 January 2010 20:34:12
    Very unstable on the Dext at the moment. Crashes when the keyboard is slid out (I'm unsure if it's the keyboard or the change into landscape mode that does it), and also crashes on exit.
  • SwedBear 17 Jan 2010 20:40:30 262 posts
    Seen 6 hours ago
    Registered 10 years ago
    Noooooo, I missed the call for testers :). Got a N1 if you need another N1 tester later.
  • glo 17 Jan 2010 21:11:50 3,425 posts
    Seen 4 hours ago
    Registered 12 years ago
    Testing a reply from my HTC tattoo.
  • glo 17 Jan 2010 21:12:32 3,425 posts
    Seen 4 hours ago
    Registered 12 years ago
    And it works!
  • glo 17 Jan 2010 21:16:50 3,425 posts
    Seen 4 hours ago
    Registered 12 years ago
    seems to work fine on my htc tattoo after crashing on its first attempt. articles load ok and forum is working fine.

    only problem seems to be that skip to end button is not enabled when browsing threads in the forum but perhaps you have not got round to adding that code in yet?

    will have another play with it later and see if I can break it.
  • brokenkey 17 Jan 2010 21:26:34 7,042 posts
    Seen 3 hours ago
    Registered 13 years ago
    Opening the Anti Aliasing article causes force close.

    3DS 3497-0122-1484
    XBL/PSN/NNID: CptnBrokenkey

  • brokenkey 17 Jan 2010 21:53:04 7,042 posts
    Seen 3 hours ago
    Registered 13 years ago
    Posting from the app doesn't seem to work, two things I replied to aren't showing up.

    3DS 3497-0122-1484
    XBL/PSN/NNID: CptnBrokenkey

  • Deleted user 17 January 2010 23:07:33
    I can't post from it either.

    It crashes on my mobile connection but is fine on WiFi - it seems to be that it doesn't know to just not load anything and gives up instead.

    The interface is great and about as minimalist as I would like before it becomes harder to use, the only tweak I would like is on forum threads - letting me choose to go to the last page of a thread (unless I'm missing something obvious).

    Great work JWG and I'll give it a better try out tomorrow.
  • Vroom 17 Jan 2010 23:32:24 4,644 posts
    Seen 2 days ago
    Registered 10 years ago
    JWG, you got a vid or summit for a peep for non android users among us who are just curious?

    :)

    Vroom

  • JohnnyWashnGo 18 Jan 2010 07:17:54 1,544 posts
    Seen 2 weeks ago
    Registered 10 years ago
    Wow - thanks everyone. Now for some answers...

    @burns
    The UI was designed to be as simple as I could make it without it being unusable. This is simply because there are a range of Android devices all with different screen sizes and resolutions. I thought it would be better to err on the side of caution and not overload the UI with clutter for those who don't have lots of screen space.

    Text formatting should improve once I move away from screen scraping the site and onto the same method the iPhone app uses.

    Forum page numbers and clickable links will be worked on soonish ;)

    @Gremmi
    Sorry to hear it didn't do much for you. I imagine the issue is to do with sliding the keyboard out and moving into landscape mode... I will investigate this shortly as it is not something I have played with much on my devices. If I manage to work around any problems I find, I will let you know.

    @SwedBear
    I will send you a message soon so that you can join the party.

    @glo
    Crashed first time? Bugger :)
    But glad to see you mamaged to post something from it.
    As for the first/last page buttons on forum pages... there are not there yet, sorry.
    Hopefully they will be there soon as I really want them as well ;)

    @brokenkey
    Aye, that AA article is a pain in the parser. These type of issues should be resolved when I ditch screen scraping... so hopefully it will work in the not too distant future. Not posting from the app is a pain though...

    @Micro_Explosion.
    Damn... I wonder what is causing the problems people are having with posting from the app? I have also noticed the 'cant connect through mobile connection so i'll just give up' scenario myself. I need to work on that :(
    And the UI is not final or set in stone... suggestions are welcome.

    Finally, @Vroom!
    I will try to post a vid today... I actually have the day off work today due to having a plumber come round to remove our old bathroom sink and fit a new one... so I may find a few minutes to capture a short vid... or maybe not depending on how much I need to help the guy.

    Cheers all...
  • JohnnyWashnGo 18 Jan 2010 07:32:58 1,544 posts
    Seen 2 weeks ago
    Registered 10 years ago
    Gremmi wrote:
    Very unstable on the Dext at the moment. Crashes when the keyboard is slid out (I'm unsure if it's the keyboard or the change into landscape mode that does it), and also crashes on exit.

    The switching to landscape/keyboard sliding thing is completely my bad. Looks like I have a background process running to log you in/out of the site when appropriate and when switching to landscape, that process raises merry hell with my code ;)

    I just tried it on my N1 and when I switched to landscape, got a massive error dialog. So I fixed it (I think) to not do that. Will test it a bit before publishing a new version of the app.
  • Vroom 18 Jan 2010 08:21:30 4,644 posts
    Seen 2 days ago
    Registered 10 years ago
    Hey Johnny. Don't make a video just on my account. I'm just being a nosey bugger :)

    Vroom

  • JohnnyWashnGo 18 Jan 2010 08:31:13 1,544 posts
    Seen 2 weeks ago
    Registered 10 years ago
    I was going to make a vid anyways ;)

    For those who got the app yesterday, there is a new version available. It fixes the landscape issue (hopefully) and also doesn't spaz out when viewing forums so much. Oh and 'hands on' articles can be read now.

    Cheers.
  • glo 18 Jan 2010 09:18:36 3,425 posts
    Seen 4 hours ago
    Registered 12 years ago
    after my early success, I ran into problems as described by others where posts from the app did not show up in the forum and constant crashing when attempting to load the anti-aliasing article.

    will try both again in a minute.

    EDIT: Downloaded new version of app - comment posting is working again but still crashes when trying to open the anti-aliasing article from the front page.

    Viewing comments on front page articles also causes app to crash, not sure if you already know about this?
  • glo 18 Jan 2010 09:20:25 3,425 posts
    Seen 4 hours ago
    Registered 12 years ago
    Testing comment posting again...
  • glo 18 Jan 2010 09:38:11 3,425 posts
    Seen 4 hours ago
    Registered 12 years ago
    Post deleted
  • burns 18 Jan 2010 10:01:53 1,138 posts
    Seen 1 year ago
    Registered 9 years ago
    Downloaded the newest version, works fine in landscape mode. Hands-on articles display fine. Can't post on forum posts though.
  • Deleted user 18 January 2010 20:09:43
    Hi,

    Loaded it up on my G1, whenever I try and read a news story/article I get a crash.

    FYI.. :). Looks good tho..!
  • Deleted user 18 January 2010 20:12:25
    Doesn't crash on keyboard/landscape mode now, but haven't managed to post in a comment or forum thread as of yet.

    But I really like how it looks though, so thumbs up from me anyway. Great effort so far.
  • Deleted user 18 January 2010 20:39:14
    New version - forum and comments don't work, as before. Articles seem to be fine in general but that AA article is a problem here too.

    I think the mobile can't connect (but WiFi can) because Orange have blocked the forum and I haven't bothered getting them to change it - if there's an easy work around you can do then that would be nice, if it's difficult then don't worry too much, just getting on the front page makes me happy.
  • Deleted user 18 January 2010 20:40:25
    On Orange here and they haven't blocked the forum for me, haven't disabled Orange Safeguard or whatever that thing is they have also.
  • Deleted user 18 January 2010 22:26:35
    Posting test from the app.
  • Page

    of 14 First / Last

Log in or register to reply