BitTorrent help!

  • Page

    of 1

    Previous Next
  • Moist 15 May 2005 14:50:42 390 posts
    Seen 6 months ago
    Registered 10 years ago
    I keep getting this alert:

    warning from tracker - Unable to connect to your incoming data port (xxx.xxx.xx.xx:6881). This will result in slow downloads. Please check your firewall/router settings

    And all my downloads are really slow. Like 265 days kind of slow.

    What to do?

    I've already opened ports for it on my router settings, I dunno what else to do.
  • Moist 15 May 2005 14:53:46 390 posts
    Seen 6 months ago
    Registered 10 years ago
    Yup. Zone Alarm.
  • Freek 15 May 2005 14:57:35 7,687 posts
    Seen 1 year ago
    Registered 11 years ago
    Make sure you unlbock the ports that Bitt torrent requires, that's the number it's complaining about, Zone Alarm is bloking the traffic.
  • Moist 15 May 2005 14:59:30 390 posts
    Seen 6 months ago
    Registered 10 years ago
    I've unblocked 6881-6889 on my router settings.

    I haven't done anything in Zone Alarm, except allow internet/server access.
  • Moist 15 May 2005 15:01:38 390 posts
    Seen 6 months ago
    Registered 10 years ago
    duncan wrote:
    is it a usb modem or a router that you connect to the internet with?
    A router.


    3rd change your clients port from 68811 as this is the standard for BT and is often throttled by ISPs

    I assume you mean 6881, and what shall I change it to?

    Edited by Moist at 15:01:49 15-05-2005
  • saysomething 15 May 2005 16:55:38 1,245 posts
    Seen 2 months ago
    Registered 9 years ago
    "first off ditch zone alarm..."

    I use ZoneAlarm, no problems here...
  • Moist 15 May 2005 17:39:57 390 posts
    Seen 6 months ago
    Registered 10 years ago
    I did that, yet it still comes up with the same alert.

    Router -> Ports 65000-65020 forwarded.

    Firewall -> Off.

    What else can I do?
  • Megapocalypse 15 May 2005 19:04:52 5,374 posts
    Seen 2 minutes ago
    Registered 10 years ago
    I'm using Azureus and am having the same problem, and none of the above advice for Moist helped me either. :(

    However, I switched to BitTornado and that seems to work fine. Azureus is much nicer though.
  • Moist 15 May 2005 22:21:45 390 posts
    Seen 6 months ago
    Registered 10 years ago
    Megapocalypse wrote:
    I'm using Azureus and am having the same problem, and none of the above advice for Moist helped me either. :(

    However, I switched to BitTornado and that seems to work fine. Azureus is much nicer though.

    I just switched to BitTornado, however I am still stuck on yellow.

    ?_?
  • The_Lid 16 May 2005 13:18:42 233 posts
    Registered 11 years ago
    Can anyone recommend some good bittorrent sites. I used torrentspy and btefnet but the latter has been closed down.
  • eviltobz  16 May 2005 14:36:38 2,609 posts
    Registered 11 years ago
    my azareus instal started giving bitchy messages along similar lines since a recent update was issued. turns out that i needed to remove my current java install and put on the latest release from sun. everything is now back and nippy.

    just a shame there's no longer a btefnet to feed it tv :(
  • Deleted user 25 November 2010 10:50:19
    Post deleted
  • Deleted user 25 November 2010 10:50:19
    Post deleted
  • Deleted user 25 November 2010 10:50:19
    Post deleted
  • Page

    of 1

    Previous Next
Log in or register to reply