EG Mobile Website issues

  • Page

    of 1

    Previous Next
  • neosalad 5 Mar 2014 21:55:33 953 posts
    Seen 19 hours ago
    Registered 10 years ago
    Hi
    the mobile version of Eurogamer hasnt worked correctly for a month or so now, not sure what you guys changed but i cant LOG-In or do forum posts on my mobile

    using Nokia Lumia 800 (WP7.5) and the default IE browser.
    basically the buttons that "HAD BEEN" the options for forum etc or profile are now 3 "DOT/SQUARE" type things.. it used to work great before hand.. before the changes

    :(

    any idea what the issue is?
  • DFawkes 5 Mar 2014 22:43:46 24,098 posts
    Seen 4 hours ago
    Registered 9 years ago
    Are the icons in the header not loading at all, and leaving a blank square in each of the 3 boxes? Or are they loading, but the one furthest right represented my 3 horizontal lines doesn't do anything when pressed?

    Could you pop into HD mode and login, go back to Mobile, then manually navigate to www.eurogamer.net/forum? I know it's a bit of a clunky possible workaround, but given I'm not craigy I'm afriad that's all I can offer.

    Oh for goodness sake, I've caught my scrotum in my zip again - Margaret Thatcher, 1986

  • neosalad 5 Mar 2014 22:47:52 953 posts
    Seen 19 hours ago
    Registered 10 years ago
    @DFawkes i dont get the one with the 3 lines anymore (it used to though) so cant navigate to forum, but they all look like a blank square i guess now.
    but it did work with /forum , i hadn't realised i could do that, lol
    switching to HD then back to mobile didn't make any difference unfortunately.

    Edited by neosalad at 22:52:05 05-03-2014
  • DFawkes 5 Mar 2014 22:52:23 24,098 posts
    Seen 4 hours ago
    Registered 9 years ago
    Ah. I had that on one browser, but it levelled off after a few days. It was an obscure on though (3DS I think), I can't see why your phone wouldn't display properly. Same OS as my 625, and your phone is better than mine in almost every way so it can't be anything like that.

    Cache clear? I know that's the "turn it off and on again" of the browser world but it's all I can think of because it doesn't seem to make sense on a phone that similar to mine.

    Edited by DFawkes at 22:53:24 05-03-2014

    Oh for goodness sake, I've caught my scrotum in my zip again - Margaret Thatcher, 1986

  • Page

    of 1

    Previous Next
Log in or register to reply