XBOX live keeps disconnecting every 3-5 mins Page 2

  • Page

    of 2 First / Last

    Next
  • TOOTR 20 Apr 2013 08:18:29 9,652 posts
    Seen 23 hours ago
    Registered 8 years ago
    mrpon wrote:
    LOL :)

    BinaryBob101 wrote:
    The Danger Mouse reboot worries me a great deal.

  • TOOTR 20 Apr 2013 08:24:10 9,652 posts
    Seen 23 hours ago
    Registered 8 years ago
    killersrquiet wrote:
    Are you sure your connection isn't dropping from the line/cable. Log into the router and check the uptime.

    Try another Ethernet cable/port and try the wireless on the Xbox instead
    Thanks man - I might try the wireless route. Tried two different cables.

    connection uptime is fine.

    If the next xbox is supposed to be 'always on' they can go and do one.

    BinaryBob101 wrote:
    The Danger Mouse reboot worries me a great deal.

  • TOOTR 20 Apr 2013 08:25:28 9,652 posts
    Seen 23 hours ago
    Registered 8 years ago
    Doomspoon wrote:
    Not your ISP throttling Live? When I was with Pipex and they were bought out by Tiscali some years back I kept getting dropped from Live, I phoned their support and replaced all of the microfilters and cables only to find they were dicking around with the connection at their end.

    I also had regular disconnections a year or so back with my current provider, I found a factory reset of the router fixed things.
    Cheers dude.

    Nah - ISP is fine as Mrs TOOTRS xbox is all singing and all dancing.

    Have tried without a router so not that either.

    BinaryBob101 wrote:
    The Danger Mouse reboot worries me a great deal.

  • TOOTR 20 Apr 2013 08:27:57 9,652 posts
    Seen 23 hours ago
    Registered 8 years ago
    So I tried disabling cloud storage (don't use it much anyway - turned it on more from curiosity). No effect.

    Going to try deleting and downloading again my profile as per :

    Sounds like the local profile is out of date or corrupted, and when an app or routine asks for data from it, it causes the involuntary disconnection. I'd start by clearing the system cache (it's just temporary files plus game updates, automatically reloaded) by:
    1) Tap the silver Xbox Guide button on the controller, go 2 clicks right to Settings, pick System Settings.
    2) Select Storage (or Memory if Storage).
    3) Move over any hard drive or memory unit (not the Cloud) & press (Y) on your controller & pick Clear System Cache.
    4) When asked to confirm storage device maintenance, choose Yes.
    Delete profile from your console
    1) go to http://xbox.com/accounts & click on Sign in at upper right - if you can't sign in then ** STOP: DON'T ** delete your profile. Please call Xbox Support http://tinyurl.com/XBLnumbers Option 2 for help with your account. If you can sign in, delete & redownload your profile on your Xbox this way:
    2) Go to Settings - pick System - choose Storage - pick All Devices - choose Gamer Profiles
    3) pick the gamertag choose Delete, and pick Delete Profile Only.
    This deletes the profile but leaves saved games and achievements. Now, re-download your profile.
    Re-download
    1) Tap the silver Xbox Guide button
    2) Select Download Profile (and if you don't see it, press the blue X button to make sure you're not signed in) and proceed with Profile Download.
    3) Enter the Microsoft Account addresse for your Xbox LIVE gamertag when asked.
    4) Enter the password for the Microsoft Account.
    4A) If your account is an Xbox LIVE child account, the parentís Windows Live ID & password is required as well to download your profile.
    5) Pick the storage device for your profile (choose Hard Drive if you have one, or Memory Unit if you don't have a Hard Drive).
    6) When the download completes you will be asked if you want the console to remember your password. If it's your home console, I'd say yes, otherwise I'd think carefully about leaving my profile unprotected on somebody else's Xbox!
    7) Sign in, and retry.


    Will let you all know.

    Cos I'm sure the boston man hunt, Rolf Harris's accusations and the ongoing debate about Thatchers funeral are not grabbing your interest as keenly as my critical dilemma.

    BinaryBob101 wrote:
    The Danger Mouse reboot worries me a great deal.

  • Deleted user 20 April 2013 11:24:02
    The problem is that Live is a complete and utter bag of shite that disconnects repeatedly. Enjoy the fact that you have to pay for basic functionality that doesn't work properly and doesn't give you anything other than the ability to use your console.
  • MrTomFTW Moderator 20 Apr 2013 12:13:06 39,803 posts
    Seen 7 minutes ago
    Registered 12 years ago
    I can't remember the last time I got disconnected from Live without it being my 'net connection being at fault.

    Follow me on Twitter: @MrTom
    Voted by the community "Best mod" 2011, 2012 and 2013.

  • killersrquiet 20 Apr 2013 13:13:46 2,194 posts
    Seen 12 hours ago
    Registered 2 years ago
    Does it still drop if the other Xbox is connected to live?

    When it drops from live run through the test connection wizard on the console and see where it thinks the connection is dropping.

    You will.need to try the wireless to confirm if the LAN connector on the Xbox is borked
  • Bremenacht 20 Apr 2013 13:15:26 19,665 posts
    Seen 2 days ago
    Registered 8 years ago
    @TOOTR Hey. So did you try logging on as yourself on Mrs TOOTR's xbox? If so, you didn't see the same problem?
  • TOOTR 20 Apr 2013 14:36:54 9,652 posts
    Seen 23 hours ago
    Registered 8 years ago
    Yeah Brem - good point. I used my profile on a USB stick and it's stayed online on the missus's xbox for well over 2 hours without dropping.

    Tis either my xbox lan port interface that has given up the ghost.

    Will try it on wireless somepoint to rule that out.

    Also....maybe disconnecting Kinect as a random move might improve? Maybe a new update is using Kinect to spy on me in my bundies. Those cold hearted fiends.

    BinaryBob101 wrote:
    The Danger Mouse reboot worries me a great deal.

  • Bremenacht 20 Apr 2013 15:30:42 19,665 posts
    Seen 2 days ago
    Registered 8 years ago
    Could try hoovering around that LAN port or trying a different bit of cable (maybe pinch the cable from your Mrs' xbox).

    No idea about Kinect. Worth a try though. You only know they've got you when the blackmail PMs start appearing.
  • TOOTR 21 Apr 2013 16:30:31 9,652 posts
    Seen 23 hours ago
    Registered 8 years ago
    Ok disconnected Kinect AND it WORKED!! For all of 40 mins!

    Now it's dropping out every 15 or 20 mins instead of 3-5.


    Will try wireless when i find the adaptor.

    BinaryBob101 wrote:
    The Danger Mouse reboot worries me a great deal.

  • TOOTR 21 Apr 2013 18:18:04 9,652 posts
    Seen 23 hours ago
    Registered 8 years ago
    Enfin! Le Success!

    Wireless works fine. \o/ Down with LAN ports - they are harbingers of doom!

    Forgotten how much content there is in Trials Evolution - it is 'kin awesome.

    BinaryBob101 wrote:
    The Danger Mouse reboot worries me a great deal.

  • DFawkes 21 Apr 2013 19:45:42 24,097 posts
    Seen 28 minutes ago
    Registered 9 years ago
    Yay! I was beginning to thing there was some kind of revolution happening and it was going for Live first. A Revolution where electronics stop working, like in that TV show. I think it's called Gilmore Girls.

    Oh for goodness sake, I've caught my scrotum in my zip again - Margaret Thatcher, 1986

  • Lamb 21 Apr 2013 19:48:39 475 posts
    Seen 2 days ago
    Registered 7 years ago
    Turn off all the electronics and wall sockets and attend to that dust.
  • chrismcphee 13 May 2013 21:13:00 1 posts
    Seen 2 years ago
    Registered 2 years ago
    @TOOTR I have had the same problem!
    try going on the xbox and do:

    settings - system settings - network settings - click the wireless u use -
    configure network - along to aditional settings - restore to factory defaults - then just put ur pasword back in and it might work for ya
    :) hope this helps!

    see ya!
  • Bremenacht 13 May 2013 21:31:55 19,665 posts
    Seen 2 days ago
    Registered 8 years ago
    !!

    TOOTR sorted \o/
  • john_clarke 20 Jan 2014 22:42:18 1 posts
    Seen 11 months ago
    Registered 11 months ago
    what i did to cure my xbox kicking me off every 10 mins
    first of all i wired my xbox to the router
    then i set it up in the de-militarized zone or DMZ in the setting of my router
    set your xbox ip address as static (i used static ..and then auto my router seems to give the xbox the same number all the time)but static ip is recommended
    then make sure the same ip is entered in the DMZ ip address ..this puts your xbox outside any firewall and port settings
    basically a direct line to the internet

    hope this helps as i now enjoy 5 hours of GTA 5 with no interruptions.. umm exept food and sleep

    john

    Edited by john_clarke at 22:44:14 20-01-2014
  • DUFFMAN5 18 May 2014 13:32:28 15,422 posts
    Seen 11 minutes ago
    Registered 10 years ago
    Having this problem for the last week or so. I lose connection several times (wi-fi, not tried wired) no matter what I'm playing, even offline it still chucks me off live. I Have not moved the console or router for months, so not that ?
    No other wifi in the room, my family all have ipads (3) all being used at the same time in different rooms of th house, could that be an issue ? but this has been the same since xmas with no issue.

    Also only since yesterday but each and every time I boot up a game, even if I play the same game 2 times at different times I have a notice to say I need to update, only takes seconds, but never had this before. I have just this minute emptied the cashe to see if that helps.

    Any ideas chaps

    "Duffman the grey is thrusting in the direction of the problem! Oh, yeah!"

  • Nades 18 May 2014 14:02:59 1,683 posts
    Seen 10 hours ago
    Registered 2 years ago
    mrpon wrote:
    Genius :D

    Liverpool FC
    _______

    XbL: Nades x
    PSN: EU-Nades

  • ILoveThrashMetal 18 May 2014 14:42:51 826 posts
    Seen 17 minutes ago
    Registered 4 years ago
    DUFFMAN5 wrote:
    Having this problem for the last week or so. I lose connection several times (wi-fi, not tried wired) no matter what I'm playing, even offline it still chucks me off live. I Have not moved the console or router for months, so not that ?
    No other wifi in the room, my family all have ipads (3) all being used at the same time in different rooms of th house, could that be an issue ? but this has been the same since xmas with no issue.

    Also only since yesterday but each and every time I boot up a game, even if I play the same game 2 times at different times I have a notice to say I need to update, only takes seconds, but never had this before. I have just this minute emptied the cashe to see if that helps.

    Any ideas chaps
    Have you tried clearing the system cache?† System/memory/clear system cache.
    Your have to update each game again, but shouldn't need to after you have done it once.

    Arsechickens

  • Doomspoon 19 May 2014 12:52:04 2,518 posts
    Seen 60 minutes ago
    Registered 7 years ago
    Further to the system cache answer, try deleting and downloading your profile again too as you do so.
  • Matt36 19 Sep 2014 23:26:55 1,477 posts
    Seen 1 day ago
    Registered 3 years ago
    I'm having this problem now with my 360.

    I can't watch Netflix for more than 15 mins at a time, I can't stream from my laptop without connection issues.

    But I can play HALO no problems? Highly tedious when I just want to watch TV whilst doing work - was there ever a solution for this other than dust or its fucked? haha
  • Madder-Max 20 Sep 2014 16:35:22 11,689 posts
    Seen 42 minutes ago
    Registered 10 years ago
    Had this a few weeks back and it was my virgin hub thingy dying. Engineer came out replaced it and replaced the connection thingy on the wall

    99 problems and being ginger is one

  • misslara 25 Sep 2014 12:38:44 5 posts
    Seen 2 months ago
    Registered 8 months ago
    I had the same problem with Virgin, didn't need an engineer though, it just healed itself, sometimes I do get the 'connection interrupted' unplugged symbol when playing COD
  • Matt36 2 Oct 2014 17:41:07 1,477 posts
    Seen 1 day ago
    Registered 3 years ago
    Mine has fixed itself it seems. Not gunna complain or question it haha!
  • waledkatan 9 Oct 2014 18:28:20 1 posts
    Seen 3 months ago
    Registered 3 months ago
    i am having the same problem i tried every thing & restarted every thing
    and formatted my Xbox 360 but it seems that nothing is fucking working i am so done from this shit i just want to explode any help
  • Matt36 12 Oct 2014 23:06:15 1,477 posts
    Seen 1 day ago
    Registered 3 years ago
    Calm down?
  • Page

    of 2 First / Last

    Next
Log in or register to reply