bug in the iPhone app

  • Page

    of 1

    Previous Next
  • mendo 13 Sep 2011 10:45:30 1 posts
    Seen 9 months ago
    Registered 9 years ago
    Two days ago I launched the app on my iPhone and I got a strange Star wars-like list. Check out a screenshot here:
    http://www.flickr.com/photos/7410271@N05/6143015497
    Now everytime I open it, It's always like this
    Am I the only one?
  • psychokitten Moderator 13 Sep 2011 10:46:36 7,794 posts
    Seen 1 day ago
    Registered 8 years ago
    Shake the phone again :p
  • MrTomFTW Moderator 13 Sep 2011 10:49:32 37,795 posts
    Seen 2 hours ago
    Registered 11 years ago
    Shake it baby!

    /not a bug, it's an easter egg

    Follow me on Twitter: @MrTom
    Voted by the community "Best mod" 2011, 2012 and 2013.

  • jonsaan 26 Oct 2011 09:58:19 25,342 posts
    Seen 18 hours ago
    Registered 8 years ago
    All articles come with a 404 error for me on my touch since the site upgrade.

    FCUTA!

  • marty2272 26 Oct 2011 11:54:01 2 posts
    Registered 6 years ago
    jonsaan wrote:
    All articles come with a 404 error for me on my touch since the site upgrade.
    Same here. Hopefully they'll get it fixed ASAP.
  • Vroom 26 Oct 2011 12:04:35 4,644 posts
    Seen 3 days ago
    Registered 10 years ago
    marty2272 wrote:
    jonsaan wrote:
    All articles come with a 404 error for me on my touch since the site upgrade.
    Same here. Hopefully they'll get it fixed ASAP.
    I posted in the site bug and app thread folks. It's being fixed. The chaps are working their way through their list. The app is on it.

    I'll post again as soon as I have info.

    Thanks. !:)

    Vroom

  • blackbriar101 9 Nov 2011 12:12:33 34 posts
    Seen 5 hours ago
    Registered 6 years ago
    Videos section on App crashes to iPhone home screen as soon as I choose it?
  • tuff 9 Nov 2011 12:48:45 624 posts
    Seen 3 days ago
    Registered 10 years ago
    blackbriar101 wrote:
    Videos section on App crashes to iPhone home screen as soon as I choose it?
    Same here. Avoidable though; just go to EG from Safari.
  • blackbriar101 10 Nov 2011 12:07:41 34 posts
    Seen 5 hours ago
    Registered 6 years ago
    @tuff - Yeah, ill try that cheers.
  • Deleted user 22 May 2012 10:07:07
    Does anyone else have issues trying to post through the iPhone app?
    It lets me post, but I can't see it.
  • Fake_Blood 22 May 2012 10:19:18 4,165 posts
    Seen 4 hours ago
    Registered 5 years ago
    I think the app is no longer supported, just use the mobile site.
  • Deleted user 16 June 2012 20:41:20
    So.... Has the app been removed from the apple store?
  • MrTomFTW Moderator 16 Jun 2012 20:49:11 37,795 posts
    Seen 2 hours ago
    Registered 11 years ago
    Yep.

    Follow me on Twitter: @MrTom
    Voted by the community "Best mod" 2011, 2012 and 2013.

  • Page

    of 1

    Previous Next
Log in or register to reply