Bug reporting & feedback Page 120

  • Page

    of 121 First / Last

  • robthehermit 28 Jul 2014 08:04:22 4,320 posts
    Seen 9 hours ago
    Registered 10 years ago
    That Last Of Us ad has completely knackered the mobile site for me. All the articles dissapear while I'm scrolling down and I'm just left with the ad onscreen.

    GT: robthehermit

    Velim esset mundus iustus futuis procul et mori.

  • Nazo 28 Jul 2014 08:47:43 389 posts
    Seen 11 hours ago
    Registered 5 years ago
    I get the same but I can scroll past it if I keep going. I think it's just a horrendous design decision rather than a bug.
  • gooner77 28 Jul 2014 08:55:22 898 posts
    Seen 2 minutes ago
    Registered 7 years ago
    That Last of Us advert on the mobile site needs to fuck off and die.

    I already have it preordered but very tempted to cancel. The power of advertising indeed
  • chopsen 7 Aug 2014 09:16:56 16,290 posts
    Seen 13 hours ago
    Registered 9 years ago
    Bug or feature?

    Is the fact that you can't administer existing groups or create new ones an official decision based on the fact that EG regrets ever creating them, or is this something that accidentally broke at the last update that we can expect to be fixed at some point?
  • TheMayorOfJugs 15 Aug 2014 12:39:59 4,515 posts
    Seen 12 hours ago
    Registered 2 years ago
    Can't go on the EG mobile site atm because the login screen won't go away. Closed the browser, turned off and on the phone, still there. I can still post, and tapping the top right icon shows me as logged in, but I can't see half the page because the login screen is there and can't be moved.

    Anyone else?
  • SomaticSense 15 Aug 2014 12:46:46 9,147 posts
    Seen 15 hours ago
    Registered 9 years ago
    TheMayorOfJugs wrote:
    Can't go on the EG mobile site atm because the login screen won't go away. Closed the browser, turned off and on the phone, still there. I can still post, and tapping the top right icon shows me as logged in, but I can't see half the page because the login screen is there and can't be moved.

    Anyone else?
    Yeah. It's really annoying.

    You have to switch to the HD version every time a new page has loaded just to access the top functions. The mobile version is almost unuseable right now.

    Edited by SomaticSense at 12:47:04 15-08-2014
  • ecu 15 Aug 2014 12:47:04 77,314 posts
    Seen 24 minutes ago
    Registered 10 years ago
    Yep, same.
  • schoozzzmmii 15 Aug 2014 12:47:16 23 posts
    Seen 9 hours ago
    Registered 8 years ago
    Yup, me too :-(
  • Mola_Ram 15 Aug 2014 12:55:13 8,275 posts
    Seen 1 hour ago
    Registered 2 years ago
    Kill it, kill it now
  • mAc6 15 Aug 2014 12:57:06 736 posts
    Seen 3 months ago
    Registered 3 years ago
    Yeah got same problem.. (in HD it's gone)

    Edited by mAc6 at 13:04:40 15-08-2014
  • SomaticSense 15 Aug 2014 12:57:28 9,147 posts
    Seen 15 hours ago
    Registered 9 years ago
    Nuke it hard!
  • DUFFMAN5 2 Sep 2014 16:57:41 15,396 posts
    Seen 6 minutes ago
    Registered 10 years ago
    Just had several pm's appear on my email from 2012...very strange indeed, from old/deleted user names at that

    I'm also getting game library updates from 2012 and people following me...that are already following me
    Any ideas ?

    "Duffman the grey is thrusting in the direction of the problem! Oh, yeah!"

  • Razz 2 Sep 2014 17:02:52 61,655 posts
    Seen 13 hours ago
    Registered 13 years ago
    Me too :D

    --------------------------------------------------------------------
    Steam/PSN/XBOX: Razztafarai | 3DS: 1246-9674-8856
    --------------------------------------------------------------------

  • sharpkiddie Staff 2 Sep 2014 17:09:34 469 posts
    Seen 2 days ago
    Registered 12 years ago
    Me too!

    This is a bit weird. I don't think it's anything nefarious - I think we had some old undelivered messages kicking around somewhere that finally got delivered! All the messages are from around the time we migrated some mail servers...
  • specialgamer 2 Sep 2014 17:10:15 174 posts
    Seen 3 hours ago
    Registered 3 years ago
    Just got the 'Welcome to Eurogamer' email... Member since early 2012.
  • Ron_Justice 3 Sep 2014 08:51:47 2,488 posts
    Seen 3 hours ago
    Registered 5 years ago
    Just received a PM from 2012. Probably the same issue as the guys above - I think the PM is from a deleted user, if that helps.

    Steam/Origin - Ron_Justice
    PSN - hyper_808

  • Widge Moderator 7 Oct 2014 08:27:21 13,743 posts
    Seen 14 hours ago
    Registered 7 years ago
    robthehermit wrote:
    That Last Of Us ad has completely knackered the mobile site for me. All the articles dissapear while I'm scrolling down and I'm just left with the ad onscreen.
    This now with the call of duty advert.

    Ios8
    Iphone 5 32gb
    Chrome

    Edited by Widge at 09:07:57 07-10-2014

    _ _ _

    www.inverted-audio.com

  • monkehhh 21 Oct 2014 21:03:04 3,513 posts
    Seen 25 minutes ago
    Registered 6 years ago
    Someone's gone and fixed the quoting deleted posts bug? WHAAAAT!

    Portable view next guys!
  • pfcrobinson 23 Oct 2014 10:47:11 12 posts
    Seen 4 weeks ago
    Registered 2 months ago
    Widge wrote:
    robthehermit wrote:
    That Last Of Us ad has completely knackered the mobile site for me. All the articles dissapear while I'm scrolling down and I'm just left with the ad onscreen.
    This now with the call of duty advert.

    Ios8
    Iphone 5 32gb
    Chrome
    This is now with super smash bros advent for me, damm annoying.
  • Harmonica 10 Nov 2014 00:55:53 967 posts
    Seen 2 days ago
    Registered 10 years ago
    Images aren't displaying properly on the front page for me in Firefox with adblock and noscript disabled. For example
    https://images.eurogamer.net/2013/articles/1/7/1/6/7/9/3/the-games-that-have-defined-ps4-and-xbox-one-1414659475496.jpg

    which is the image for that article on the front page at the moment. If I access that directly it says the connection was interupted while the page was loading. Changing the URL to a http works, however.
  • drhcnip 19 Nov 2014 07:23:29 2,651 posts
    Seen 4 minutes ago
    Registered 5 years ago
    issue on ipad - pages will load on forum/messages then change to a 'twitchplayer' swf page, meaning i have to reload page repeatedly to read
  • PES_Fanboy 19 Nov 2014 07:24:52 18,957 posts
    Seen 42 minutes ago
    Registered 10 years ago
    There's two VAPING threads when there only needs to be none
  • AccidentProne 19 Nov 2014 08:48:09 1,174 posts
    Seen 20 hours ago
    Registered 7 years ago
    drhcnip wrote:
    issue on ipad - pages will load on forum/messages then change to a 'twitchplayer' swf page, meaning i have to reload page repeatedly to read
    Getting this too, think it's related to the Company of Heroes ad. Effectively makes the site unusable in Chrome on my iPad at the moment.
  • drhcnip 19 Nov 2014 17:28:18 2,651 posts
    Seen 4 minutes ago
    Registered 5 years ago
    i'm on chrome as well so makes sense
  • Razz 20 Nov 2014 16:18:23 61,655 posts
    Seen 13 hours ago
    Registered 13 years ago
    @sharpkiddie Any plans for webm and gifv imbed implementation?

    --------------------------------------------------------------------
    Steam/PSN/XBOX: Razztafarai | 3DS: 1246-9674-8856
    --------------------------------------------------------------------

  • sharpkiddie Staff 24 Nov 2014 14:06:35 469 posts
    Seen 2 days ago
    Registered 12 years ago
    @Harmonica are you using 'HTTPS Everywhere'?
  • X201 27 Nov 2014 19:02:25 15,743 posts
    Seen 1 hour ago
    Registered 9 years ago
    Have lost all zoom function in mobile view on Android.
  • rock27gr 28 Nov 2014 02:08:38 5,787 posts
    Seen 6 hours ago
    Registered 10 years ago
    What happened to mobile view? Vertical and landscape modes are the same width now? Lots of empty white space on both sides on iPad at least.
  • Page

    of 121 First / Last

Log in or register to reply