Bug reporting & feedback Page 108

  • Page

    of 118 First / Last

  • mrpon 3 Jul 2012 09:33:03 27,645 posts
    Seen 6 hours ago
    Registered 7 years ago
    Yeah Flipboard is only showing the Sony Gaikai deal as the latest article.

    Give yourself 5 or gig, you're worth it.

  • Blerk Moderator 3 Jul 2012 12:22:26 48,224 posts
    Seen 5 hours ago
    Registered 12 years ago
    Unread icons very much misbehaving for me today. Sometimes they're on, sometimes they're off - doesn't seem to matter whether I've read the thread or not. Sometimes they come back on after a refresh even if they were off before, despite no new posts.

    Firefox 13, clearing cookies no help.
  • dominalien 3 Jul 2012 12:33:14 6,742 posts
    Seen 5 minutes ago
    Registered 8 years ago
    This happens to me all the time, not just today.

    I like it when they work, but when they don't I just shrug and move on :-)

    PSN: DonOsito

  • LockeTribal 3 Jul 2012 12:42:34 4,443 posts
    Seen 9 minutes ago
    Registered 7 years ago
    I'm not being let post in the Guardians of the Galaxy thread - 403 forbidden every time.
  • LockeTribal 3 Jul 2012 12:43:49 4,443 posts
    Seen 9 minutes ago
    Registered 7 years ago
    Well, now I did but I had to remove the image I was posting to do so. Bug with posting images?
  • dominalien 3 Jul 2012 12:44:06 6,742 posts
    Seen 5 minutes ago
    Registered 8 years ago
    A little trick DDevil taught me: is there a link in your post and does it end on a question mark?

    PSN: DonOsito

  • mrpon 3 Jul 2012 12:44:39 27,645 posts
    Seen 6 hours ago
    Registered 7 years ago
    Like these 3 posts?

    Give yourself 5 or gig, you're worth it.

  • dominalien 3 Jul 2012 12:50:34 6,742 posts
    Seen 5 minutes ago
    Registered 8 years ago
    "link"

    PSN: DonOsito

  • dominalien 3 Jul 2012 13:11:55 6,742 posts
    Seen 5 minutes ago
    Registered 8 years ago
    Ah, RSS is back. Nice, thank you. :-)

    PSN: DonOsito

  • LockeTribal 3 Jul 2012 13:50:23 4,443 posts
    Seen 9 minutes ago
    Registered 7 years ago
    @dominalien Ah! There was a link, but it didn't end in a question mark. The post however did end in a question mark.

    Cheers for the advice!
  • LockeTribal 3 Jul 2012 13:51:14 4,443 posts
    Seen 9 minutes ago
    Registered 7 years ago
    Sorry just testing out a theory, there.

    Edited by LockeTribal at 13:51:46 03-07-2012
  • dominalien 3 Jul 2012 14:04:15 6,742 posts
    Seen 5 minutes ago
    Registered 8 years ago
    @LockeTribal

    Yeah, I meant a question mark at the end of the post, not at the end of the link.

    PSN: DonOsito

  • Mr-Brett 4 Jul 2012 16:38:45 12,676 posts
    Seen 1 day ago
    Registered 8 years ago
    Blerk wrote:
    Unread icons very much misbehaving for me today. Sometimes they're on, sometimes they're off - doesn't seem to matter whether I've read the thread or not. Sometimes they come back on after a refresh even if they were off before, despite no new posts.

    Firefox 13, clearing cookies no help.
    I mentioned this about a week ago but I thought it must have just been me until now.

    Portable view - Never forget.

  • EMarkM 5 Jul 2012 07:15:15 3,133 posts
    Seen 19 hours ago
    Registered 6 years ago
    Still having problems with Comments on iPhone (iOS 4) using native Safari app. Pages take ages to load, and even clicking to "+1" someone is a round trip of five seconds to acknowledge the click, and another five seconds to update the karma number.

    "Loading...hold tight..." for many seconds on even the shortest Comments page, and scrolling down has actually crashed Safari altogether maybe about half a dozen times in the last few days.
  • Razz 5 Jul 2012 11:40:50 59,994 posts
    Seen 1 hour ago
    Registered 12 years ago
    No comments here either

    ie8/winXP

    --------------------------------------------------------------------
    Steam/PSN/XBOX: Razztafarai | 3DS: 1246-9674-8856
    --------------------------------------------------------------------

  • Razz 5 Jul 2012 11:48:39 59,994 posts
    Seen 1 hour ago
    Registered 12 years ago
    One caveat, I am on WYSE dynamic desktop machine thingy on a very restricted goverment network. Not sure if that is throwing a spanner in the works,

    with rezzed on tomorrrow, I don't EG fixing this any time soon. :/

    --------------------------------------------------------------------
    Steam/PSN/XBOX: Razztafarai | 3DS: 1246-9674-8856
    --------------------------------------------------------------------

  • richarddavies 6 Jul 2012 09:25:46 2,572 posts
    Seen 24 hours ago
    Registered 5 years ago
    Is the Forum displaying weird for anyone? When I go on the forum I can't see the categories anymore. The forums just a list of the most recently read threads. It's the same on my phone and the pc. What's the crack?
  • spamdangled 10 Jul 2012 00:56:07 27,197 posts
    Seen 51 minutes ago
    Registered 5 years ago
    Is the "most popular" segment of the front page on the left side determined by clicks or comments?

    If it's the latter, there's some censorship going on.

    3DS: 4055-2781-2855 Xbox: spamdangled PSN: dark_morgan Wii U: Spamdangle Steam: spamdangled

  • MrTomFTW Moderator 10 Jul 2012 06:22:00 36,278 posts
    Seen 25 minutes ago
    Registered 11 years ago
    Neither solely. But they do factor in to it.

    I totally called it.
    Follow me on Twitter: @MrTom
    Voted by the community "Best mod" 2011, 2012 and 2013.

  • Harmonica 10 Jul 2012 22:40:04 966 posts
    Seen 9 hours ago
    Registered 9 years ago
    Would it be possible to get the page links back on the comments threads? Or are they still there somewhere but have been moved?

    Having to scroll the end repeatedly on long threads is tedious in the extreme and a big naff.

    Edited by Harmonica at 22:40:17 10-07-2012
  • Nandos 11 Jul 2012 13:14:19 57,457 posts
    Seen 13 hours ago
    Registered 3 years ago
    Hi guys ;)
    I've seen new icons for unread/sticked/closed threads. Please, can you make them more... "pretty" and "contemporary"? :)
    However, now all threads appear as unread, with the classic green point on the left , fix this!
  • Ironlungs76 13 Jul 2012 09:26:21 4,930 posts
    Seen 4 days ago
    Registered 4 years ago
    Is the Guild Wars advert supposed to pop up from the left across the page without hovering over it? It's slowing the page loading as well as blocking the view of threads etc.

    /off to check adblocker settings

    edit: example page
    http://www.eurogamer.net/articles/2012-07-13-nintendo-3ds-xl-not-big-enough-to-fit-second-circle-pad

    Edited by Ironlungs76 at 09:27:55 13-07-2012
  • Mr-Brett 13 Jul 2012 09:40:43 12,676 posts
    Seen 1 day ago
    Registered 8 years ago
    It's a bit intermittent that one, I've just had it a couple of times in the forum.

    Portable view - Never forget.

  • bawsedog 13 Jul 2012 11:38:40 23 posts
    Seen 3 weeks ago
    Registered 2 years ago
    Does anyone know how to get rid of that damned 'Welcome to Eurogamer' box on the user page? I've done everything required but the 'say hello on the forum' link still won't acknowledge that I've posted in the forum. I've been on this site for many months now and it's quite irritating!
  • craigy Senior UI Designer, Gamer Network 13 Jul 2012 11:59:00 7,386 posts
    Seen 9 minutes ago
    Registered 8 years ago
    @Ironlungs76 thanks -- will pass this on to our ad guy.
  • craigy Senior UI Designer, Gamer Network 13 Jul 2012 12:00:10 7,386 posts
    Seen 9 minutes ago
    Registered 8 years ago
    @bawsedog will sort that out.
  • spangle Moderator 13 Jul 2012 12:02:44 190 posts
    Seen 24 hours ago
    Registered 6 years ago
    @Ironlungs76 Hi!

    Could you tell me what browser you're using and i'll have a look into this. Could you also further describe the behaviour in more detail please as it's not even supposed to be an expandable ad.

    Thanks for the heads up.

    Edited by spangle at 12:07:42 13-07-2012
  • Ironlungs76 13 Jul 2012 12:29:39 4,930 posts
    Seen 4 days ago
    Registered 4 years ago
    @spangle

    Firefox. Nothing more to add other than it just expanded over c50% of the screen horizontally, it didn't change vertical size or anything. The page hangs for 5-8 secs and then the ad expands.

    Re-installing my adblocker means I can't check it anymore so it's no longer a problem for me, just thought I'd mention it as I recall expanding ads weren't supposed to crop up :)
  • Page

    of 118 First / Last

Log in or register to reply