<!DOCTYPE html>
<html lang="en-gb">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Pride Week: Arcade Spirits: The New Challengers and exploring the joy in my bisexuality | Eurogamer.net</title>

  <meta property="og:description" content="Hello! Once again Eurogamer is marking Pride Month with a week of features celebrating the intersection of queer cultur…">
  <meta property="og:site_name" content="Eurogamer.net">
  <meta property="og:title" content="Pride Week: Arcade Spirits: The New Challengers and exploring the joy in my bisexuality">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.eurogamer.net/pride-week-arcade-spirits-the-new-challengers-and-exploring-the-joy-in-my-bisexuality">
  <meta property="og:image" content="https://assets.reedpopcdn.com/pride-week-arcade-spirits.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/pride-week-arcade-spirits.jpg">
  <meta property="article:published_time" content="2022-06-29T13:00:00+00:00">
  <meta property="article:tag" content="Visual Novel &amp; Dating">
  <meta property="article:tag" content="PC">
  <meta property="article:tag" content="Pride Week 2022">
  <meta property="article:tag" content="Arcade Spirits: The New Challengers">

  <meta name="description" content="Hello! Once again Eurogamer is marking Pride Month with a week of features celebrating the intersection of queer cultur…">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Hello! Once again Eurogamer is marking Pride Month with a week of features celebrating the intersection of queer cultur…">
  <meta name="twitter:title" content="Pride Week: Arcade Spirits: The New Challengers and exploring the joy in my bisexuality">
  <meta name="twitter:image" content="https://assets.reedpopcdn.com/pride-week-arcade-spirits.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/pride-week-arcade-spirits.jpg">
  <meta name="twitter:creator" content="@eurogamer">
  <meta name="twitter:site" content="@eurogamer">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" href="/static/6fda78601a73524b0a32cfd43cdf8963/icon/apple-touch-icon-152x152.png">
<link rel="shortcut icon" href="/static/6fda78601a73524b0a32cfd43cdf8963/icon/favicon.ico">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.eurogamer.net/pride-week-arcade-spirits-the-new-challengers-and-exploring-the-joy-in-my-bisexuality",
    "mainEntityOfPage": "https://www.eurogamer.net/pride-week-arcade-spirits-the-new-challengers-and-exploring-the-joy-in-my-bisexuality",
    "headline": "Pride Week: Arcade Spirits: The New Challengers and exploring the joy in my bisexuality",
    "inLanguage": "en-gb",
    "articleSection": "Feature",
    "datePublished": "2022-06-29T13:00:00+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Eurogamer.net",
        "url": "https://www.eurogamer.net/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.reedpopcdn.com/eurogamer-net-logo.png",
            "width": 368,
            "height": 60
        }
    },
    "image": [
        "https://assets.reedpopcdn.com/pride-week-arcade-spirits.jpg/BROK/thumbnail/1200x1200/quality/100/pride-week-arcade-spirits.jpg",
        "https://assets.reedpopcdn.com/pride-week-arcade-spirits.jpg/BROK/thumbnail/1200x900/quality/100/pride-week-arcade-spirits.jpg",
        "https://assets.reedpopcdn.com/pride-week-arcade-spirits.jpg/BROK/thumbnail/1600x900/quality/100/pride-week-arcade-spirits.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Alex Meehan",
        "jobTitle": "Staff Writer, Dicebreaker",
        "worksFor": {
            "@type": "Organization",
            "name": "Eurogamer.net",
            "url": "https://www.eurogamer.net"
        },
        "image": "https://assets.reedpopcdn.com/1576511959.png",
        "description": "Alex wrote video game coverage for outlets such as Kotaku, Waypoint and PC Gamer before entering the world of tabletop gaming with her current role on Dicebreaker. She\u2019s obsessed with playing Vampire: The Masquerade and won\u2019t stop talking about it.",
        "url": "https://www.eurogamer.net/authors/alex-meehan"
    },
    "keywords": [
        "Visual Novel & Dating",
        "PC",
        "Pride Week 2022",
        "Arcade Spirits: The New Challengers"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.eurogamer.net/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Features",
            "item": "https://www.eurogamer.net/archive/features"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Arcade Spirits: The New Challengers",
            "item": "https://www.eurogamer.net/games/arcade-spirits-the-new-challengers"
        }
    ]
}
</script>

  <script>

permutivePageData = {
  "classifications_watson": {
    "categories": "$alchemy_taxonomy",
    "keywords": "$alchemy_keywords"
  },
  "user" : {
      "logged_in": false,
      "subscriber": false,
  }
};

  articleData = {};
    articlePublishedDate = new Date("2022-06-29 13:00:00+00:00");
    articleData.date_published = articlePublishedDate;
    articleData.type = "Feature";
    articleData.author = "Alex Meehan";
  permutivePageData.article = articleData;
  

    articleComics = [];
    articleCompanies = [];
    articleMovies = [];
    articleTabletopCategories = [];
    articleTabletopMechanics = [];
    articleTabletopSeries = [];
    articleTabletopGames = [];
    articleThemes = [];
    articleTopics = [];
    articleTVShows = [];
    articleVideoGameGenres = [];
    articleVideoGamePlatforms = [];
    articleVideoGames = [];

        articleVideoGameGenres.push("Visual Novel &amp; Dating");
        articleVideoGamePlatforms.push("PC");

        articleTopics.push("Pride Week 2022");
        articleVideoGame = {"name":"Arcade Spirits: The New Challengers"};
        if(articleVideoGameGenres.length > 0) { articleVideoGame.genres = articleVideoGameGenres };
        if(articleVideoGamePlatforms.length > 0) { articleVideoGame.platforms = articleVideoGamePlatforms };
        articleVideoGames.push(articleVideoGame);

  if(articleComics.length > 0) { permutivePageData.comics = articleComics };
  if(articleCompanies.length > 0) { permutivePageData.companies = articleCompanies };
  if(articleMovies.length > 0) { permutivePageData.movies = articleMovies };
  if(articleTabletopGames.length > 0) { permutivePageData.tabletop_game = articleTabletopGames };
  if(articleThemes.length > 0) { permutivePageData.themes = articleThemes };
  if(articleTopics.length > 0) { permutivePageData.topics = articleTopics };
  if(articleTVShows.length > 0) { permutivePageData.tv_shows = articleTVShows };
  if(articleVideoGames.length > 0) { permutivePageData.video_games = articleVideoGames };




!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});
permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "features",
    "dimension2": "visual-novel-dating,pc,pride-week-2022,arcade-spirits-the-new-challengers",
    "dimension3": "Alex Meehan",
    "dimension7": "2022-06-29",
    "dimension8": "arcade-spirits-the-new-challengers"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;


          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-12091157-1', options);


        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-12091157-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/eurogamer.net/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>

<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script>
    <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/6fda78601a73524b0a32cfd43cdf8963/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanAutoTimeZone = new BrockmanAutoTimeZone({});
    window.BrockmanAutoTimeZone.run();
  });
</script>
  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/6fda78601a73524b0a32cfd43cdf8963/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540261.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '560747571485047');
        fbq('init', '738979179819818');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>



    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/6fda78601a73524b0a32cfd43cdf8963/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'eurogamer.net',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>



  




<script>
  window.addEventListener('articleScripts', () => {
    if (!'BrockmanZoomer' in window) return;
    document.querySelectorAll('.article .zoomer')
      .forEach((target) => new BrockmanZoomer({
        target,
        loc: {
          about: "About this image",
          all: "All",
          close: "Close",
          controls: "Controls",
          info: "Info",
          overlay: "Overlay images",
          thumbnails: "Thumbnails",
          title: "Zoomer",
          zoom: "Zoom",
        },
      }));
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="a8860ee2-3760-451e-bc74-913dc75792ad"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.eurogamer.net/pride-week-arcade-spirits-the-new-challengers-and-exploring-the-joy-in-my-bisexuality">

      <link rel="alternate" type="application/rss+xml" href="https://www.eurogamer.net/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScript = document.createElement('script');
        apesterScript.async = true;
        apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
        document.getElementsByTagName('head')[0].appendChild(apesterScript);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_main">
    <div class="nav_main_wrapper">
      <div class="top">
        

<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.reedpopcdn.com/EG_2022_Logo_Pride_AW.svg" alt="Eurogamer.net logo" loading="eager">
</a>
          <div class="user_profile signed_out">
    <div class="button_group">
    <a href="/subscribe" class="button inline_icon supporter small">
          <span
      class="icon"
      data-icon="heart"
      data-type="solid"
        title="Support us"
    ></span>
 Support us    </a>
          <a class="button small login" href="/community/auth/start?next=/pride-week-arcade-spirits-the-new-challengers-and-exploring-the-joy-in-my-bisexuality" rel="nofollow">Sign in / Create account</a>

    </div>
  </div>

      </div>

      <div class="bottom">
        

  <nav class="nav_primary">
  <div class="nav_wrapper">
            

        <ul>
                  <li>
                    <a
                      href="/pc"
                      data-active="false"
                      
                    >
                        PC
                    </a>
                  </li>
                  <li>
                    <a
                      href="/playstation"
                      data-active="false"
                      
                    >
                        PlayStation
                    </a>
                  </li>
                  <li>
                    <a
                      href="/xbox"
                      data-active="false"
                      
                    >
                        Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="/nintendo"
                      data-active="false"
                      
                    >
                        Nintendo
                    </a>
                  </li>
                  <li>
                    <a
                      href="/digital-foundry"
                      data-active="false"
                      
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>

  </div>
  </nav>

          <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

      </div>
    </div>

    

  <nav class="nav_secondary">
  <div class="nav_wrapper">
                <span class="label">Highlights</span>


        <ul>
                  <li>
                    <a
                      href="/topics/pride-week-2022"
                      data-active="false"
                      
                    >
                        Pride Week
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/monster-hunter-rise-sunbreak-release-time-patch-notes-9030"
                      data-active="false"
                      
                    >
                        Monster Hunter Rise Sunbreak release time
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/playstation-plus-games-list-premium-extra-this-month-6300"
                      data-active="false"
                      
                    >
                        PlayStation Plus Premium games list
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/sonic-origins-cheat-codes-level-select-debug-mode-super-sonic-9031"
                      data-active="false"
                      
                    >
                        Sonic Origins cheat codes
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net/ps5-stock-where-to-buy-playstation-5"
                      data-active="false"
                      
                    >
                        PS5 Stock
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/supporter"
                      data-active="false"
                      
                    >
                        Supporters only
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
        </ul>

  </div>
  </nav>

  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="EGNET_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="features"
data-paywalled="false"
data-premium="false"
data-type="article"
  >

<header class="article_header">
  <div class="breadcrumbs">


  <nav class="nav_breadcrumbs">
  <div class="nav_wrapper">
            

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/arcade-spirits-the-new-challengers"
                      data-active="false"
                      
                    >
                        Arcade Spirits: The New Challengers
                    </a>
                  </li>
        </ul>

  </div>
  </nav>
  </div>

    <div class="details">
        <h1 class="title">    Pride Week: Arcade Spirits: The New Challengers and exploring the joy in my&nbsp;bisexuality
</h1>

        <span class="strapline">A novel experience.</span>

    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets.reedpopcdn.com/1576511959.png/BROK/thumbnail/70x70/quality/60/1576511959.png"
    srcset="https://assets.reedpopcdn.com/1576511959.png/BROK/thumbnail/70x70/quality/60/1576511959.png 1x, https://assets.reedpopcdn.com/1576511959.png/BROK/thumbnail/140x140/quality/60/1576511959.png 2x"
loading="lazy"    class="avatar_image"
    alt="Alex Meehan avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="features">
                Feature
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/alex-meehan">Alex Meehan</a>
</span>                <span class="job_title">
                    Staff Writer, Dicebreaker
                </span>
        </div>


        <div class="published_at">
Published on <time datetime="2022-06-29 13:00:00+00:00">29 Jun 2022</time>        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets.reedpopcdn.com/pride-week-arcade-spirits.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/pride-week-arcade-spirits.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets.reedpopcdn.com/pride-week-arcade-spirits.jpg/BROK/resize/690%3E/format/jpg/quality/75/pride-week-arcade-spirits.jpg"
    srcset="https://assets.reedpopcdn.com/pride-week-arcade-spirits.jpg/BROK/resize/690%3E/format/jpg/quality/75/pride-week-arcade-spirits.jpg 1x, https://assets.reedpopcdn.com/pride-week-arcade-spirits.jpg/BROK/resize/1380%3E/format/jpg/quality/75/pride-week-arcade-spirits.jpg 2x"
loading="eager"    class="headline_image"
    alt=""
width="690"height="388"  >
  </a>

  </figure>
</div>
</header>    <div class="article_body">

        <div class="article_body_content">

  <div class="desktop_mpu">
    <div class="lazyload mpu1"
      data-dfp-id="EGNET_MPU_1"
      data-dfp-sizes="300x250"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_MPU_1_1"
        data-dfp-collapse="true"
    ></div>
  </div>


            <p><em>Hello! Once again Eurogamer is marking Pride Month with a week of features celebrating the intersection of queer culture and gaming. This afternoon, Alex Meehan shares her experiences playing visual novel Arcade Spirits: The New Challengers and how it helped her explore the joy in her bisexuality.</em></p>
<p>
I didn't know I was bisexual until my early twenties, but I did always know that there was something different about me. I remember being called a lesbian by another student at secondary school because she caught me sketching cute women in my notebooks during class - a memory that remains crystal clear in my mind to this day. It was a traumatic moment for me because - at that point in my life, when I was already being horrendously bullied - being labelled queer simply felt like I was getting yet another target painted on my back. 
</p>
<p>
I only realised I might not be straight when I learned about bisexuality. I knew I was attracted to men, but I'd never toyed with the notion I could be also attracted to women until I began meeting queer people who were out. Being around queer people gave me the courage and the clarification I needed to put all the puzzle pieces together and accept I was bisexual.  
</p>
<p>
I've come out since then, openly dating as someone who is attracted to people of all genders, but it hasn't exactly been plain sailing. Accepting my bisexuality has undoutedly been a positive aspect of my life, but it's also led to plenty of moments of anxiety and self-doubt. What if I'm not actually bisexual? What if I've misunderstood the feelings and thoughts I've had? 
</p>
<figure>
<a data-lightbox="true" href="https://assets.reedpopcdn.com/arcade-spirits-new-challengers-screenshot-locksley-grace.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/arcade-spirits-new-challengers-screenshot-locksley-grace.png" target="_blank">
<img alt class="content_image" height="388" loading="lazy" src="https://assets.reedpopcdn.com/arcade-spirits-new-challengers-screenshot-locksley-grace.png/BROK/resize/690%3E/format/jpg/quality/75/arcade-spirits-new-challengers-screenshot-locksley-grace.png" srcset="https://assets.reedpopcdn.com/arcade-spirits-new-challengers-screenshot-locksley-grace.png/BROK/resize/690%3E/format/jpg/quality/75/arcade-spirits-new-challengers-screenshot-locksley-grace.png 1x, https://assets.reedpopcdn.com/arcade-spirits-new-challengers-screenshot-locksley-grace.png/BROK/resize/1380%3E/format/jpg/quality/75/arcade-spirits-new-challengers-screenshot-locksley-grace.png 2x" width="690"></a>
<figcaption>Grace's expressions are unbearably adorable whenever you flirt with her.</figcaption>
</figure>
<p>
But in Arcade Spirits: The New Challengers, a recent visual novel by Fiction Factory Games, I'm allowed to be bisexual without any of these thoughts taking root - it's provided me with a safe haven in which I can explore my sexuality without doubts from the outside or inside world. Even though its multitude of wonderfully written characters and its beautifully drawn world are not real, the self-insert nature of The New Challengers makes it the perfect environment for me to express myself. I can make my character look somewhat like myself, choose the story decisions I align with, and pursue romance with the characters I want to, all without fear of what other people might think or if I'm doing this whole queer thing properly. 
</p>
<p>
Despite including plot-lines that do centre around self-doubt and mental illness, queer identities are never the cause of this in The New Challengers. The queerness in the game is purely a source of joy for me: interacting with other queer characters, seeing them confident in their identities, it gives me courage. Courage enough to want to romance a cis male character like Locksley - who is essentially a human golden retriever - and a cis female character like Grace, who is extremely intelligent and non-confrontational. I've done all of this without having my bisexuality called into question  - something I've unfortunately encountered in real life thanks to the intermittent biphobia I've experienced since coming out. 
</p>
<figure>
<a data-lightbox="true" href="https://assets.reedpopcdn.com/arcade-spirits-new-challengers-screenshot-locksley-3.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/arcade-spirits-new-challengers-screenshot-locksley-3.png" target="_blank">
<img alt class="content_image" height="388" loading="lazy" src="https://assets.reedpopcdn.com/arcade-spirits-new-challengers-screenshot-locksley-3.png/BROK/resize/690%3E/format/jpg/quality/75/arcade-spirits-new-challengers-screenshot-locksley-3.png" srcset="https://assets.reedpopcdn.com/arcade-spirits-new-challengers-screenshot-locksley-3.png/BROK/resize/690%3E/format/jpg/quality/75/arcade-spirits-new-challengers-screenshot-locksley-3.png 1x, https://assets.reedpopcdn.com/arcade-spirits-new-challengers-screenshot-locksley-3.png/BROK/resize/1380%3E/format/jpg/quality/75/arcade-spirits-new-challengers-screenshot-locksley-3.png 2x" width="690"></a>
<figcaption>Locksley's 'ye olde worlde' persona avoids being annoying and comes off as absolutely endearing instead.</figcaption>
</figure>
<p>
The lack of consequences to being bisexual in The New Challengers means I never feel like I'm going to screw things up or not perfom in the way I'm sometimes pressured to in the real world. I can hamfistedly put the moves on Locksley in one playthrough, whilst sweetly flirting with Grace in another, and feel like both of these 'realities' could exist. In both scenarios my characters presented as feminine in a way I've sometimes worried doesn't look conventionally queer enough in my day-to-day life. But when I looked at her chatting up Locksley or Grace on screen, it never felt wrong at all. That I could still very much be myself in every playthrough of The New Challengers - all without the nagging doubts, questions, and judgements that otherwise make me sometimes feel uncomfortable with this part of my identity - feels like a relief. Like I've released a valve and all that pent-up pressure trapped inside is gone. 
</p>
<p>
It certainly helps that the romances in The New Challengers are as joyful as they are meaningful, with dialogue that's bursting with comedy in a way that softens the edges and relaxes me. There were scenes of Loxely's romance that had me laughing hysterically, whilst moments with Grace left me beaming with happiness. The character interactions sway effortlessly from sincere to ridiculous, and here are even some saucier moments to indulge my hornier side, though not as many as I'd like. (A good visual novel sex scene is so much better than the awkward mashing of character models in most video games.)
</p>
<figure>
<a data-lightbox="true" href="https://assets.reedpopcdn.com/arcade-spirits-new-challengers-screenshot-locksley-grace.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/arcade-spirits-new-challengers-screenshot-locksley-grace.png" target="_blank">
<img alt class="content_image" height="388" loading="lazy" src="https://assets.reedpopcdn.com/arcade-spirits-new-challengers-screenshot-locksley-grace.png/BROK/resize/690%3E/format/jpg/quality/75/arcade-spirits-new-challengers-screenshot-locksley-grace.png" srcset="https://assets.reedpopcdn.com/arcade-spirits-new-challengers-screenshot-locksley-grace.png/BROK/resize/690%3E/format/jpg/quality/75/arcade-spirits-new-challengers-screenshot-locksley-grace.png 1x, https://assets.reedpopcdn.com/arcade-spirits-new-challengers-screenshot-locksley-grace.png/BROK/resize/1380%3E/format/jpg/quality/75/arcade-spirits-new-challengers-screenshot-locksley-grace.png 2x" width="690"></a>
<figcaption>Grace and Locksley are both characters who respond well to compassionate choices and dialogue.</figcaption>
</figure>
<p>
At its core, The New Challengers is a story of a character struggling to believe they're capable of being someone that could be loved and respected by others. For the player, as written, it's a tale of a burgeoning esports career and the impact it has on their self-esteem. But for me, it's a story of my relationship with my queerness, with listening to my feelings, and believing them. Playing The New Challengers - being in a world where queerness is entirely about joy and nothing else - helps me to cope with the moments, the comments, and the self-doubts that stop me from embracing that part of myself. 
</p>
<p>
In the world of The New Challengers, my bisexuality is a source of happiness and nothing else. It makes me laugh, it makes me smile, it makes me blush and giggle. My messy bisexual self is stumbling and tripping all over the game's arcades, expos, and tournament venues and I don't care. I'm just having the best time with no worries and no cares. Only joy.
</p>

        </div>




  </div>



<div class="supporter_promo" data-supporter="false">
  <p class="section_title">Will you support Eurogamer?</p>
  <p>We want to make Eurogamer better, and that means better for our readers - not for algorithms. You can help! Become a supporter of Eurogamer and you can view the site completely ad-free, as well as gaining exclusive access to articles, podcasts and conversations that will bring you closer to the team, the stories, and the games we all love. Subscriptions start at £3.99 / $4.99 per month.</p>
  <div class="button_group">
    <a class="button supporter" href="/subscribe">Support us</a>
      <a class="button supporter outline" href="/archive/supporter">View supporter archive</a>
  </div>
</div>  </article>

<footer class="article_footer">


  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/games/arcade-spirits-the-new-challengers">Arcade Spirits: The New Challengers</a>
        </li>
        <li>
          <a href="/platforms/pc">PC</a>
        </li>
        <li>
          <a href="/topics/pride-week-2022">Pride Week 2022</a>
        </li>
        <li>
          <a href="/genres/visual-novel-dating">Visual Novel &amp; Dating</a>
        </li>
    </ul>
  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/alex-meehan"
      class="link_overlay"
      title="Alex Meehan"
    ></a>

<div class="avatar">
  <img
    src="https://assets.reedpopcdn.com/1576511959.png/BROK/thumbnail/70x70/quality/60/1576511959.png"
    srcset="https://assets.reedpopcdn.com/1576511959.png/BROK/thumbnail/70x70/quality/60/1576511959.png 1x, https://assets.reedpopcdn.com/1576511959.png/BROK/thumbnail/140x140/quality/60/1576511959.png 2x"
loading="lazy"    class="avatar_image"
    alt="Alex Meehan avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/alex-meehan">Alex Meehan</a>
        </p>

      <p class="job_title">
        Staff Writer, Dicebreaker
      </p>


        <p class="bio">
          Alex wrote video game coverage for outlets such as Kotaku, Waypoint and PC Gamer before entering the world of tabletop gaming with her current role on Dicebreaker. She’s obsessed with playing Vampire: The Masquerade and won’t stop talking about it.
        </p>
  </div>
</article>  </div>




  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/ngkjeq',
          postCount: '1',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="EGNET_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="EGNET_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=eurogamer.net"
      id="EGNET_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





      <section class="shelf" data-count="4" >
        <h2 class="section_title">More Features</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/pride-week-on-difficult-queer-games" class="link_overlay" title="Pride Week: On Difficult Queer Games" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/pride-week-ladykiller-logo.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/pride-week-ladykiller-logo.jpg"
    srcset="https://assets.reedpopcdn.com/pride-week-ladykiller-logo.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/pride-week-ladykiller-logo.jpg 1x, https://assets.reedpopcdn.com/pride-week-ladykiller-logo.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/pride-week-ladykiller-logo.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Pride Week: On Difficult Queer Games"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/pride-week-on-difficult-queer-games" ><span class="kicker">Feature |</span>                 Pride Week: On Difficult Queer Games

</a>          </p>

            <p class="strapline">Ladykiller in a Bind and the joys of challenging art.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/pride-week-on-difficult-queer-games#comments">
    3
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/digitalfoundry-2022-sonic-origins-tech-review-glitches-and-a-steep-price-make-for-a-tough-sell" class="link_overlay" title="Sonic Origins tech review: glitches and a steep price make for a tough sell" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/sonic-no-text.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/sonic-no-text.jpg"
    srcset="https://assets.reedpopcdn.com/sonic-no-text.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/sonic-no-text.jpg 1x, https://assets.reedpopcdn.com/sonic-no-text.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/sonic-no-text.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="sonic origins key art"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/digitalfoundry-2022-sonic-origins-tech-review-glitches-and-a-steep-price-make-for-a-tough-sell" ><span class="kicker">Digital Foundry |</span>                 Sonic Origins tech review: glitches and a steep price make for a tough sell

</a>          </p>

            <p class="strapline">What could have been the best Sonic compilation to date needs extra work.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/digitalfoundry-2022-sonic-origins-tech-review-glitches-and-a-steep-price-make-for-a-tough-sell#comments">
    46
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/pride-week-experiencing-the-inclusion-of-lgbtqia-characters-in-runescape" class="link_overlay" title="Pride Week: Experiencing the inclusion of LGBTQIA+ characters in RuneScape" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/pride-week-runescape.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/pride-week-runescape.jpg"
    srcset="https://assets.reedpopcdn.com/pride-week-runescape.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/pride-week-runescape.jpg 1x, https://assets.reedpopcdn.com/pride-week-runescape.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/pride-week-runescape.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Pride Week: Experiencing the inclusion of LGBTQIA+ characters in RuneScape"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/pride-week-experiencing-the-inclusion-of-lgbtqia-characters-in-runescape" ><span class="kicker">Feature |</span>                 Pride Week: Experiencing the inclusion of LGBTQIA+ characters in RuneScape

</a>          </p>

            <p class="strapline">From thieves to bird gods.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/pride-week-experiencing-the-inclusion-of-lgbtqia-characters-in-runescape#comments">
    2
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/off-topic-love-blooms-on-the-braid-in-this-is-how-you-lose-the-time-war" class="link_overlay" title="Off Topic: Love blooms on the braid in This is How you Lose the Time War" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/Time-War.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Time-War.jpg"
    srcset="https://assets.reedpopcdn.com/Time-War.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Time-War.jpg 1x, https://assets.reedpopcdn.com/Time-War.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/Time-War.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Off Topic: Love blooms on the braid in This is How you Lose the Time War"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/off-topic-love-blooms-on-the-braid-in-this-is-how-you-lose-the-time-war" ><span class="kicker">Premium only |</span>                 Off Topic: Love blooms on the braid in This is How you Lose the Time War

</a>          </p>

            <p class="strapline">&#34;Trees fall in the forest and make sounds.&#34;</p>

    </div>

    <div class="metadata">
    </div>

</article>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
        <h2 class="section_title">Latest Articles</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/magic-based-battle-royale-spellbreak-shutting-down" class="link_overlay" title="Magic-based battle royale Spellbreak shutting down" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/sb-future-169.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/sb-future-169.jpg"
    srcset="https://assets.reedpopcdn.com/sb-future-169.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/sb-future-169.jpg 1x, https://assets.reedpopcdn.com/sb-future-169.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/sb-future-169.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Spellbreak, a promising magical battle royale which will shut down in 2023."
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/magic-based-battle-royale-spellbreak-shutting-down" >                 Magic-based battle royale Spellbreak shutting down

</a>          </p>

            <p class="strapline">UPDATE: Acquired by Blizzard to work on World of Warcraft.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/magic-based-battle-royale-spellbreak-shutting-down#comments">
    4
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/fallout-tv-adaptation-adds-three-new-cast-members-including-twin-peaks-kyle-maclachlan" class="link_overlay" title="Fallout TV adaptation adds three new cast members, including Twin Peaks&#39; Kyle MacLachlan" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/Dale-Cooper.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Dale-Cooper.jpg"
    srcset="https://assets.reedpopcdn.com/Dale-Cooper.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Dale-Cooper.jpg 1x, https://assets.reedpopcdn.com/Dale-Cooper.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/Dale-Cooper.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Fallout TV adaptation adds three new cast members, including Twin Peaks&#39; Kyle MacLachlan"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/fallout-tv-adaptation-adds-three-new-cast-members-including-twin-peaks-kyle-maclachlan" >                 Fallout TV adaptation adds three new cast members, including Twin Peaks&#39; Kyle MacLachlan

</a>          </p>

            <p class="strapline">Super Cooper lights are gonna find me!</p>

    </div>

    <div class="metadata">
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/cyberpunk-2077-external-qa-team-brushes-off-claim-it-misled-cd-projekt" class="link_overlay" title="Cyberpunk 2077 external QA team brushes off claim it misled CD Projekt" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/cyberpunk-2077-modder-restores-early-character-placeholders-1618583063453.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/cyberpunk-2077-modder-restores-early-character-placeholders-1618583063453.jpg"
    srcset="https://assets.reedpopcdn.com/cyberpunk-2077-modder-restores-early-character-placeholders-1618583063453.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/cyberpunk-2077-modder-restores-early-character-placeholders-1618583063453.jpg 1x, https://assets.reedpopcdn.com/cyberpunk-2077-modder-restores-early-character-placeholders-1618583063453.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/cyberpunk-2077-modder-restores-early-character-placeholders-1618583063453.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Cyberpunk 2077 external QA team brushes off claim it misled CD Projekt"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/cyberpunk-2077-external-qa-team-brushes-off-claim-it-misled-cd-projekt" >                 Cyberpunk 2077 external QA team brushes off claim it misled CD Projekt

</a>          </p>

            <p class="strapline">&#34;There seems to be a lack of understanding.&#34;</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/cyberpunk-2077-external-qa-team-brushes-off-claim-it-misled-cd-projekt#comments">
    15
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.eurogamer.net/sony-unveils-pc-gaming-gear-brand-inzone" class="link_overlay" title="Sony unveils PC gaming gear brand Inzone" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/sony-inzone-header.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/sony-inzone-header.jpg"
    srcset="https://assets.reedpopcdn.com/sony-inzone-header.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/sony-inzone-header.jpg 1x, https://assets.reedpopcdn.com/sony-inzone-header.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/sony-inzone-header.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Sony unveils PC gaming gear brand Inzone"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/sony-unveils-pc-gaming-gear-brand-inzone" >                 Sony unveils PC gaming gear brand Inzone

</a>          </p>

            <p class="strapline">&#34;We are committed to contributing to the growth of gaming culture.&#34;</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/sony-unveils-pc-gaming-gear-brand-inzone#comments">
    9
      </a>
  </p>
    </div>

</article>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
        <h2 class="section_title">Supporters Only</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="podcasts"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/one-to-one-its-dragon-age-creator-david-gaider" class="link_overlay" title="One-to-one: it&#39;s Dragon Age creator David Gaider!" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/One-to-one-18_-Dragon-Age-creator-David-Gaider-thumbnail-1.jfif/BROK/thumbnail/291x164/format/jpg/quality/70/One-to-one-18_-Dragon-Age-creator-David-Gaider-thumbnail-1.jfif"
    srcset="https://assets.reedpopcdn.com/One-to-one-18_-Dragon-Age-creator-David-Gaider-thumbnail-1.jfif/BROK/thumbnail/291x164/format/jpg/quality/70/One-to-one-18_-Dragon-Age-creator-David-Gaider-thumbnail-1.jfif 1x, https://assets.reedpopcdn.com/One-to-one-18_-Dragon-Age-creator-David-Gaider-thumbnail-1.jfif/BROK/thumbnail/582x328/format/jpg/quality/70/One-to-one-18_-Dragon-Age-creator-David-Gaider-thumbnail-1.jfif 2x"
loading="lazy"    class="thumbnail_image"
    alt="Dragon Age creator David Gaider spreads his hands wide as he explains something to a smiling Bertie in this episode of the One-to-one podcast."
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/one-to-one-its-dragon-age-creator-david-gaider" ><span class="kicker">Premium only |</span>                 One-to-one: it&#39;s Dragon Age creator David Gaider!

</a>          </p>

            <p class="strapline">On BioWare, his new musical RPG, his life and more.</p>

    </div>

    <div class="metadata">
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/off-topic-love-blooms-on-the-braid-in-this-is-how-you-lose-the-time-war" class="link_overlay" title="Off Topic: Love blooms on the braid in This is How you Lose the Time War" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/Time-War.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Time-War.jpg"
    srcset="https://assets.reedpopcdn.com/Time-War.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Time-War.jpg 1x, https://assets.reedpopcdn.com/Time-War.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/Time-War.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Off Topic: Love blooms on the braid in This is How you Lose the Time War"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/off-topic-love-blooms-on-the-braid-in-this-is-how-you-lose-the-time-war" ><span class="kicker">Premium only |</span>                 Off Topic: Love blooms on the braid in This is How you Lose the Time War

</a>          </p>

            <p class="strapline">&#34;Trees fall in the forest and make sounds.&#34;</p>

    </div>

    <div class="metadata">
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/off-topic-coffee-is-the-threshold-drink" class="link_overlay" title="Off Topic: Coffee is the threshold drink" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/Twin-Peaks.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Twin-Peaks.jpg"
    srcset="https://assets.reedpopcdn.com/Twin-Peaks.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/Twin-Peaks.jpg 1x, https://assets.reedpopcdn.com/Twin-Peaks.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/Twin-Peaks.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Off Topic: Coffee is the threshold drink"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/off-topic-coffee-is-the-threshold-drink" ><span class="kicker">Premium only |</span>                 Off Topic: Coffee is the threshold drink

</a>          </p>

            <p class="strapline">Does this include a gratuity?</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/off-topic-coffee-is-the-threshold-drink#comments">
    5
      </a>
  </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="podcasts"
  data-premium="true"
  data-size="default"
>
    <a href="https://www.eurogamer.net/weekly-a-look-back-at-the-summer-games-fest" class="link_overlay" title="Weekly: A look back at the Summer Games Fest" ></a>




<div class="thumbnail">
  <img
    src="https://assets.reedpopcdn.com/The-Plucky-Squire-_-Coming-2023-_-PC%2C-Nintendo-Switch%2C-PlayStation-5-%26-Xbox-Series-in-2023!-thumbnail-1.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/The-Plucky-Squire-_-Coming-2023-_-PC%2C-Nintendo-Switch%2C-PlayStation-5-%26-Xbox-Series-in-2023!-thumbnail-1.jpg"
    srcset="https://assets.reedpopcdn.com/The-Plucky-Squire-_-Coming-2023-_-PC%2C-Nintendo-Switch%2C-PlayStation-5-%26-Xbox-Series-in-2023!-thumbnail-1.jpg/BROK/thumbnail/291x164/format/jpg/quality/70/The-Plucky-Squire-_-Coming-2023-_-PC%2C-Nintendo-Switch%2C-PlayStation-5-%26-Xbox-Series-in-2023!-thumbnail-1.jpg 1x, https://assets.reedpopcdn.com/The-Plucky-Squire-_-Coming-2023-_-PC%2C-Nintendo-Switch%2C-PlayStation-5-%26-Xbox-Series-in-2023!-thumbnail-1.jpg/BROK/thumbnail/582x328/format/jpg/quality/70/The-Plucky-Squire-_-Coming-2023-_-PC%2C-Nintendo-Switch%2C-PlayStation-5-%26-Xbox-Series-in-2023!-thumbnail-1.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Weekly: A look back at the Summer Games Fest"
width="291"height="164"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.eurogamer.net/weekly-a-look-back-at-the-summer-games-fest" ><span class="kicker">Podcast |</span>                 Weekly: A look back at the Summer Games Fest

</a>          </p>

            <p class="strapline">Recapping the week on Eurogamer - sort of.</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.eurogamer.net/weekly-a-look-back-at-the-summer-games-fest#comments">
    1
      </a>
  </p>
    </div>

</article>          </li>
      </ul>

  </section>





  <a
    href="https://store.reedpop.com/collections/eurogamer"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="Buy things with globes on them"
  >
    <div class="details">
        <img
          src="https://assets.reedpopcdn.com/EG_2022_Logo_Pride_AW.png"
          alt="Eurogamer.net logo"
          loading="lazy"
        />
      <p class="title">Buy things with globes on them</p>
      <p class="strapline">And other lovely Eurogamer merch in our official store!</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="https://assets.reedpopcdn.com/0422_eurogamer-net-merch.png"
        alt="Eurogamer.net Merch"
        loading="lazy"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
    <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.reedpopcdn.com/0352_eurogamer-logo-inverse.svg" alt="Eurogamer.net logo" loading="eager">
</a>
  <p class="tagline">Bad puns and video games since 1999.</p>


  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/Eurogamer"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/eurogamer"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/c/eurogamer"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.eurogamer.net/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
  <div class="nav_wrapper">
                <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/pc"
                      data-active="false"
                      
                    >
                        PC
                    </a>
                  </li>
                  <li>
                    <a
                      href="/playstation"
                      data-active="false"
                      
                    >
                        PlayStation
                    </a>
                  </li>
                  <li>
                    <a
                      href="/xbox"
                      data-active="false"
                      
                    >
                        Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="/nintendo"
                      data-active="false"
                      
                    >
                        Nintendo
                    </a>
                  </li>
                  <li>
                    <a
                      href="/digital-foundry"
                      data-active="false"
                      
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>

  </div>
  </nav>






  <nav class="nav_helpful">
  <div class="nav_wrapper">
                <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/06"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@eurogamer.net"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>

  </div>
  </nav>



  <nav class="nav_eurogamer">
  <div class="nav_wrapper">
                <span class="label">Across Europe</span>


        <ul>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.net
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.cz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.cz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.de"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.de
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.es"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.es
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.it"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.it
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.nl"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.nl
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.pl"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.pl
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.pt"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer.pt
                    </a>
                  </li>
        </ul>

  </div>
  </nav>



  <nav class="nav_sites">
  <div class="nav_wrapper">
                <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>

  </div>
  </nav>
  </div>

        </footer>
    </div>
  </body>
</html>