EG website switching me to a different account

  • Page

    of 1

    Previous Next
  • Rivuzu 12 Jun 2014 12:55:53 2,718 posts
    Seen 26 minutes ago
    Registered 8 years ago
    So I'm not entirely sure whats happening (or even under what account this will post as).

    This is rivuzu, but whenever I look at the website I'm showing as being logged in as Beartank. I've not logged out, no one else has logged in, atleast not from this machine.

    Wat?

    Edit: Well whaddya know, it posted as me.

    Edited by rivuzu at 12:56:10 12-06-2014
  • Fatiguez 12 Jun 2014 12:59:11 8,753 posts
    Seen 33 minutes ago
    Registered 6 years ago
    Hahahahahaha this again. Awesome!

    show me your tits u bitch from ubisoft

  • TheMayorOfJugs 12 Jun 2014 13:00:16 4,263 posts
    Seen 1 hour ago
    Registered 1 year ago
    Beartank vs Armoured Bear.

    FIGHT
  • neilka 12 Jun 2014 13:03:26 16,445 posts
    Seen 6 minutes ago
    Registered 9 years ago
    i love cocks

    BAAANG!!!!! EXPLOTION!!!!!

  • Rivuzu 12 Jun 2014 13:08:43 2,718 posts
    Seen 26 minutes ago
    Registered 8 years ago
    Note to self: Support forums seem to be unsupportive.
  • TheMayorOfJugs 12 Jun 2014 13:10:41 4,263 posts
    Seen 1 hour ago
    Registered 1 year ago
    Note to self: Increase rivuzu's dosage, becoming aware of surroundings.
  • X201 12 Jun 2014 13:18:28 15,680 posts
    Seen 3 hours ago
    Registered 9 years ago
    "I'm not me, I'm someone else and he's gone with me too"
  • Salaman 12 Jun 2014 13:25:52 19,445 posts
    Seen 4 hours ago
    Registered 10 years ago
    Is it that time of the year again?
  • askew 12 Jun 2014 13:45:45 12,538 posts
    Seen 2 hours ago
    Registered 9 years ago
    TheMayorOfJugs wrote:
    Note to self: Increase rivuzu's dosage, becoming aware of surroundings.
    Heh
  • sharpkiddie Staff 12 Jun 2014 14:32:08 468 posts
    Seen 2 days ago
    Registered 12 years ago
    Thanks for reporting this. I'm trying to find a bit more info, but I'm struggling. The two accounts haven't been seen at the same IP although both have been on the site within that last few hours.

    Last time this sort of thing happened, there was a serious problem with our caching proxy (which sits between you all and our web-servers, re-using pages that were intended for other people). But I'm seeing zero evidence of this (and besides we haven't changed the configuration there for weeks).

    Can you drop me a PM if it happens again, perhaps with a screenshot? Thanks!
  • sharpkiddie Staff 12 Jun 2014 14:34:07 468 posts
    Seen 2 days ago
    Registered 12 years ago
    sharpkiddie wrote:
    Last time this sort of thing happened, there was a serious problem with our caching proxy (which sits between you all and our web-servers, re-using pages that were intended for other people).
    Misplaced bracket - that should read:

    there was a serious problem with our caching proxy (which sits between you all and our web-servers) re-using pages that were intended for other people
    :)
  • Load_2.0 12 Jun 2014 14:34:08 19,506 posts
    Seen 7 hours ago
    Registered 11 years ago
    Classic Beartank.
  • Fake_Blood 12 Jun 2014 14:45:51 4,373 posts
    Seen 9 minutes ago
    Registered 5 years ago
    Salaman wrote:
    Is it that time of the year again?
    More like that time of the month.
  • mcmothercruncher 13 Jun 2014 10:23:12 7,490 posts
    Seen 1 hour ago
    Registered 8 years ago
    Portable view?
  • Page

    of 1

    Previous Next
Log in or register to reply