EG website switching me to a different account

  • Page

    of 1

    Previous Next
  • rivuzu 12 Jun 2014 12:55:53 1,524 posts
    Seen 1 minute ago
    Registered 7 years ago
    So I'm not entirely sure whats happening (or even under what account this will post as).

    This is rivuzu, but whenever I look at the website I'm showing as being logged in as Beartank. I've not logged out, no one else has logged in, atleast not from this machine.

    Wat?

    Edit: Well whaddya know, it posted as me.

    Edited by rivuzu at 12:56:10 12-06-2014
  • Fatiguez 12 Jun 2014 12:59:11 8,712 posts
    Seen 2 hours ago
    Registered 6 years ago
    Hahahahahaha this again. Awesome!
  • TheMayorOfJugs 12 Jun 2014 13:00:16 3,305 posts
    Seen 8 minutes ago
    Registered 1 year ago
    Beartank vs Armoured Bear.

    FIGHT
  • neilka 12 Jun 2014 13:03:26 15,825 posts
    Seen 50 minutes ago
    Registered 9 years ago
    i love cocks
  • rivuzu 12 Jun 2014 13:08:43 1,524 posts
    Seen 1 minute ago
    Registered 7 years ago
    Note to self: Support forums seem to be unsupportive.
  • TheMayorOfJugs 12 Jun 2014 13:10:41 3,305 posts
    Seen 8 minutes ago
    Registered 1 year ago
    Note to self: Increase rivuzu's dosage, becoming aware of surroundings.
  • X201 12 Jun 2014 13:18:28 15,228 posts
    Seen 25 minutes ago
    Registered 8 years ago
    "I'm not me, I'm someone else and he's gone with me too"
  • Salaman 12 Jun 2014 13:25:52 18,953 posts
    Seen 21 hours ago
    Registered 10 years ago
    Is it that time of the year again?
  • askew 12 Jun 2014 13:45:45 12,149 posts
    Seen 9 minutes ago
    Registered 9 years ago
    TheMayorOfJugs wrote:
    Note to self: Increase rivuzu's dosage, becoming aware of surroundings.
    Heh
  • sharpkiddie Staff 12 Jun 2014 14:32:08 467 posts
    Seen 4 weeks ago
    Registered 12 years ago
    Thanks for reporting this. I'm trying to find a bit more info, but I'm struggling. The two accounts haven't been seen at the same IP although both have been on the site within that last few hours.

    Last time this sort of thing happened, there was a serious problem with our caching proxy (which sits between you all and our web-servers, re-using pages that were intended for other people). But I'm seeing zero evidence of this (and besides we haven't changed the configuration there for weeks).

    Can you drop me a PM if it happens again, perhaps with a screenshot? Thanks!
  • sharpkiddie Staff 12 Jun 2014 14:34:07 467 posts
    Seen 4 weeks ago
    Registered 12 years ago
    sharpkiddie wrote:
    Last time this sort of thing happened, there was a serious problem with our caching proxy (which sits between you all and our web-servers, re-using pages that were intended for other people).
    Misplaced bracket - that should read:

    there was a serious problem with our caching proxy (which sits between you all and our web-servers) re-using pages that were intended for other people
    :)
  • Load_2.0 12 Jun 2014 14:34:08 19,106 posts
    Seen 1 hour ago
    Registered 11 years ago
    Classic Beartank.
  • Fake_Blood 12 Jun 2014 14:45:51 4,149 posts
    Seen 42 minutes ago
    Registered 5 years ago
    Salaman wrote:
    Is it that time of the year again?
    More like that time of the month.
  • mcmothercruncher 13 Jun 2014 10:23:12 6,691 posts
    Seen 1 minute ago
    Registered 8 years ago
    Portable view?
  • Page

    of 1

    Previous Next
Log in or register to reply