Bug report

  • Page

    of 1

    Previous Next
  • boo 13 Nov 2013 20:24:22 12,119 posts
    Seen 3 hours ago
    Registered 12 years ago
    Posted in this thread, and it's gone haywire. Can't see the button to delete the post beneath all the mess. This is the second time this has happened in a week, but I was able to delete the offending post previously, which fixed the thread.

    http://www.eurogamer.net/forum/thread/230097?start=2220

    Mac - OSX Mavericks, Safari 7.0
  • boo 21 Nov 2013 06:59:18 12,119 posts
    Seen 3 hours ago
    Registered 12 years ago
    Bump for the techies! Will bump again in a couple of hours.
  • dominalien 21 Nov 2013 08:23:30 7,470 posts
    Seen 1 hour ago
    Registered 9 years ago
    Looks OK in mobile view.

    Is a right mess in HD... Ubuntu 12.04, FF 25.0.1
  • MrTomFTW Moderator 21 Nov 2013 08:25:43 42,092 posts
    Seen 5 minutes ago
    Registered 12 years ago
    Oh yeah, that's all fucked up for me as well.
  • dominalien 21 Nov 2013 08:29:56 7,470 posts
    Seen 1 hour ago
    Registered 9 years ago
    @boo

    Oh, yeah, so maybe go to a different page, switch to mobile and delete the post from there.
  • boo 21 Nov 2013 09:18:05 12,119 posts
    Seen 3 hours ago
    Registered 12 years ago
    \o/

    Dominalien shoots, and Dominalien scores!
  • craigy Staff 21 Nov 2013 09:44:52 8,090 posts
    Seen 59 minutes ago
    Registered 9 years ago
    Ya dun goofed up with your link syntax! It's ok, I forgive you.
  • boo 21 Nov 2013 10:10:53 12,119 posts
    Seen 3 hours ago
    Registered 12 years ago
    Link syntax? I didn't link nuffink! It was just the name of an album...
  • mrpon 21 Nov 2013 10:12:49 30,428 posts
    Seen 3 hours ago
    Registered 9 years ago
    This never happened with Portable mode.
  • dominalien 21 Nov 2013 10:57:35 7,470 posts
    Seen 1 hour ago
    Registered 9 years ago
    Yeah, portable mode was rock-solid and never did that to us.

    Maybe the new version of safari went rogue and is adding some html?

    Glad to have helped, boo.

    Edited by dominalien at 10:57:44 21-11-2013
  • Moot_Point 2 Jan 2014 11:28:36 4,778 posts
    Seen 1 day ago
    Registered 3 years ago
    @craigy

    There used to be a link at the bottom of the thread to return you back to the forum. Where is it?
  • nickthegun 2 Jan 2014 11:34:05 63,891 posts
    Seen 1 minute ago
    Registered 9 years ago
    Yeah, there was. I think its a cunning ploy to give everyone an RSI.
  • Moot_Point 2 Jan 2014 11:35:39 4,778 posts
    Seen 1 day ago
    Registered 3 years ago
    Is it April Fool already? Easter soon then yeah?
  • mrpon 2 Jan 2014 11:38:05 30,428 posts
    Seen 3 hours ago
    Registered 9 years ago
    No back button on your mouse mooty?
  • sport 2 Jan 2014 11:58:35 13,039 posts
    Seen 46 minutes ago
    Registered 10 years ago
    That missing bottom link is actually bloody annoying. And the "back button" usually won't give you the up-to-date forum page.
  • mrpon 2 Jan 2014 12:01:45 30,428 posts
    Seen 3 hours ago
    Registered 9 years ago
    I prefer that, to be honest.
  • sport 2 Jan 2014 12:03:36 13,039 posts
    Seen 46 minutes ago
    Registered 10 years ago
    mrpon wrote:
    I prefer that, to be honest.
    Why mrpon? Why on earth would you prefer that?
  • mrpon 2 Jan 2014 12:06:41 30,428 posts
    Seen 3 hours ago
    Registered 9 years ago
    Because sport, I like to read things determined by my own pace.
  • MrTomFTW Moderator 2 Jan 2014 12:13:17 42,092 posts
    Seen 5 minutes ago
    Registered 12 years ago
    Heh, I just noticed the missing button. I used to use that all the time :(
  • sport 2 Jan 2014 12:14:31 13,039 posts
    Seen 46 minutes ago
    Registered 10 years ago
    mrpon wrote:
    Because sport, I like to read things determined by my own pace.
    mrpon fires up EG for a little browse

    :-P
  • TheSaint 2 Jan 2014 13:03:16 15,665 posts
    Seen 57 minutes ago
    Registered 9 years ago
    It's bloody annoying. Probably had to go as it couldn't be monetised properly like portable view.
  • Moot_Point 2 Jan 2014 19:26:23 4,778 posts
    Seen 1 day ago
    Registered 3 years ago
    So like portable mode the forum link is gone for good?
  • HoriZon 2 Jan 2014 20:01:06 13,721 posts
    Seen 1 hour ago
    Registered 12 years ago
    What's happening to the EG we all used to love ? :(

    Also the ads really kill my iPad 3 makes scrolling very jerky and laggy, fine for BBC sites.
  • sport 3 Jan 2014 08:24:24 13,039 posts
    Seen 46 minutes ago
    Registered 10 years ago
    Honestly, please bring back the "Back to Forum" link. It was actually pretty useful.
  • monkehhh 3 Jan 2014 08:36:59 3,857 posts
    Seen 1 hour ago
    Registered 7 years ago
    Mobile view still has it (which I use most of the time now), completely missing from the HD view source though.
  • nickthegun 3 Jan 2014 09:11:12 63,891 posts
    Seen 1 minute ago
    Registered 9 years ago
    And now everythings white
  • sport 3 Jan 2014 09:32:04 13,039 posts
    Seen 46 minutes ago
    Registered 10 years ago
    nickthegun wrote:
    And now everythings white
    Maybe we're all dead?
  • Page

    of 1

    Previous Next
Log in or register to reply