Posts appearing blank/half missing

  • Page

    of 3 First / Last

    Previous
  • CosmicFuzz 20 Sep 2013 13:33:12 30,549 posts
    Seen 17 hours ago
    Registered 10 years ago
    Anyone else having problems posting on the mobile site? Might be on the main site too, not sure.

    After I've posted I'll go into the thread and see that my posts appear blank, or there's half of it missing. Then I'll reload and it's back. Weird!
  • neilka 20 Sep 2013 13:34:32 18,563 posts
    Seen 10 minutes ago
    Registered 11 years ago
  • DUFFMAN5 20 Sep 2013 13:34:38 19,701 posts
    Seen 13 minutes ago
    Registered 12 years ago
    Same for me...if you can read this.
  • Deleted user 20 September 2013 13:35:47
    It's been happening for me since I went ios7 thought t was my phone
  • Murbs 20 Sep 2013 13:36:16 23,471 posts
    Seen 8 hours ago
    Registered 12 years ago
    I've been tapping all over the screen (mobile site) thinking everyone's using spoilers much more frequently.
  • Murbs 20 Sep 2013 13:36:18 23,471 posts
    Seen 8 hours ago
    Registered 12 years ago
    I've been tapping all over the screen (mobile site) thinking everyone's using spoilers much more frequently.
  • Load_2.0 20 Sep 2013 13:37:35 23,389 posts
    Seen 2 hours ago
    Registered 13 years ago
    Apparently it is caused by

    but if you

    which will fix it.
  • neilka 20 Sep 2013 13:45:21 18,563 posts
    Seen 10 minutes ago
    Registered 11 years ago
    ǝ̝̣̥̞̜̩͕̰̤ɯ̥͓̗̻̬͉͖̮̣̬̹͚ ̦̲̬̠̜̜̦̰̝ͅo͓̹̯͎͔̦ͅʇ͉̙͍̥ ̳͓̞̼̹̪̰͕̱̖̘̥͇ʎ̦͕̗̰̰͍̟͎͈̜̳̜ɐ̫͖̦͈̱͇̰̭̝ͅʞ̰͔̮̫̳̖̞͚̠͔̦ͅo̠͍̤ ̩͓͚͇͕̮̟̱̦̳̗͈ͅs͎̺̞͙̺͉̦̻̤̙̳ɯ͕̘̞̮̫̖̗͍͙̙͇̳͖̱͎͓ǝ̹̪̙̠͖͕͇̺͙͍̳̦ǝ͈̱͉̼̮̗̟̰͍̙̻ͅͅs̘̖̮͚̳̜͚ ̟̖̬͖͖̯͎̠͎̙̫͙͈̖͖̭͈̩̪b͕͖̠͇̣͓͎̜̯͖u̳̤̠̱ı͙̮̰̣̻͇̖ɥ̘̰̜̱̲̣̞̱̞̘͕̺̹ʇ̩͎̹͖͔͇̣̮̬̦͚ͅʎ̮͎͔̰̝͙̩̥͓͈ɹ̰͚̩̯̟͓͇͓͚͚ǝ̗͔̼̪̝̪͉͈̪ʌ̣͈̯͉̫̫̫͉̥͉̖͇ǝ̲̭͍̞̮̠̦̲̹̥̭̘
  • Deleted user 20 September 2013 13:48:26
    neilka wrote:
    ǝ̝̣̥̞̜̩͕̰̤ɯ̥͓̗̻̬͉͖̮̣̬̹͚ ̦̲̬̠̜̜̦̰̝ͅo͓̹̯͎͔̦ͅʇ͉̙͍̥ ̳͓̞̼̹̪̰͕̱̖̘̥͇ʎ̦͕̗̰̰͍̟͎͈̜̳̜ɐ̫͖̦͈̱͇̰̭̝ͅʞ̰͔̮̫̳̖̞͚̠͔̦ͅo̠͍̤ ̩͓͚͇͕̮̟̱̦̳̗͈ͅs͎̺̞͙̺͉̦̻̤̙̳ɯ͕̘̞̮̫̖̗͍͙̙͇̳͖̱͎͓ǝ̹̪̙̠͖͕͇̺͙͍̳̦ǝ͈̱͉̼̮̗̟̰͍̙̻ͅͅs̘̖̮͚̳̜͚ ̟̖̬͖͖̯͎̠͎̙̫͙͈̖͖̭͈̩̪b͕͖̠͇̣͓͎̜̯͖u̳̤̠̱ı͙̮̰̣̻͇̖ɥ̘̰̜̱̲̣̞̱̞̘͕̺̹ʇ̩͎̹͖͔͇̣̮̬̦͚ͅʎ̮͎͔̰̝͙̩̥͓͈ɹ̰͚̩̯̟͓͇͓͚͚ǝ̗͔̼̪̝̪͉͈̪ʌ̣͈̯͉̫̫̫͉̥͉̖͇ǝ̲̭͍̞̮̠̦̲̹̥̭̘



    How did you even managed to do that
  • nickthegun 20 Sep 2013 13:54:02 67,635 posts
    Seen 1 hour ago
    Registered 11 years ago
    Hes a fakir
  • Deleted user 20 September 2013 13:57:35
    It's the trade-off for having a functional search.
  • Carlo 20 Sep 2013 14:33:11 18,994 posts
    Seen 26 minutes ago
    Registered 11 years ago
    Deckard1 wrote:
    Yeah its been happening for a few days now. I just assumed it was a new feature.
    I thought it was stripping out hotlinks, and stuff like that?
  • Murbs 20 Sep 2013 14:35:43 23,471 posts
    Seen 8 hours ago
    Registered 12 years ago
    nickthegun wrote:
    Hes a fakir
    I KNEW IT!

    No-one could possibly have been having that much fun.
  • Dougs 20 Sep 2013 14:38:25 78,267 posts
    Seen 3 hours ago
    Registered 13 years ago
    It's when posts end with an exclamation or question mark I think. Maybe others
  • Load_2.0 20 Sep 2013 14:39:32 23,389 posts
    Seen 2 hours ago
    Registered 13 years ago
    nickthegun wrote:
    Hes a fakir
  • Deleted user 20 September 2013 14:40:02
    Test?
  • Deleted user 20 September 2013 14:40:14
    Test 2!
  • Deleted user 20 September 2013 14:40:32
    I can see them can you
  • Deleted user 20 September 2013 14:41:36
    Dougs wrote:
    It's when posts end with an exclamation or question mark I think. Maybe others
    If that's the case then CharlieStCloud is fucked.
  • Dougs 20 Sep 2013 14:43:13 78,267 posts
    Seen 3 hours ago
    Registered 13 years ago
    Hmm, fucked if I know what it is then. The few posts that disappeared that I quoted ended like that. Pass.
  • Moot_Point 20 Sep 2013 14:48:18 5,533 posts
    Seen 6 days ago
    Registered 4 years ago
    Grax wrote:
    Testicle?
    Your problem is solved when you're quoted.
  • nickthegun 20 Sep 2013 15:10:10 67,635 posts
    Seen 1 hour ago
    Registered 11 years ago
    meme wrote:
    Dougs wrote:
    It's when posts end with an exclamation or question mark I think. Maybe others
    If that's the case then CharlieStCloud is fucked.
    And mowgli
  • Murbs 20 Sep 2013 15:12:45 23,471 posts
    Seen 8 hours ago
    Registered 12 years ago
    ?

    Edited by Murbal at 15:13:17 20-09-2013
  • BeardedGamerUK 20 Sep 2013 16:18:15 2,115 posts
    Seen 22 hours ago
    Registered 3 years ago
    I see dead posts O.O
  • kentmonkey 20 Sep 2013 19:44:57 21,748 posts
    Seen 22 minutes ago
    Registered 12 years ago
    It's been happening all week. And not just on the mobile site. On the main site as well.

    It'll be 2029 when it's fixed.
  • CharlieStCloud 21 Sep 2013 08:40:07 5,820 posts
    Seen 2 years ago
    Registered 6 years ago
    WHAT IS HAPPENING?!

    ... I cannot seem to even write anything anymore.

    My posts are UNREADABLE and thus I have to edit many, many times to even make the words readable.

    I am sad, okay?

    : (

    Aw, come on! Please work.

    WTF? Why is this happening to me.

    Is this some kind of unkind TRICK?

    ARGGHHH.

    I GIVE UP!

    Edited by CharlieStCloud at 08:41:03 21-09-2013

    Edited by CharlieStCloud at 08:42:02 21-09-2013

    Edited by CharlieStCloud at 08:43:04 21-09-2013

    Edited by CharlieStCloud at 08:44:03 21-09-2013
  • L0cky 21 Sep 2013 08:46:09 1,800 posts
    Seen 1 hour ago
    Registered 13 years ago
    Just saw it happen. Can confirm it was CharlieStCloud :p

    Get him boys!
  • elstoof 21 Sep 2013 08:46:20 15,283 posts
    Seen 1 hour ago
    Registered 11 years ago
    All I saw was unreadable.
  • Page

    of 3 First / Last

    Previous
Log in or register to reply

Sometimes posts may contain links to online retail stores. If you click on one and make a purchase we may receive a small commission. For more information, go here.