DO NOT upgrade to Play TV Live Chat - epic system freezes and corruption a plenty

  • Page

    of 1

    Previous Next
  • stevemullins 8 Feb 2013 09:12:59 4 posts
    Seen 2 years ago
    Registered 2 years ago
    So after 3-5 days with a brand new Slim (July 2012 model) - PLAY TV IS CAUSING THE SYSTEM TO FREEZE! the exact same issue I had with the phat model.

    I am now going to remove 2.0.3, re-install version 1, deactivate 'auto update' which i'm paying amonthly fee for so that this rotten software update doesn't get on my PS3!

    Oh and when I did call Sony on the first call he said "I didn't think many people still used Play TV" Perhaps he could address the 100+ users who have posted on their support forums if theres not many users!

    http://community.eu.playstation.com/t5/PlayStation-3-Technical-Help/Play-TV-Auto-Off-crashing-PS3/td-p/16858898

    'It only does everything' - until we get bored and want people to buy PS4 - so arrogant and fickle of pony.

    Anyone else with P(l)ay TV? If your on the last stable version 1.4.3 - stay, do not throw / allow yourself to be Royally FLEECED by $ony...

    Edited by stevemullins at 09:13:54 08-02-2013
  • MrTomFTW Moderator 8 Feb 2013 09:16:55 39,277 posts
    Seen 42 minutes ago
    Registered 12 years ago
    Yes... Yes! Let the hate flow through you!

    Follow me on Twitter: @MrTom
    Voted by the community "Best mod" 2011, 2012 and 2013.

  • monkman76 8 Feb 2013 09:22:50 5,037 posts
    Seen 4 hours ago
    Registered 7 years ago
    I've been using Play TV very happily for 4 years now. Bit disconcerting to hear that someone at Sony said "I didn't think many people still used Play TV"..
  • stevemullins 8 Feb 2013 10:13:01 4 posts
    Seen 2 years ago
    Registered 2 years ago
    I was using merrily for 4 years until I thought what the hell, ill update and get series link - which works for the first couple of times, but then you get lots of freezing and hard resets, very bad for the harddrive.

    I've now turned off auto update as 2.0.3 has installed its filth onto my HDD.

    Back to v1 I go - miss the upscaled sd - have muggy soft looking sd but I think if I export to the xmb, it will upscale the M2TS file.

    Just have to remember to manually add programmes once a week or so...

    Edited by stevemullins at 10:14:19 08-02-2013
  • BigOrkWaaagh 8 Feb 2013 10:23:43 2,217 posts
    Seen 7 minutes ago
    Registered 7 years ago
    I thought everyone had real DVRs these days.
  • monkman76 8 Feb 2013 11:38:09 5,037 posts
    Seen 4 hours ago
    Registered 7 years ago
    Ah see I never bothered with series link, maybe that's why mine still works fine.

    @midnight_walker - why add another box under the telly when this works just fine for me?
  • stevemullins 8 Feb 2013 13:28:59 4 posts
    Seen 2 years ago
    Registered 2 years ago
    What's a DVR?
  • D_arkTrooper 8 Feb 2013 13:47:57 1,330 posts
    Seen 22 minutes ago
    Registered 12 years ago
    So is 2.03 the patch you have to BUY ?

    Have 2 lots of PlayTV setup at home running virtually faultless with (I presume) the last update BEFORE the paid for shit (havent a clue what version).

    3DS Friend Code : 5000-2484-1471

    Animal Crossing alter ego: Andy from Stoke

  • stevemullins 8 Feb 2013 14:02:06 4 posts
    Seen 2 years ago
    Registered 2 years ago
    Yep the paid update is what's rotten - the 1.x.x version is fine - it basically crashes In the background causing the system to freeze / have to check harddrive file system when re-booting.

    Sony are 'looking into' my refund! What's there to look at its dog s--t
  • doctorgonzo 7 Apr 2013 10:11:46 16 posts
    Seen 1 week ago
    Registered 8 years ago
    I have this issue too. There's a 40 page thread on the Sony forums about it. No fix in sight, although turning off tvtv and installing the 4.40 firmware update seems to help a bit.
  • MadCaddy13 7 Apr 2013 10:30:42 2,032 posts
    Seen 3 hours ago
    Registered 5 years ago
    I have play tv, not got the update but I'm constantly bombarded with the 'Play TV is not connected' message now and again causing my recordings to get get cut multiple times (recorded and episode of eastenders and found 10 partial recordings!). But I've put that down to constant use and old age
  • gammonbanter 8 Apr 2013 01:46:50 1,515 posts
    Seen 16 hours ago
    Registered 7 years ago
    stevemullins wrote:
    Yep the paid update is what's rotten - the 1.x.x version is fine - it basically crashes In the background causing the system to freeze / have to check harddrive file system when re-booting.

    Sony are 'looking into' my refund! What's there to look at its dog s--t
    I got a refund by phoning them every week, the refund was only to my ps store wallet though.

    Seems they have given up on the ol play tv, shame really I liked that I could export saved recordings to USB, something you can't do on other DVRs (or can you, it's been a while since I looked). Also, the search facility was great, better than sky+. Ultimately it was the lack of HD that drove me away I don't have any recording device now, I'm back to pre VHS =)

    Isn't there a cool new play station DVRs type thing in Japan now?
  • varsas 9 Apr 2013 18:38:26 2,403 posts
    Seen 1 day ago
    Registered 10 years ago
    I have been having problems with PlayTV but have re-installed it after a HDD upgrade. It has frozen a couple of times during a search but I wonder if it's an issue due to the EPG updating at the same time. I'll see how this goes over the next few weeks and will downgrade if there continues to be an issue with corrupt files; I put that down to my old HDD so we'll see.

    Btw I have the latest version but didn't pay for the unlock.

    Edited by varsas at 18:39:05 09-04-2013
  • Page

    of 1

    Previous Next
Log in or register to reply