Standby mode - Windows 8 problem

  • Page

    of 1

    Previous Next
  • UncleLou Moderator 30 Jan 2013 10:29:58 35,851 posts
    Seen 11 hours ago
    Registered 13 years ago
    I remember having problems with Vista and Windows 7 with my PC's standby mode, but somehow figured it out. Now I am on Windows 8, and my PC didn't want to stay sleeping at first. I systematically tested all USB devices, turned off their ability to wake the PC, turned off "timed events" or whatever they are called in the energy settings, made sure that only magic packets could wake up the PC. And it worked. For about 3 months. My PC would go to sleep mode, and only wake up when I clicked a mouse button or my Squeezebox would wake it up with a magic packet.

    And now it stopped working. I have not installed anything since except a few games on Steam. No new hardware, nothing. The PC goes to sleep, immediately wakes up again 5 seconds later, and then idles forever at the Windows login screen. None of the restrictive settings have been altered. Plugging off one USB device after another didn't help.

    Any ideas? Is there anything like a simple program that just tells me what the fuck keeps waking up the PC?

    Edited by UncleLou at 10:30:30 30-01-2013
  • nickthegun 30 Jan 2013 10:33:11 61,318 posts
    Seen 5 hours ago
    Registered 9 years ago
    Try the power settings on all network adapters and attached devices (mouse, keyboard, printer, whatever) and untick 'allow this device to wake the computer'

    ---------------------------------------------------------
    My man gives real loving that's why I call him Killer
    He's not a wham-bam-thank-you-ma'am, he's a thriller

  • Deleted user 30 January 2013 10:33:25
    Tried powercfg -energy ?

    Had an issue with a Jailbroken apple tv constantly waking my pc up for samba share access as I'd set the ATV to never sleep. What's on your network?

    Edited by CrispyXUK at 10:34:36 30-01-2013
  • UncleLou Moderator 30 Jan 2013 10:47:16 35,851 posts
    Seen 11 hours ago
    Registered 13 years ago
    @nick

    Pretty much done that, but not as systematically as 3 months ago when I got it working. Will try again, cheers.

    @Crispy
    Not yet - will try. Network has a Squeezebox Touch, AppleTV (not jail-broken), and that's pretty much it.


    Bloody standby mode had annoyed me for years. There should be a simple Windows setting where I can click "always sleep, EXCEPT", and then positively define what is allowed to wake it up.

    Edited by UncleLou at 10:49:38 30-01-2013
  • Deleted user 30 January 2013 10:49:57
    Tried MCE standby tool?
  • UncleLou Moderator 31 Jan 2013 10:41:51 35,851 posts
    Seen 11 hours ago
    Registered 13 years ago
    Thanks again for the help, guys. MCE helped me figure out that the countdown timer for the sleep function didn't even start. I tried all possible things, nothing worked.

    Then I turned the computer completely off and on again (as opposed to just rebooting), and that fixed it. Hmmmmmm.
  • Deleted user 31 January 2013 10:46:04
    Also, turn hibernate off "powercfg /H off"
  • Page

    of 1

    Previous Next
Log in or register to reply