Anyone else seen input lag on Wii mode virtual console games?

  • Page

    of 1

    Previous Next
  • benandrews 29 Jan 2013 22:22:08 2 posts
    Seen 1 year ago
    Registered 2 years ago
    Has anyone else noticed input lag when playing Virtual Console games in the Wii mode of the Wii U?


    For example, on Super Mario World it takes ~0.3 sec between pressing the jump button and Mario actually jumping, which makes the game almost unplayable.


    I have a new Samsung UE40ES6800 LED TV running in PC mode. The Wii U is connected by an hdmi cable. I measured the input lag of the TV using the gamepad and a camera (see Use the gamepad to test your HDTV lag - Wii U Forum - Page 1) and the TV is only lagging behind the gamepad by 1 frame (17 ms) in Wii U mode, so that is fine.

    Normal Wii games also seem to work fine in Wii mode, only the virtual console games have this game breaking ~300 ms lag.

    Most virtual console games suffer (those in 50 Hz), but a few work OK (those in 60 Hz). For example, those that don't work are 50Hz games like Super Mario Bros (NES), Super Mario World (SNES) and Super Mario 64 (N64), but 60 Hz Super Mario Bros 2 Lost Levels works fine.

    When I fire up the Wii mode, the text in the top left of my TV says 1920x1080 @60Hz. When I start up one of the offending VC titles the text changes to 1920x1080 50p. What is this 50p? Why doesn't it say @50Hz?

    What is my TV doing with this input that is resulting in so much extra lag?

    I am coming to the conclusion that this may only be a problem for UK/European/Australian virtual console games running at 50 Hz.

    I shall try my Wii U on some of my friends' TVs to see whether the problem is with the TV.

    Any thoughts from anyone? Many thanks!
  • Rodpad 29 Jan 2013 22:40:06 2,093 posts
    Seen 5 hours ago
    Registered 4 years ago
    The new Samsung ES tv's are notorious for input lag.

    Don't use the Game mode, it's still laggy. Press the Source button, move over to your HDMI source, then click the Tools button. Rename the source to DVI-PC. That will give you the lowest possible delay.

    You'll know it's worked by the fact that you can only select "Entertain" and "Standard" picture modes. "Dynamic", "Movie" and "Natural" will disappear.

    Edit: I only skimmed when posting. I presume by PC mode that you've already done this trick?

    Edited by Roddles at 22:42:48 29-01-2013
  • benandrews 30 Jan 2013 08:15:57 2 posts
    Seen 1 year ago
    Registered 2 years ago
    @Roddles hi there, thanks for the reply! Yes, I've already put it into PC mode via the method you said and can only see the entertain and standard picture modes.

    Interestingly though, when I fire up a virtual console game that new 1920x1080 50p text appears in the top left of the screen, along with game mode (which I hadn't noticed before). Now the dynamic, movie and natural picture modes are back, so it's not in pc mode any more, even though it says it is. Reapplying pc mode doesn't seem to change anything.

    It seems like the TV is trying to interpret the signal coming in and is automatically applying what it thinks are the best settings. But in this case they are rubbish.
  • Rodpad 30 Jan 2013 09:16:38 2,093 posts
    Seen 5 hours ago
    Registered 4 years ago
    I think the Wii is actually sending an interlaced signal which doesn't work in "PC mode".

    Baffles me as to why Nintendo can't get progressive video modes right when homebrew emulators managed just fine over 15 years ago.
  • Page

    of 1

    Previous Next
Log in or register to reply