Xbox problem - need advice!

  • Page

    of 2 First / Last

    Previous
  • Deleted user 23 September 2012 08:24:09
    So for the last few days I've been able to sign into Xbox live no problem but every time I start a game I'm signed out immediately.

    Thought this might correct itself but now the problem is even worse. My profile has gone completely and I can't recover it or even make a new one as it says there is no storage device available.

    When I check the hard drive under the storage tab the only option I seem have is to format it. Previously it was about half full.

    Any help / advice much appreciated!
  • superdelphinus 23 Sep 2012 08:27:00 8,051 posts
    Seen 1 hour ago
    Registered 9 years ago
    Have you taken the hard drive out and put it in again
  • bobmar360 23 Sep 2012 08:28:32 896 posts
    Seen 58 minutes ago
    Registered 8 years ago
    Sounds like ya hard drive has malfunctioned

    If you have another Xbox or friend who does, try the hard drive on that machine
  • Deleted user 23 September 2012 08:39:49
    Taking it out and putting it back hasn't made any difference.

    I'll try it on a friends machine and see what happens.

    Will be gutted if I've lost all my game saves and such.

    Thanks guys.
  • Deleted user 23 September 2012 08:48:12
    Ok weird. Profile has returned but I'm back to the original problem.

    Every time I start a game im signed out of live and can't get sign back in. What a pain.
  • MrTomFTW Moderator 23 Sep 2012 08:58:11 37,886 posts
    Seen 59 minutes ago
    Registered 11 years ago
    I would say back up your saves to a mem card or the cloud then format the HDD.

    Follow me on Twitter: @MrTom
    Voted by the community "Best mod" 2011, 2012 and 2013.

  • Deleted user 23 September 2012 09:10:51
    Right seems like problem solved.

    On Mr Toms advice I went to back up my game saves. Under the darks souls save it said profile corrupted. So I have deleted and recovered my profile and now everything seems rosy.

    Thanks all.
  • Deleted user 3 October 2012 09:45:16
    Right sorry to harp on about this but after my profile corrupting about a dozen times and having to re-download it now seems stable.
    I no longer lose connection to Xbox Live either.

    BUTů

    Nothing I download will work. Ie XBLA games, demos etc.
    They seem to download fine but all are met by an error message when I try and start them up.

    Everything that I already had downloaded works fine!

    Anyone have any ideas?

    Edited by Alipan at 09:46:12 03-10-2012
  • dancingrob 3 Oct 2012 09:46:15 1,163 posts
    Seen 6 hours ago
    Registered 4 years ago
    have you checked the licences tool on xbox.com?

    Sounds like it might be related to the profile corruption in some way maybe?
  • midnight_walker 3 Oct 2012 09:50:09 1,947 posts
    Seen 2 hours ago
    Registered 7 years ago
    Have you tried turning it off and back on again
  • X201 3 Oct 2012 10:04:14 15,274 posts
    Seen 29 minutes ago
    Registered 8 years ago
    Start eliminating stuff one by one.

    e.g. if you're using Wi-Fi, try connecting by cable instead. If you still get the same error you'll know that it isn't your Wi-Fi.
  • Doomspoon 3 Oct 2012 10:17:45 2,464 posts
    Seen 2 hours ago
    Registered 7 years ago
    Also, what happens if you try the games that you've downloaded again on a different profile or without being signed into Live?
  • Zomoniac 3 Oct 2012 10:25:22 7,826 posts
    Seen 2 hours ago
    Registered 10 years ago
    Did you plug in the red and white audio cables?
  • Deleted user 3 October 2012 10:29:13
    Doomspoon wrote:
    Also, what happens if you try the games that you've downloaded again on a different profile or without being signed into Live?
    Good question - I will try that tonight! That will at least tell me if its something to do with my profile or not.

    Thanks everyone else for your input.

    If I cant solve this as far as XBLA goes it will be no choice but backlog clearance! Luckily like most people I have enough to keep me going till about 2018....
  • Doomspoon 3 Oct 2012 10:55:56 2,464 posts
    Seen 2 hours ago
    Registered 7 years ago
    I also see that you previously backed up the saves I'm not sure whether you formatted the drive like MrTom suggested? Also, did you try clearing system cache beforehand?

    If you go to your HDD via settings, as you would to inspect save files but instead press "Y" where it says "Device Options" both format and clear system cache appear here.

    Also check your network settings via the dashboard. I've not had the problems you describe but I've often encountered phantom disc read errors when I've had NAT issues or game servers are having problems, the CoD series in particular is bad for this with me.

    Hopefully it's something that can be fixed easily enough.
  • Deleted user 20 October 2013 15:35:25
    Separate problem but not worth a new thread and the title is spot on.

    My xbox has started being random. It is loading up on some low non hd setting so each time I have to go to setting and put it back to 1080p. Also most times I start it up it turns it self off with in the first five minutes and does that maybe three or four times before working normally again. Oh and it turns it self on as soon as I plug it in.

    Any ideas?
  • mAc6 20 Oct 2013 16:06:40 599 posts
    Seen 3 hours ago
    Registered 3 years ago
    Try putting x360 resolution to 720p, maybe there is some weird rejection thing going on between your tv and the x360.. where it doesnt want to do 1080p and gives signal to shutdown xbox. HDMI connection between them both yes? Handshake troubles. I dunno. Maybe. Worth a shot.
  • Deleted user 20 October 2013 16:09:31
    Yeah hdmi, I will try but can't imagine it is that as it has always been set at 1080.
  • CharlieStCloud 20 Oct 2013 16:40:07 5,202 posts
    Seen 4 weeks ago
    Registered 4 years ago
    @Choppi

    I think it is your Xbox 360 telling you to buy a PlayStation 3 instead.

    ... think of all the great games you can play!

    : )
  • Deleted user 20 October 2013 16:43:40
    I've currently got a ps3, renting last of us this week.
  • Deleted user 20 October 2013 17:27:14
    Is the light on your 360's power supply red? If so it means you need a new one.

    Also, a long shot but google says:

    "Go to system settings, console settings, display, screen saver and mine was set to ten minutes. After I disabled it the problem went away. "

    Edited by HairyArse at 17:27:31 20-10-2013
  • Deleted user 20 October 2013 17:29:05
    Also, check the HDMI cable is connect properly. A loose cable causes a reset. Do you also have one of those audio adapters? If so check that.
  • mAc6 20 Oct 2013 18:59:25 599 posts
    Seen 3 hours ago
    Registered 3 years ago
    Yeah wasnt there another similar HDMI cable problem with xbox user recently in other thread? Something along the lines of having disconnected his/her xbox to bring it to other location and then later when trying to connecting it all up it failed and gave lots of issues. By switching to other HDMi cable problems were gone.

    If you still got your component cable lying somewhere you could try that for a while to see if same issues still occur, if only to rule out possible causes.
  • Deleted user 20 October 2013 21:31:33
    I'm going to guess hdmi cable as I plug it and unplug it every time I play. This is due to having to hide the xbox each time I finish with it to keep tiny boy hands off it. It can't be great for the port to be constantly used. I will observe the power pack light though next time it happens.
    Oh also when it switches off it then flashes all four green lights, then does like a green light count down before turning itself back on.
  • Deleted user 20 October 2013 21:41:17
    Try the HDMI cable on the PS3 and see if that causes a problem?

    Can you even do that? Do they both take standard HDMI cables?
  • Deleted user 21 October 2013 19:39:32
    Okay so turned on xbox to watch a film, turned it on early to see if would go crazy,

    It was fine for maybe five minutes and since it has turned itself on and off over and over again.. I turned it off the first time, then five minutes later it turned itself back on and now it is staying on for a few minutes, turns off for a few minutes and repeat. Still doing it now whilst I type. wtf.
  • Deleted user 21 October 2013 19:42:19
    Tried the other HDMI?
  • Deleted user 21 October 2013 19:51:54
    Have you thought about getting a Playstation?
    That's my advice.
  • Deleted user 21 October 2013 22:53:23
    That is terrible advice, I have tried the playstation hdmi lead and it has not turned off again. Shall try that again tomorrow to see if it works again. Please don't advice me to get a ps3 over an xbox again, I just used the ps3 tonight for the first time in maybe two years and I forgot about the loading times...must....speed....up.....blu....ray.

    Looking forward to last of us tomorrow though.
  • Page

    of 2 First / Last

    Previous
Log in or register to reply