"video not found or access denied"

  • Page

    of 1

    Previous Next
  • Deleted user 6 March 2012 19:20:26
    I get this when trying to watch any video on the site lately. Any ideas why, anyone?
  • MisterBee 7 Mar 2012 22:02:54 118 posts
    Seen 10 months ago
    Registered 6 years ago
    No idea but I'm getting this as well. :-(

    Hello world

  • rare_uk 7 Mar 2012 22:05:27 3,562 posts
    Seen 10 hours ago
    Registered 13 years ago
    I get the infamous swirly buffering icon as used in the virginmedia ads, when watching the HD vids on the iPad.
  • spamdangled 7 Mar 2012 22:10:12 27,276 posts
    Seen 49 minutes ago
    Registered 5 years ago
    Are you using Firefox 10.0.2 by any chance? Since I upgraded, I have the same problem.

    3DS: 4055-2781-2855 Xbox: spamdangled PSN: dark_morgan Wii U: Spamdangle Steam: spamdangled

  • MrTomFTW Moderator 7 Mar 2012 22:10:42 37,795 posts
    Seen 4 hours ago
    Registered 11 years ago
    Works OK for me, Chrome v17.0.963.66 Win7 64-bit.

    Follow me on Twitter: @MrTom
    Voted by the community "Best mod" 2011, 2012 and 2013.

  • craigy Staff 8 Mar 2012 10:18:41 7,593 posts
    Seen 8 hours ago
    Registered 8 years ago
    If you're using AdBlock our video player won't work. If you're not using AdBlock and still having problems, let me know! Otherwise turn AdBlock off :D
  • Deleted user 8 March 2012 10:21:34
    Bah.

    I just download 'em.
  • Toothball Moderator 8 Mar 2012 18:40:50 373 posts
    Seen 3 hours ago
    Registered 8 years ago
    If videos aren't going to work with Adblock on, would it instead be possible for it to say that instead of that 'not found' message. It confused me for a whole minute there, until I went looking for this thread.
  • MisterBee 8 Mar 2012 21:16:12 118 posts
    Seen 10 months ago
    Registered 6 years ago
    Yay, videos are working now. Bah, this is some cunning ploy to get ads going on your site. Damn you!

    Hello world

  • Page

    of 1

    Previous Next
Log in or register to reply