Unofficial Eurogamer Android App V2 Page 31

  • Page

    of 52 First / Last

  • theguy 14 Apr 2012 00:56:49 653 posts
    Seen 3 hours ago
    Registered 4 years ago
    Thanks for the update
  • phycus 14 Apr 2012 08:17:37 298 posts
    Seen 3 hours ago
    Registered 6 years ago
    Having to use the website even in mobile view is just awful. Sooooo damn slow even over wifi.

    Definitely add a donate button next update and I'll gladly contribute.
  • rockavitch 16 Apr 2012 13:48:03 342 posts
    Seen 2 days ago
    Registered 4 years ago
    No article is available today.

    Follow me on Twitter @MikeRockavitch ... from a distance of course ... No fat chicks ...

  • mrpon 16 Apr 2012 14:00:21 29,202 posts
    Seen 4 minutes ago
    Registered 8 years ago
    Someone mentioned the RSS feed going tits up, I'm sure it's not a coincidence.

    Give yourself 5 or gig, you're worth it.

  • mrpon 16 Apr 2012 14:00:21 29,202 posts
    Seen 4 minutes ago
    Registered 8 years ago
    Post deleted

    Give yourself 5 or gig, you're worth it.

  • kadooosh 16 Apr 2012 19:30:01 1,465 posts
    Seen 2 hours ago
    Registered 4 years ago
    Nothing working on thw news feed :-(
  • freakybun 16 Apr 2012 23:06:55 602 posts
    Seen 8 hours ago
    Registered 11 years ago
    keep that browser warmed up for a little while longer.

    EG got back to me today to say that it should be fixed soon. They're gonna work on it, hopefully tomorrow.
  • phycus 17 Apr 2012 17:32:44 298 posts
    Seen 3 hours ago
    Registered 6 years ago
    freakybun wrote:
    keep that browser warmed up for a little while longer.

    EG got back to me today to say that it should be fixed soon. They're gonna work on it, hopefully tomorrow.
    thanks freaky... Looks a though the fix is now live.
  • theguy 17 Apr 2012 19:41:07 653 posts
    Seen 3 hours ago
    Registered 4 years ago
    Screenshots don't work though but thanks!
  • Dougs 17 Apr 2012 20:17:26 68,467 posts
    Seen 1 hour ago
    Registered 11 years ago
    App looks awesome on ICS!
  • phycus 17 Apr 2012 21:08:18 298 posts
    Seen 3 hours ago
    Registered 6 years ago
    theguy wrote:
    Screenshots don't work though but thanks!
    Work for me.
  • rockavitch 18 Apr 2012 06:50:05 342 posts
    Seen 2 days ago
    Registered 4 years ago
    Screenshots are touch and go for me, usually a refresh shows missing ones.

    Not complaining, as I said before it's a great app so cheers for keeping it supported and all the other stuff I don't understand (gotta give praise when due)

    Follow me on Twitter @MikeRockavitch ... from a distance of course ... No fat chicks ...

  • freakybun 19 Apr 2012 10:35:08 602 posts
    Seen 8 hours ago
    Registered 11 years ago
    Oh!

    The forum categories are having troubles, its something outside my control.

    I'll let you know what's up when I know more later.

    Unless of course its just me?
  • SolidSCB 19 Apr 2012 12:06:00 6,923 posts
    Seen 49 seconds ago
    Registered 5 years ago
    Not just you. Forum isn't loading for me at all on the app.
  • freakybun 19 Apr 2012 14:25:17 602 posts
    Seen 8 hours ago
    Registered 11 years ago
    All fixed now :)

    The EG API Guy turned this around super quick.
  • SolidSCB 19 Apr 2012 14:29:58 6,923 posts
    Seen 49 seconds ago
    Registered 5 years ago
    Bloody hell! That was quick! Great stuff.
  • mrpon 3 May 2012 13:58:05 29,202 posts
    Seen 4 minutes ago
    Registered 8 years ago
    Spoilers not working on the app I'm afraid freaky. I've updated to ICS on my SG2 so perhaps it could be that, any non-ICS people want to chip in?

    This sentence should be spoilered!

    Edited by mrpon at 14:00:08 03-05-2012

    Give yourself 5 or gig, you're worth it.

  • Jono62 3 May 2012 14:52:31 14,199 posts
    Seen 2 hours ago
    Registered 6 years ago
    Not spoilered on my DHD.
  • Vortex808 3 May 2012 14:57:40 7,308 posts
    Seen 23 minutes ago
    Registered 6 years ago
    mrpon wrote:
    Spoilers not working on the app I'm afraid freaky. I've updated to ICS on my SG2 so perhaps it could be that, any non-ICS people want to chip in?

    Now you mention it, I noticed spoilers weren't working any more the other day. I've also updated to ICS in the last few weeks, so not sure if it's that or not.

    The time stamps are the bit that keep buggin me, as I keep re-reading old posts.

    You'd think I'd remember by now /o\
  • Jono62 3 May 2012 15:01:40 14,199 posts
    Seen 2 hours ago
    Registered 6 years ago
    @Vortex808 - That throws me too. Is it set to GMT?
  • theguy 3 May 2012 15:43:59 653 posts
    Seen 3 hours ago
    Registered 4 years ago
    I don't have ICS but mentioned the problem I have with spoilers a few pages back but some screenshots just don't work for me...
  • freakybun 3 May 2012 16:00:49 602 posts
    Seen 8 hours ago
    Registered 11 years ago
    mrpon wrote:
    Spoilers not working on the app I'm afraid freaky. I've updated to ICS on my SG2 so perhaps it could be that, any non-ICS people want to chip in?

    This sentence should be spoilered!
    Hmmm, must be something in the API. I will have a look.

    Also, sorry for the delay in fixing up the forum dates, I promise ill sort it by the end of the weekend. Its kinda doing my head in now!
  • phycus 3 May 2012 19:25:20 298 posts
    Seen 3 hours ago
    Registered 6 years ago
    FYIF - Crashing when viewing screenshots articles.

    Edit: n64 one certainly

    Edited by phycus at 19:26:16 03-05-2012
  • suicida 4 May 2012 17:53:56 254 posts
    Seen 7 hours ago
    Registered 8 years ago
    Hi Freaky. The app crashes when I click on the Google Play link in the Death Rally app of the day review.

    Edited by suicida at 10:19:59 05-05-2012
  • theguy 4 May 2012 20:37:55 653 posts
    Seen 3 hours ago
    Registered 4 years ago
    Eurogamer posted a broken link I think. The correct obe is in the comments and that works
  • freakybun 4 May 2012 21:21:00 602 posts
    Seen 8 hours ago
    Registered 11 years ago
    Thanks for the heads up, I'm going to find some time this weekend to sort out all the issues of late.

    Everything's now in its right place in our new house so I should be able to sort things out.
  • byron_hinson 9 May 2012 09:49:37 1,513 posts
    Seen 2 hours ago
    Registered 11 years ago
    Great app. Just got it off the play store for the one x. Good work
  • freakybun 13 May 2012 12:41:15 602 posts
    Seen 8 hours ago
    Registered 11 years ago
    Hi all,

    I finally got around to fixing a couple of things. Update 2.43 should be trickling out as I type this.

    Forum dates are fixed, as are spoilers.

    I've also taken a look at the randomly broken screenshots. EG publish 3 variants, a full size picture, a preview and a thumbnail.

    For many of the screenshots published, I get a 404 for the preview and thumbnail URLs. So it looks like they don't always publish these images.

    By default, "Large Gallery Images" in the app's preferences is disabled. As a result, the app will pick the preview URL.

    .. which often gives a 404 and you'll see a brief attempt to load the picture and then it gives up.

    So there are two things to do.

    :: enable large gallery images
    (only old devices with low memory might have issues)

    :: wait for me to rewrite the gallery code!


    As always, shout if you get any problems.
  • DodgyPast 13 May 2012 18:43:43 8,495 posts
    Seen 5 hours ago
    Registered 9 years ago
    Thanks cheers for finding the time.
  • Vortex808 13 May 2012 19:06:29 7,308 posts
    Seen 23 minutes ago
    Registered 6 years ago
    Thanks as ever freakybun.

    Get that donate button sorted and I'll gladly get you a pint in thanks!
  • Page

    of 52 First / Last

Log in or register to reply