Unofficial Eurogamer Android App V2 Page 45

  • Page

    of 52 First / Last

  • Trowel 28 Dec 2013 19:59:22 18,064 posts
    Seen 4 hours ago
    Registered 11 years ago
    3.09 running fine for me - groups, speed, and all.

    Suggestion - ask a mod to keep the thread title updated with the current version.
  • Vortex808 28 Dec 2013 20:30:33 7,580 posts
    Seen 4 hours ago
    Registered 6 years ago
    Really? I have definitely lost groups somehow. Might sign out, then back in and see if that helps.

    App runs as quick as usual for me.

    Edit:hit refresh on categories and groups re-appeared.

    Everything is right in the world again. :)

    Edited by Vortex808 at 20:32:18 28-12-2013
  • mrpon 30 Dec 2013 13:53:50 29,568 posts
    Seen 2 hours ago
    Registered 8 years ago
    Getting a crash tapping on the "These Gifs deserve a thread"

    Running latest release on S4 Mini.

    Give yourself 5 or gig, you're worth it.

  • Jono62 30 Dec 2013 13:59:44 14,360 posts
    Seen 1 minute ago
    Registered 6 years ago
    mrpon wrote:
    Getting a crash tapping on the "These Gifs deserve a thread"

    Running latest release on S4 Mini.
    Can confirm the same. Nexus 5 running the latest release.
  • freakybun 30 Dec 2013 16:25:11 602 posts
    Seen 6 days ago
    Registered 11 years ago
    Nothing to do with the recent code update (fortunately for me).

    Its that fabulous gaming time gif by moixikrampeerzada

    Somehow they've managed to post something that comes out of the API as invalid HTML, there's an HTML anchor embedded inside a src attribute of an image anchor, its all messed up.

    I'll try to see if I can do something smarter when the HTML comes out all f**ked up like this, otherwise the sad fact is you'll have to wait until the thread ticks over to the next page :(
  • mrpon 30 Dec 2013 16:28:25 29,568 posts
    Seen 2 hours ago
    Registered 8 years ago
    Or EG just ban the guy ;)

    Give yourself 5 or gig, you're worth it.

  • phycus 30 Dec 2013 23:08:15 298 posts
    Seen 1 month ago
    Registered 6 years ago
    Anyone else noticed the home page articles only show stuff older than a week?

    Or is it just me?
  • mrpon 30 Dec 2013 23:21:10 29,568 posts
    Seen 2 hours ago
    Registered 8 years ago
    Yeah weird one that. I think freaky needs a new Type adding to the filter menu for "Articles". In fact, a few others are missing as well, Interviews and Opinions.

    Crap workaround: untick all the options in the Type section.

    Edited by mrpon at 23:26:57 30-12-2013

    Give yourself 5 or gig, you're worth it.

  • phycus 31 Dec 2013 07:33:52 298 posts
    Seen 1 month ago
    Registered 6 years ago
    @mrpon

    That worked, now have to revert to manual crap article filter - eyes.

    Still way better than the website.

    @freaky - like others have said happy to donate.
  • joeymoto108 31 Dec 2013 07:38:09 660 posts
    Seen 10 hours ago
    Registered 6 years ago
    Is this on iOS too?

    'Look at you, hacker: a pathetic creature of meat and bone, panting and sweating as you run through my corridors. How can you challenge a perfect, immortal machine?'

  • Kosmoz 10 Feb 2014 08:41:27 7,768 posts
    Seen 2 hours ago
    Registered 7 years ago
    Home page isn't loading new articles for me. HTC one. Hasn't been for a fee days now

    Every girl I ever kissed I was thinking of a pro footballer.

  • mrpon 10 Feb 2014 08:45:41 29,568 posts
    Seen 2 hours ago
    Registered 8 years ago
    Kos, try the crap workaround I posted above.

    Give yourself 5 or gig, you're worth it.

  • Kosmoz 10 Feb 2014 10:29:35 7,768 posts
    Seen 2 hours ago
    Registered 7 years ago
    Hmm strange. For some reason Xbox 360 was ticked. I certainly didn't do that.

    Every girl I ever kissed I was thinking of a pro footballer.

  • Dougs 17 Feb 2014 18:20:52 69,516 posts
    Seen 4 hours ago
    Registered 12 years ago
    This a bit laggy for anyone else since the mobile site updates?
  • TheMayorOfJugs 17 Feb 2014 18:23:22 4,518 posts
    Seen 1 minute ago
    Registered 2 years ago
    Slightly. It fluctuates though.
  • Deleted user 24 February 2014 16:04:47
    The app shows frontpage from weeks ago, won't update. Forum works fine.
    I wonder if anyone else has this problem. Also has this been "sunset" too or does the dev still care? I do appreciate the work that had been put into it, mind.

    Edited by Cosmopolitan at 16:05:33 24-02-2014
  • mrpon 24 Feb 2014 16:07:31 29,568 posts
    Seen 2 hours ago
    Registered 8 years ago
    Do you wonder enough to read the posts above you?

    Give yourself 5 or gig, you're worth it.

  • Deleted user 24 February 2014 16:48:57
    Heh, but all the options in the Type section were unticked. I had to tick them to remedy this. Thanks for pointing me in the right direction.
  • wuntyphyve 24 Feb 2014 16:58:55 1,581 posts
    Seen 1 hour ago
    Registered 11 months ago
    I wondered if there were plans to integrate notifications and messages in this otherwise most excellent app?
  • freakybun 10 Mar 2014 13:44:24 602 posts
    Seen 6 days ago
    Registered 11 years ago
    Hi All,

    I've just had a mail from the EG dev team and there are issues with the Forum APIs I use in the App.

    Some of the calls the App makes to EG are causing performance issues and this is impacting the main site.

    I have noticed a few people reporting that the forum access on the App has been a bit slow at times, so this does back up those claims.


    Sadly, as a result of this, the Forum pages in the App are not going to work for a while, the API is being switch off until a resolution can be found.

    I don't know when this is going to get fixed but I will let you know anything as and when I hear it.
  • Flying_Pig 10 Mar 2014 13:55:11 11,499 posts
    Seen 4 hours ago
    Registered 10 years ago
    freakybun wrote:
    Sadly, as a result of this, the Forum pages in the App are not going to work for a while, the API is being switch off until a resolution can be found.

    I don't know when this is going to get fixed but I will let you know anything as and when I hear it.
    Noooooooo!!! :(
  • wuntyphyve 10 Mar 2014 13:57:53 1,581 posts
    Seen 1 hour ago
    Registered 11 months ago
    Sad times. I have faith you'll get a workaround sorted!

    Back to mobile site in meantime :'(
  • TheMayorOfJugs 10 Mar 2014 14:00:35 4,518 posts
    Seen 1 minute ago
    Registered 2 years ago
    Just came in to ask about this. Was wondering what was up :-(

    Thanks for notifying us freaky.
  • mrpon 10 Mar 2014 14:04:52 29,568 posts
    Seen 2 hours ago
    Registered 8 years ago
    Flying_Pig wrote:
    freakybun wrote:
    Sadly, as a result of this, the Forum pages in the App are not going to work for a while, the API is being switch off until a resolution can be found.

    I don't know when this is going to get fixed but I will let you know anything as and when I hear it.
    Noooooooo!!! :(
    +oooooooooooooo

    Give yourself 5 or gig, you're worth it.

  • Vortex808 10 Mar 2014 14:58:09 7,580 posts
    Seen 4 hours ago
    Registered 6 years ago
    mrpon wrote:
    Flying_Pig wrote:
    freakybun wrote:
    Sadly, as a result of this, the Forum pages in the App are not going to work for a while, the API is being switch off until a resolution can be found.

    I don't know when this is going to get fixed but I will let you know anything as and when I hear it.
    Noooooooo!!! :(
    +oooooooooooooo
    Indeed. I'll add even more oooooooooooooooooo's to that initial extended Nooooo!!!


    I'm not a big fan of the mobile view so I'll now have to use the ipad at home instead.

    And with NO portable view any more we all know how that's going to be. /o\

    Edited by Vortex808 at 14:58:48 10-03-2014
  • Dougs 10 Mar 2014 15:07:55 69,516 posts
    Seen 4 hours ago
    Registered 12 years ago
    I was afraid it was something like this. :-/

    /Skywalker Nooooooooooooooooooooooooooooooooooooooooooooooooooo
  • Pinky_Floyd 10 Mar 2014 17:57:47 8,348 posts
    Seen 2 hours ago
    Registered 5 years ago
    This is the worst day of my life :(
  • Nipz69 10 Mar 2014 18:47:39 48 posts
    Seen 6 hours ago
    Registered 12 months ago
    Oh god no! I've had to log in on mobile browser just to post my disappointment. Hope there's a quick fix as I use the app hourly/daily!
  • TVoJ 10 Mar 2014 18:55:02 2,040 posts
    Seen 44 minutes ago
    Registered 6 years ago
    No doubt EG have pulled the plug as the app is soooo good, most people probably use it and their ad revenue is suffering. Corporate fucks.
  • freakybun 10 Mar 2014 20:16:26 602 posts
    Seen 6 days ago
    Registered 11 years ago
    @TVoJ there's no conspiracy here.

    I've seen this kind of thing happen over the years, in fact one of the APIs I used to look after at work a few years back was suffering something similar.

    You focus on other backend systems and occasionally, you find out that something connected, something you're not actively developing is stuffing you.

    I've asked for a possible timeframe, will report back.
  • Page

    of 52 First / Last

Log in or register to reply