Unofficial Eurogamer Android App V2 Page 43

  • Page

    of 52 First / Last

  • freakybun 20 Sep 2013 20:50:19 602 posts
    Seen 5 days ago
    Registered 11 years ago
    rockavitch wrote:
    Warhammer Online was and ia the last article to update for me, hqven't had anything since. Just throwing it out there.
    Is that since the update to 3.06?
  • rockavitch 20 Sep 2013 21:28:17 380 posts
    Seen 1 hour ago
    Registered 4 years ago
    @freakybun 3.06 hasn't shown up for me, shall give a bit of time as internet a bit crap for me now.

    Follow me on Twitter @MikeRockavitch ... from a distance of course ... No fat chicks ...

  • MrDigital 21 Sep 2013 13:30:23 1,870 posts
    Seen 11 hours ago
    Registered 5 years ago
    freakybun wrote:
    @MrDigital eek! What's that?

    Update just came through on my phone, try looking in 'my apps' in the play store.
    Don't worry, I don't think anyone thinks you bundled a virus, just a false positive :D I actually installed an app called Virus Total on my phone purely out of curiosity, and found this and also a few very popular apps from the Play Store containing "viruses" :p

    Formerly TheStylishHobo and Geesh.

  • rockavitch 21 Sep 2013 13:38:43 380 posts
    Seen 1 hour ago
    Registered 4 years ago
    Update popped up for me this morning. Back in the land of the living.

    Follow me on Twitter @MikeRockavitch ... from a distance of course ... No fat chicks ...

  • TheMayorOfJugs 22 Sep 2013 15:43:47 4,518 posts
    Seen 26 minutes ago
    Registered 2 years ago
    Hey freaky I think the main page article refresh error is happening again. Might just be me.
  • Vortex808 22 Sep 2013 16:15:34 7,580 posts
    Seen 7 seconds ago
    Registered 6 years ago
    Same here. It's just not updating. :(
  • Trowel 22 Sep 2013 16:40:42 18,063 posts
    Seen 13 minutes ago
    Registered 11 years ago
    Same here.

    While this thread is active can I make suggestion - could you implement the 'pull down to refresh' action that apps like Twitter and Gmail use?
  • rockavitch 22 Sep 2013 17:50:25 380 posts
    Seen 1 hour ago
    Registered 4 years ago
    Working well for me after update.

    Follow me on Twitter @MikeRockavitch ... from a distance of course ... No fat chicks ...

  • Vortex808 22 Sep 2013 18:51:07 7,580 posts
    Seen 7 seconds ago
    Registered 6 years ago
    It seems to have righted itself now somehow.
  • CharlieStCloud 22 Sep 2013 19:08:06 5,530 posts
    Seen 2 days ago
    Registered 4 years ago
    Trowel wrote:
    While this thread is active can I make suggestion - could you implement the 'pull down to refresh' action that apps like Twitter and Gmail use?
    I concur!

    ... this feature will make an already great app even more great.

    : )
  • Kosmoz 22 Sep 2013 19:14:41 7,768 posts
    Seen 7 hours ago
    Registered 7 years ago
    CharlieStCloud wrote:
    Trowel wrote:
    While this thread is active can I make suggestion - could you implement the 'pull down to refresh' action that apps like Twitter and Gmail use?
    I concur!

    ... this feature will make an already great app even more great.

    : )
    Would it not make more sense to pull up, because that would be at the bottom of the thread? But yes, I like this idea too.

    Every girl I ever kissed I was thinking of a pro footballer.

  • mattigan 23 Sep 2013 15:48:08 1,429 posts
    Seen 6 months ago
    Registered 10 years ago
    It's gone again no refresh :(
  • freakybun 23 Sep 2013 15:59:53 602 posts
    Seen 5 days ago
    Registered 11 years ago
    Until I can get time tonight to troubleshoot further, I've noticed that if you tick all the boxes on the Type filter in the pull out menu, it will work fine.

    I suspect there's a problem in their API where an old out of date filter is causing the issue. I query for a few more outisde of the list you see.
  • Kosmoz 23 Sep 2013 16:05:31 7,768 posts
    Seen 7 hours ago
    Registered 7 years ago
    It does refresh if you tick, for example, the news box. Then wait for it to refresh and untick it. A work around in the meantime

    Every girl I ever kissed I was thinking of a pro footballer.

  • wobbly_Bob 23 Sep 2013 22:54:46 1,898 posts
    Seen 3 hours ago
    Registered 8 years ago
    Not working for me again, too.The forum works ok but the main page won't refresh. I'm using galaxy tab.
  • Deleted user 23 September 2013 23:00:27
    Same here, the main page won't refresh. Forum works ok. Sony Ericsson Xperia Play.
  • kadooosh 24 Sep 2013 11:32:08 1,554 posts
    Seen 1 hour ago
    Registered 4 years ago
    Just a heads up, not loading news page most of the time now, just hangs
  • freakybun 26 Sep 2013 13:54:32 602 posts
    Seen 5 days ago
    Registered 11 years ago
    I've found what I think could be the problem but once again I'm not sure why.

    If you're curious.... it seem that if I request the data feed for the front page, with no filters set (ie. show everything), the API never responds with an authentication challenge. Its just this call that does this.

    Switching to pre-emptive authentication appears to fix it, I get authenticated and recieve the data.

    I will put another version out later today.
  • freakybun 26 Sep 2013 14:30:36 602 posts
    Seen 5 days ago
    Registered 11 years ago
    Maybe its just me but when the new version lands for you guys, you might find it a bit faster!

    I've pushed it out so should be with you in an hour or two...
  • crashVoodoo 26 Sep 2013 17:18:31 4,020 posts
    Seen 2 hours ago
    Registered 13 years ago
    Thanks freaky, glad you're keeping on top of things. Would definitely miss this app of it ever disappeared.

    Edited by crashVoodoo at 17:18:42 26-09-2013

    a Nexus a day keeps the apple away

  • eleven63 26 Sep 2013 17:26:48 1,647 posts
    Seen 6 hours ago
    Registered 10 years ago
    All working again, good work as always @freakybun :)

    Follow me on Twitter @mattwaring

  • mrpon 26 Sep 2013 17:29:16 29,568 posts
    Seen 2 hours ago
    Registered 8 years ago
    Non-app related, but I was having some speed issues on my new S4 Mini, switched over to WPS mode for WiFi and it was suddenly shit hot!

    Give yourself 5 or gig, you're worth it.

  • TVoJ 26 Sep 2013 18:00:18 2,040 posts
    Seen 17 hours ago
    Registered 6 years ago
    Der theres some wankers in the comment section aye.

    Top man Tim.
  • kadooosh 27 Sep 2013 08:04:27 1,554 posts
    Seen 1 hour ago
    Registered 4 years ago
    All good now! Cheers!
  • ILoveThrashMetal 27 Sep 2013 08:53:49 825 posts
    Seen 27 minutes ago
    Registered 3 years ago
    Perfect

    Arsechickens

  • Pinky_Floyd 21 Oct 2013 00:14:07 8,345 posts
    Seen 2 minutes ago
    Registered 5 years ago
    @freakybun freaky, if I do a reply in a comment thread on the front page, similar to what I am doing here, it doesnt post.

    Weirdness, can you replicate?
  • crashVoodoo 21 Oct 2013 00:54:58 4,020 posts
    Seen 2 hours ago
    Registered 13 years ago
    I'm having an odd bug repeat the same as the other night where I'm unable to edit a previous post. I'll log out and back in and try and edit this one.

    Edit test

    Edit test 2 with a link

    Edited by crashVoodoo at 00:57:25 21-10-2013

    a Nexus a day keeps the apple away

  • crashVoodoo 21 Oct 2013 01:00:35 4,020 posts
    Seen 2 hours ago
    Registered 13 years ago
    Now I can't edit again. It all processes and looks normal but when the threads loads back up to show the edited post nothing has changed.

    Just noticed that a fairly lengthy post I made the gta online thread doesn't actually exist, either that or a mod is following me around like stealth cat and ninja editing my post

    Edited by crashVoodoo at 01:10:27 21-10-2013

    a Nexus a day keeps the apple away

  • imamazed 21 Oct 2013 09:45:29 5,955 posts
    Seen 2 hours ago
    Registered 8 years ago
    I'm running ICS on a xperia u.

    I was getting the update problem which others were getting before (i.e. It wasn't updating). It's sort of come back again. The page still updates, but with about 10% of the news articles that are on the main site - about 1 new article a day.

    Forum works fine.
  • Jono62 27 Oct 2013 18:45:36 14,357 posts
    Seen 33 minutes ago
    Registered 6 years ago
    The times on threads are an hour ahead. Guessing it's due to the clocks going back.
  • Page

    of 52 First / Last

Log in or register to reply