The site's running like a dog Page 15

  • Page

    of 16 First / Last

  • spindle9988 6 Feb 2014 09:49:26 3,939 posts
    Seen 41 minutes ago
    Registered 8 years ago
    I thought it was my work server at first
  • imamazed 6 Feb 2014 09:49:47 6,226 posts
    Seen 1 day ago
    Registered 9 years ago
    Yeh it's borked
  • Buztafen 6 Feb 2014 09:51:02 16,979 posts
    Seen 1 hour ago
    Registered 8 years ago
    Bertie pulled the wrong cable out?
  • andijames 6 Feb 2014 10:06:42 2,848 posts
    Seen 22 minutes ago
    Registered 8 years ago
    Have the EG Server mice gone on strike too?

    Although saying that seems to be better now!
  • Tomo 7 Feb 2014 22:00:17 14,155 posts
    Seen 9 hours ago
    Registered 12 years ago
    Possibly not the right thread, but that fucking Second Son advert is really fucking annoying. The hover button moving side to side is really obtrusive.

    Don't make me use AdBlock...
  • Load_2.0 7 Feb 2014 22:04:28 21,086 posts
    Seen 10 minutes ago
    Registered 12 years ago
    At last! I bitched about it in the general site discussion thread.

    Terrible advert, designed to annoy.
  • BillMurray 10 Feb 2014 12:59:57 8,311 posts
    Seen 24 minutes ago
    Registered 7 years ago
    Anyone had posts disappear today? I'm sure I posted a vid in the nuggets of joy thread but it's disappeared now.

    Edit* It's still in my post history, just not in the thread.

    Edited by BillMurray at 13:00:53 10-02-2014
  • b0rk 10 Feb 2014 13:24:25 4,778 posts
    Seen 5 hours ago
    Registered 9 years ago
    Ugh that loading...hold tight! pop-up on the front page is doing my head in, as is the black banner at the bottom of the page which appears whenever the page is scrolled down. I'm sure it wasn't there before, or at least it would fuck off whenever the HD tab was clicked on.

    Make it go away, code people! :mad:
  • Dirtbox 19 Aug 2014 17:15:07 82,211 posts
    Seen 2 hours ago
    Registered 13 years ago
    Why are embedded youtube videos autoplaying?
  • Kostabi 19 Aug 2014 17:15:54 5,536 posts
    Seen 1 minute ago
    Registered 10 years ago
    Was about to ask the same thing. It's piss annoying.
  • nickthegun 19 Aug 2014 17:27:44 64,492 posts
    Seen 2 hours ago
    Registered 10 years ago
    Dirtbox wrote:
    Why are embedded youtube videos autoplaying?
    Because this site doesnt do enough to alert your bosses that you are slacking off as it is.
  • MeBrains 23 Aug 2014 18:10:55 38 posts
    Seen 4 days ago
    Registered 8 years ago
    I have the problem that a lot of js doesn't seem to work.

    I can't post comments on articles, can't reply, can't use DF's comparison tool etc etc.

    If you can read this, at least this "Post a comment" worked.

    edit: and it did. now, why doesn't it under articles EG?

    Edited by MeBrains at 18:11:22 23-08-2014
  • Malek86 23 Aug 2014 18:50:11 2,349 posts
    Seen 3 minutes ago
    Registered 8 years ago
    Stuff on the main site doesn't work for me either at the moment. I guess the forum is using a different format.
  • mAc6 23 Aug 2014 20:14:18 1,553 posts
    Seen 2 hours ago
    Registered 4 years ago
    I seen dogs running pretty fast. Its on the little field near where i live, just around the corner actually.

    Im more of a catpetson myself but thats not the point
  • Dirtbox 11 Mar 2015 20:35:41 82,211 posts
    Seen 2 hours ago
    Registered 13 years ago
    Up and down like a tart's knickers today.

    Incoming portable view?

    Edited by Dirtbox at 20:36:13 11-03-2015
  • mal 11 Mar 2015 21:14:35 24,323 posts
    Seen 2 hours ago
    Registered 14 years ago
    Seemed okay to me. Sure it's not your end?
  • wrinkly 11 Mar 2015 21:19:32 2,157 posts
    Seen 2 hours ago
    Registered 9 months ago
    His end has always been questionable.
  • SolidSCB 11 Mar 2015 21:20:43 8,831 posts
    Seen 2 hours ago
    Registered 6 years ago
    Been a bit dodgy for me today too.
  • mal 11 Mar 2015 21:24:01 24,323 posts
    Seen 2 hours ago
    Registered 14 years ago
    Probably an ad then. Or some other bit of javascript. The server itself has been responding fine to me.
  • Dirtbox 26 Jul 2015 13:37:16 82,211 posts
    Seen 2 hours ago
    Registered 13 years ago
    Fucks sake, stop tinkering with the live version.
  • Defecationqueen 26 Jul 2015 15:16:11 1,137 posts
    Seen 45 minutes ago
    Registered 2 years ago
    Keeps 404ing on me :(
  • ibenam 26 Jul 2015 15:29:13 2,031 posts
    Seen 13 hours ago
    Registered 8 years ago
    Same here
  • mal 26 Jul 2015 16:15:50 24,323 posts
    Seen 2 hours ago
    Registered 14 years ago
    My money's on that site balancer thing throwing a wobbley again.
  • Syrette 26 Jul 2015 16:18:48 45,594 posts
    Seen 6 hours ago
    Registered 12 years ago
    Thread title makes no sense - I'd be pretty happy if the site always ran like a dog (they're pretty fast creatures), especially if we're talking greyhound here.
  • b0rk 26 Jul 2015 17:40:35 4,778 posts
    Seen 5 hours ago
    Registered 9 years ago
    tired of this shit
  • nickthegun 26 Jul 2015 17:48:43 64,492 posts
    Seen 2 hours ago
    Registered 10 years ago
    The golden rule is 'always make config changes on friday. People love waiting until monday until its fixed'.
  • mal 26 Jul 2015 19:17:19 24,323 posts
    Seen 2 hours ago
    Registered 14 years ago
    It was fine for me yesterday; I'm not sure it's anything anyone's edited locally. Unless they've got that intern doing weekends already.
  • MrTomFTW Moderator 26 Jul 2015 19:43:48 42,571 posts
    Seen 22 minutes ago
    Registered 12 years ago
    They let Bedders stop peddling.
  • Page

    of 16 First / Last

Log in or register to reply