The site's running like a dog Page 12

  • Page

    of 16 First / Last

  • andijames 26 Apr 2013 09:24:58 2,848 posts
    Seen 14 hours ago
    Registered 8 years ago
    The only browser it seems to work in is Firefox here. Something to do with the headers sent from the browser?
  • kentmonkey 26 Apr 2013 09:33:00 21,434 posts
    Seen 33 minutes ago
    Registered 11 years ago
    It's working!!!111!!!1!!!!11!2 \o/
  • Buztafen 26 Apr 2013 09:33:02 16,981 posts
    Seen 11 hours ago
    Registered 8 years ago
    Aaaaaaaaand fixed! Working fine on everything now. What was all that about?
  • billythekid 26 Apr 2013 09:34:35 11,780 posts
    Seen 1 minute ago
    Registered 10 years ago
    Yay!
  • craigy Staff 26 Apr 2013 09:38:44 8,196 posts
    Seen 2 hours ago
    Registered 9 years ago
    Morning gang,

    Should be back to full speed now. Our network engineer informs me there were some problems with our iptables. Whatever the hell they are.
  • Load_2.0 11 Jun 2013 12:33:30 21,100 posts
    Seen 9 hours ago
    Registered 12 years ago
    Sooooooo Slooooooooow. More DDoS?
  • mrpon 11 Jun 2013 12:39:19 30,720 posts
    Seen 1 minute ago
    Registered 9 years ago
    I've switched baud rates but still no joy.

  • neilka Funniest Forumite, 2014 11 Jun 2013 12:40:00 17,079 posts
    Seen 49 minutes ago
    Registered 10 years ago
    Lots of people visiting the site during E3? Who could have predicted it?!
  • Ziz0u 11 Jun 2013 12:40:55 9,003 posts
    Seen 30 seconds ago
    Registered 6 years ago
    I'm getting work done and I don't like it! :(
  • TarickStonefire 11 Jun 2013 12:43:25 4,206 posts
    Seen 58 minutes ago
    Registered 4 years ago
    craigy wrote:
    Morning gang,

    Should be back to full speed now. Our network engineer informs me there were some problems with our iptables. Whatever the hell they are.
    Why don't you ask your sister? She seems pretty good at schooling you in nerdy stuff like that, AMIRITE?

    ;)

    (it might take you asking her three times but she'll get there in the end and we'll only use her last answer)

    Edited by TarickStonefire at 12:44:29 11-06-2013
  • Mr_Sleep 11 Jun 2013 12:45:47 18,393 posts
    Seen 28 minutes ago
    Registered 13 years ago
    I can only assume the best solution would be if all of us stopped posting for an hour to give the hamsters a bit of a break and then they'll get their second wind.
  • Load_2.0 26 Jul 2013 17:14:45 21,100 posts
    Seen 9 hours ago
    Registered 12 years ago
    Couldn't log in.

    Can now.

    Thats all.
  • Aretak 26 Jul 2013 17:18:24 10,388 posts
    Seen 7 days ago
    Registered 13 years ago
    The tidal wave of people logging on to see SONY LIES EXPOSED brought down the whole site. PS4 am doomed.
  • Moot_Point 26 Jul 2013 17:19:02 4,778 posts
    Seen 1 week ago
    Registered 3 years ago
    Phew! I wasn't the only one then!!
  • Gunzberg 26 Jul 2013 17:20:26 1,812 posts
    Seen 17 hours ago
    Registered 7 years ago
    Is this part of the Eurogamer experience that every 2-3 weeks the site either goes down or a majority of its content is unavailable ?
  • Moot_Point 26 Jul 2013 17:31:38 4,778 posts
    Seen 1 week ago
    Registered 3 years ago
    Well they have to justify their wages somehow. So fuckwittery ensues when Craigy and Co. fiddle/tweak the site.
  • Razz 26 Jul 2013 17:57:37 62,327 posts
    Seen 17 hours ago
    Registered 14 years ago
    Mobile site is acting weird
  • Deleted user 17 September 2013 11:47:41
    Just me?
  • Cappy 17 Sep 2013 11:48:56 12,472 posts
    Seen 7 hours ago
    Registered 10 years ago
    It's the GTA V Face Off.
  • Mr_Sleep 17 Sep 2013 11:49:14 18,393 posts
    Seen 28 minutes ago
    Registered 13 years ago
    No, it was running like crap for me too for a while. Seems to have sped up a bit now.
  • thedaveeyres 17 Sep 2013 11:50:44 12,201 posts
    Seen 10 hours ago
    Registered 9 years ago
    We should have a special super-secret back door for when the mouthbreather invasions occur.
  • nickthegun 17 Sep 2013 11:54:55 64,536 posts
    Seen 6 minutes ago
    Registered 10 years ago
    I think the hamster powering the server died.
  • imamazed 17 Sep 2013 12:23:00 6,227 posts
    Seen 12 hours ago
    Registered 9 years ago
    ORANGE WAS BACK (briefly)
  • Page

    of 16 First / Last

Log in or register to reply