The site's running like a dog Page 10

  • Page

    of 15 First / Last

  • Venatio Event Features Manager, Gamer Network 20 Feb 2013 21:41:52 4,647 posts
    Seen 6 hours ago
    Registered 11 years ago
    Whizzo wrote:
    Tom is going to have to eat his words I'm sure.
    Thanks for that! ;)

    "sounds like a public school ponce"

  • Whizzo 20 Feb 2013 21:53:15 43,371 posts
    Seen 9 minutes ago
    Registered 13 years ago
    Must admit, the site does seem to have picked up a bit of speed!

    This space left intentionally blank.

  • cubbymoore 20 Feb 2013 21:53:51 36,507 posts
    Seen 21 hours ago
    Registered 11 years ago
    Someone flicked THE SWITCH.
  • Whizzo 20 Feb 2013 21:55:08 43,371 posts
    Seen 9 minutes ago
    Registered 13 years ago
    Used another hamster in the wheel I think.

    This space left intentionally blank.

  • Venatio Event Features Manager, Gamer Network 20 Feb 2013 21:55:43 4,647 posts
    Seen 6 hours ago
    Registered 11 years ago
    I just got on the exercise bike.

    "sounds like a public school ponce"

  • ronuds 20 Feb 2013 21:57:12 21,788 posts
    Seen 1 year ago
    Registered 8 years ago
    It isn't every day EG gets more than 10 concurrent users.
  • MrTomFTW Moderator 20 Feb 2013 22:10:25 39,805 posts
    Seen 19 minutes ago
    Registered 12 years ago
    Meanwhile, in the basement of the Eurogamer offices...



    Edited by MrTomFTW at 22:10:50 20-02-2013

    Follow me on Twitter: @MrTom
    Voted by the community "Best mod" 2011, 2012 and 2013.

  • craigy Staff 20 Feb 2013 22:26:00 7,850 posts
    Seen 21 minutes ago
    Registered 8 years ago
    Tom, set your bike resistance level to infinity.
  • Load_2.0 20 Feb 2013 22:34:01 19,678 posts
    Seen 3 minutes ago
    Registered 11 years ago
    I like how the search function has finally been fixed.
  • FuzzyDuck 21 Feb 2013 01:28:17 4,959 posts
    Seen 2 minutes ago
    Registered 5 years ago
    Erm, I've been logged in as two other forumites on seperate occassions in the last 15 minutes (once using Chrome, once using Firefox).

    PS4 reveal's traffic issues FTW!
  • Deleted user 21 February 2013 01:32:02
    Anyone interesting?
  • FuzzyDuck 21 Feb 2013 01:40:18 4,959 posts
    Seen 2 minutes ago
    Registered 5 years ago
    First person had a suggestive name, second had lots of notifications! It logged me out when I navigated away from the front page, then back to my own account.

    I never thought to take screenies!
  • drhcnip 21 Feb 2013 06:58:42 2,665 posts
    Seen 1 hour ago
    Registered 5 years ago
    FuzzyDuck wrote:
    Erm, I've been logged in as two other forumites on seperate occassions in the last 15 minutes (once using Chrome, once using Firefox).

    PS4 reveal's traffic issues FTW!
    had exactly the same last night, at about 12am...glad it wasn't just me...also had multiple notifications in the inbox...i think the first chap had about 76....still doesn't show me as logged in on the home page

    Edited by drhcnip at 06:59:00 21-02-2013
  • Spectral 21 Feb 2013 07:19:39 5,021 posts
    Seen 4 minutes ago
    Registered 11 years ago
    Happening to me too
  • BinaryBob101 25 Apr 2013 16:35:34 24,449 posts
    Seen 3 hours ago
    Registered 6 years ago
    Yup, lots of borked pages and slowdown here too.

    www.TheGrumpyVaper.com

  • ronuds 25 Apr 2013 16:48:51 21,788 posts
    Seen 1 year ago
    Registered 8 years ago
    Same here.
  • RobTheBuilder 25 Apr 2013 17:27:37 6,521 posts
    Seen 1 year ago
    Registered 10 years ago
    Virtually unusable right now.
  • billythekid 25 Apr 2013 17:43:27 11,403 posts
    Seen 25 minutes ago
    Registered 9 years ago
    Weird, won't load or eventually get a borked page using Safari but it seems perfectly ok in Chrome.
  • CosmicFuzz 25 Apr 2013 17:46:50 25,662 posts
    Seen 11 minutes ago
    Registered 8 years ago
    Apple aren't paying enough clearly!

    Come listen to us discuss the Playstation Experience in Episode 11 of Open Source. zoolophage writes in!

  • pinebear 25 Apr 2013 17:52:00 8,565 posts
    Seen 1 year ago
    Registered 9 years ago
    Please post high res screenshots of said page borking and then furiously jam the F5 button to see if it's fixed yet

  • andijames 25 Apr 2013 18:22:18 2,839 posts
    Seen 3 hours ago
    Registered 8 years ago
    That anti-safari code you're using is working a treat!

    Do as all good techies do.. turn it off and on again! That'll do the job nicely :D

    vivir el momento

  • RobTheBuilder 25 Apr 2013 19:28:01 6,521 posts
    Seen 1 year ago
    Registered 10 years ago
    Whatever safari did to you, it apologises.
  • andijames 25 Apr 2013 21:42:43 2,839 posts
    Seen 3 hours ago
    Registered 8 years ago
    Seriously.. it just hangs in safari.. i've not been on here all day because of it! I've had to install chrome just to log in!

    vivir el momento

  • andijames 25 Apr 2013 21:42:57 2,839 posts
    Seen 3 hours ago
    Registered 8 years ago
    Not running any Microsoft ads? :)

    vivir el momento

  • M83J01P97 25 Apr 2013 21:44:14 6,717 posts
    Seen 1 hour ago
    Registered 8 years ago
    Just been trying to browse the site from my iPad and it doesn't load at all, but works fine on my PC running chrome...
  • b0rk 25 Apr 2013 21:45:24 2,944 posts
    Seen 10 hours ago
    Registered 9 years ago
    EG not working very well on Android Chrome but works alright with the desktop version of Chrome.
  • Page

    of 15 First / Last

Log in or register to reply