The site's running like a dog Page 9

  • Page

    of 15 First / Last

  • craigy Staff 9 Dec 2011 11:45:21 8,019 posts
    Seen 10 minutes ago
    Registered 9 years ago
    We'll be doing some maintenance early this weekend to speed a few things up, so hang tight!
  • ModishNouns 9 Dec 2011 12:34:49 4,682 posts
    Seen 3 weeks ago
    Registered 5 years ago
    Getting quite a few 500s today just navigating around the forum.
  • Popzeus 30 Jan 2012 16:01:18 8,424 posts
    Seen 1 month ago
    Registered 10 years ago
    CREEEEEEEEEEEEEAK

    Is it just me, or is this thing about to fall over?
  • Venatio Event Features Manager, Gamer Network 30 Jan 2012 16:02:23 4,668 posts
    Seen 18 hours ago
    Registered 11 years ago
    No problems I'm aware of...
  • Popzeus 30 Jan 2012 16:02:52 8,424 posts
    Seen 1 month ago
    Registered 10 years ago
    Probably at my end, then. As you were.
  • werewolf_poo 7 Feb 2012 02:50:02 173 posts
    Seen 3 weeks ago
    Registered 4 years ago
    Is nobody else lagging like a beatch on the home page and whilst reading news items. Can't scroll without huge delay, forums seem to be fine tho.
  • thedaveeyres 7 Feb 2012 11:41:42 12,055 posts
    Seen 2 hours ago
    Registered 9 years ago
    werewolf_poo wrote:
    Is nobody else lagging like a beatch on the home page and whilst reading news items. Can't scroll without huge delay, forums seem to be fine tho.
    Yep, me too - Kingdoms of Amalur: Reckoning Review is chugging badly. It's the Shockwave component of the Chronicle ad according to Chrome - spiking to 99% CPU usage.
  • Gartt 7 Feb 2012 11:51:23 1,883 posts
    Seen 1 hour ago
    Registered 8 years ago
    Yea, same here, extremely choppy.

    Edited by Gartt at 12:00:36 07-02-2012
  • mal 1 Mar 2012 18:48:53 23,714 posts
    Seen 8 hours ago
    Registered 13 years ago
    In case anyone is using Be Internet, they've apparently been having problems with [link=http://blog.bethere.co.uk/2012/02/customer-update-on-network-packet-loss.html">connectivity to the iPlayer and to eurogamer.net, apparently due to their users flooding their Akamai connection with iPlayer requests. I'm not 100% clear what that's got to do with eurogamer.net, but since they started splitting iplayer traffic over different links, connectivity to eurogamer.net has apparently
  • mrpon 5 Jun 2012 17:09:51 30,272 posts
    Seen 3 hours ago
    Registered 9 years ago
    EG and E3 don't mix well.
  • Syrette 5 Jun 2012 17:16:47 45,287 posts
    Seen 44 minutes ago
    Registered 12 years ago
    Don't dogs usually run pretty fast?
  • ecu 5 Jun 2012 17:28:18 77,756 posts
    Seen 2 hours ago
    Registered 10 years ago
    Every year!
  • spamdangled 11 Jul 2012 16:32:31 27,898 posts
    Seen 34 minutes ago
    Registered 6 years ago
    Contact us and PMs getting 403 forbidden error.

    Again.
  • Tom_Servo 11 Jul 2012 16:34:20 18,082 posts
    Seen 4 months ago
    Registered 5 years ago
    Just tried the Contact Us page and it seems fine here.
  • Dirtbox 11 Jul 2012 16:38:15 80,926 posts
    Seen 6 hours ago
    Registered 13 years ago
    What possessed you to take large icons and resize them with CSS instead of taking legible small icons and not resizing them?

    They're all useless blobs now.

    Weren't you meant to be fixing the site rather than breaking things that worked fine?

    Edited by Dirtbox at 16:47:28 11-07-2012
  • superdelphinus 11 Jul 2012 16:59:17 8,235 posts
    Seen 17 hours ago
    Registered 10 years ago
    I too agree that dogs run pretty fast
  • superdelphinus 11 Jul 2012 17:00:12 8,235 posts
    Seen 17 hours ago
    Registered 10 years ago
    Or does it mean like with its tongue out flapping in the wind or something? Or round in circles aimlessly
  • craigy Staff 18 Jul 2012 15:54:47 8,019 posts
    Seen 10 minutes ago
    Registered 9 years ago
    QQ: have y'all noticed the forum loading quicker in recent days?
  • Dirtbox 6 Nov 2012 14:41:31 80,926 posts
    Seen 6 hours ago
    Registered 13 years ago
    Molasses in winter right now.
  • neilka Funniest Forumite, 2014 14 Nov 2012 14:25:44 16,955 posts
    Seen 1 hour ago
    Registered 10 years ago
    EG is running like mowgli's dog at the moment
  • Syrette 14 Nov 2012 14:30:20 45,287 posts
    Seen 44 minutes ago
    Registered 12 years ago
    What's the deal with mowgli's dog?
  • andijames 26 Nov 2012 16:14:30 2,847 posts
    Seen 1 hour ago
    Registered 8 years ago
    Has someone changed something today or started a new ad? Every click is taking at least 2 seconds to register (and hangs in the process) and then the page loads. Other sites are perfectly fine it's just here i have a problem.

    - Mac OS X 10.8.2
    - Safari 6.0.2
  • mrpon 26 Nov 2012 16:21:29 30,272 posts
    Seen 3 hours ago
    Registered 9 years ago
    No issues here, in fact it's running like darkmorgados ex-tenant.
  • Dirtbox 20 Feb 2013 21:28:06 80,926 posts
    Seen 6 hours ago
    Registered 13 years ago
    I've got a shiny sixpence that says this site will die on it's arse moments before the stream goes live.
  • ronuds 20 Feb 2013 21:29:10 21,786 posts
    Seen 2 years ago
    Registered 9 years ago
    It's already taking forever to load a page (for me, anyway).
  • Deleted user 20 February 2013 21:29:14
    We can thank the mouth breathing sniggers for it.
  • cubbymoore 20 Feb 2013 21:30:39 36,509 posts
    Seen 11 hours ago
    Registered 11 years ago
    I reckon special privilege access should be given to long term members. Everyone else can go do one.
  • Whizzo 20 Feb 2013 21:40:51 43,812 posts
    Seen 8 minutes ago
    Registered 13 years ago
    Tom is going to have to eat his words I'm sure.
  • Page

    of 15 First / Last

Log in or register to reply