Bug reporting & feedback Page 118

  • Page

    of 121 First / Last

  • mrpon 9 Dec 2013 18:08:40 29,587 posts
    Seen 1 day ago
    Registered 8 years ago
    @craigy look what just happened, in non-portable view.



    The "EG 33% Useful" view, as I like to call it.

    Give yourself 5 or gig, you're worth it.

  • whatfruit 20 Dec 2013 16:36:05 1,694 posts
    Seen 1 day ago
    Registered 4 years ago
    Can you please fix the Xbone banner advert at the top of the page.

    It is impossible to mute the sound even if one clicks the mute button. It means that every time I change page I have to listen to that obnoxious segment of dubstep.

    Sort it out. Please.

    bobomb wrote:
    so it's not really on her terms, it's on his terms, because she isn't real.

  • MrTomFTW Moderator 20 Dec 2013 17:42:48 39,799 posts
    Seen 4 minutes ago
    Registered 12 years ago
    It plays sound?

    Follow me on Twitter: @MrTom
    Voted by the community "Best mod" 2011, 2012 and 2013.

  • mothercruncher 31 Dec 2013 18:40:18 7,880 posts
    Seen 5 hours ago
    Registered 8 years ago
    It's a bug that kicks in when someone deletes a post in and around a new page.

    Maybe EG could fix it with a MASSIVE advert?

    Edited by mcmothercruncher at 18:41:10 31-12-2013
  • Khanivor 2 Jan 2014 15:52:09 41,286 posts
    Seen 3 hours ago
    Registered 13 years ago
    The back to forum link at the bottom left of each page has disappeared.
  • askew 2 Jan 2014 16:02:48 12,729 posts
    Seen 4 hours ago
    Registered 9 years ago
    So it has.

    Does this mean portable view is coming back?
  • Razz 3 Jan 2014 16:39:36 61,661 posts
    Seen 4 hours ago
    Registered 13 years ago
    Khanivor wrote:
    The back to forum link at the bottom left of each page has disappeared.
    Not just me then. :/ Is it coming back?

    --------------------------------------------------------------------
    Steam/PSN/XBOX: Razztafarai | 3DS: 1246-9674-8856
    --------------------------------------------------------------------

  • Megapocalypse 3 Jan 2014 18:52:21 5,525 posts
    Seen 2 minutes ago
    Registered 10 years ago
    I'm actually finding its absence more annoying than portable view's. :(

    Edited by Megapocalypse at 18:52:30 03-01-2014
  • Load_2.0 6 Jan 2014 09:54:54 19,673 posts
    Seen 7 hours ago
    Registered 11 years ago
    I can't make Mobile view work. The Button it does NOTHING, NOTHING!

    Anyone have the URL?
  • mrpon 6 Jan 2014 10:07:08 29,587 posts
    Seen 1 day ago
    Registered 8 years ago
    No URL Load, some funky auto-detection script apparently.

    What browser/device you using?

    Give yourself 5 or gig, you're worth it.

  • Load_2.0 6 Jan 2014 11:39:12 19,673 posts
    Seen 7 hours ago
    Registered 11 years ago
    No worries maybe I was logged in on too many devices.

    Browsing the site on my phone seems to have fixed the issue on the PC.
  • Psiloc 10 Jan 2014 14:11:06 1,664 posts
    Seen 2 hours ago
    Registered 7 years ago
    Whenever a tweet is quoted within an article it just blends into the body making it hard to read. The current MGS Revengeance offline mode storm-in-a-teacup/news article is a good example:

    http://www.eurogamer.net/articles/2014-01-10-metal-gear-rising-revengeance-pc-doesnt-work-offline

    Notice the tweet from Steve Key looks no different to the body of the article that had already quoted it verbatim.

    Looking at it in Chrome it looks like the css class "twitter-tweet" doesn't actually have any corresponding code in the style sheet.

    Yes, I'm pedantic.
  • mrpon 10 Jan 2014 14:35:55 29,587 posts
    Seen 1 day ago
    Registered 8 years ago
    This?



    Seems alright on Chrome here.

    Give yourself 5 or gig, you're worth it.

  • Psiloc 10 Jan 2014 14:44:02 1,664 posts
    Seen 2 hours ago
    Registered 7 years ago
    Oh yeah, how odd!

    Removed image, sorry!

    Edited by Psiloc at 17:38:24 10-01-2014
  • Psiloc 10 Jan 2014 14:47:07 1,664 posts
    Seen 2 hours ago
    Registered 7 years ago
    Ok I've just checked in IE and it works, and it's not a CSS thing from the looks of it I'm just being sent different HTML depending on what browser I'm using.
  • mrpon 10 Jan 2014 14:49:23 29,587 posts
    Seen 1 day ago
    Registered 8 years ago
    Big favour, can you remove the hyperlink from that image, it crashes the Android app.

    Ta.

    Give yourself 5 or gig, you're worth it.

  • Nazo 10 Jan 2014 15:14:18 389 posts
    Seen 5 hours ago
    Registered 5 years ago
    @Psiloc
    I had the same thing the first time I read that article on iPhone but I just tried again and it was fine this time.

    I often find EG fails to load up its style sheets / JavaScripts correctly. It's annoying.
  • Psychotext 16 Jan 2014 21:03:34 55,048 posts
    Seen 20 hours ago
    Registered 8 years ago
    Are you guys never going to fix the autolinking? I can understand that your usual component doesn't work but rudimentary autolinking isn't exactly complicated to code. It's literally just a regex and a little HTML.
  • Zomoniac 17 Jan 2014 10:59:19 7,997 posts
    Seen 1 hour ago
    Registered 10 years ago
    Is there a plan to fix the bug that shows the wrong threads as read/unread and seems to mark threads as favourites at random? It seems to be getting worse, it seems that more often that not now when I go into the forum it's displaying everything wrong.
  • poobob 10 Mar 2014 13:52:24 75 posts
    Seen 6 months ago
    Registered 2 years ago
    Why do I have a "Ban" button in the comments?
  • neilka 10 Mar 2014 13:54:31 16,539 posts
    Seen 42 minutes ago
    Registered 9 years ago
    I think you know what needs to be done.

    BAAANG!!!!! EXPLOTION!!!!!

  • RoninStorm 10 Mar 2014 13:54:43 1 posts
    Seen 1 month ago
    Registered 7 years ago
    @poobob I don't know. But I have one too. While tempting to use, I'm pretty sure I shouldn't have this power.
  • MrTomFTW Moderator 10 Mar 2014 13:55:36 39,799 posts
    Seen 4 minutes ago
    Registered 12 years ago
    Hey, I now have a Ban button too! I assume I'm meant to though :)

    Follow me on Twitter: @MrTom
    Voted by the community "Best mod" 2011, 2012 and 2013.

  • ScootEvil 11 Mar 2014 09:30:17 511 posts
    Seen 1 hour ago
    Registered 10 months ago
    is the phone app broken? can't get the forum to load at all.
  • TheMayorOfJugs 11 Mar 2014 09:40:35 4,543 posts
    Seen 19 seconds ago
    Registered 2 years ago
    @ScootEvil The Forum section of the app is down indefinitely until a fix is found :-(

    But freakybun will update us with news as and when he can.
  • ScootEvil 11 Mar 2014 10:22:50 511 posts
    Seen 1 hour ago
    Registered 10 months ago
    poo. I spend half my life lurking in there.. ah well better do something productive.
  • Short-Round 4 Apr 2014 09:58:29 1,181 posts
    Seen 2 days ago
    Registered 7 years ago
    Whenever I brave the front page comments, there's always someone replying to a 'null', even though this null chap hasn't posted in whatever article it is. It happens a lot, and always with this null (there is actually a user with the name null as well).

    Example (the 2nd comment on this article): http://www.eurogamer.net/articles/2014-04-04-gamespy-servers-to-shut-down-next-month#comments
  • mal 16 Jun 2014 11:51:43 22,842 posts
    Seen 1 hour ago
    Registered 13 years ago
    So, are image links working for anyone else with inline images turned off today? They were working for me until this morning, but now I get:



    (this gets replaced by a link to outbound.php?dest=http://i.imgur.com/69JzURg.gif for me, which gives me a 404.

    On the other hand, if I direct link a gif, it works (but then nobody gets it inline):
    http://uberhumor.com/wp-content/uploads/2013/03/7qNTrHN.gif

    Edit: Never mind, fixed already?

    Edited by mal at 11:54:31 16-06-2014

    Cubby didn't know how to turn off sigs!

  • HoriZon 16 Jun 2014 12:14:23 13,601 posts
    Seen 21 hours ago
    Registered 12 years ago
    Bring back portable been way too long without it now :(

    Edited by HoriZon at 16:01:56 16-06-2014

    I used to be a gamer like you, then I took an arrow in the knee.

  • Page

    of 121 First / Last

Log in or register to reply