Bug reporting & feedback Page 111

  • Page

    of 119 First / Last

  • Moot_Point 10 Dec 2012 17:09:20 3,879 posts
    Seen 2 hours ago
    Registered 2 years ago
    Now RPS has gone! :D

    ================================================================================

    mowgli wrote: I thought the 1 married the .2 and founded Islam?

  • skuzzbag 12 Dec 2012 08:59:30 5,625 posts
    Seen 4 hours ago
    Registered 10 years ago
    Anyone else having problems with the mobile version of the site on an IPhone or iPod? The comments sections is very laggy and practically unusable at the moment. The main site and forum seem ok though.

    This is after upgrading to version 5.1.1 on an ipod touch.

    Edited by skuzzbag at 09:27:37 12-12-2012
  • dominalien 12 Dec 2012 17:23:48 6,802 posts
    Seen 3 hours ago
    Registered 8 years ago
    I can't login from the Vita in Mobile view. I click on the box and it highlights, but no cursor appears and the keyboard doesn't come up. This works in portable mode.

    Also, I'm having trouble posting from the Vita now in general. Sometimes I click on the text box and it registers, the keyboard comes up and it work. Other times I keep tapping on the box and nothing happens. Also, if I'm already typing and I hide the keyboard, clicking on the text box no longer has any effect. I couldn't edit my post either - same problem.

    Edited by dominalien at 17:28:39 12-12-2012

    PSN: DonOsito

  • Fake_Blood 12 Dec 2012 18:42:06 4,019 posts
    Seen 4 hours ago
    Registered 5 years ago
    Here's some feedback, could we have a black or otherwise dark background option for the forum?
    It's kind of hard on the eyes late at night.
  • mrpon 12 Dec 2012 19:40:01 28,311 posts
    Seen 3 hours ago
    Registered 8 years ago
    The Android app has this feature.

    Give yourself 5 or gig, you're worth it.

  • BillMurray 14 Dec 2012 01:09:56 7,585 posts
    Seen 14 hours ago
    Registered 6 years ago
    I just clicked onto the 'What are you listening to?' thread and it's bugged back to when I was last drunk and posting on the forum. Is this a new feature?
  • atomicjuicer 14 Dec 2012 06:24:48 297 posts
    Seen 57 minutes ago
    Registered 3 years ago
    iPhone 4s - clicking plus or minus on comments has delays or doesn't work after the first few ratings
  • Nazo 20 Dec 2012 14:00:12 333 posts
    Seen 3 hours ago
    Registered 5 years ago
    Mobile site appears to be doing some kind of click capture thing which is messing it up on my iPhone 4. If you highlight text then you can't tap to deselect it.
    Also sometimes I have to tap a link several times before it actually navigates to it, although the phone responds to the tap, the action appears to be getting cancelled.

    I thought it was just my phone on the blink but EG is the only site that does it.
  • Deleted user 20 December 2012 14:06:45
    Yeah, it's fucked.

    No one at eg reads this thread so don't expect it to get fixed.
  • DFawkes 20 Dec 2012 15:13:54 22,534 posts
    Seen 40 minutes ago
    Registered 9 years ago
    I thought it was just me? I shall also express my displeasure at this. Exactly the same problems as Nazo, on both iOS and Android. I'm cancelling my subscription to your magazine until it's fixed :p

    I'd kick the living daylights out of the producers of Tipping Point - Ghandi

  • craigy Staff 20 Dec 2012 15:33:55 7,458 posts
    Seen 6 hours ago
    Registered 8 years ago
    Ah, we've been using FastClick recently, which is a script that helps to reduce the delay between a touch and the navigation event firing on touchscreen UIs. I don't think it's quite mature enough, so it's been disabled. Let us know how you get on.
  • DFawkes 20 Dec 2012 23:19:32 22,534 posts
    Seen 40 minutes ago
    Registered 9 years ago
    Awesome, cheers Craigy :) Shall have a good browse and report back.

    I'd kick the living daylights out of the producers of Tipping Point - Ghandi

  • Nazo 21 Dec 2012 09:20:30 333 posts
    Seen 3 hours ago
    Registered 5 years ago
    Yeah that seems to have resolved it, cheers.
  • Commander-Keen 21 Dec 2012 09:31:00 804 posts
    Seen 1 day ago
    Registered 11 years ago
    Ooohhh didn't know this thread existed!

    I've mentioned this elsewhere, but I seem unable to alter any info in my profile (I'm guessing this may have to do with the space in my name). I can't change the email address this account is linked to - which has long gone - or any of the witty "about me" stuff which I must've added a good seven years ago.

    If this is sortable, that would be great! :)
  • DFawkes 23 Dec 2012 15:01:31 22,534 posts
    Seen 40 minutes ago
    Registered 9 years ago
    Just to confirm after a couple of days use, it's definitely fixed now. Significantly faster and links work first time :)

    I'd kick the living daylights out of the producers of Tipping Point - Ghandi

  • spamdangled 27 Dec 2012 01:04:09 27,266 posts
    Seen 1 hour ago
    Registered 5 years ago
    Just a thought, but can we PLEASE have an iOS, Android and Windows Phone category? Lumping them all into a "mobile" category is like sticking Xbox, PS3 and WiiU in a generic "Console" category.

    Sub-categories might be nice too, so you can choose Platform - review for example, seeing as stuff like user reviews seems to have gone the way of the dinosaur on this site (fwiw I really liked them)

    Edited by darkmorgado at 01:06:06 27-12-2012

    3DS: 4055-2781-2855 Xbox: spamdangled PSN: dark_morgan Wii U: Spamdangle Steam: spamdangled

  • spamdangled 27 Dec 2012 01:09:28 27,266 posts
    Seen 1 hour ago
    Registered 5 years ago
    Links on articles to take you straight to forum threads would be nice touch too, leading more people to the forum instead of an ethereal comments thread that will never be seen by 99.99% of people from a week after the article/review was published. (i.e, an automatic forum thread created with each review).

    I appreciate the amount of server space this might create though, but other sites do it (see Comicbookresources.com for one example)

    3DS: 4055-2781-2855 Xbox: spamdangled PSN: dark_morgan Wii U: Spamdangle Steam: spamdangled

  • dominalien 2 Jan 2013 17:22:09 6,802 posts
    Seen 3 hours ago
    Registered 8 years ago
    There are problems with threads where the OP is on ignore. Such threads (usually - sometimes, inexplicably, they do) do not appear on the list and the number of replies is listed as -1. They do appear on the "threads I've posted in" list, though.

    Edit2: also, when I am in such a thread, I get no "go to page" or previous/next controls.

    Edited by dominalien at 17:26:14 02-01-2013

    PSN: DonOsito

  • jonsaan 3 Jan 2013 11:56:49 25,317 posts
    Seen 2 hours ago
    Registered 8 years ago
    Win8/ IE10. I can't click on my new PM notification, it does nothing. Same with options.

    FCUTA!

  • Tryhard 3 Jan 2013 14:07:19 3,611 posts
    Seen 3 hours ago
    Registered 3 years ago
    Test- getting 404 forbidden to post etc on this forum message.

    Weird.Must have just been that xbox 720 thread.

    Edited by Tryhard at 14:07:55 03-01-2013
  • dominalien 3 Jan 2013 14:18:57 6,802 posts
    Seen 3 hours ago
    Registered 8 years ago
    Put a dot after the question mark at the end of the post.

    PSN: DonOsito

  • Deleted user 3 January 2013 14:38:06
    I PMed Craigy about this bug - not sure if it's been reported previously - but he's probably swamped with PMs.

    Anyway. When viewing PMs, the pagination drop down menu at the bottom of the page reflects however many PMs you've had since you opened your account and not actually how many are actually live. I might have 0 PMs but the combo suggests I have 65 pages' worth.

    Also, you can't delete sent PMs.
  • Nazo 4 Jan 2013 19:29:19 333 posts
    Seen 3 hours ago
    Registered 5 years ago
    What happened to the forum on the mobile site? The list of most recent posts (useful) on the front page has been replaced with a massive list of all the available boards in a non mobile friendly format (not useful).

    Edit - nevermind, it looks like it has changed my display settings for some reason.

    Edited by Nazo at 19:32:52 04-01-2013
  • Deleted user 7 January 2013 20:14:35
    The feeds down the bottom there have pretty much stopped updating since the New Year.
  • Deleted user 10 January 2013 17:40:09
    Still frozen.
  • Der_tolle_Emil 11 Jan 2013 08:51:46 7,299 posts
    Seen 2 hours ago
    Registered 9 years ago
    The front page now causes my anti virus to go off. It's not too dramatic, it merely complains about hidden iframes, but you might want to take a look at it anyways. Luckily I am the administrator here so the virus alerts land on my desk and not someone else's :)
  • Buztafen 15 Jan 2013 10:10:05 16,045 posts
    Seen 2 hours ago
    Registered 7 years ago
    The tools for groups are still broken. I cant rename any threads in The L4D Group for some reason. When i click the rename button on the left it just takes me to the front page. This happens when using both Firefox and IE.

    Is there a fix?...Craigy?...Ven?
  • Deleted user 15 January 2013 19:03:31
    It's like that scene in Zero Dark Thirty where she keeps scrawling the number of days elapsed with no activity on the window.
  • Deleted user 17 January 2013 21:26:42
    @craigy

    HELLO
  • Page

    of 119 First / Last

Log in or register to reply