Bug reporting & feedback Page 110

  • Page

    of 120 First / Last

  • gammonbanter 16 Sep 2012 12:14:45 1,486 posts
    Seen 4 days ago
    Registered 7 years ago
    Not a problem at all really - the Snoop Dogg advert on the homepage has a spelling mistake on it! It says "Nuy now to....." instead of Buy now.

    I thought he was Snoop Lion now anyway! =)

    We tried drinking a beer from every world cup nation http://worldcup2014beers.wordpress.com/

  • graysonavich 16 Sep 2012 13:16:01 7,309 posts
    Seen 2 weeks ago
    Registered 4 years ago
    What's with all the;

    Forbidden

    You don't have permission to access /forum/post/whatever on this server.

    Apache Server at www.eurogamer.net Port 80

    Errors?

    Edited by graysonavich at 13:16:49 16-09-2012
  • MrTomFTW Moderator 16 Sep 2012 13:22:48 37,392 posts
    Seen 3 hours ago
    Registered 11 years ago
    It's when you put a link in your post, the last character of the post can't be a question mark or you get that error. Stupid isn't it?

    Follow me on Twitter: @MrTom
    Voted by the community "Best mod" 2011, 2012 and 2013.

  • graysonavich 16 Sep 2012 13:25:15 7,309 posts
    Seen 2 weeks ago
    Registered 4 years ago
    Ah right.

    /o\
  • dominalien 18 Sep 2012 18:43:46 6,839 posts
    Seen 4 hours ago
    Registered 8 years ago
    The RSS feed looks broken right now.

    PSN: DonOsito

  • dominalien 27 Sep 2012 07:33:36 6,839 posts
    Seen 4 hours ago
    Registered 8 years ago
    I keep accidentally up/down voting peoples' comments when scrolling with my thumb on the iPad. So not a bug (it's clearly my thumb that's buggy), but a feature request: let me cancel my up/down voting by pressing the corresponding button again.

    PSN: DonOsito

  • pinebear 6 Oct 2012 19:53:22 8,565 posts
    Seen 8 months ago
    Registered 9 years ago
    Spoiler text is a little too hidden. The usual SPOILER SPOILER SPOI isn't appearing. So you don't know there's something there unless you mouse over it.
    Test: Where's ma spoiylahz? <- spoilered text here
    Doesn't make a difference whether it's a white or grey background.

    Edit: working now. ??

    Edited by pinebear at 09:38:05 08-10-2012

  • ecureuil 9 Oct 2012 22:48:16 76,535 posts
    Seen 36 minutes ago
    Registered 9 years ago
    MrTomFTW wrote:
    It's when you put a link in your post, the last character of the post can't be a question mark or you get that error. Stupid isn't it?
    So that's why it happens!!
  • Deleted user 12 October 2012 10:11:09
    It's been months now since the last, largely rubbish site update, and I remember at the time Tom making a point of telling us that he and the site admin were aware of the quirks and issues and to bear with him while they definitely, eventually made positive adjustments. That was absolutely ages ago.

    So why on earth do we STILL have to thumb scroll down to the third section of the front page just to read the flippin' headlines? Because of this stupidity the Android app is still the way to go for quick checking of new stories and articles. Using the crap browser view, it's gotten to the point now where I just completely ignore the top two sections altogether - like they don't even exist. It's that unintuitive.

    What gives?
  • X201 12 Oct 2012 10:12:51 15,157 posts
    Seen 3 hours ago
    Registered 8 years ago
    If the headlines are your top priority, use the RSS feed page.
  • Mr-Brett 14 Oct 2012 13:56:16 12,723 posts
    Seen 2 days ago
    Registered 8 years ago
    Is the ignore function playing up for anyone else?

    Portable view - Never forget.

  • JonFE 17 Oct 2012 15:10:23 1,438 posts
    Seen 6 hours ago
    Registered 9 years ago
    Are you phasing out the left side menu from the main site? Every time I visit an article it vanishes; only the main page displays it.

    /not too bothered, just saying... :cool:

    Edited by JonFE at 15:11:32 17-10-2012
  • dominalien 23 Oct 2012 16:29:49 6,839 posts
    Seen 4 hours ago
    Registered 8 years ago
    The certificate for the facebook server seems to be broken. It's massively annoying.

    PSN: DonOsito

  • jonsaan 25 Oct 2012 07:53:41 25,326 posts
    Seen 4 hours ago
    Registered 8 years ago
    EG is no longer displaying full screen on Vita. Please fix it, it's really annoying. Pleeeeeeease.

    FCUTA!

  • dominalien 25 Oct 2012 07:57:24 6,839 posts
    Seen 4 hours ago
    Registered 8 years ago
    I like it :-P

    PSN: DonOsito

  • elstoof 2 Nov 2012 17:55:00 6,647 posts
    Seen 3 hours ago
    Registered 9 years ago
    Spoilers on iPhone safari, mobile view - the pink spoiler cover text doesn't appear. I can tap on where I think hidden text might be and it appears like normal but it's a bit pin the tail on the donkey.

    Just me with the issue?
  • dominalien 5 Nov 2012 10:58:00 6,839 posts
    Seen 4 hours ago
    Registered 8 years ago
    "Pink"? But yeah, it's stopped appearing a while back. Wish it were back.

    Also: I get a banner on the top of the site advertising eurogamer.pl, but the link on it points to eg.net and when I manually go to eurogamer.pl, it says "coming soon". A bit premature, then?

    PSN: DonOsito

  • cyber_nicco 7 Nov 2012 17:07:20 460 posts
    Seen 3 days ago
    Registered 12 years ago
    I keep getting this message when I try to post in the "What's wrong with America" thread in the News & Politics forum:

    >>Forbidden
    You don't have permission to access /forum/create on this server.


    --------------------------------------------------------------------------------

    Apache Server at www.eurogamer.net Port 80<<

    Please fix this as I have a rather clever comment to make! ;)
  • Jono62 7 Nov 2012 17:13:10 13,965 posts
    Seen 3 hours ago
    Registered 6 years ago
    MrTomFTW wrote:
    It's when you put a link in your post, the last character of the post can't be a question mark or you get that error. Stupid isn't it?
    @cyber_nicco
  • MrTomFTW Moderator 7 Nov 2012 17:15:37 37,392 posts
    Seen 3 hours ago
    Registered 11 years ago
    MrTomFTW wrote:
    It's when you put a link in your post, the last character of the post can't be a question mark or you get that error. Stupid isn't it?

    Follow me on Twitter: @MrTom
    Voted by the community "Best mod" 2011, 2012 and 2013.

  • cyber_nicco 7 Nov 2012 17:19:36 460 posts
    Seen 3 days ago
    Registered 12 years ago
    Ahhh. I was going to say I just posted without the link and it worked. What is strange, however, is that the link came from issuing the "quote" sequence, so should only contain the characters from the original post (that worked, presumably, as I read it).

    In any case, thanks for the explanation.
  • Anguy 9 Nov 2012 23:06:25 1 posts
    Seen 8 hours ago
    Registered 2 years ago
    For some reason I can't tick more than one of the "Type" boxes when I want to display certain types of news. I had a bookmark that looked like this: "http://www.eurogamer.net/?platform=PC&type=article,face-off,interview,news,opinion,preview,review,video"
    but when I try to open it now none of the boxes are checked and I only get the "article" section displayed without all the others.
    Is this a real issue or have I been blind for the last couple of months and never realised I only got "Articles" displayed when I clicked on my Eurogamer bookmark?
  • pauleyc 13 Nov 2012 13:43:24 4,445 posts
    Seen 5 hours ago
    Registered 12 years ago
    Something weird happened in the comments to the article about Sinovsky leaving Microsoft. For some reason the currently last comment by Djimm appears mangled, it seems I'm also able to edit it (which is tempting considering he used "M$" twice ;-) ).

    Oh, could also someone please correct this "Steve Bullmer" typo in the article itself?
  • sickpuppysoftware 30 Nov 2012 13:26:15 1,320 posts
    Seen 10 hours ago
    Registered 12 years ago
    Bit of a non-issue and possibly mentioned before.

    If you look at the comments in an article the -ve votes are highlighted in red and the +ve votes in green.

    If you click on + next to a -ve voted comment and several other people also have in the time you've had the page loaded then the vote figure is correctly +ve but the colour remains red.

    You cannot stop me with paramecium alone!

  • elvenscroll 5 Dec 2012 22:09:18 1,375 posts
    Seen 2 hours ago
    Registered 7 years ago
    Having issues with viewing spoiler tags on portable view, safari. I click them but the text only appears if I hold my finger down, which ios interprets as a desire to copy...

    What happened to the old pink spoiler tags you could click?

    NNID/PSN - Chipworm

  • Sponz 6 Dec 2012 18:01:00 646 posts
    Seen 4 hours ago
    Registered 10 years ago
    Im getting a weird one when refreshing my Xbox Live Gamertag data, it gives me:

    Eurogamer.net Error

    Due to an error this content cannot be displayed. Sorry!



    I've tried removing my aliases and re-adding but to no avail. Any ideas?
  • Deleted user 10 December 2012 16:57:55
    RockPaperShotgun has vanished from the links down at the bottom. Bug or falling out?
  • MrTomFTW Moderator 10 Dec 2012 17:03:21 37,392 posts
    Seen 3 hours ago
    Registered 11 years ago
    I can still see the RPS links.

    Follow me on Twitter: @MrTom
    Voted by the community "Best mod" 2011, 2012 and 2013.

  • Deleted user 10 December 2012 17:05:01
    Yeah, they're suddenly back again now.

    I SMELL A CONSPIRACY
  • Moot_Point 10 Dec 2012 17:05:47 3,920 posts
    Seen 13 hours ago
    Registered 2 years ago
    @meme Its there for me.

    On another note, on the portable view of the site, you cannot read spoilers when you activate the spoiler-ed text and it would be handier to not be able to click on the profile of a thread starter. /sausage fingers!

    ================================================================================

    mowgli wrote: I thought the 1 married the .2 and founded Islam?

  • Page

    of 120 First / Last

Log in or register to reply