Bug reporting & feedback Page 107

  • Page

    of 120 First / Last

  • Nandos 26 Jun 2012 13:49:24 57,476 posts
    Seen 1 week ago
    Registered 4 years ago
    mrpon wrote:
    Yeah staff!
    I really want to think that there is a team behind EG, I hope so!


    Edited by Nandos at 13:49:46 26-06-2012
  • AcidSnake 28 Jun 2012 16:03:57 7,215 posts
    Seen 6 hours ago
    Registered 8 years ago
    So, I'm sure you're probably aware of it but anyway after a minute or so where none of the pages loaded correctly (broken layout) now for some reason I can see avatars again in the comment threads even though I have them turned off...

    AcidSnake - He can't see your sig, avatar, images or vids and talks about himself in the third person because he's proper old-skool...UID 24017

  • Whizzo 28 Jun 2012 16:17:16 43,038 posts
    Seen 3 hours ago
    Registered 13 years ago
    I'm getting smilies as well and I've got those turned off.

    This space left intentionally blank.

  • Razz 28 Jun 2012 16:54:36 60,772 posts
    Seen 3 hours ago
    Registered 12 years ago
    None of the comments threads on the front page are loading for me

    --------------------------------------------------------------------
    Steam/PSN/XBOX: Razztafarai | 3DS: 1246-9674-8856
    --------------------------------------------------------------------

  • craigy Staff 28 Jun 2012 16:56:45 7,539 posts
    Seen 6 hours ago
    Registered 8 years ago
    Razz: which browser are you running?
  • RockyMotion 28 Jun 2012 18:16:00 2,713 posts
    Seen 2 hours ago
    Registered 5 years ago
    I don't know if this is a bug, but moderators can't check who gave karma to whom now?
  • Triggerhappytel 28 Jun 2012 18:25:05 2,667 posts
    Seen 2 hours ago
    Registered 9 years ago
    Comments aren't loading for me either, using my phone with whatever standard HTC browser they use.
  • MrTomFTW Moderator 28 Jun 2012 19:03:29 37,374 posts
    Seen 5 hours ago
    Registered 11 years ago
    RockyMotion wrote:
    I don't know if this is a bug, but moderators can't check who gave karma to whom now?
    Indeed. I quite like being nosy. Especially when every comment has a minus score...

    Follow me on Twitter: @MrTom
    Voted by the community "Best mod" 2011, 2012 and 2013.

  • mrpon 28 Jun 2012 22:08:51 28,479 posts
    Seen 6 hours ago
    Registered 8 years ago
    Hey numnuts, why are you not using the awesome unofficial Android EG app?!

    Give yourself 5 or gig, you're worth it.

  • dominalien 29 Jun 2012 08:21:51 6,839 posts
    Seen 7 hours ago
    Registered 8 years ago
    Did I get banned or something? Getting this when trying to post in the Android Hardware thread:

    Forbidden

    You don't have permission to access /forum/create on this server.
    Apache Server at www.eurogamer.net Port 80

    PSN: DonOsito

  • dominalien 29 Jun 2012 08:22:26 6,839 posts
    Seen 7 hours ago
    Registered 8 years ago
    Guess I'm not banned, after all.

    Edit: hmm, can't create a new thread either.

    Edited by dominalien at 08:26:33 29-06-2012

    PSN: DonOsito

  • MrTomFTW Moderator 29 Jun 2012 08:29:28 37,374 posts
    Seen 5 hours ago
    Registered 11 years ago
    Oh I've had that forbidden message before. You can't put a link in a post and end that post with a question mark.

    Seriously. Try it.

    Follow me on Twitter: @MrTom
    Voted by the community "Best mod" 2011, 2012 and 2013.

  • dominalien 29 Jun 2012 08:31:37 6,839 posts
    Seen 7 hours ago
    Registered 8 years ago
    It did let me do it, in the end, though - in the Android Hardware thread.

    But yes, the post definitely has a link and a question mark at the end :-)

    PSN: DonOsito

  • oldschoolsoviet 29 Jun 2012 10:46:10 5,457 posts
    Seen 2 days ago
    Registered 8 years ago
    No comments here either, using PS3/Vita browsers.
  • Razz 29 Jun 2012 10:54:18 60,772 posts
    Seen 3 hours ago
    Registered 12 years ago
    No comments still, using ie 8.00.6

    --------------------------------------------------------------------
    Steam/PSN/XBOX: Razztafarai | 3DS: 1246-9674-8856
    --------------------------------------------------------------------

  • AcidSnake 29 Jun 2012 11:13:19 7,215 posts
    Seen 6 hours ago
    Registered 8 years ago
    Firefox 13.0.1 Mac Snow Leopard shows comments, but still with avatars visible...
    Also the green dots on the forum are freaking out, sometimes everything's green (even threads I've just read) other times nothing is green...

    AcidSnake - He can't see your sig, avatar, images or vids and talks about himself in the third person because he's proper old-skool...UID 24017

  • Razz 29 Jun 2012 11:19:05 60,772 posts
    Seen 3 hours ago
    Registered 12 years ago
    Yeah that happens to me sometimes too, same browser.

    Also the comment show on my phone, just stuck loading in IE8 so far

    --------------------------------------------------------------------
    Steam/PSN/XBOX: Razztafarai | 3DS: 1246-9674-8856
    --------------------------------------------------------------------

  • Razz 29 Jun 2012 11:29:02 60,772 posts
    Seen 3 hours ago
    Registered 12 years ago
    Yeah that happens to me sometimes too, same browser.

    Also the comment show on my phone, just stuck loading in IE8 so far

    --------------------------------------------------------------------
    Steam/PSN/XBOX: Razztafarai | 3DS: 1246-9674-8856
    --------------------------------------------------------------------

  • AcidSnake 29 Jun 2012 11:56:59 7,215 posts
    Seen 6 hours ago
    Registered 8 years ago
    So now everything stays green and I'm now following a bunch of extra threads for no apparent reason...

    AcidSnake - He can't see your sig, avatar, images or vids and talks about himself in the third person because he's proper old-skool...UID 24017

  • neilka 29 Jun 2012 18:02:01 15,668 posts
    Seen 3 hours ago
    Registered 9 years ago
    Are there meant to be avatars in the comments even if they're turned off?
  • mrpon 29 Jun 2012 18:15:01 28,479 posts
    Seen 6 hours ago
    Registered 8 years ago
    zubnut wrote:
    @mrpon

    I had the ios app on my iphone and it wasn't much cop tbh. The dolphin browser does it just fine.

    And comments are back. yay
    Seriously, get the Android app it's so much better than the mobile site. Free too.

    Give yourself 5 or gig, you're worth it.

  • dominalien 3 Jul 2012 08:10:25 6,839 posts
    Seen 7 hours ago
    Registered 8 years ago
    What happened to the site's RSS feed? Hasn't been loading for since yesterday, perhaps.

    PSN: DonOsito

  • smirny 3 Jul 2012 09:25:05 57 posts
    Seen 8 hours ago
    Registered 12 years ago
    @dominalien i second the missing RSS feed... getting an EG error page at http://www.eurogamer.net/?format=rss
  • Teno 3 Jul 2012 09:29:12 1 posts
    Seen 3 hours ago
    Registered 7 years ago
    @dominalien Was beginning to think I was the only one using the RSS as no-one else seemed to be reporting any trouble. I have the same problem
  • Page

    of 120 First / Last

Log in or register to reply