HELP !!

  • Page

    of 1

    Previous Next
  • young-hov 29 Jan 2008 19:41:37 5 posts
    Seen 7 years ago
    Registered 7 years ago
    hey there

    ehm, i'm trying to get my bluetooth headset hooked up to my ps3, and when i do try it it keeps saying "scanning" and doesnt change

    any ideas why that may be ??

    im using a sony ericsson HBH PV700

    thanks for any help posted :)
  • Metalfish 29 Jan 2008 19:42:31 8,792 posts
    Seen 36 minutes ago
    Registered 9 years ago
    /Beatles

    I need somebody!

    HELP!

    /End Beatles
  • PhoenixFlames 29 Jan 2008 19:46:48 8,900 posts
    Seen 18 hours ago
    Registered 7 years ago
    I think that's exactly the same headset as I have!

    IIRC Go to 'install devices' or 'bluetooth devices' or something and make sure it is turned on. Then just follow the instructions.

    It will ask for a code, my brand new headset was 0000 so try that.

    Then you go to voice chat settings and make sure it's set as your preferred device.

    This is the basic process, I can't remember the exact menu names but it is a simple proces.

    PSN - phoenix1flames

  • young-hov 29 Jan 2008 20:00:44 5 posts
    Seen 7 years ago
    Registered 7 years ago
    cheers pheonix flames, ill try that the now and post if a get it hooked up
  • young-hov 29 Jan 2008 20:07:57 5 posts
    Seen 7 years ago
    Registered 7 years ago
    doesnt seem to be picking it up, it comes up with Jc 2, but i doubt that that is my headset

    or is it. . .
  • PhoenixFlames 29 Jan 2008 20:12:40 8,900 posts
    Seen 18 hours ago
    Registered 7 years ago
    young-hov wrote:
    doesnt seem to be picking it up, it comes up with Jc 2, but i doubt that that is my headset

    or is it. . .

    Did you get it brand new?

    Are you sure you have the headset turned on correctly? Green light on/flashing?

    How far away do you sit from the PS3?

    The only problem I had with mine is that I didn't realise I had to select it from the voice chat menu after I had registered it.

    PSN - phoenix1flames

  • young-hov 29 Jan 2008 20:18:27 5 posts
    Seen 7 years ago
    Registered 7 years ago
    no i got it with my phone, around 19/20 months ago

    and i am about. . .4 foot away, ill try sitting closer

    thamks for your help on this
  • deepmenace 29 Jan 2008 20:22:09 420 posts
    Seen 3 days ago
    Registered 13 years ago
    you put it in pairing mode?

    both volume buttons down at the same time ( 5 seconds ? )is usually it i think.

    here's a faq for the badboy :
    clicky
  • PhoenixFlames 29 Jan 2008 20:23:55 8,900 posts
    Seen 18 hours ago
    Registered 7 years ago
    ^^^^^^^^^^^^^^^^^^^^^^^^^^^^
    This may help more!

    PSN - phoenix1flames

  • young-hov 29 Jan 2008 20:30:34 5 posts
    Seen 7 years ago
    Registered 7 years ago
    would like to say thanks to both of you for your help

    it works now



    thank you very much :)
  • PhoenixFlames 29 Jan 2008 20:44:56 8,900 posts
    Seen 18 hours ago
    Registered 7 years ago
    No probs. :)

    PSN - phoenix1flames

  • Deleted user 25 November 2010 10:47:24
    Post deleted
  • Page

    of 1

    Previous Next
Log in or register to reply