Getting audio from my 360 to my telly? Page 13

  • Page

    of 17 First / Last

  • Deleted user 22 December 2011 20:36:37
    Tom_Servo wrote:
    Nah, good riddance to bad rubbish. I wonder what he's up to nowadays.
    :D
  • scottuk666 22 Jan 2012 08:40:16 157 posts
    Seen 2 years ago
    Registered 6 years ago
    phAge wrote:
    Have a threesixty hooked up to my Sony LCD (via component) and my amp (via optical). This is great for most things, but when I want to play GH3 *really* loud, I'd like to put on my Sennheissers and RAWK! This shouldn't be a problem, were it not because I can't seem to get any sound from my 360 to my telly, and I haven't got a jack-to-minijack adapter, which my amp requires before I can plug in my 'phones.

    Any idea why there is zero audio coming from my telly, even though all 3 component-cables are in the correct positions?
    No idea. Sorry
  • pinebear 22 Jan 2012 11:27:45 8,565 posts
    Seen 11 months ago
    Registered 9 years ago
    Hey scott, nice avatar.

  • spindizzy 22 Jan 2012 17:46:24 6,542 posts
    Seen 2 hours ago
    Registered 10 years ago
    pinebear wrote:
    Hey scott, nice avatar.
    Not sure I agree...
  • werewolf_poo 18 Feb 2012 22:47:22 170 posts
    Seen 2 days ago
    Registered 3 years ago
    Awesome
  • PazJohnMitch 19 Feb 2012 22:25:38 8,349 posts
    Seen 1 hour ago
    Registered 7 years ago
    Cannot believe I had never read this before.

    Also learnt that Snakehips evolved into IronLungs.
  • lucky_jim 19 Feb 2012 23:01:28 5,326 posts
    Seen 3 hours ago
    Registered 12 years ago
    Ah, every time I see this thread has been bumped I feel all warm and fuzzy. But that's probably the booze.
  • Deleted user 27 March 2012 17:38:46
    Found some audio cables in my drawer and thought of you.
  • Khanivor 27 Mar 2012 17:40:07 40,951 posts
    Seen 8 hours ago
    Registered 13 years ago
    / plus two to day happiness points
  • billythekid 27 Mar 2012 18:21:09 11,203 posts
    Seen 58 minutes ago
    Registered 9 years ago
    CrispyXUK wrote:
    Found some audio cables in my drawer and thought of you.
    Would make a good song title :D
  • morriss 27 Mar 2012 19:01:49 71,138 posts
    Seen 3 hours ago
    Registered 10 years ago
    Wow. 4 years ago. Amazing.
  • Khanivor 27 Mar 2012 19:03:31 40,951 posts
    Seen 8 hours ago
    Registered 13 years ago
    I think for the 2012 forum awards we should have a 'Thread that keeps on giving' category.
  • Deleted user 26 April 2012 12:22:10
    My X360 went silent and I thought of this thread. Turned out I'd sat on the remote and hit mute.

    Crisis averted.
  • gang_of_bitches 26 Apr 2012 12:23:29 5,637 posts
    Seen 14 hours ago
    Registered 9 years ago
    Why on earth did this get bumped? I hope it wasn't anything I said. :)
  • Deleted user 26 April 2012 12:25:45
    Any time is a good time to bump this thread.
  • neilka 26 Apr 2012 12:30:48 16,270 posts
    Seen 26 minutes ago
    Registered 9 years ago
    Have you tried plugging the aud... oh.
  • Murbal 26 Apr 2012 12:40:41 22,382 posts
    Seen 10 minutes ago
    Registered 10 years ago
    Bah. blizeH's classic Freeview faux pas no longer exists :-(
  • Salaman 1 Jun 2012 10:16:56 19,301 posts
    Seen 4 minutes ago
    Registered 10 years ago
    Seeing this on the front page always brings a smile to my face. =)
  • UncleLou Moderator 1 Jun 2012 11:25:40 35,718 posts
    Seen 41 minutes ago
    Registered 13 years ago
    Salaman wrote:
    Seeing this on the front page always brings a smile to my face. =)
    And it's not so much phAge's little problem that cracks me up everytime, but morriss' reaction in his double-post. First the "you're embarrassing" bit, then the next post a little later where he calls for a ban. :D
  • Benno 1 Jun 2012 11:36:51 10,048 posts
    Seen 34 minutes ago
    Registered 10 years ago
    Whizzo wrote:
    I hope people don't bump this thread on a regular basis to cause embarrassment.
    That was the 4th or 5th post down from the OP. Brilliant!
  • onestepfromlost 4 Jul 2012 03:48:40 2,083 posts
    Seen 2 hours ago
    Registered 7 years ago
    things that go bump in the night :)
  • Khanivor 4 Jul 2012 05:57:30 40,951 posts
    Seen 8 hours ago
    Registered 13 years ago
    And they don't make a sound!!!
  • gang_of_bitches 4 Jul 2012 08:50:31 5,637 posts
    Seen 14 hours ago
    Registered 9 years ago
    \0/
  • THFourteen 22 Sep 2012 11:53:42 33,875 posts
    Seen 20 minutes ago
    Registered 9 years ago
    hehe
  • Deleted user 22 September 2012 11:58:47
    :lol:
  • sanctusmortis 23 Sep 2012 18:31:10 9,652 posts
    Seen 12 hours ago
    Registered 8 years ago
    Deleted user wrote:
    phAge wrote:
    Have a threesixty hooked up to my Sony LCD (via component) and my amp (via optical). This is great for most things, but when I want to play GH3 *really* loud, I'd like to put on my Sennheissers and RAWK! This shouldn't be a problem, were it not because I can't seem to get any sound from my 360 to my telly, and I haven't got a jack-to-minijack adapter, which my amp requires before I can plug in my 'phones.

    Any idea why there is zero audio coming from my telly, even though all 3 component-cables are in the correct positions?
    Quoted in case you try and delete it.
    The irony of someone quoting in case it got deleted and then deleting their account...
  • Deleted user 23 September 2012 18:38:08
    Best
    Thread
    Ever
  • Bremenacht 23 Sep 2012 19:37:28 18,761 posts
    Seen 2 hours ago
    Registered 8 years ago
    Morris has gone? Know why?
  • Page

    of 17 First / Last

Log in or register to reply