Getting audio from my 360 to my telly? Page 2

  • Page

    of 17 First / Last

  • Micro_Explosion 24 Nov 2007 23:43:23 9,695 posts
    Seen 5 years ago
    Registered 9 years ago
    Didn't want the page 2 readers to miss out :)
  • Furbs 24 Nov 2007 23:44:31 45,699 posts
    Seen 3 weeks ago
    Registered 11 years ago
    phAge should be stripped of his low UID. Disgrace to old timers.
  • Carlo 24 Nov 2007 23:48:00 18,063 posts
    Seen 1 day ago
    Registered 9 years ago
    nickthegun wrote:
    morriss wrote:
    What's funny is that usually an EG thread is a last resort out from hours of trying last resort.

    So phAge must've been tearing his hair out as to why it didn't work.

    Not only true, but I am really interested in hearing what he thought the extra plugs were for.
    He emailed me the other day, and I told him they might be butt-plugs.

    But I was SURE he'd know I was joking.

    :S

    PSN ID: Djini

  • phAge 24 Nov 2007 23:49:17 24,371 posts
    Seen 16 hours ago
    Registered 11 years ago
    Furbs wrote:
    phAge should be stripped of his low UID. Disgrace to old timers.
    stfu n00b
  • Carlo 24 Nov 2007 23:49:47 18,063 posts
    Seen 1 day ago
    Registered 9 years ago
    phAge wrote:
    Furbs wrote:
    phAge should be stripped of his low UID. Disgrace to old timers.
    WTFRU?
    fixed

    PSN ID: Djini

  • thehat 25 Nov 2007 10:16:16 1,833 posts
    Seen 3 years ago
    Registered 9 years ago
    Morning bump :)
  • Retroid Moderator 25 Nov 2007 11:57:21 44,792 posts
    Seen 7 minutes ago
    Registered 11 years ago
    It's disgraceful that you lot keep bumping this.
  • phAge 25 Nov 2007 12:28:25 24,371 posts
    Seen 16 hours ago
    Registered 11 years ago
    You people make me sick.
  • Deleted user 25 November 2007 12:31:04
    Hm, I got a Samsung LE26R41B-A with the VGA lead and optical. But I can't get any sound out of the allocated slot for it and don't know what the connector is... looks like an optical port, ideas?

    edit - asking as my surround system fucks up regularly with a clicking noise out of the left speaker.
  • Shafto 25 Nov 2007 12:42:27 194 posts
    Seen 4 days ago
    Registered 9 years ago
    In a sort of related question - how are you suppossed to get Phono output from the Wii for Dolby Pro Logic when you're using an RGB cable, and not sacrifice some image quality?
  • jlovf 26 Nov 2007 13:15:26 46 posts
    Seen 2 years ago
    Registered 7 years ago
    What's this thread about, then? Oh...I see.
  • gohda 27 Nov 2007 17:57:12 6,642 posts
    Seen 7 months ago
    Registered 7 years ago
    Bump

    :)
  • LeoliansBro 27 Nov 2007 17:58:51 44,282 posts
    Seen 11 minutes ago
    Registered 8 years ago
    phAge wrote:
    Have a threesixty hooked up to my Sony LCD (via component) and my amp (via optical). This is great for most things, but when I want to play GH3 *really* loud, I'd like to put on my Sennheissers and RAWK! This shouldn't be a problem, were it not because I can't seem to get any sound from my 360 to my telly, and I haven't got a jack-to-minijack adapter, which my amp requires before I can plug in my 'phones.

    Any idea why there is zero audio coming from my telly, even though all 3 component-cables are in the correct positions?

    Can a mod please sticky this as I may need to refer to it when I get a new telly.

    LB, you really are a massive geek.

  • Deleted user 27 November 2007 18:01:17
    Just stop bumping it. I'm sure phAge has had enough.
  • LeoliansBro 27 Nov 2007 18:02:03 44,282 posts
    Seen 11 minutes ago
    Registered 8 years ago
    But if I don't it may drop off the front page and then I won't be able to find it again.

    LB, you really are a massive geek.

  • Deleted user 27 November 2007 18:08:07
    That's true. What about the Mark Interesting feature?
  • LeoliansBro 27 Nov 2007 18:10:47 44,282 posts
    Seen 11 minutes ago
    Registered 8 years ago
    Good idea.

    LB, you really are a massive geek.

  • Deleted user 27 November 2007 18:12:19
    Thanks.
  • Deleted user 27 November 2007 18:12:24
    *mump*
  • Deleted user 27 November 2007 18:14:11
    bump*
  • LeoliansBro 27 Nov 2007 18:15:17 44,282 posts
    Seen 11 minutes ago
    Registered 8 years ago
    *hump

    LB, you really are a massive geek.

  • Whizzo 27 Nov 2007 18:15:17 43,133 posts
    Seen 2 hours ago
    Registered 13 years ago
    *Flump*

    This space left intentionally blank.

  • LeoliansBro 27 Nov 2007 18:15:47 44,282 posts
    Seen 11 minutes ago
    Registered 8 years ago
    So CUTE!

    LB, you really are a massive geek.

  • Deleted user 27 November 2007 18:16:30
    ^_______________________^
  • LeoliansBro 27 Nov 2007 18:22:14 44,282 posts
    Seen 11 minutes ago
    Registered 8 years ago

    LB, you really are a massive geek.

  • Deleted user 27 November 2007 18:25:39
    Hey, 3 pages.
  • DeltaBravoNiner 28 Nov 2007 09:20:35 631 posts
    Seen 10 months ago
    Registered 7 years ago
    5 cable ends, 5 colours, 5 colour coded holes...

    Why do people not get this...? I've seen trained monkeys perform better...

    lol! not the first time i've heard this. I had a good laugh at a friend at work for exactly the same reason!
  • evilashchris 28 Nov 2007 10:21:39 7,009 posts
    Seen 1 hour ago
    Registered 9 years ago
    I thought you bought a toshiba telly phAge?

    Twitter: @COToole

  • phAge 28 Nov 2007 12:40:37 24,371 posts
    Seen 16 hours ago
    Registered 11 years ago
    evilashchris wrote:
    I thought you bought a toshiba telly phAge?
    I did, but had to return it because of a nasty dent that happened during transport, and when I was told that there was a 2 month waiting period on that exact telly (Tosh struggling with demand), I decided to go with the Sony instead.
  • jlovf 29 Nov 2007 07:02:28 46 posts
    Seen 2 years ago
    Registered 7 years ago
    I'm so glad we've finally stopped bumping this.
  • Page

    of 17 First / Last

Log in or register to reply