Getting audio from my 360 to my telly?

  • Page

    of 17 First / Last

    Previous
  • phAge 24 Nov 2007 19:58:59 24,336 posts
    Seen 1 day ago
    Registered 11 years ago
    Have a threesixty hooked up to my Sony LCD (via component) and my amp (via optical). This is great for most things, but when I want to play GH3 *really* loud, I'd like to put on my Sennheissers and RAWK! This shouldn't be a problem, were it not because I can't seem to get any sound from my 360 to my telly, and I haven't got a jack-to-minijack adapter, which my amp requires before I can plug in my 'phones.

    Any idea why there is zero audio coming from my telly, even though all 3 component-cables are in the correct positions?
  • Micro_Explosion 24 Nov 2007 20:00:14 9,695 posts
    Seen 5 years ago
    Registered 8 years ago
    Because you need to plug in the two audio cables too.
  • morriss 24 Nov 2007 20:00:37 70,911 posts
    Seen 19 hours ago
    Registered 10 years ago
    Because there are 5 cables. 3 component (THAT's FOR THE PICTURE YOU NOOB!) and red and white (AUDIO; LOSER!)

    My God you're embarrassing.
  • morriss 24 Nov 2007 20:00:59 70,911 posts
    Seen 19 hours ago
    Registered 10 years ago
    Kalel, can you ban phAge please.
  • phAge 24 Nov 2007 20:02:29 24,336 posts
    Seen 1 day ago
    Registered 11 years ago
    I knew that.

    /bans self

    Whatever will bob think of me now? :'(
  • Deleted user 24 November 2007 20:02:58
    phAge wrote:
    Have a threesixty hooked up to my Sony LCD (via component) and my amp (via optical). This is great for most things, but when I want to play GH3 *really* loud, I'd like to put on my Sennheissers and RAWK! This shouldn't be a problem, were it not because I can't seem to get any sound from my 360 to my telly, and I haven't got a jack-to-minijack adapter, which my amp requires before I can plug in my 'phones.

    Any idea why there is zero audio coming from my telly, even though all 3 component-cables are in the correct positions?

    Quoted in case you try and delete it.
  • morriss 24 Nov 2007 20:03:39 70,911 posts
    Seen 19 hours ago
    Registered 10 years ago
    phAge wrote:
    I knew that.

    /bans self

    Whatever will bob think of me now? :'(
    bob tells me to tell you, "LOL".
  • Whizzo 24 Nov 2007 20:03:42 43,033 posts
    Seen 8 minutes ago
    Registered 12 years ago
    I hope people don't bump this thread on a regular basis to cause embarrassment.

    This space left intentionally blank.

  • phAge 24 Nov 2007 20:05:48 24,336 posts
    Seen 1 day ago
    Registered 11 years ago
    Whizzo wrote:
    I hope people don't bump this thread on a regular basis to cause embarrassment.
    Of course they won't. That'd be needlessly cruel.

    Right?

    Guys?
  • Whizzo 24 Nov 2007 20:06:19 43,033 posts
    Seen 8 minutes ago
    Registered 12 years ago
    Quite, very unfair indeed.

    This space left intentionally blank.

  • Deleted user 24 November 2007 20:06:32
    We'd never do that. What do you take us for?
  • sam_spade 24 Nov 2007 20:07:52 15,745 posts
    Seen 11 months ago
    Registered 12 years ago
    I'm sure this is just a misunderstanding.
  • morriss 24 Nov 2007 20:08:43 70,911 posts
    Seen 19 hours ago
    Registered 10 years ago
    What's funny is that usually an EG thread is a last resort out from hours of trying last resort.

    So phAge must've been tearing his hair out as to why it didn't work.
  • Micro_Explosion 24 Nov 2007 20:18:16 9,695 posts
    Seen 5 years ago
    Registered 8 years ago
    Dunno why anyone would bump it phAge.

    Edit: Crispy types faster.
  • sam_spade 24 Nov 2007 20:19:22 15,745 posts
    Seen 11 months ago
    Registered 12 years ago
    Why is this the second thread down?
  • morriss 24 Nov 2007 20:41:52 70,911 posts
    Seen 19 hours ago
    Registered 10 years ago
    Should be at the top.
  • thehat 24 Nov 2007 20:44:14 1,833 posts
    Seen 3 years ago
    Registered 9 years ago
    Sticky?
  • Deleted user 24 November 2007 20:45:16
    phAge [moran]
  • Phattso Moderator 24 Nov 2007 20:50:33 13,199 posts
    Seen 14 hours ago
    Registered 10 years ago
    I hate hearing bumps in the night? Scary.
  • Deleted user 24 November 2007 20:54:55
    This lemon and lime drink I have tastes vaguely like what I imagine urinal cake to taste like.
  • sanctusmortis 24 Nov 2007 20:56:48 9,627 posts
    Seen 4 hours ago
    Registered 8 years ago
    Yeah, why would we bump it? Seems unnecessary.
  • nickthegun 24 Nov 2007 20:57:08 58,784 posts
    Seen 16 minutes ago
    Registered 9 years ago
    morriss wrote:
    What's funny is that usually an EG thread is a last resort out from hours of trying last resort.

    So phAge must've been tearing his hair out as to why it didn't work.

    Not only true, but I am really interested in hearing what he thought the extra plugs were for.

    ---------------------------------------------------------
    He totally called it

  • GloatingSwine 24 Nov 2007 21:57:16 2,668 posts
    Seen 1 year ago
    Registered 7 years ago
    phAge wrote:and I haven't got a jack-to-minijack adapter, which my amp requires before I can plug in my 'phones.

    There are people who don't have these things? I have loads, and I don't know where they all come from. I think they breed.
  • phAge 24 Nov 2007 21:59:51 24,336 posts
    Seen 1 day ago
    Registered 11 years ago
    STOP IT
  • Furbs 24 Nov 2007 22:02:28 45,699 posts
    Seen 20 hours ago
    Registered 11 years ago
    Up next:
    "How do I set my video?"
    "Where do I plug my wired pads into my 360?"
    "Do I need a new torch when the batteries run out?"
  • Micro_Explosion 24 Nov 2007 22:22:07 9,695 posts
    Seen 5 years ago
    Registered 8 years ago
    Do you mean taste or colour?

    Actually, I don't need to know.
  • morriss 24 Nov 2007 23:11:29 70,911 posts
    Seen 19 hours ago
    Registered 10 years ago
    Should stop now.
  • phAge 24 Nov 2007 23:40:45 24,336 posts
    Seen 1 day ago
    Registered 11 years ago
    I concur.
  • Micro_Explosion 24 Nov 2007 23:42:58 9,695 posts
    Seen 5 years ago
    Registered 8 years ago
    Well said phAge.


    phAge wrote:
    Have a threesixty hooked up to my Sony LCD (via component) and my amp (via optical). This is great for most things, but when I want to play GH3 *really* loud, I'd like to put on my Sennheissers and RAWK! This shouldn't be a problem, were it not because I can't seem to get any sound from my 360 to my telly, and I haven't got a jack-to-minijack adapter, which my amp requires before I can plug in my 'phones.

    Any idea why there is zero audio coming from my telly, even though all 3 component-cables are in the correct positions?
  • Page

    of 17 First / Last

    Previous
Log in or register to reply