#5338594, By LHH Bioshock - **Contains spoilers**

  • LHH 8 Oct 2009 14:32:02 75 posts
    Seen 7 hours ago
    Registered 7 years ago
    Youthist wrote:
    It forced the update on me when I first booted up - and I have scoured those options ! grrrr.

    I had this, I used this "fix" (if you can call it that) to get the option back and I can confirm it works.

    link to the post I used for advice. There are a few more posts about this glitch elsewhere on the board but the linked thread is what I used to get me through it.

    Clear your 360 chache.
    Delete all bioshock DLC.
    Make a silver account.
    Start up bioshock on the silver account download the DLC and expect the update.
    When your on the main start menu, Hit your guide button and sign into your main account.
    Start a new game and the option to disable the chambers will be there.
    Turn them off and save.
Log in or register to reply