#1235493, By gazareth The Outfit Demo

  • gazareth 6 Mar 2006 21:32:39 17 posts
    Seen 3 years ago
    Registered 9 years ago
    Furbs wrote:
    Try this...

    Heres the fix if your using a VGA cable.

    1. Unplug VGA cable and plug in the component/composite that came with your 360.

    2. Plug this in to a TV and make sure the switch is flipped to TV

    3. Turn your 360 on.

    4. Go to System blade, Display > PAL Settings and set it to PAL-60.

    5. Save the settings, Turn your 360 off.

    6. Plug your VGA cable back in and play the demo!

    I have a component cable and there's no Pal settings at all there... :(
    I KNOW I'm in PAL-60 mode because DOA4 is PAL-60 only and that fucking well runs. GRR.
Log in or register to reply