#901477, By unwashed! Wireless networking problem (sigh)

  • unwashed! 10 Sep 2005 09:14:38 272 posts
    Registered 11 years ago
    I've a Linksys WRT 54G and Belkin 54G card, the IP settings for the card on the lappy are 'Obtain an IP address automatically', 'Obtain DNS server address automaticlly', 'Automatic private IP address'.

    When I ipconfig /all I get...

    [code]Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Steve>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : StevenMobile
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Belkin Wireless 54Mbps Notebook Adapter
    Physical Address. . . . . . . . . : 00-30-BD-FB-FF-69
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.100
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 194.168.4.100
    194.168.8.100
    Lease Obtained. . . . . . . . . . : 10 September 2005 08:56:45
    Lease Expires . . . . . . . . . . : 11 September 2005 08:56:45

    C:\Documents and Settings\Steve>[/code]

    In the router set-up the 'Internet connection type' is 'Automatic configuration - DHCP', the routers DHCP server is enabled, and on the routers status page the following is listed:

    [code]Router Information

    Firmware Version: v3.03.1, Oct. 18, 2004
    Current Time: Sat, 10 Sep 2005 09:19:18
    MAC Address: 00:12:17:C2:53:7A
    Router Name: Longford46
    Host Name:
    Domain Name:

    Internet


    Configuration Type
    Login Type: Automatic Configuration - DHCP
    IP Address: 81.97.7.46
    Subnet Mask: 255.255.255.0
    Default Gateway: 81.97.7.254
    DNS 1: 194.168.4.100
    DNS 2: 194.168.8.100
    DNS 3:
    MTU: 1500 [/code]

    Edit: Oh yeah, and on this laptop I have the ethernet port disabled, but on my works laptop which works on this router the ethernet is enabled.

    Edited by unwashed! at 09:22:50 10-09-2005
Log in or register to reply