#9026845, By fb77 LittleBigPlanet

  • fb77 23 Sep 2012 19:21:29 106 posts
    Seen 3 hours ago
    Registered 4 years ago
    H1ggyLTD wrote:
    fb77 wrote:This means your NAT settings are set to STRICT.
    How do we change that?
    It will depend on the router - sorry it's not a straightforward answer.

    A quick Internet search should do the trick, you'll need to adjust your settings specific to your model.
Log in or register to reply