#6881002, By paul_haine Ilomilo

  • paul_haine 9 Jan 2011 20:17:20 4,203 posts
    Seen 23 hours ago
    Registered 10 years ago
    Googling around, if you turn off the helper bubbles in the options then it should prevent the freezing issue apparently.
Log in or register to reply