#6458937, By Toori Android hardware

  • Toori 16 Aug 2010 18:42:04 432 posts
    Seen 2 years ago
    Registered 6 years ago
    crashVoodoo wrote:
    isnt this a2sd only though and requires root. you don't have to any partitioning and shit with the official froyo, at least i dont think so as mine is working quite nicely on my hero - widget whoopsie notwithstanding :-)

    Do you have 2.2 on a hero?
Log in or register to reply