#3120995, By Badass2 STRICT NAT - BTHomeHub, Tried most things.

  • Badass2 11 Mar 2008 19:31:45 6 posts
    Seen 1 month ago
    Registered 8 years ago
    I've got the BTHomeHub too, make sure it's upto revision 6.2.6.E, go into Advanced > Application Sharing and make sure the xbox isn't listed (it's IP address should be in the 'Devices' menu though). Go to the 'UPnP' menu and make sure 'Use UPnP' is on and then restart your hub. Check the status in the Network settings of your xbox and it should say the NAT is now Open.

    Mine tends to change itself back to Strict every now and again but all you have to do from then on is switch the hub off at the wall, wait 20 seconds and then switch it on again.
Log in or register to reply